<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Happy Holidays from Orac! See you next year! - RESPECTFUL INSOLENCE</title>

<meta name="description" content="Happy holidays, all! As I mentioned a few days ago, I&#039;ll be taking a brief blog break for the holidays. See you next year!" />
<link rel="canonical" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy Holidays from Orac! See you next year! - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="Happy holidays, all! As I mentioned a few days ago, I&#039;ll be taking a brief blog break for the holidays. See you next year!" />
<meta property="og:url" content="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="announcement" />
<meta property="article:tag" content="blog break" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Happy Holidays" />
<meta property="article:tag" content="holidays" />
<meta property="article:section" content="Blog housekeeping" />
<meta property="article:published_time" content="2018-12-25T15:15:30+00:00" />
<meta property="article:modified_time" content="2018-12-25T15:12:22+00:00" />
<meta property="og:updated_time" content="2018-12-25T15:12:22+00:00" />
<meta property="og:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=2000%2C1500&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=2000%2C1500&#038;ssl=1" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta property="og:image:alt" content="Merry Christmas" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Happy holidays, all! As I mentioned a few days ago, I&#039;ll be taking a brief blog break for the holidays. See you next year!" />
<meta name="twitter:title" content="Happy Holidays from Orac! See you next year! - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=2000%2C1500&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://respectfulinsolence.com/","sameAs":["https://www.facebook.com/dhgorski","https://www.instagram.com/gorskon/","https://www.linkedin.com/in/davidgorski/","https://www.youtube.com/channel/UCptf5h5Fov_SoQnKNyw0xPw/","https://www.pinterest.com/sbmeditor/","https://twitter.com/gorskon"],"@id":"#person","name":"David Gorski"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://respectfulinsolence.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/","name":"Happy Holidays from Orac! See you next year!"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Happy Holidays from Orac! See you next year! Comments Feed" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=4.9.9' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://respectfulinsolence.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-4Z2' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108461491-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-19160 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#fb94899a989095948c88bb9c969a9297d5989496">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/">Happy Holidays from Orac! See you next year!</a>
<span class="post-date">December 25, 2018</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2018/12/21/ken-walker-plays-martyr/">Dr. Ken Walker (a.k.a. Dr. W. Gifford-Jones) plays the martyr over his antivaccine op-ed</a>
<span class="post-date">December 21, 2018</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2018/12/20/blima-marcus-learns-the-hard-way-just-how-low-antivaxers-will-go/">Vaccine advocate Blima Marcus learns the hard way just how low antivaxers will go</a>
<span class="post-date">December 20, 2018</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2018/12/18/did-the-pneumococcal-vaccine-lay-lou-ferrigno-low/">Did the pneumococcal vaccine lay Lou Ferrigno low?</a>
<span class="post-date">December 18, 2018</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2018/12/17/will-the-medical-board-of-california-crack-down-on-the-stem-cell-hard-sell/">Will the Medical Board of California crack down on the stem cell hard sell?</a>
<span class="post-date">December 17, 2018</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2018/12/14/rep-elect-mark-green-a-new-antivaccine-crank-goes-to-congress/">Rep.-Elect Mark Green: A new antivaccine crank goes to Congress</a>
<span class="post-date">December 14, 2018</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2018/12/18/did-the-pneumococcal-vaccine-lay-lou-ferrigno-low/#comment-403504">Did the pneumococcal vaccine lay Lou Ferrigno low?</a></li><li class="recentcomments"><span class="comment-author-link">Dangerous Bacon</span> on <a href="https://respectfulinsolence.com/2018/12/18/did-the-pneumococcal-vaccine-lay-lou-ferrigno-low/#comment-403503">Did the pneumococcal vaccine lay Lou Ferrigno low?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://africanjungle.iblog.co.za' rel='external nofollow' class='url'>Julian Frost</a></span> on <a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403502">Happy Holidays from Orac! See you next year!</a></li><li class="recentcomments"><span class="comment-author-link">Moose</span> on <a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403501">Happy Holidays from Orac! See you next year!</a></li><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403500">Happy Holidays from Orac! See you next year!</a></li><li class="recentcomments"><span class="comment-author-link">Christine Rose</span> on <a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403499">Happy Holidays from Orac! See you next year!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://plus.google.com/114746033477455189072' rel='external nofollow' class='url'>Mike Morris</a></span> on <a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403498">Happy Holidays from Orac! See you next year!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/' rel='external nofollow' class='url'>Happy Holidays from Orac! See you next year! - RESPECTFUL INSOLENCE</a></span> on <a href="https://respectfulinsolence.com/2018/12/21/ken-walker-plays-martyr/#comment-403497">Dr. Ken Walker (a.k.a. Dr. W. Gifford-Jones) plays the martyr over his antivaccine op-ed</a></li><li class="recentcomments"><span class="comment-author-link">Alain</span> on <a href="https://respectfulinsolence.com/2018/12/21/ken-walker-plays-martyr/#comment-403496">Dr. Ken Walker (a.k.a. Dr. W. Gifford-Jones) plays the martyr over his antivaccine op-ed</a></li><li class="recentcomments"><span class="comment-author-link">JP</span> on <a href="https://respectfulinsolence.com/2018/11/24/a-brief-blog-break/#comment-403495">A brief blog break&#8230;</a></li><li class="recentcomments"><span class="comment-author-link">PainRack</span> on <a href="https://respectfulinsolence.com/2018/12/20/blima-marcus-learns-the-hard-way-just-how-low-antivaxers-will-go/#comment-403494">Vaccine advocate Blima Marcus learns the hard way just how low antivaxers will go</a></li><li class="recentcomments"><span class="comment-author-link">squirrelelite</span> on <a href="https://respectfulinsolence.com/2018/08/31/helene-langevin-named-nccih-director/#comment-403488">Helene Langevin is named NCCIH director. Let the quackery flow again!</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-49"><a href="https://respectfulinsolence.com/category/science/" title="View all posts in Science" data-object-id=" 49 ">Science</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#f7988596949c99988084b7909a969e9bd994989a">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-19160" class="post post-19160 type-post status-publish format-standard has-post-thumbnail hentry category-announcements category-blog_housekeeping tag-announcement tag-blog-break tag-featured tag-happy-holidays tag-holidays with-featured-image">
<div class="featured-image"><img width="1500" height="1125" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=1500%2C1125&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="Merry Christmas" data-attachment-id="19161" data-permalink="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/snowman/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=2000%2C1500&amp;ssl=1" data-orig-size="2000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Happy Holidays" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=1500%2C1125&amp;ssl=1 1500w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=425%2C319&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=650%2C488&amp;ssl=1 650w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?resize=1400%2C1050&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2018/12/Snowman.jpg?fit=1500%2C1125&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/announcements/">Announcements</a></li><li><a href="https://respectfulinsolence.com/category/blog_housekeeping/">Blog housekeeping</a></li></ul> </div>
<h1 class="entry-title">Happy Holidays from Orac! See you next year!</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/" rel="bookmark">December 25, 2018</a></span>
<span>
<a href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comments" title="Comments on Happy Holidays from Orac! See you next year!">
5 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>Happy holidays, all! As I <a href="https://respectfulinsolence.com/2018/12/21/ken-walker-plays-martyr/">mentioned a few days ago</a>, I&#8217;m taking a brief blog break for the holidays. I hope that, wherever you are, whatever faith you hold (or don&#8217;t hold), your holidays are filled with cheer. I&#8217;ll return either Monday or January 2, depending upon how energetic I&#8217;m feeling and what is or isn&#8217;t going on in the world regarding topics that concern me. As I said before, I might be back before then if something particularly compelling pops up between now and January 2.</p>
<p><a href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?ssl=1"><img data-attachment-id="71" data-permalink="https://respectfulinsolence.com/who-is-orac/orac-crew/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?fit=768%2C576&amp;ssl=1" data-orig-size="768,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orac &#038; crew" data-image-description data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?fit=768%2C576&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?resize=768%2C576&#038;ssl=1" alt width="768" height="576" class="aligncenter size-full wp-image-71 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?w=768&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?resize=768%2C576&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="71" data-permalink="https://respectfulinsolence.com/who-is-orac/orac-crew/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?fit=768%2C576&amp;ssl=1" data-orig-size="768,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orac &#038; crew" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?fit=768%2C576&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?resize=768%2C576&#038;ssl=1" alt="" width="768" height="576" class="aligncenter size-full wp-image-71" srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?w=768&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/Orac-crew.png?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript></a></p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/" data-text="Happy Holidays from Orac! See you next year!" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/" data-counter="right"></script></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F&name=Happy%20Holidays%20from%20Orac%21%20See%20you%20next%20year%21" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2018%2F12%2FSnowman.jpg%3Ffit%3D1200%252C900%26ssl%3D1&#038;description=Happy%20Holidays%20from%20Orac%21%20See%20you%20next%20year%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F&amp;title=Happy%20Holidays%20from%20Orac%21%20See%20you%20next%20year%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/announcements/" rel="category tag">Announcements</a>, <a href="https://respectfulinsolence.com/category/blog_housekeeping/" rel="category tag">Blog housekeeping</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/announcement/" rel="tag">announcement</a>, <a href="https://respectfulinsolence.com/tag/blog-break/" rel="tag">blog break</a>, <a href="https://respectfulinsolence.com/tag/featured/" rel="tag">featured</a>, <a href="https://respectfulinsolence.com/tag/happy-holidays/" rel="tag">Happy Holidays</a>, <a href="https://respectfulinsolence.com/tag/holidays/" rel="tag">holidays</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2018/12/21/ken-walker-plays-martyr/" rel="prev">Dr. Ken Walker (a.k.a. Dr. W. Gifford-Jones) plays the martyr over his antivaccine op-ed</a></div><span class="nav-date">December 21, 2018</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>5 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-403498">
<div class="comment-block" id="comment-403498">
<img alt src="https://secure.gravatar.com/avatar/e109348ac3cec8550054eaab18861fb3?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/e109348ac3cec8550054eaab18861fb3?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e109348ac3cec8550054eaab18861fb3?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e109348ac3cec8550054eaab18861fb3?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e109348ac3cec8550054eaab18861fb3?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://plus.google.com/114746033477455189072' rel='external nofollow' class='url'>Mike Morris</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403498">December 25, 2018 at 12:01 pm</a> </div>
<div class="comment-content">
<p>Have a great break. We&#8217;ll miss you!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-403498' onclick='return addComment.moveForm( "comment-403498", "403498", "respond", "19160" )' aria-label='Reply to Mike Morris'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-403499">
<div class="comment-block" id="comment-403499">
<img alt src="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine Rose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403499">December 25, 2018 at 12:48 pm</a> </div>
<div class="comment-content">
<p>Gotta love that show. If only they&#8217;d put as much thought into that plexiglass box as they did into Jacqueline Pearce&#8217;s clothes. In this scene, the fashion afterthoughts ponder how they can get Orac to shut up.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-403499' onclick='return addComment.moveForm( "comment-403499", "403499", "respond", "19160" )' aria-label='Reply to Christine Rose'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-403500">
<div class="comment-block" id="comment-403500">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403500">December 25, 2018 at 1:35 pm</a> </div>
<div class="comment-content">
<p>What year was that ? An instance when sci fi predicted that future as the actress is wearing a <em>cold shoulder</em> blouse which nearly current: ( actually I wish it were entirely <em>over with</em> but it&#8217;s definitely the last few years).</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-403500' onclick='return addComment.moveForm( "comment-403500", "403500", "respond", "19160" )' aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-403501">
<div class="comment-block" id="comment-403501">
<img alt src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Moose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403501">December 25, 2018 at 2:17 pm</a> </div>
<div class="comment-content">
<p>Starting in 2019 can you change the name of this blog to Respectful Insolence and Puppies?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-403501' onclick='return addComment.moveForm( "comment-403501", "403501", "respond", "19160" )' aria-label='Reply to Moose'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-403502">
<div class="comment-block" id="comment-403502">
<img alt src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://africanjungle.iblog.co.za' rel='external nofollow' class='url'>Julian Frost</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2018/12/25/happy-holidays-from-orac-see-you-next-year/#comment-403502">December 25, 2018 at 2:40 pm</a> </div>
<div class="comment-content">
<p>I first posted this on a different thread. You must imagine that Santa has had a very long night, with too much brandy and rich food, and is tired, stressed out and fed up.<br />
‘Twas the night before Christmas, and all through the House,<br />
Everyone felt shitty, even the mouse.<br />
Mum at the brothel, Dad smoking Grass,<br />
I’d just settled down with a nice piece of arse,<br />
when all through the window there came such a clatter,<br />
I sprang from my lay to see what was the matter.<br />
Then out on the lawn I saw a huge prick.<br />
I knew right away it must be St. Nick.<br />
He came down our chimney like a bat out of Hell.<br />
I knew in an instant the fucker had fell.<br />
He stuffed all our stockings with whiskey and beer,<br />
and a pink plastic dildo for my brother the queer.<br />
He rose up the chimney with a thunderous fart.<br />
The son of a bitch blew our fireplace apart!<br />
He cursed and he swore as he went on his way,<br />
“Piss on you all! It’s been a hell of a day!”</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-403502' onclick='return addComment.moveForm( "comment-403502", "403502", "respond", "19160" )' aria-label='Reply to Julian Frost'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/25/happy-holidays-from-orac-see-you-next-year/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=19160&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e18a3fc38efab1212f6b3a4ffe480d5023598305#parent=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#c6a9b4a7a5ada8a9b1b586a1aba7afaae8a5a9ab">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2018 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2018\/12\/25\/happy-holidays-from-orac-see-you-next-year\/":19160};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/12/25/happy-holidays-from-orac-see-you-next-year/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script> <script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php","nonce":"9ea33001b0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/respectfulinsolence.com\/wp-login.php?redirect_to=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=19160&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=e18a3fc38efab1212f6b3a4ffe480d5023598305#parent=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=19160&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=e18a3fc38efab1212f6b3a4ffe480d5023598305#parent=https%3A%2F%2Frespectfulinsolence.com%2F2018%2F12%2F25%2Fhappy-holidays-from-orac-see-you-next-year%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'136830662',post:'19160',tz:'-5',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '19160' ]);
</script>
</body>
</html>
