<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Ranjana Srivastava: When cancer patients want quackery - RESPECTFUL INSOLENCE</title>

<meta name="description" content="Ranjana Srivastava describes what happens when cancer patients want alternative medicine. I describe my approach to the problem." />
<link rel="canonical" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ranjana Srivastava: When cancer patients want quackery - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="Ranjana Srivastava describes what happens when cancer patients want alternative medicine. I describe my approach to the problem." />
<meta property="og:url" content="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="cancer" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="pseudoscience" />
<meta property="article:tag" content="quackery" />
<meta property="article:tag" content="surgery" />
<meta property="article:section" content="Cancer" />
<meta property="article:published_time" content="2019-02-15T18:30:16+00:00" />
<meta property="article:modified_time" content="2019-02-15T18:27:36+00:00" />
<meta property="og:updated_time" content="2019-02-15T18:27:36+00:00" />
<meta property="og:image" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1153%2C723&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1153%2C723&#038;ssl=1" />
<meta property="og:image:width" content="1153" />
<meta property="og:image:height" content="723" />
<meta property="og:image:alt" content="Ranjana Srivastava on cancer quackery" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ranjana Srivastava describes what happens when cancer patients want alternative medicine. I describe my approach to the problem." />
<meta name="twitter:title" content="Ranjana Srivastava: When cancer patients want quackery - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1153%2C723&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://respectfulinsolence.com/","sameAs":["https://www.facebook.com/dhgorski","https://www.instagram.com/gorskon/","https://www.linkedin.com/in/davidgorski/","https://www.youtube.com/channel/UCptf5h5Fov_SoQnKNyw0xPw/","https://www.pinterest.com/sbmeditor/","https://twitter.com/gorskon"],"@id":"#person","name":"David Gorski"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://respectfulinsolence.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://respectfulinsolence.com/category/cancer/","name":"Cancer"}},{"@type":"ListItem","position":3,"item":{"@id":"https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/","name":"Ranjana Srivastava: When cancer patients want quackery"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Ranjana Srivastava: When cancer patients want quackery Comments Feed" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://respectfulinsolence.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://respectfulinsolence.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-58h' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108461491-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-19733 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#8be4f9eae8e0e5e4fcf8cbece6eae2e7a5e8e4e6">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/">Ranjana Srivastava: When cancer patients want quackery</a>
<span class="post-date">February 15, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a>
<span class="post-date">February 13, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/02/07/curewell-iv-hydration-woo/">Curewell: IV hydration woo on my local news station</a>
<span class="post-date">February 7, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/02/04/jim-abeler/">Minnesota State Senator Jim Abeler: Stealth antivaccine advocate?</a>
<span class="post-date">February 4, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/02/01/seqex/">Seqex: Ion Cyclotron Resonance quackery boogaloo</a>
<span class="post-date">February 1, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/01/31/mutato/">MuTaTo: Is an Israeli company within a year of a &#8220;complete cure for cancer&#8221;?</a>
<span class="post-date">January 31, 2019</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Renate</span> on <a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405691">Ranjana Srivastava: When cancer patients want quackery</a></li><li class="recentcomments"><span class="comment-author-link">Jane Ostentatious</span> on <a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405688">Ranjana Srivastava: When cancer patients want quackery</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/#comment-405687">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></li><li class="recentcomments"><span class="comment-author-link">Aarno Syvänen</span> on <a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/#comment-405685">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></li><li class="recentcomments"><span class="comment-author-link">Shelly</span> on <a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405684">Ranjana Srivastava: When cancer patients want quackery</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://doritmi.wordpress.com/" rel='external nofollow' class='url'>doritmi</a></span> on <a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405683">Ranjana Srivastava: When cancer patients want quackery</a></li><li class="recentcomments"><span class="comment-author-link">Spectator</span> on <a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405682">Ranjana Srivastava: When cancer patients want quackery</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://sadmar.wordpress.com" rel='external nofollow' class='url'>sadmar</a></span> on <a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405681">Ranjana Srivastava: When cancer patients want quackery</a></li><li class="recentcomments"><span class="comment-author-link">Tim</span> on <a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/#comment-405680">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/#comment-405679">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></li><li class="recentcomments"><span class="comment-author-link">Tim</span> on <a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/#comment-405678">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></li><li class="recentcomments"><span class="comment-author-link">JustaTech</span> on <a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/#comment-405677">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(5)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-49"><a href="https://respectfulinsolence.com/category/science/" title="View all posts in Science" data-object-id=" 49 ">Science</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#79160b181a1217160e0a391e14181015571a1614">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-19733" class="post post-19733 type-post status-publish format-standard has-post-thumbnail hentry category-cancer category-medicine category-quackery category-surgery tag-cancer-2 tag-featured tag-pseudoscience-2 tag-quackery-2 tag-surgery-2 with-featured-image">
<div class="featured-image"><img width="1153" height="723" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1153%2C723&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="Ranjana Srivastava on cancer quackery" data-attachment-id="19740" data-permalink="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/cancerquackery/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1153%2C723&amp;ssl=1" data-orig-size="1153,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cancer quackery" data-image-description="" data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1024%2C642&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?w=1153&amp;ssl=1 1153w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?resize=768%2C482&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?resize=1024%2C642&amp;ssl=1 1024w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?resize=425%2C267&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?resize=650%2C408&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1153px) 100vw, 1153px" data-lazy-src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/cancerquackery.jpg?fit=1153%2C723&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/cancer/">Cancer</a></li><li><a href="https://respectfulinsolence.com/category/medicine/">Medicine</a></li><li><a href="https://respectfulinsolence.com/category/quackery/">Quackery</a></li></ul> </div>
<h1 class="entry-title">Ranjana Srivastava: When cancer patients want quackery</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" rel="bookmark">February 15, 2019</a></span>
<span>
<a href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comments" title="Comments on Ranjana Srivastava: When cancer patients want quackery">
16 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>Regular readers will have noticed that I haven&#8217;t been blogging nearly as much as usual. All I can say is that a combination of personal and professional issues and obligations have gotten in the way. Also, I have been a bit under the weather, as hard as it is to believe that a Tarial cell-driven ultimate computer can be. Fortunately, however, things seem to be looking up, and I think that I&#8217;ll be able to get back into the swing of things next week. In the meantime, I saw a great article by oncologist Ranjana Srivastava, who notes that <a href="https://www.theguardian.com/commentisfree/2019/feb/14/my-patient-swapped-chemotherapy-for-essential-oils-arguing-is-a-fools-errand">My patient swapped chemotherapy for essential oils. Arguing is a fool’s errand.</a> It&#8217;s about a topic that I&#8217;ve written about a lot: What do you do when faced with a patient who is seeking alternative medicine to treat her cancer and is not interested in effective, science-based treatments.</p>
<p>Dr. Srivastava begins with an anecdote, one similar to what pretty much every oncologist has probably encountered at one time or another:</p>
<blockquote><p>“Tell me why I should have your chemotherapy when I can be healed naturally!”</p><p>His face is set, his arms defensively squared. His friend carries a pamphlet that features a suspiciously healthy woman with glamorous hair and a glowing complexion. This is the urgent appointment of the day, for whom other patients were hastily shuffled to make room.</p><p>I know I shouldn’t take the bait but, like an addict, I have the urge to say:</p><blockquote><p>Go ahead then, be healed. And I will almost certainly see you again, emaciated, ruined, lamenting the fact that it’s too late.</p></blockquote><p>Thankfully, the code of conduct glides in. I imagine his dread. I remember my position. And I say: “Tell me more.”</p></blockquote>
<p>I fully empathize. I don&#8217;t see such patients that often, likely not as often as Dr. Srivastava sees them, but I do see them. For a breast cancer surgeon, there are generally two kinds of such patients. One kind is the woman with early stage breast cancer who wants to treat her cancer &#8220;naturally,&#8221; without surgery, radiation, or chemotherapy. Such patients are, of course, usually in good shape. Often they are asymptomatic, their cancer having been discovered by mammography, or they have relatively small, palpable lumps in one of their breasts, the only symptom that their cancer has just yet produced. It&#8217;s understandable that such patients would be frightened at the prospect of surgery, followed in some cases by radiation therapy and chemotherapy, both of whose unpleasant side effects and complications are generally well known among the lay public. Without a knowledge of the biology of breast cancer, it&#8217;s not unreasonable to ask why such drastic treatments are needed to treat an asymptomatic disease or a little lump. On the other hand, the specter of cancer in the popular imagination is such that it terrifies people.</p>
<p>The second kind of patient I see like this is a woman who has neglected her breast cancer, treating it either &#8220;naturally&#8221; or not at all, so that it was allowed to grow unchecked, unremoved. This results in something known as <em>en cuirasse</em> disease, or, as I describe it, an ulcerating, fungating, bleeding, stinking tumor mass that can&#8217;t be resected without resecting a large portion of the chest wall. <em>En cuirasse</em> carcinoma is a horrible, painful, and nasty manifestation of breast cancer in which the cancer grows from the breast into overlying skin and spreads along the chest wall and back in nodules that eventually coalesce into large contiguous tumor masses. When breast cancer progresses to this point, the <em>en cuirasse</em> tumor often bleeds and becomes necrotic, leaving the unfortunate woman with a chest wall covered with bloody, partially dying tumor that smells like rotting meat–mainly because it is in essence rotting meat, with living tumor in and around it.</p>
<p>It&#8217;s a horrible fate, particularly when the cancer hasn&#8217;t spread beyond the chest wall and is the only site of disease. When that happens, there&#8217;s no acute danger of the patient dying from metastases in the short term, but the horrible local tumor can cause intense pain. (I wrote about this very phenomenon in the context of story of <a href="https://respectfulinsolence.com/2006/11/08/a-different-kind-of-testimonial/">Michaela Jakubczyk-Eckert</a> over 12 years ago.) Fortunately, en cuirasse disease is not always unsalvageable if it is not too extensive. Chemotherapy can often shrink the tumor masses markedly, and, if they&#8217;re confined to the breast, a mastectomy can clear the local disease. I&#8217;ve seen some pretty dramatic recoveries, as long as the chest wall disease is not so extensive as not to be resectable after chemotherapy.</p>
<p>But let&#8217;s get back to Dr. Srivastava&#8217;s story:</p>
<blockquote><p>He asks: “What’s the guarantee of your chemo, anyway?”</p><p>I have perfected my retort during sleepless nights.</p><blockquote><p>In life there are no guarantees but you have a curable cancer. Yes, there will be side effects but we can manage them. No, I can’t guarantee a cure, but I’d recommend evidence-based treatment any day over the magnet that purportedly draws out cancer cells. And while we are there, it’s not my chemotherapy. Your taxes fund my job but I don’t profit from giving you chemo.</p></blockquote><p>But how many times have I heard that if oncologists hectored a little less and listened a little more, we might win more hearts?</p><p>So I bite my tongue again, thinking of the alarmed nurse who begged me to change his mind. As I talk him through his various options from least to most intensive, I remember the patient who swapped chemotherapy for essential oils, the one who chose to “burn” the tumour out and the one who suggested I become a sales representative for a life-saving juice.</p><p>“You don’t convince me.”</p><p>“You have the facts, you get to decide,” I reply.</p><p>I used to think that these second opinions were illuminating for patients and nudged them towards change. But what I have learnt in the last few years is that cancer patients in search of alternative cures are more deeply entrenched than ever in their beliefs.</p></blockquote>
<p>I also note that I don&#8217;t profit by operating. I&#8217;m an academic surgeon. My pay is the same whether I do 100 or 400 cases in a year.</p>
<p>Be that as it may, Dr. Srivastava is correct. Arguing with such patients is pointless. Even though that is the case, that doesn&#8217;t mean that there&#8217;s nothing that can be done. I&#8217;ll admit that my perspective is limited because I am extremely specialized. I&#8217;m a surgeon, not a medical or radiation oncologist, and I generally treat only one kind of cancer, breast cancer. My goal with these patients is to persuade them at least to let me operate on them. Surgery alone can cure breast cancer, as I&#8217;ve <a href="My goal with these patients is to persuade them at least to let me operate on them. Surgery alone can cure breast cancer. Chemotherapy, radiation, and endocrine therapy decrease the chance of recurrence.">described</a> more <a href="https://respectfulinsolence.com/2010/09/28/the-testimonial-of-hollie-quinn-the-huff/">times than I can remember</a>. Surgery alone, of course, is not the ideal treatment. There&#8217;s a reason we add adjuvant therapies to surgery. Chemotherapy, radiation, and endocrine therapy can decrease the chance of recurrence, sometimes markedly. In some cases, chemotherapy alone can cure breast cancer. Still, it is surgery that is the primary modality used to treat surgery and most other solid tumors, like <a href="https://respectfulinsolence.com/2013/10/15/chris-beat-cancer-he-did-indeed-but-it-wasnt-quackery-that-cured-him/">colon cancer</a>.</p>
<p>So what to do when faced with a patient like this, someone who doesn&#8217;t want conventional treatment that can save her life?</p>
<p>My thought process with these patients seeking alternative cancer cures is actually simple. It has to be, and it&#8217;s this: If I can get them to agree to surgery, at least they have a fighting chance to survive, even if their chance is not as good as it could be if they were willing to accept the full gamut of science-based multimodality treatment for their cancers. I don&#8217;t care that much if such patients do what do many of them who accept surgery but refuse chemo/radiation/endocrine therapy do, which is to credit their survival to the quackery they chose and not to the surgery that actually cured them. Yes, it&#8217;s frustrating as hell to see patients like <a href="https://respectfulinsolence.com/2009/11/03/blogging-suzanne-somers-knockout-part-1/">Suzanne</a> <a href="v">Somers</a> or <a href="https://respectfulinsolence.com/2013/10/15/chris-beat-cancer-he-did-indeed-but-it-wasnt-quackery-that-cured-him/">Chris Wark</a> undergo surgery for their cancers and then attribute their survival to whatever quackery they decide to undergo.</p>
<p>At least they lived.</p>
<p>In other words, I value saving the patient&#8217;s life with what I CAN do (surgery) if I can, or at least giving her the best chance that *I* can give her and get her to accept.If she wants to attribute her survival to the quackery that she chose in addition to surgery I persuaded her to accept, so be it. Such is life. At least she&#8217;s alive to do that.</p>
<p>Unfortunately, even though I&#8217;ve had some success persuading patients at least to undergo surgery, I can&#8217;t argue with Dr. Srivastava&#8217;s conclusion:</p>
<blockquote class="wp-block-quote"><p>It has been received wisdom that oncologists can see off quackery through good communication but I’m afraid that isn’t so.</p><p>Oncologists have been properly entangled in a web of fake news. Their authority has been undermined and their expertise ridiculed by a determined, global and hard-to-track battalion of quacks and their acolytes. Greater vigilance, stronger regulation and improved health literacy might help, but the pull of alternative cures is strong.</p><p>Make no mistake. With so much misinformation fuelling the use of increasingly bizarre alternative therapies, patients will be ultimately robbed and disappointed, and their doctors will be relegated to the sidelines. To paraphrase an old joke, oncologists will no longer be giving chemotherapy until the grave, but the quacks will be laughing all the way to the bank.</p></blockquote>
<p>Of course, I can&#8217;t help but note that none of this is new. I&#8217;ve been combatting quackery online for nearly 20 years now, the last 14+ years blogging and the last 9 years on Twitter. There&#8217;s nothing Dr. Srivastava describes that I haven&#8217;t been dealing with a very long time. Indeed, one thing that I (and other skeptics in medicine) often find frustrating is how many doctors act as though fake news, propaganda for quackery, and the resistance of believers in unscientific treatments to reason and science are something different now than they were in the early days of the Internet. Don&#8217;t get me wrong. I&#8217;m happy to have new doctors realize the threat of quackery, fake news about medicine, and medical pseudoscience. We need a lot more to join us. I just hope they understand the history of those who have gone before fighting this battle long before they realized the problem existed.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" data-text="Ranjana Srivastava: When cancer patients want quackery" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Ranjana Srivastava: When cancer patients want quackery" data-content="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2019%2F02%2Fcancerquackery.jpg%3Ffit%3D1153%252C723%26ssl%3D1&#038;description=Ranjana%20Srivastava%3A%20When%20cancer%20patients%20want%20quackery" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F&amp;title=Ranjana%20Srivastava%3A%20When%20cancer%20patients%20want%20quackery" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/cancer/" rel="category tag">Cancer</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a>, <a href="https://respectfulinsolence.com/category/quackery/" rel="category tag">Quackery</a>, <a href="https://respectfulinsolence.com/category/surgery/" rel="category tag">Surgery</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/cancer-2/" rel="tag">cancer</a>, <a href="https://respectfulinsolence.com/tag/featured/" rel="tag">featured</a>, <a href="https://respectfulinsolence.com/tag/pseudoscience-2/" rel="tag">pseudoscience</a>, <a href="https://respectfulinsolence.com/tag/quackery-2/" rel="tag">quackery</a>, <a href="https://respectfulinsolence.com/tag/surgery-2/" rel="tag">surgery</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2019/02/13/medical-errors-2019/" rel="prev">Do medical errors really kill a quarter of a million people a year in the US? (2019 edition)</a></div><span class="nav-date">February 13, 2019</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>16 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-405661">
<div class="comment-block" id="comment-405661">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405661">February 15, 2019 at 1:59 pm</a> </div>
<div class="comment-content">
<p>I suppose that is the problem with fighting quackery. The quack promisses a natural cure, with no side-effects and guarantees an absolute cure, while the true specialists can&#8217;t promiss any of this. Not because their treatments don&#8217;t work, but because they know they cannot guarantee things. It&#8217;s fighting propaganda with the truth.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405661' onclick='return addComment.moveForm( "comment-405661", "405661", "respond", "19733" )' aria-label='Reply to Renate'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-405672">
<div class="comment-block" id="comment-405672">
<img alt src="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
VOR </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405672">February 15, 2019 at 6:28 pm</a> </div>
<div class="comment-content">
<p>Also by the time their mark is out of money and are not doing so well medically there are few with the strength and resolve to try and call these shysters to account for the lie they sold.</p>
<p>They sell hope to the hopeless more often than not and are the scum of earth, but there is never a refund.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405672' onclick='return addComment.moveForm( "comment-405672", "405672", "respond", "19733" )' aria-label='Reply to VOR'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-405691">
<div class="comment-block" id="comment-405691">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405691">February 16, 2019 at 4:17 am</a> </div>
<div class="comment-content">
<p>You&#8217;re completely right. That&#8217;s why I hate cancer quacks more than any other quack. As soon as a quack specialises on potential deadly diseases they are really the scum of the earth. Sometimes a story about a dead patient makes the news and with a bit of luck, the quack will be prosecuted, but mostly nothing happens. I know 2 cases in The Netherlands, where this was the case, one was a known actress with a well-known quack advising her. The other one was the former wife of a Dutch politician, who wrote about her case. <a href="https://skepsis.nl/macrobiotics/" rel="nofollow">https://skepsis.nl/macrobiotics/</a></p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-405663">
<div class="comment-block" id="comment-405663">
<img alt src="https://secure.gravatar.com/avatar/404ace1349f052d03aafa432f8f279c3?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/404ace1349f052d03aafa432f8f279c3?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/404ace1349f052d03aafa432f8f279c3?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/404ace1349f052d03aafa432f8f279c3?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/404ace1349f052d03aafa432f8f279c3?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
mdfinfer </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405663">February 15, 2019 at 2:06 pm</a> </div>
<div class="comment-content">
<p>So sad. I remember a fairly young woman with a college age daughter who had nothing left on her chest but a necrotic crater. It was our job to get the ER/PR/her2 done. There was nothing else that we could contribute.</p>
<p>No matter how successful we are in battling quackery, there’s nothing we can do to battle denial.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405663' onclick='return addComment.moveForm( "comment-405663", "405663", "respond", "19733" )' aria-label='Reply to mdfinfer'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-405675">
<div class="comment-block" id="comment-405675">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405675">February 15, 2019 at 6:51 pm</a> </div>
<div class="comment-content">
<p>I had a hospice patient like that. Elderly African American female. However, she didn&#8217;t go for quackery. She simply couldn&#8217;t afford health care and resisted seeing a doctor until it was way too late. Doing her daily dressing change was heart breaking.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405675' onclick='return addComment.moveForm( "comment-405675", "405675", "respond", "19733" )' aria-label='Reply to Panacea'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-405664">
<div class="comment-block" id="comment-405664">
<img alt src="https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Cheesymaus </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405664">February 15, 2019 at 2:41 pm</a> </div>
<div class="comment-content">
<p>I guess a part of the problem is that the patient doesn’t want to head what their is telling them.<br />
The quack promises the patient a dream: A cure without side effects and risks, and completely natural too! We know it is a lie, but it sounds wonderful, doesn’t it?<br />
And then there is the doctor, (hopefully) offering what science based medicine has to offer. A regimen of surgery, chemotherapy and radiation. And they hear: There will be scars, and side effects. They will feel miserable. And while it might give them good chances, the doctor won’t lie to them and promise them they will live.<br />
Ad I guess for some patients like fantasy more than reality.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405664' onclick='return addComment.moveForm( "comment-405664", "405664", "respond", "19733" )' aria-label='Reply to Cheesymaus'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-405665">
<div class="comment-block" id="comment-405665">
<img alt src="https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08510f529c143fed363e37101275f234?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Cheesymaus </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405665">February 15, 2019 at 2:52 pm</a> </div>
<div class="comment-content">
<p>I apologize, somehow the autocorrecting completely scrambled my comment. I seriously wish I could edit it and I hope you will understand the gist of it anyway.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405665' onclick='return addComment.moveForm( "comment-405665", "405665", "respond", "19733" )' aria-label='Reply to Cheesymaus'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-405667">
<div class="comment-block" id="comment-405667">
<img alt src="https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://blog5bdotcom.wordpress.com" rel='external nofollow' class='url'>burbgirl in the big city</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405667">February 15, 2019 at 3:20 pm</a> </div>
<div class="comment-content">
<p>Completely unrelated, but thought you might want to jump on this: <a href="https://www.yahoo.com/huffpost/top-trump-official-wife-calls-172151943.html" rel="nofollow">https://www.yahoo.com/huffpost/top-trump-official-wife-calls-172151943.html</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405667' onclick='return addComment.moveForm( "comment-405667", "405667", "respond", "19733" )' aria-label='Reply to burbgirl in the big city'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-405669">
<div class="comment-block" id="comment-405669">
<img alt src="https://secure.gravatar.com/avatar/48fea0bef2f27ac08ada8023b3205b64?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/48fea0bef2f27ac08ada8023b3205b64?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/48fea0bef2f27ac08ada8023b3205b64?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/48fea0bef2f27ac08ada8023b3205b64?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/48fea0bef2f27ac08ada8023b3205b64?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JDK </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405669">February 15, 2019 at 3:48 pm</a> </div>
<div class="comment-content">
<p>Ogden Nash had a reply for people who get their health info from popular sources:<br />
&#8220;the only cure for the relative who has read an article<br />
is a hatpin to the left ventricle of their hearticle&#8221;<br />
from a poem about the frustrations of dealing with self-educated experts accompanying the patient to the appointment.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405669' onclick='return addComment.moveForm( "comment-405669", "405669", "respond", "19733" )' aria-label='Reply to JDK'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-405670">
<div class="comment-block" id="comment-405670">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405670">February 15, 2019 at 4:57 pm</a> </div>
<div class="comment-content">
<p>A few years ago ( 7 or 8?) a woman I visit once a year revealed that just after the previous year&#8217;s visit, she had to have surgery for &#8220;stage 2 or 3&#8221; ( the most I could get out of her) colon cancer; she was advised to get chemotherapy and radiation both of WHICH SHE REFUSED because she didn&#8217;t want to be &#8220;weakened and disabled&#8221; by the treatments. AFAIK, she&#8217;s been alright. It hasn&#8217;t been mentioned so I don&#8217;t ask. I know her through another person so it isn&#8217;t as though we are close.</p>
<p>I sometimes wonder if a topic mentioned here- and exploited by the likes of Suzanne Somers, alties et al- is that she didn&#8217;t want to lose her hair. A commercial for CTCA shows a patient who &#8220;didn&#8217;t need chemo&#8221; and has hair like a shampoo model. This may be a factor in alties&#8217; appeal. I hear this frequently at PRN/ NN. ( liars!)</p>
<p>In addition:<br />
arguing may work further down the line if the patient gets feedback from other people or thinks about it more. When you counsel people with unrealistic beliefs, therapists are not educated to &#8220;go along&#8221; with the fantasy because even people with serious delusional disorders ( as they report later) say that &#8221; a little part of them&#8221; was still somewhat realistic and &#8220;sided&#8221; with the therapist.</p>
<p>PLUS:<br />
it&#8217;s great when new doctors come aboard the good ship HMS Sceptical but Orac was there long ago.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405670' onclick='return addComment.moveForm( "comment-405670", "405670", "respond", "19733" )' aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-405673">
<div class="comment-block" id="comment-405673">
<img alt src="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
VOR </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405673">February 15, 2019 at 6:39 pm</a> </div>
<div class="comment-content">
<p>I&#8217;ve worked in Palliative care for the last 12 years and these is nothing sadder than seeing someone who had/has a cancer with a high 5 year survival rate who has fallen victim to one of the many cancer quackeries, from potato water to apricot kernels, I&#8217;ve lost count tbh of the ones out there, but to see them and their families suffering so un-necessarily makes my blood boil at times.</p>
<p>The worst ones are those who tried a bit of both, because invariably its the SBM and never the CAM that is to blame for their untimely end.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405673' onclick='return addComment.moveForm( "comment-405673", "405673", "respond", "19733" )' aria-label='Reply to VOR'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-405681">
<div class="comment-block" id="comment-405681">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405681">February 15, 2019 at 10:05 pm</a> </div>
<div class="comment-content">
<p>It shouldn&#8217;t be up to oncologists to try to &#8220;“Tell them why they should have chemotherapy when they can be healed naturally!” MDs aren&#8217;t trained for that. Medical centers should have some sort of professional interpersonal; communication specialists on staff to deal with this sort of issue.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405681' onclick='return addComment.moveForm( "comment-405681", "405681", "respond", "19733" )' aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-405682">
<div class="comment-block" id="comment-405682">
<img alt src="https://secure.gravatar.com/avatar/1d8d318b49aebd4265b6da27efe6f8c6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1d8d318b49aebd4265b6da27efe6f8c6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d8d318b49aebd4265b6da27efe6f8c6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d8d318b49aebd4265b6da27efe6f8c6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1d8d318b49aebd4265b6da27efe6f8c6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Spectator </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405682">February 15, 2019 at 10:55 pm</a> </div>
<div class="comment-content">
<p>Why waste that much effort on people who are hostile to you and your profession? Let them understand the gravity of the situation, then let them make their own choice.</p>
<p>&#8220;Go ahead then, be healed. And I will almost certainly see you again, emaciated, ruined, lamenting the fact that it’s too late.&#8221;</p>
<p>Sounds fine to me. It is factual and direct. Hearing this, a few will go 100% to the quack in order to somehow spite the MD. Most, however, will be surprised, remember those words, and consider again their rash choice. If they come back, use a softer dialog, but do not humor their delusions.</p>
<p>I&#8217;d go further; if a person refuses real medicine for 9 months and comes back with a condition that requires $50K worth of surgery + hospitalization rather than a $7K outpatient procedure, tell them &#8220;nope, not with insurance, we refuse to bill them for the excess. We will be happy to do your procedure for cash, less the smaller amount it would have taken to operate 9 months ago, but only if there are no cases with non self-inflicted conditions waiting.&#8221; Because that&#8217;s hours of surgery, the time of a dozen hospital staff directly and indirectly, Those resources are then not available to someone who will make good use of them.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405682' onclick='return addComment.moveForm( "comment-405682", "405682", "respond", "19733" )' aria-label='Reply to Spectator'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-405683">
<div class="comment-block" id="comment-405683">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://doritmi.wordpress.com/" rel='external nofollow' class='url'>doritmi</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405683">February 15, 2019 at 11:46 pm</a> </div>
<div class="comment-content">
<p>Thank you. For being, literally, a life saver.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405683' onclick='return addComment.moveForm( "comment-405683", "405683", "respond", "19733" )' aria-label='Reply to doritmi'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-405684">
<div class="comment-block" id="comment-405684">
<img alt src="https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Shelly </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405684">February 16, 2019 at 12:18 am</a> </div>
<div class="comment-content">
<p>Steve Jobs is perhaps the most high profile “victim” of cancer quackery. He had one of the most survivable types of pancreatic cancer &#8211; Neuroendocrine, yet we are told that Jobs took 9 months following his cancer diagnosis to try acupuncture and juicing before returning to EBM. Yes he survived 7 years but in thoes years he had a Whipples procedure, experimental radiotherapy and a liver transplant.</p>
<p>When Jobs died the alternative medicine gurus blamed the EBM not the 9 month delay.</p>
<p>One thing that annoys me is that oncologists dont blame the patient if their treatment doesn’t work, but the alternative medicine guys always do &#8211; the patient didn’t follow their regimen properly, they ate sugar / refined food / non organic, or worst of all they at some point sought treatment from EBM.</p>
<p>Like the AIDS deniers who never die of AIDS, nobody who goes to these quacks ever dies because the snake oil they got sold was useless, no they could have been saved except you know things.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405684' onclick='return addComment.moveForm( "comment-405684", "405684", "respond", "19733" )' aria-label='Reply to Shelly'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-405688">
<div class="comment-block" id="comment-405688">
<img alt src="https://secure.gravatar.com/avatar/6838a2b064ba2dd1844bd1f1eaf19746?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/6838a2b064ba2dd1844bd1f1eaf19746?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6838a2b064ba2dd1844bd1f1eaf19746?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6838a2b064ba2dd1844bd1f1eaf19746?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6838a2b064ba2dd1844bd1f1eaf19746?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Jane Ostentatious </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/02/15/ranjana-srivastava-cancer-quacker/#comment-405688">February 16, 2019 at 1:56 am</a> </div>
<div class="comment-content">
<p>Or patients have a Naturopath heart or counselor tell them that they don&#8217;t really want to live&#8230; Contemptible!!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-405688' onclick='return addComment.moveForm( "comment-405688", "405688", "respond", "19733" )' aria-label='Reply to Jane Ostentatious'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/15/ranjana-srivastava-cancer-quacker/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=19733&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.0.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=cb44015e56fcecdd5571b792445de59ba500a0ed#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#0c637e6d6f6762637b7f4c6b616d6560226f6361">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2019 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2019\/02\/15\/ranjana-srivastava-cancer-quacker\/":19733};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/02/15/ranjana-srivastava-cancer-quacker/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=19733&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=cb44015e56fcecdd5571b792445de59ba500a0ed#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=19733&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.0.1&show_cookie_consent=10&has_cookie_consent=0&sig=cb44015e56fcecdd5571b792445de59ba500a0ed#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F02%2F15%2Franjana-srivastava-cancer-quacker%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'136830662',post:'19733',tz:'-5',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '19733' ]);
</script>
</body>
</html>
