<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader - RESPECTFUL INSOLENCE</title>

<meta name="description" content="Dr. Gary Kohls is an antivaccine doctor. After Orac criticized his antivaccine rhetoric, he decided to strike bacik. It did not go well." />
<link rel="canonical" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="Dr. Gary Kohls is an antivaccine doctor. After Orac criticized his antivaccine rhetoric, he decided to strike bacik. It did not go well." />
<meta property="og:url" content="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="antivaccine" />
<meta property="article:tag" content="book burnings" />
<meta property="article:tag" content="Duluth Reader" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Gary G. Kohls" />
<meta property="article:tag" content="Gary Kohls" />
<meta property="article:tag" content="Holocaust" />
<meta property="article:tag" content="Nazi" />
<meta property="article:tag" content="vaccines" />
<meta property="article:section" content="Antivaccine nonsense" />
<meta property="article:published_time" content="2019-03-08T12:00:13+00:00" />
<meta property="article:modified_time" content="2019-03-08T11:12:40+00:00" />
<meta property="og:updated_time" content="2019-03-08T11:12:40+00:00" />
<meta property="og:image" content="https://respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD-1024x769.jpg" />
<meta property="og:image:secure_url" content="https://respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD-1024x769.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="769" />
<meta property="og:image:alt" content="Dr. Gary Kohls" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dr. Gary Kohls is an antivaccine doctor. After Orac criticized his antivaccine rhetoric, he decided to strike bacik. It did not go well." />
<meta name="twitter:title" content="Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?fit=2384%2C1791&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://respectfulinsolence.com/","sameAs":["https://www.facebook.com/dhgorski","https://www.instagram.com/gorskon/","https://www.linkedin.com/in/davidgorski/","https://www.youtube.com/channel/UCptf5h5Fov_SoQnKNyw0xPw/","https://www.pinterest.com/sbmeditor/","https://twitter.com/gorskon"],"@id":"#person","name":"David Gorski"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://respectfulinsolence.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://respectfulinsolence.com/category/antivaccination_lunacy/","name":"Antivaccine nonsense"}},{"@type":"ListItem","position":3,"item":{"@id":"https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/","name":"Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader Comments Feed" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://respectfulinsolence.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.1' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://respectfulinsolence.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-5bt' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108461491-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-19931 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#fd928f9c9e9693928a8ebd9a909c9491d39e9290">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a>
<span class="post-date">March 8, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/03/07/the-sad-story-of-cancer-patient-gemma-nuttall-hallwang-clinic-and-crowdfunding/">The sad story of cancer patient Gemma Nuttall, Hallwang Clinic, and crowdfunding</a>
<span class="post-date">March 7, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/03/06/mmr-does-not-cause-autism/">MMR vaccination is not associated with autism, take ∞</a>
<span class="post-date">March 6, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/03/04/edward-fogartys-antivaccine-rant/">Dr. Edward Fogarty&#8217;s antivaccine rant: Where&#8217;s my paper bag again?</a>
<span class="post-date">March 4, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/03/01/chris-turnpaugh-chiropractor-functional-medicine/">A commercial disguised as a local news report about &#8220;functional neurologist&#8221; Chris Turnpaugh</a>
<span class="post-date">March 1, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/02/28/antivaxers-inundate-the-advisory-committee-on-immunization-practices/">Antivaxers inundate the CDC Advisory Committee on Immunization Practices (ACIP) meeting</a>
<span class="post-date">February 28, 2019</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Shelly</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407508">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">Colin Day</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407507">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">Betty C</span> on <a href="https://respectfulinsolence.com/2019/03/07/the-sad-story-of-cancer-patient-gemma-nuttall-hallwang-clinic-and-crowdfunding/#comment-407506">The sad story of cancer patient Gemma Nuttall, Hallwang Clinic, and crowdfunding</a></li><li class="recentcomments"><span class="comment-author-link">squirrelelite</span> on <a href="https://respectfulinsolence.com/2019/03/07/the-sad-story-of-cancer-patient-gemma-nuttall-hallwang-clinic-and-crowdfunding/#comment-407505">The sad story of cancer patient Gemma Nuttall, Hallwang Clinic, and crowdfunding</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous Coward</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407504">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2019/03/06/mmr-does-not-cause-autism/#comment-407503">MMR vaccination is not associated with autism, take ∞</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407502">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407501">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">BillyJoe</span> on <a href="https://respectfulinsolence.com/2019/03/07/the-sad-story-of-cancer-patient-gemma-nuttall-hallwang-clinic-and-crowdfunding/#comment-407500">The sad story of cancer patient Gemma Nuttall, Hallwang Clinic, and crowdfunding</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407499">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">doug</span> on <a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407498">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</a></li><li class="recentcomments"><span class="comment-author-link">Athaic</span> on <a href="https://respectfulinsolence.com/2019/03/06/mmr-does-not-cause-autism/#comment-407497">MMR vaccination is not associated with autism, take ∞</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(5)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-49"><a href="https://respectfulinsolence.com/category/science/" title="View all posts in Science" data-object-id=" 49 ">Science</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#89e6fbe8eae2e7e6fefac9eee4e8e0e5a7eae6e4">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-19931" class="post post-19931 type-post status-publish format-standard has-post-thumbnail hentry category-antivaccination_lunacy category-bad-science category-holocaust category-medicine category-pseudoscience category-quackery category-skepticismcritical_thinking tag-antivaccine tag-book-burnings tag-duluth-reader tag-featured tag-gary-g-kohls tag-gary-kohls tag-holocaust tag-nazi tag-vaccines with-featured-image">
<div class="featured-image"><img width="1500" height="1127" src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?fit=1500%2C1127&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="Dr. Gary Kohls" data-attachment-id="19764" data-permalink="https://respectfulinsolence.com/2019/02/18/gary-kohls-md-lies-about-orac/garygkohlsmd/" data-orig-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?fit=2384%2C1791&amp;ssl=1" data-orig-size="2384,1791" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gary G. Kohls, MD" data-image-description="&lt;p&gt;Gary G. Kohls, MD&lt;/p&gt;
" data-medium-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?fit=1024%2C769&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?w=2384&amp;ssl=1 2384w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=768%2C577&amp;ssl=1 768w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=1024%2C769&amp;ssl=1 1024w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=1500%2C1127&amp;ssl=1 1500w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=425%2C319&amp;ssl=1 425w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=650%2C488&amp;ssl=1 650w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?resize=1400%2C1052&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2019/02/GaryGKohlsMD.jpg?fit=1500%2C1127&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/">Antivaccine nonsense</a></li><li><a href="https://respectfulinsolence.com/category/bad-science/">Bad science</a></li><li><a href="https://respectfulinsolence.com/category/holocaust/">Holocaust</a></li></ul> </div>
<h1 class="entry-title">Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" rel="bookmark">March 8, 2019</a></span>
<span>
<a href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comments" title="Comments on Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader">
66 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>You might remember a couple of weeks ago my taking note of a new antivaxer in town, a retired quack named <a href="https://respectfulinsolence.com/2019/02/18/gary-kohls-md-lies-about-orac/">Dr. Gary Kohls</a>. He writes a weekly column in a local free newspaper in Minnesota <cite>The Duluth Reader</cite>, in which he lays down a regular heaping helping of antivaccine pseudoscience, conspiracy mongering, and quackery, so much so that when I did a search for &#8220;vaccines&#8221; on the Reader&#8217;s website, the vast majority of the hits were articles by Dr. Kohls laden with his misinformation about vaccines. That&#8217;s the reason why I referred to <cite>The Duluth Reader</cite> as a <a href="https://respectfulinsolence.com/2019/02/21/duluth-reader-gary-g-kohls/">wretched hive of scum and antivaccine quackery</a>. After my not-so-subtle application of not-so-Respectful Insolence, apparently Dr. Kohls was not too pleased. So this week, the antivaccine empire strikes back, or, more accurately, a sad, pathetic antivaccine quack strikes back. I was so amused that I couldn&#8217;t resist mocking Dr. Kohls.</p>
<p>The first article was from a week ago and entitled <a href="http://duluthreader.com/articles/2019/02/28/16160_internet_trolls_attack_anyone_exposing_the-25682-1" rel="nofollow">Internet Trolls Attack Anyone Exposing the Pseudoscience of Big Vaccine’s Over-Vaccination Agenda</a>. This so resembles the title of the previous post, the one that attacked me and misattributed quotes to me advocating dishonest tactics to undermine antivaccine activists, misattributions that the editor of <cite>The Duluth Reader</cite> refuses to correct or retract Dr. Gary Kohl&#8217;s lies about me. Yes, I didn&#8217;t call them lies before because I gave him the benefit of the doubt and assumed that he didn&#8217;t realize that these quotes that he attributed to me were in reality from a single commenter on this blog. No longer. He obviously read my posts about him, and I&#8217;ll let you in on a little secret. I emailed my rebuttals to him. He didn&#8217;t listen. He didn&#8217;t change the obvious misattribution. So I now conclude that he&#8217;s lying because the definition of a lie to knowingly ay something that isn&#8217;t true. Yes, Dr. Kohls is a liar, in my not-so-humble opinion.</p>
<p>So let&#8217;s get to his attempt to strike back. First, he begins with a bunch of quotes. One of these tropes he attributes to Socrates, &#8220;When the debate is lost, slander becomes the tool of the loser.&#8221; Hilariously, this is a fake quote. There is no evidence that Socrates ever said that. Indeed, Snopes.com has <a href="https://www.snopes.com/fact-check/socrates-debate-lost-slander-loser/">documented</a> that there is no evidence of this quote has &#8220;no traceable history prior to&#8221; 2008. So, basically, Dr. Gary Kohls is ignorant and careless enough to recycle fake quotes. Here&#8217;s a hint to him: Google any quote that sounds too good (to you) to be true. You&#8217;ll save yourself a lot of embarrassment.</p>
<p>Of course, one quote that Dr. Gary Kohls cites is this one by Dr. Walter Hadween: &#8220;Majorities are never a proof of the truth.&#8221; It turns out that it&#8217;s Dr. Hadwen, not Hadween, and <a href="https://www.bibliotecapleyades.net/salud/salud_vacunas24.htm">Dr. Hadwen was an antivaxer</a>. Seriously, Dr. Gary Kohls is not only an antivaxer, but he&#8217;s incredibly sloppy. Based on his not having corrected his original post about me, he also appears not to care about accuracy or truth. I suppose his further quoting of a blogger on Mercola.com tells that tale about as well as anything can.</p>
<p>Hilariously scientifically unaware, Dr. Gary Kohls ignores the criticism of his previous parroting of the &#8220;vaccines didn&#8217;t save us gambit&#8221; and doubles down on it:</p>
<blockquote class="wp-block-quote"><p>Graph from (double-board-certified internist and nephrologist) Dr Suzanne Humphries’ book, “Dissolving Illusions” showing that the US mortality rate for measles had already declined to near zero long before the introduction of a measles vaccine (1963). The improved mortality rates were due to improved nutrition, sanitation, safer drinking water, better quarantine procedures, less over-crowding, less poverty and the availability of refrigeration – and NOT vaccines! Similar mortality and incidence charts also show that there were great decreases in the rates of diphtheria, whooping cough, scarlet fever, etc, before there were vaccines for any of them (Note: there never was a vaccine for scarlet fever)</p></blockquote>
<p>I mean, seriously. This is a particularly brain dead and <a href="https://respectfulinsolence.com/2010/03/29/the-intellectual-dishonesty-of-the-vacci/">intellectually dishonest antivaccine trope</a>, as I&#8217;ve <a href="https://respectfulinsolence.com/2012/07/16/battling-antivaccinationists-at-freedomfest/">described more times</a> than I can remember, and I described it as such in my first post about Dr. Kohls. This is a common antivaccine deception that completely ignores morbidity and suffering. Yes, mortality from measles was declining before the measles vaccine, thanks to better supportive care. You know what, though? The best way to prevent mortality due to measles is to prevent measles! So what does Dr. Kohls do? He doubles down on this particularly brain dead antivaccine trope! &nbsp;And citing Dr. Suzanne Humphries? She&#8217;s about as antivaccine as antivaccine can be. She is not an &#8220;expert&#8221; about vaccinations on any way.</p>
<p>That&#8217;s not really what Dr. Gary Kohls is about, though. Here is what seems to really <a href="http://duluthreader.com/articles/2019/02/28/16160_internet_trolls_attack_anyone_exposing_the-25682-1">chap his posterior</a>:</p>
<blockquote class="wp-block-quote"><p>Predictably, every time you give the name of a contrarian doctor or scientist in response to the 99.9% figure, what you tend to get referred to internet troll sites such as ‘Science-Based Medicine’ or ‘Respectful Insolence’, or the “Skeptical Raptor”.</p></blockquote>
<p>It&#8217;s funny, but Dr. Kohls says that as though it were a <strong><em>bad</em></strong> thing. As the primary purveyor of Insolence, either Respectful or not-so-Respectful, I&#8217;m glad that I&#8217;m annoying the hell out of antivaxers. I&#8217;m quite happy that he is incensed at the material having to do with vaccines that is published on my other blog and on the blog of my good online buddy, Skeptical Raptor.</p>
<p>Poor, poor, Dr. Kohls. He is so unhappy at having to endure science-based criticism of his antivaccine nonsense:</p>
<blockquote class="wp-block-quote"><p>Should you wish to debunk someone, anyone, who dares to disagree with mainstream thinking on vaccines, all you need do is inform Orac or the Raptor, and either will gladly oblige by writing up a boorish piece, long on insult and short on science.</p></blockquote>
<p>Funny, but Dr. Gary Kohls says this as though it were a <em>bad</em> thing. Well, not quite. Dr. Kohls is full of bovine feces when he claims our posts are &#8220;short on science.&#8221; In fact, he&#8217;s also exaggerating when he claims we&#8217;re &#8220;long on insult.&#8221; As many quacks do, Dr. Kohls misrepresents our posts as being &#8220;short on science&#8221; (they&#8217;re not) and &#8220;long on insult&#8221; (they&#8217;re also not, as criticism of what you write and what you do is not necessarily &#8220;insult&#8221; and it&#8217;s definitely not <em>ad hominem</em>.)</p>
<p>Dr. Gary Kohls, who used a false attribution of quotes to attack me as a troll looking to do nothing other than attack antivaxers, regardless of the actual truth of the matter. Yes, basically, I&#8217;m calling Dr. Kohls out as an antivaxer and a liar, because that&#8217;s what he is. A couple of quotes of mine in particular seem to irritate Dr. Kohls. First:</p>
<blockquote><p>Orac took aim at a well-respected nephrologist, who left a successful private practice to speak out about the damage being done by doctors taking a narrow-minded, aggressive approach to vaccination of patients:</p><blockquote><p>As someone who comes from a strong basic science background, having been a chemistry major (who graduated with honors–so, there!), I think I can see [her] problem. First, she seems unduly proud of her science background, wielding it like a talisman against charges that she doesn’t know what she’s talking about (which she doesn’t). Unfortunately, as those of us in medicine know, what you did 25 or more years ago in college has little bearing on what you can or can’t understand now.</p></blockquote></blockquote>
<p>Yes, I <a href="https://respectfulinsolence.com/2011/02/16/dr-suzanne-humphries-and-the-internation/">wrote that about Dr. Suzanne Humphries</a>. Read the link, though. I wrote it in response to Dr. Humphries&#8217; bragging about her college degree. No, I&#8217;m serious. Here&#8217;s what provoked my statement above:</p>
<blockquote class="wp-block-quote"><p>I am a Medical Doctor with credentials in internal medicine and nephrology (kidneys). I received a bachelor’s degree in theoretical physics in 1987 from Rutgers University. I mention the college degree in case any doubtful readers question my mental prowess. One can doubt my intellectual ability less if they first realize that I know how to figure out difficult things. I know how to look at something in depth for many hours or days until I understand the inner workings of it. This is what I learned to do in college. In fact the strenuous mind-bending exercise that was part of the physics curriculum made medical school easy. I found the study of the human body, chemistry and biology to be in comparison quite shallow, simple and easy to comprehend.</p></blockquote>
<p>Dr. Gary Kohls also omitted context. (I know, right?) Here&#8217;s the rest of my response to Dr. Humphries&#8217; hubris:</p>
<blockquote class="wp-block-quote"><p>I can also see a bit of arrogance there, too. Let’s put it this way. I took advanced physical chemistry, graduate level biochemistry, and upper level physics, but I didn’t find medical school easy at all. One reason was that medical school required a whole lot of memorization in addition to basic science. Unfortunately, having been used to learning general principles and then applying them to problems, I found the memorization required to be rather difficult. Another problem I encountered was that, unlike chemistry and biochemical assays, I had trouble dealing with the ambiguity of medicine, of synthesizing incomplete and sometimes ambiguous clinical information in the form of patient histories, physical examinations, lab values, and tests and then applying what I had learned about the science of medicine to them. “Shades of gray” would be a good term to describe it, and I was used to more black and white. It took a major change in mindset before I began to understand. That change in mindset wasn’t easy, and it didn’t take overnight. Dr. Humphries’ problem is that she sounds as though she never changed her mindset from physics to medicine–and is proud of it.</p></blockquote>
<p>The point is not that I didn&#8217;t just attack Dr. Humphries. I spend a considerable amount of verbiage, as I am wont to do, deconstructing what she herself wrote and explaining why it was wrong, why what Dr. Humphries was spewing was antivaccine nonsense, and why what she wrote was evidence of the arrogance of ignorance. Not only that, but I did it by admitting difficulties I had transitioning from being a basic science major as an undergraduate to studying medicine in medical school.</p>
<p>Dr. Kohls was also righteously incensed by this passage in a post of mine:</p>
<blockquote><p>And here is Orac having a go at a top notch molecular and cellular physiologist:</p><blockquote><p>A real molecular biologist who did real research for various biotech and pharmaceutical companies, apparently competently, for 20 years, she suddenly embraced antivaccine pseudoscience, apparently based on her embrace of fundamentalist Catholicism.” “Catholicism appears to be what first led [her] to embrace her pseudoscientific hypothesis about fetal DNA in vaccines and autism, the tragic death of her child less than a month and a half ago is unlikely to do anything but cement in her mind the evils of vaccines made using fetal cell lines.</p></blockquote><p>Notice the pattern. This is only a smattering of the handiwork of these two bloggers, but you begin to get the idea.</p></blockquote>
<p>I was <a href="https://respectfulinsolence.com/2015/08/24/more-horrible-antivaccine-science-from-theresa-deisher/">writing about Theresa Deisher</a>. Notice how Dr. Kohls leaves out my lengthy deconstruction of her bad science demonizing vaccines and claiming that &#8220;fetal DNA&#8221; in vaccines causes autism and other health problems. As I explained in incredible detail, Deisher&#8217;s idea that fetal DNA gets into the brain and into neurons in appreciable quantities, recombines with host DNA, and expresses foreign antigens to provoke autoimmunity is incredibly implausible, and her evidence does not support it. Again, Dr. Kohls cherry-picks one statement, and it&#8217;s not even that &#8220;insolent.&#8221; It&#8217;s merely a statement of fact regarding why Theresa Deisher embraced antivaccine pseudoscience. In that post, I even included Deisher&#8217;s own evidence and described why it didn&#8217;t support her idea that fetal DNA in vaccines causes autoimmunity and autism.</p>
<p>In any case, Dr. Gary Kohls destroyed yet another of my irony meters. Note that he&#8217;s criticizing me for being a &#8220;troll&#8221; and launching ad hominem attacks. How did I first take notice of Dr. Kohls? He misattributed quotes to me in order to paint a picture of me as an Internet troll who advocated using dishonest tactics to make antivaxers look bad,. Even worse, when called out for that misattribution, what did Dr. Kohls do? Did he admit his error and correct his original post? Of course not! He ignored my requests to correct his article (as did his editor—<cite>The Duluth Reader</cite> is a wretched hive of scum and antivaccine quackery indeed). Then he attacked me and repeated Jake Crosby&#8217;s lie about my supposedly having a financial interest in Riluzole, the same lie he included in his original post, concluding:</p>
<blockquote class="wp-block-quote"><p>But then, reason would dictate that Orac’s criticisms of individuals disagreeing with his views not be so personal and mean-spirited, because it’s always more effective in the long-run to present one’s case standing atop the moral high ground, instead of down in the gutter.</p><p>The collection of disparaging pieces by Orac and Raptor about anyone offering a different perspective about vaccination is so impressive in both volume and diversity it’s a wonder they have any time left for their day jobs. But rather than take umbrage, those at whom such vitriol is aimed should feel comforted by Socrates’ memorable adage,</p><p>“When the debate is lost, slander becomes the tool of the loser.”</p></blockquote>
<p>Once again, <a href="https://www.snopes.com/fact-check/socrates-debate-lost-slander-loser/">according to Snopes.com</a>, there is no evidence that Socrates ever said. It&#8217;s a fake quote whose provenance can&#8217;t be traced to earlier than 2008. So Dr. Gary Kohls is gullible enough to fall for fake quotes, too. That&#8217;s not a &#8220;slander&#8221; or an &#8220;ad hominem,&#8221; but rather a conclusion based on his using a fake quote. Again, Dr. Kohls, Google is your friend for these quotes. In any event, I cqn only answer Dr. Kohl&#8217;s attack on me as being about nothing but ad hominems with one word: Hypocrite. Yes, that&#8217;s what Dr. Kohls is, in my not-so-humble opinion. He views vitriol and ad hominem as perfectly acceptable when wielded by him, but draws himself up in fake outrage when criticism of antivaxers gets too heated.</p>
<p>Dr. Gary Kohls&#8217; hypocrisy on this matter comes into particular focus if you examine his post from this week, <a href="http://duluthreader.com/articles/2019/03/07/16201_adam_schiff_the_persecution_of_anti_over" rel="nofollow">Adam Schiff, the Persecution of Anti-Over-Vaccination Activists and the Nazi Book Burnings of 1933</a>. Yes, the week after criticizing the Skeptical Raptor and myself for being too&#8230;vociferous&#8230;in our criticisms of antivaxers, Dr. Kohls plays the Nazi card and likens critics of antivaxers to Nazis, even going so far as to add, &#8220;Schiff has Apparently Forgotten the History of the Anti-Jewish Book-burnings in Nazi Germany that some of his Ancestors Surely Must Have Experienced.&#8221; His rhetoric is particularly over-the top. His basic thesis? Rep. Adam Schiff is in the pocket of big pharma, and his call to Facebook and other social media companies to make their platforms less friendly to antivaccine misinformation and pseudoscience is the equivalent of the book burnings, in which targeted books by Jewish authors and other authors that the Nazis deemed subversive, after Hitler took power.</p>
<p>Pot. Kettle. Black.</p>
<p>Of course, the pharma shill gambit is one of the favorite <em>ad hominem</em> attacks used by antivaxers, as are over-the-top vitriolic attacks on their perceived enemies. Dr. Kohls did nothing more than engage in projection, and The Duluth Reader remains a wretched hive of scum and quackery.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" data-text="Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Antivaxer Dr. Gary Kohls strikes back against Orac in The Duluth Reader" data-content="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2019%2F02%2FGaryGKohlsMD.jpg%3Ffit%3D1200%252C902%26ssl%3D1&#038;description=Antivaxer%20Dr.%20Gary%20Kohls%20strikes%20back%20against%20Orac%20in%20The%20Duluth%20Reader" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F&amp;title=Antivaxer%20Dr.%20Gary%20Kohls%20strikes%20back%20against%20Orac%20in%20The%20Duluth%20Reader" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" rel="category tag">Antivaccine nonsense</a>, <a href="https://respectfulinsolence.com/category/bad-science/" rel="category tag">Bad science</a>, <a href="https://respectfulinsolence.com/category/holocaust/" rel="category tag">Holocaust</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a>, <a href="https://respectfulinsolence.com/category/pseudoscience/" rel="category tag">Pseudoscience</a>, <a href="https://respectfulinsolence.com/category/quackery/" rel="category tag">Quackery</a>, <a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" rel="category tag">Skepticism/critical thinking</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/antivaccine/" rel="tag">antivaccine</a>, <a href="https://respectfulinsolence.com/tag/book-burnings/" rel="tag">book burnings</a>, <a href="https://respectfulinsolence.com/tag/duluth-reader/" rel="tag">Duluth Reader</a>, <a href="https://respectfulinsolence.com/tag/featured/" rel="tag">featured</a>, <a href="https://respectfulinsolence.com/tag/gary-g-kohls/" rel="tag">Gary G. Kohls</a>, <a href="https://respectfulinsolence.com/tag/gary-kohls/" rel="tag">Gary Kohls</a>, <a href="https://respectfulinsolence.com/tag/holocaust/" rel="tag">Holocaust</a>, <a href="https://respectfulinsolence.com/tag/nazi/" rel="tag">Nazi</a>, <a href="https://respectfulinsolence.com/tag/vaccines/" rel="tag">vaccines</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2019/03/07/the-sad-story-of-cancer-patient-gemma-nuttall-hallwang-clinic-and-crowdfunding/" rel="prev">The sad story of cancer patient Gemma Nuttall, Hallwang Clinic, and crowdfunding</a></div><span class="nav-date">March 7, 2019</span></div>
 </div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>66 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407395">
<div class="comment-block" id="comment-407395">
<img alt src="https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Copyleft </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407395">March 8, 2019 at 8:06 am</a> </div>
<div class="comment-content">
<p>I assume the editor of the Reader is still salivating over the prospect of a hot and heavy (and lengthy) &#8216;debate&#8217; to unfold over there, so I resisted the urge to register and post any comments responding to Kohl&#8217;s diatribe.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407395' data-commentid="407395" data-postid="19931" data-belowelement="comment-407395" data-respondelement="respond" aria-label='Reply to Copyleft'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407489">
<div class="comment-block" id="comment-407489">
<img alt src="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c06cf0344061c328ebb7e92ed5b03fd9?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
VOR </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407489">March 8, 2019 at 5:46 pm</a> </div>
<div class="comment-content">
<p>Me too, I was very tempted, then thought better of it.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407489' data-commentid="407489" data-postid="19931" data-belowelement="comment-407489" data-respondelement="respond" aria-label='Reply to VOR'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-407398">
<div class="comment-block" id="comment-407398">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407398">March 8, 2019 at 8:33 am</a> </div>
<div class="comment-content">
<p>Along with conflating disease incidence and deaths, Kohls blithely ignores the 500 or so deaths occurring annually from measles in the U.S. in the years leading up to vaccine introduction &#8211; by proclaiming that the measles death rate had &#8220;declined to near zero&#8221;.</p>
<p>The parents and siblings of those dead children might have had a different take on that alleged &#8220;near zero&#8221; mortality.</p>
<p>At least Kohls is merely sleazy and not (so far as I can tell) completely out of it, unlike an antivax (ex-) doctor whose work I was referred to recently, Rebecca Carley (she apparently has a &#8220;wholistic&#8221; practice and radio show despite losing her M.D. license, and has referred to herself as a &#8220;Ghandi with breasts&#8221;).</p>
<p><a href="https://www.quackwatch.org/11Ind/carley.html" rel="nofollow">https://www.quackwatch.org/11Ind/carley.html</a></p>
<p>All the antivaxers &#8211; where do they all come from?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407398' data-commentid="407398" data-postid="19931" data-belowelement="comment-407398" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407444">
<div class="comment-block" id="comment-407444">
<img alt src="https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/df20109dec22f31f7f8a2ea09de079a8?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Copyleft </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407444">March 8, 2019 at 2:16 pm</a> </div>
<div class="comment-content">
<p>That would be SO easy to set to a Beatles song.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407444' data-commentid="407444" data-postid="19931" data-belowelement="comment-407444" data-respondelement="respond" aria-label='Reply to Copyleft'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407483">
<div class="comment-block" id="comment-407483">
<img alt src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407483">March 8, 2019 at 5:26 pm</a> </div>
<div class="comment-content">
<p>Ah, yes, wholistic medicine. That&#8217;s the branch of cardiology that treats patients who have two hearts.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407483' data-commentid="407483" data-postid="19931" data-belowelement="comment-407483" data-respondelement="respond" aria-label='Reply to Old Rockin&#039; Dave'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407484">
<div class="comment-block" id="comment-407484">
<img alt src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407484">March 8, 2019 at 5:32 pm</a> </div>
<div class="comment-content">
<p>&#8220;[H]as referred to herself as a “Ghandi (sic) with breasts”&#8221;<br />
Indira Gandhi was a Gandhi with breasts.I do hope the good doctor has no militant Sikh bodyguards.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407484' data-commentid="407484" data-postid="19931" data-belowelement="comment-407484" data-respondelement="respond" aria-label='Reply to Old Rockin&#039; Dave'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-407507">
<div class="comment-block" id="comment-407507">
<img alt src="https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Colin Day </cite>
 <a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407507">March 8, 2019 at 9:13 pm</a> </div>
<div class="comment-content">
<p>Perhaps she meant Mohandas.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-407402">
<div class="comment-block" id="comment-407402">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407402">March 8, 2019 at 9:26 am</a> </div>
<div class="comment-content">
<p>Dr. Humphries is committing the appeal to authority fallacy. Her claims about her educational background are intended to wow her audience into thinking she should be taken seriously simply because she mastered several very difficult subjects, not all of which have anything to do with vaccination.</p>
<p>Contrast that with our host, who readily admits he is not an expert in virology or immuneology, defers to people who are, and is guided by what the actual evidence says. His goal is simply to call out (as he puts it) people who try to use their credentials to manipulate people into doing unsafe things based on unsupported opinion or worse delusion (in the case of the aforementioned Dr. Carley).</p>
<p>Theresa Deisher really needs to look at what the Church says about vaccines cultured in fetal cells before she claims any kind of religious base to her pseudoscience.</p>
<p>On an off topic note, I was actually glad to read that Orac found the memorization required in med school to be challenging. It made me feel better; I&#8217;m having the same difficulty in nurse practitioner school and the reflection made me feel a little less overwhelmed. 🙂 So thank you for that. 🙂</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407402' data-commentid="407402" data-postid="19931" data-belowelement="comment-407402" data-respondelement="respond" aria-label='Reply to Panacea'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-407412">
<div class="comment-block" id="comment-407412">
<img alt src="https://secure.gravatar.com/avatar/e41d6c97c2150a59052f422dcbc29a75?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/e41d6c97c2150a59052f422dcbc29a75?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e41d6c97c2150a59052f422dcbc29a75?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e41d6c97c2150a59052f422dcbc29a75?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e41d6c97c2150a59052f422dcbc29a75?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Jenora Feuer </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407412">March 8, 2019 at 10:53 am</a> </div>
<div class="comment-content">
<p>As for &#8216;what the Church says about vaccines cultured in fetal cells&#8217; (which, I seem to recall, is pretty much &#8216;we&#8217;d prefer it not be done this way, but this is what we have, no new fetuses are going into this, and not doing vaccines because of this would be throwing out the baby with the bathwater&#8217;)&#8230; well, Orac does say &#8216;fundamentalist Catholic&#8217; above.</p>
<p>Check out the <a href="https://en.wikipedia.org/wiki/Sedevacantism" rel="nofollow">Sedevacantists</a> sometime. Turns out that yes, there actually <i>are</i> people who literally believe that they are more Catholic than the (current) pope, because they believe that no pope post-Vatican II has been valid.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407412' data-commentid="407412" data-postid="19931" data-belowelement="comment-407412" data-respondelement="respond" aria-label='Reply to Jenora Feuer'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-407421">
<div class="comment-block" id="comment-407421">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407421">March 8, 2019 at 12:06 pm</a> </div>
<div class="comment-content">
<p>Right. Contrary to popular belief, Catholics fall across a wide spectrum of beliefs and Church hierarchy is not as rigid as sometimes believed; in other words the Pope doesn&#8217;t control everything and the bishops have a lot of say.</p>
<p>I lived across the street from a Catholic church for about a year that is Sedevacantist. When I moved there, I thought, &#8220;how convenient! I can walk to Mass every Sunday.&#8221; Then I checked out their web page, and saw how truly souless their approach to Christianity really is. No joy, all ritual and regulation. No thanks.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-407425">
<div class="comment-block" id="comment-407425">
<img alt src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://deleted' rel='external nofollow' class='url'>Mimi</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407425">March 8, 2019 at 12:47 pm</a> </div>
<div class="comment-content">
<p>I once visited some of these Catholics who operate pre-Vatican II. They had taken up residence in an old monastery where they led rather medieval lives that made the Amish look quite modern. I found it interesting and rather bizarre at the same time. The weird thing is that as I was leaving, the air outside seemed suddenly and oddly dark and ominous. I wondered aloud what was going on and the monkinsh person who had been showing me around replied that apparently Mt St Helens had indeed erupted, hadn’t i heard? (How would I have heard in this cloistered monastery and how the hell had HE heard?). I drove home as quickly as I could and arrived with a sputtering engine due to a quickly clogged air filter. As you may have guessed, I lived in Spokane, Washington at the time&#8211;which received the heaviest dump of ash from the eruption. It was a very odd day.</p>
<p>I don’t know if this group was the Seddevancantists you mention, but something like it at any rate. They did talk about the invalid teaching of post-Vatican II.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-407485">
<div class="comment-block" id="comment-407485">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JustaTech </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407485">March 8, 2019 at 5:35 pm</a> </div>
<div class="comment-content">
<p>I can believe the spectrum of Catholicism. The church across the street from my house is very serious about social justice, as LGBTQ positive as you can get without the Pope yelling at you, and often sings gospel on Sundays.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-407504">
<div class="comment-block" id="comment-407504">
<img alt src="https://secure.gravatar.com/avatar/5e308bac54b523377656b7cb25bb0ef2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5e308bac54b523377656b7cb25bb0ef2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5e308bac54b523377656b7cb25bb0ef2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5e308bac54b523377656b7cb25bb0ef2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5e308bac54b523377656b7cb25bb0ef2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Anonymous Coward </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407504">March 8, 2019 at 8:53 pm</a> </div>
<div class="comment-content">
<p>Very true. While the Catholic Church is much more monolithic than the various sects of Protestantism for obvious reasons, there&#8217;s still quite a lot of variation, even without counting the Traditionalists. I think Orac might have meant &#8216;Traditionalist Catholic&#8217; for &#8216;Fundamentalist Catholic&#8217;, though indeed many of these Traditionalists seem like they&#8217;re the Catholic analogue of Protestant fundamentalism. They&#8217;ve largely appeared because they felt the Church had lost its way with the reforms of Vatican II, and call for a return to the glory days of yore. Some are still in communion with the main Church despite their disagreements. Others go so far as to say that the current Pope is a heretic so the See of Peter is vacant (sedevacantists). Others have gone still further and appointed their own Popes in opposition to the mainstream Pope (conclavists).</p>
<p>As one might expect these Traditionalist Catholic groups are magnets for all sorts of cranks. Some of them are rabidly anti-Semitic and promote Holocaust denial, espouse antivaccination views as Orac has noted, and have anti-abortion stances so extreme that they make the main Catholic Church and other pro-life groups look liberal by comparison. There are even geocentrists, flat-earthers, and Young Earth Creationists among them.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407495">
<div class="comment-block" id="comment-407495">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407495">March 8, 2019 at 6:48 pm</a> </div>
<div class="comment-content">
<p>JustaTech: sounds a lot like my old church in North Carolina. I sure miss it 🙁</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407495' data-commentid="407495" data-postid="19931" data-belowelement="comment-407495" data-respondelement="respond" aria-label='Reply to Panacea'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-407403">
<div class="comment-block" id="comment-407403">
<img alt src="https://secure.gravatar.com/avatar/7cd930997706836ca11f48b203ca7ba6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/7cd930997706836ca11f48b203ca7ba6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7cd930997706836ca11f48b203ca7ba6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7cd930997706836ca11f48b203ca7ba6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7cd930997706836ca11f48b203ca7ba6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Michael J. Dochniak (MJD) </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407403">March 8, 2019 at 9:36 am</a> </div>
<div class="comment-content">
<p>Orac writes,</p>
<p>I emailed my rebuttals to him. He didn’t listen.</p>
<p>MJD says,</p>
<p>Dr. Gary Kohls refuses to respond to Orac in this &#8220;safe place&#8221; called Respectful Insolence, therefore, ignore him.</p>
<p>&#8220;It takes a great deal of discourage to speak respectful-insolence.&#8221; &#8211; MJD (Vaccine Safety Advocate)</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407403' data-commentid="407403" data-postid="19931" data-belowelement="comment-407403" data-respondelement="respond" aria-label='Reply to Michael J. Dochniak (MJD)'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407482">
<div class="comment-block" id="comment-407482">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407482">March 8, 2019 at 5:08 pm</a> </div>
<div class="comment-content">
<p>Dr. Kohls should thank his lucky stars Orac is disinclined to sue for libel. He has an rock solid case against both Dr. Kohls and the newspaper.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407482' data-commentid="407482" data-postid="19931" data-belowelement="comment-407482" data-respondelement="respond" aria-label='Reply to Panacea'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-407492">
<div class="comment-block" id="comment-407492">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407492">March 8, 2019 at 6:17 pm</a> </div>
<div class="comment-content">
<blockquote><p>
Dr. Kohls should thank his lucky stars Orac is disinclined to sue for libel.
</p></blockquote>
<p>As anybody with a grain of sense in their head would be.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407486">
<div class="comment-block" id="comment-407486">
<img alt src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407486">March 8, 2019 at 5:37 pm</a> </div>
<div class="comment-content">
<p>Again, the dochniak distimms the doshes, and again he proves the futility of his doing so.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407486' data-commentid="407486" data-postid="19931" data-belowelement="comment-407486" data-respondelement="respond" aria-label='Reply to Old Rockin&#039; Dave'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407406">
<div class="comment-block" id="comment-407406">
<img alt src="https://secure.gravatar.com/avatar/9fc30a22ef7ccfdb6b2a4d4fe20ad5d8?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/9fc30a22ef7ccfdb6b2a4d4fe20ad5d8?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/9fc30a22ef7ccfdb6b2a4d4fe20ad5d8?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9fc30a22ef7ccfdb6b2a4d4fe20ad5d8?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9fc30a22ef7ccfdb6b2a4d4fe20ad5d8?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Greg </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407406">March 8, 2019 at 9:56 am</a> </div>
<div class="comment-content">
<blockquote><p>
The collection of disparaging pieces by Orac and Raptor about anyone offering a different perspective about vaccination is so impressive in both volume and diversity it’s a wonder they have any time left for their day jobs
</p></blockquote>
<p>Orac, objectively speaking, I often muse about this too. With all this &#8216;hobby&#8217; of blogging around the clock, when do you have time to do your day job? Yes, Dr Khols is also correct that your blogs are overly fluffed up with insults and ad-homs and often not having much substance, but I would never deny that there is real work involved with them. For me, even commenting on these blogs soaks up a fair bit of my time, never mind you. Seriously Orac, what gives, when do you find time to do anything else?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407406' data-commentid="407406" data-postid="19931" data-belowelement="comment-407406" data-respondelement="respond" aria-label='Reply to Greg'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407407">
<div class="comment-block" id="comment-407407">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407407">March 8, 2019 at 10:14 am</a> </div>
<div class="comment-content">
<p>Really? That&#8217;s your question? Where does he find the time?</p>
<p>That&#8217;s the last refuge of someone with nothing of consequence to say. Considering the diarrhea of the mouth you engaged in the other day, one might ask the same question of you. Don&#8217;t throw stones when you live in a glass house, Greg.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407407' data-commentid="407407" data-postid="19931" data-belowelement="comment-407407" data-respondelement="respond" aria-label='Reply to Panacea'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407410">
<div class="comment-block" id="comment-407410">
<img alt src="https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
TBruce </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407410">March 8, 2019 at 10:30 am</a> </div>
<div class="comment-content">
<blockquote><p>Seriously Orac, what gives, when do you find time to do anything else?</p></blockquote>
<p>&#8220;If you want something done, ask a busy person&#8221;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407410' data-commentid="407410" data-postid="19931" data-belowelement="comment-407410" data-respondelement="respond" aria-label='Reply to TBruce'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-407460">
<div class="comment-block" id="comment-407460">
<img alt src="https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
rhymeswithgoalie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407460">March 8, 2019 at 3:12 pm</a> </div>
<div class="comment-content">
<p>“If you want something done, ask a busy person”</p>
<p>Back in my working career, when I was that &#8220;busy person&#8221;, I was amazingly effective and efficient. Now that i&#8217;m retired, it takes me forever to do anything.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407411">
<div class="comment-block" id="comment-407411">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407411">March 8, 2019 at 10:43 am</a> </div>
<div class="comment-content">
<p>If a person is a good writer, able to put their thoughts into words easily- and has access to the data/ quotes being referenced, writing pages and pages can go quite quickly.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407411' data-commentid="407411" data-postid="19931" data-belowelement="comment-407411" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407451">
<div class="comment-block" id="comment-407451">
<img alt src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Moose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407451">March 8, 2019 at 2:48 pm</a> </div>
<div class="comment-content">
<p>If you’re impressed that Orac can do multiple things successfully that you’re aware of (active clinician, skilled surgeon, science journalist) think about the part of his life that you and other anti-vaxxers never consider: he successfully obtains grants to support his original research proposals. It’s a huge time commitment with no guarantee of success, though the government consistently provides actual money to him because his science proves to be correct. Sure, his original research involves oncology and not vaccines, though there are similarities: for both sciences it’s facts you can measure that change practice standards or policy and not just “beliefs” or emotion-laden rants.</p>
<p>Give it a try. Be better than those other anti-vaxxers that just make stuff up or deconstruct other&#8217;s work: actually prove your point with original results. Write an original grant proposal to confirm what you already “know” (that vaccines cause autism). True that the NIH will likely not fund you as they do folks such as Orac, but maybe the Dwoskin Family Foundation will. And, just like Orac, you can do it in your spare time!</p>
<p>Moose</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407451' data-commentid="407451" data-postid="19931" data-belowelement="comment-407451" data-respondelement="respond" aria-label='Reply to Moose'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-407456">
<div class="comment-block" id="comment-407456">
<img alt src="https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
rs </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407456">March 8, 2019 at 2:57 pm</a> </div>
<div class="comment-content">
<p>And puppies.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-407458">
<div class="comment-block" id="comment-407458">
<img alt src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Moose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407458">March 8, 2019 at 3:03 pm</a> </div>
<div class="comment-content">
<p>Doh! How could I, of all people, forget dogs?<br />
Right then: active clinician, skilled surgeon, science journalist, AND puppies love him!</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407461">
<div class="comment-block" id="comment-407461">
<img alt src="https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/99f90b49d19497e3ea7d9582c8935c49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
rhymeswithgoalie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407461">March 8, 2019 at 3:21 pm</a> </div>
<div class="comment-content">
<p>&#8220;Seriously Orac, what gives, when do you find time to do anything else?&#8221;</p>
<p>It helps that, as when dealing with Creationists, the same arguments come up again and again. Once you recognize a common trope or fallacy, the response is the same: A Creationist can spew numerous doubts or specious arguments in their favor, but it really all comes down to their fundamental belief that Evolution is Wrong, and no amount of facts, science or logic can change their minds.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407461' data-commentid="407461" data-postid="19931" data-belowelement="comment-407461" data-respondelement="respond" aria-label='Reply to rhymeswithgoalie'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-407408">
<div class="comment-block" id="comment-407408">
<img alt src="https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/36c0f5a7ffb447f00f12737fba10cdab?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
TBruce </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407408">March 8, 2019 at 10:22 am</a> </div>
<div class="comment-content">
<p>I tried to read Kohls&#8217; latest screed and failed. It was simultaneously boring and absurd. Godwin&#8217;s Law taken to the max.</p>
<p><a href="https://rationalwiki.org/wiki/Godwin%27s_Law" rel="nofollow">https://rationalwiki.org/wiki/Godwin%27s_Law</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407408' data-commentid="407408" data-postid="19931" data-belowelement="comment-407408" data-respondelement="respond" aria-label='Reply to TBruce'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407415">
<div class="comment-block" id="comment-407415">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407415">March 8, 2019 at 11:14 am</a> </div>
<div class="comment-content">
<blockquote><p>
I received a bachelor’s degree in theoretical physics
</p></blockquote>
<p>This one always cracks me up. There&#8217;s <em>no such thing</em>. At most, an ambitious undergrad might get some GR or fluid dynamics in, but QFT? Group theory and the Standard Model? Not a chance. It&#8217;s mechanics, E&amp;M, optics; more mechanics and E&amp;M; some lab courses; and some (really) basic quantum.</p>
<p>It doesn&#8217;t take &#8220;mental prowess,&#8221; it takes showing up to class and asking for help when you need it (a skill I didn&#8217;t have at the time, although I got the degree all the same with a respectable GPA).</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407415' data-commentid="407415" data-postid="19931" data-belowelement="comment-407415" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407426">
<div class="comment-block" id="comment-407426">
<img alt src="https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://poetryinphysics.wordpress.com" rel='external nofollow' class='url'>foolish physicist</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407426">March 8, 2019 at 12:48 pm</a> </div>
<div class="comment-content">
<p>I agree.</p>
<p>It always bothers me that too many physicists disrespect other sciences because &#8220;I am a physicist and I&#8217;m smarter than you.&#8221; I&#8217;ve met some pretty smart people who are amazingly self-righteous cranks.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407426' data-commentid="407426" data-postid="19931" data-belowelement="comment-407426" data-respondelement="respond" aria-label='Reply to foolish physicist'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-407427">
<div class="comment-block" id="comment-407427">
<img alt src="https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8caa47aa411cb6939674d28a32d5aa2b?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://poetryinphysics.wordpress.com" rel='external nofollow' class='url'>foolish physicist</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407427">March 8, 2019 at 12:50 pm</a> </div>
<div class="comment-content">
<p>I put the &#8220;foolish&#8221; on my name to remind myself of humility.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-3 clearfix" id="li-comment-407471">
<div class="comment-block" id="comment-407471">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407471">March 8, 2019 at 4:29 pm</a> </div>
<div class="comment-content">
<p>This is a common observation among biological and medical scientists about physicists. They tend to view their science as the most rigorous, leaving out the aspect of biology and medicine, namely how the data tend to be less pure and more full of noise, making it more difficult to interpret and to draw conclusions from it.</p>
<p><a href="https://xkcd.com/793/" rel="nofollow">https://xkcd.com/793/</a></p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-407475">
<div class="comment-block" id="comment-407475">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407475">March 8, 2019 at 4:40 pm</a> </div>
<div class="comment-content">
<p>&#8220;Making it more difficult to interpret and to draw conclusions from it.&#8221;</p>
<p>That&#8217;s indeed one of the reasons I&#8217;ve always had trouble considering medicine to be science. It took me a few years to come grudgingly to the realization that it indeed follows the scientific method as best as it could.</p>
<p>I&#8217;m still very much doubtful of medical claims concerning individual cases, and I&#8217;m inclined to give only &#8220;statistical credit&#8221; to most medical theories I encounter. I thus never discount the claims that a patient was harmed based on his self-report, though I often see how such a claim can be clouded in very imprecise thinking, to say the least.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-407476">
<div class="comment-block" id="comment-407476">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407476">March 8, 2019 at 4:43 pm</a> </div>
<div class="comment-content">
<blockquote><p>
<a href="https://xkcd.com/793/" rel="nofollow">https://xkcd.com/793/</a>
</p></blockquote>
<p>Nobody should be satisfied with perturbative techniques, dammit!</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-407501">
<div class="comment-block" id="comment-407501">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407501">March 8, 2019 at 8:36 pm</a> </div>
<div class="comment-content">
<p>I spent a few years on not just <i>perturbation</i> methods, but <b>degenerate</b> perturbation analysis, and I am here now to tell you that it is not as sexy as it sound.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407445">
<div class="comment-block" id="comment-407445">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christopher Hickie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407445">March 8, 2019 at 2:16 pm</a> </div>
<div class="comment-content">
<p>Thanks for pointing that out, Narad. My undergrad physics degree just says &#8220;Physics&#8221; as well. I&#8217;m sure that&#8217;s all Numpty&#8217;s says too.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407445' data-commentid="407445" data-postid="19931" data-belowelement="comment-407445" data-respondelement="respond" aria-label='Reply to Christopher Hickie'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-407472">
<div class="comment-block" id="comment-407472">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407472">March 8, 2019 at 4:31 pm</a> </div>
<div class="comment-content">
<p>My undergraduate degree was a B.S. in Chemistry with Honors. I&#8217;ve never claimed that made me a chemist.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407464">
<div class="comment-block" id="comment-407464">
<img alt src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Eric Lund </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407464">March 8, 2019 at 3:56 pm</a> </div>
<div class="comment-content">
<p>Yes. Depending on the university, the degree might be in &#8220;applied physics&#8221; or &#8220;engineering physics&#8221; or &#8220;physics and astronomy&#8221;, but never &#8220;theoretical physics&#8221;. Even with a Ph.D., the topic might be theoretical, but the degree will not explicitly be in &#8220;theoretical physics&#8221;.</p>
<p>In mentioning the degree she also manages to run afoul of one of the items on <a href="http://math.ucr.edu/home/baez/crackpot.html" rel="nofollow">John Baez&#8217;s Crackpot Index</a>, which as it happens was specifically designed to deal with people claiming a physics background:</p>
<blockquote><p>10 points for pointing out that you have gone to school, as if this were evidence of sanity.</p></blockquote>
<p>Kohl himself also gets some points for comparing Rep. Schiff (the chairman of the House Intelligence Committee, not normally the committee you would expect to be dealing with vaccine-related matters) to Nazis:</p>
<blockquote><p>40 points for comparing those who argue against your ideas to Nazis, stormtroopers, or brownshirts.</p></blockquote>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407464' data-commentid="407464" data-postid="19931" data-belowelement="comment-407464" data-respondelement="respond" aria-label='Reply to Eric Lund'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407487">
<div class="comment-block" id="comment-407487">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JustaTech </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407487">March 8, 2019 at 5:40 pm</a> </div>
<div class="comment-content">
<p>I am 1000% not standing up for Humpheries, but at my undergrad the physics students took Baby quantum (we all took that), Big quantum, Granddaddy quantum and Jedi quantum. (Not the actual course titles, just what everyone called the classes.) And that&#8217;s not counting the Chemistry quantum. (Oh lord, orbitals, not the orbitals!)</p>
<p>But even if you took all that, your degree still just says &#8220;Physics&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407487' data-commentid="407487" data-postid="19931" data-belowelement="comment-407487" data-respondelement="respond" aria-label='Reply to JustaTech'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-407417">
<div class="comment-block" id="comment-407417">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407417">March 8, 2019 at 11:31 am</a> </div>
<div class="comment-content">
<p>A few things&#8230;.</p>
<p>&#8212; I experienced something like what Orac described although in different areas: I didn&#8217;t know what to major in so I studied in both arts and science ( life and social); grad school was psych which including physio and experimental, translating into tons of rote memory tasks- hundreds of studies, updated weekly-, more than I ever had to tackle- fortunately, one of my areas WAS <em>memory</em> which helped a little. Of course, this isn&#8217;t as much as medical school but you catch my drift. One of my profs used to remark, &#8221; If you can&#8217;t tolerate ambiguity, what are you doing studying psych?</p>
<p>&#8212; Isn&#8217;t Mr Schiff Jewish? But he basically calls him a&#8230;&#8230;</p>
<p>&#8212; Dr Humphries is often a guest on Gary Null vaccine extravaganzas &#8211; both radio and film- if she is so freaking brilliant, why can&#8217;t she see how much of a quack he is? Anyone with a medical background should discern that the material he assembles- like a Rube Goldberg construction- to explain vaccine &#8220;damage&#8221; or a &#8220;healthy&#8221; diet is truly abysmal as well as fantastical. I would go as far to say that any reasonably intelligent adult** listening to him for 5 minutes should be able to tell that he&#8217;s a charlatan, even deficient in basic knowledge and language skills. Either she&#8217;s clueless or as much of a grifter as he is, seeking to enhance her action through his greater visibility.</p>
<p>&#8212; he quotes Jake? SRSLY.</p>
<p>** some of us were discussing this on the other thread yesterday. What makes people vulnerable to quack marketting?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407417' data-commentid="407417" data-postid="19931" data-belowelement="comment-407417" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407419">
<div class="comment-block" id="comment-407419">
<img alt src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
doug </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407419">March 8, 2019 at 11:35 am</a> </div>
<div class="comment-content">
<p>In other news contrary to the &#8220;vaccines didn&#8217;t save us&#8221; and &#8220;these diseases aren&#8217;t serious/are easily treated&#8221;&#8221;<br />
An unvaccinated boy in Oregon developed a serious case of tetanus from a wound. He survived, leaving a medical bill of about $800 000.<br />
<a href="https://www.livescience.com/64948-tetanus-unvaccinated-boy.html" rel="nofollow">https://www.livescience.com/64948-tetanus-unvaccinated-boy.html</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407419' data-commentid="407419" data-postid="19931" data-belowelement="comment-407419" data-respondelement="respond" aria-label='Reply to doug'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407420">
<div class="comment-block" id="comment-407420">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407420">March 8, 2019 at 12:00 pm</a> </div>
<div class="comment-content">
<p>He&#8217;s lucky to be alive. He would have died if not for supportive care.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407420' data-commentid="407420" data-postid="19931" data-belowelement="comment-407420" data-respondelement="respond" aria-label='Reply to Panacea'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407422">
<div class="comment-block" id="comment-407422">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407422">March 8, 2019 at 12:34 pm</a> </div>
<div class="comment-content">
<p>Plus his parents have not kept up his vaccinations: <a href="https://www.oregonlive.com/health/2019/03/unvaccinated-oregon-boy-6-nearly-dies-of-tetanus-racks-up-1-million-in-bills.html" rel="nofollow">https://www.oregonlive.com/health/2019/03/unvaccinated-oregon-boy-6-nearly-dies-of-tetanus-racks-up-1-million-in-bills.html</a></p>
<p>That further proof that Kohls, Greg, and all other anti-vaccine fools are sadistic child haters who love to see kids suffer. And do not learn even after going into debt and having their child almost die.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407422' data-commentid="407422" data-postid="19931" data-belowelement="comment-407422" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-407491">
<div class="comment-block" id="comment-407491">
<img alt src="https://secure.gravatar.com/avatar/2f994fa181bec04ed9497e94f7fcea45?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2f994fa181bec04ed9497e94f7fcea45?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2f994fa181bec04ed9497e94f7fcea45?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2f994fa181bec04ed9497e94f7fcea45?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2f994fa181bec04ed9497e94f7fcea45?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Joanne Watt </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407491">March 8, 2019 at 6:05 pm</a> </div>
<div class="comment-content">
<p>I am willing to bet that the expenses of this child&#8217;s care will be borne by taxpayers. It&#8217;s not that I&#8217;m opposed to that, but realistically, the parents will turn to Medicaid, if they haven&#8217;t already. Ironically, Medicaid pays for vaccinations.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407448">
<div class="comment-block" id="comment-407448">
<img alt src="https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b8a2f9890df76d4f9d9cec44bc4e9c1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://blog5bdotcom.wordpress.com" rel='external nofollow' class='url'>burbgirl in the big city</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407448">March 8, 2019 at 2:33 pm</a> </div>
<div class="comment-content">
<p>Geez Louise. I was sold on vaccines as a kid watching Little House on the Prairie when after scraping her leg on a (you guessed it) rusty piece of metal, Ma Ingalls made a tourniquet, heated a knife in the fire, and CUT THE INFECTION OUT OF HER OWN LEG. No amount of vaccine scaremongering will ever replace that horror in my brain.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407448' data-commentid="407448" data-postid="19931" data-belowelement="comment-407448" data-respondelement="respond" aria-label='Reply to burbgirl in the big city'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-407494">
<div class="comment-block" id="comment-407494">
<img alt src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
doug </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407494">March 8, 2019 at 6:34 pm</a> </div>
<div class="comment-content">
<p>In days of olde, a treatment for puncture wounds where rabies was considered to be a risk was cautery &#8211; with either a heated iron or nitric acid.</p>
<p>In one of the episodes of the <i>All Creatures Great and Small</i> TV series, a horse belonging to a friend of the daughter of vet&#8217;inary Herriot contracts tetanus from a wound. It does not end happily.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-407508">
<div class="comment-block" id="comment-407508">
<img alt src="https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/20044d84dc10464eb004dc84c69fbfee?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Shelly </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407508">March 8, 2019 at 9:30 pm</a> </div>
<div class="comment-content">
<p>My grandfather used to tell me horror stories about how tetanus was treated when he was a boy in the 1920’s. The story went that doctors would purposefully break / dislocate the patient’s jaw so they could get a tube into them to keep them hydrated and fed. Don’t know if it’s an apocryphal tale or not, but tetanus isn’t called “lockjaw” for nothing; and don’t get me started on how his sister’s dyptheria was treated. But, you know 800 thousand dollars and 50 days in ICU is a small price to pay for the freedom not to vaccinate your child (except, of course, the child payed the last bit).</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-407435">
<div class="comment-block" id="comment-407435">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407435">March 8, 2019 at 1:32 pm</a> </div>
<div class="comment-content">
<p>re Jake Crosby:</p>
<p>( Autism Investigated)<br />
Jake haras&#8230; erm, <em>questioned</em> a SB vaccine advocate, Dr Peter Hotez**, when he appeared as a speaker near Jake&#8217;s home, and was accompanied by longtime anti-vax commenter, Maurine Meleck. Oh joy! <em>Quel combo!</em></p>
<p>Jake has also aggravated Orac, Dr Offit and Dr Godlee live when they spoke publicly. The list grows, the BS increases.</p>
<p>At least Kohls does it from a safe distance.</p>
<p>** who &#8220;poisoned&#8221; his own daughter into autism</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407435' data-commentid="407435" data-postid="19931" data-belowelement="comment-407435" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-407440">
<div class="comment-block" id="comment-407440">
<img alt src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Lawrence </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407440">March 8, 2019 at 1:49 pm</a> </div>
<div class="comment-content">
<p>It&#8217;s so disappointing that the Gnat&#8217;s parents continue to enable his delusional behavior. He&#8217;ll never actually get a real job or have any sort of aspirations of having a normal life.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407440' data-commentid="407440" data-postid="19931" data-belowelement="comment-407440" data-respondelement="respond" aria-label='Reply to Lawrence'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-407441">
<div class="comment-block" id="comment-407441">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407441">March 8, 2019 at 1:50 pm</a> </div>
<div class="comment-content">
<p>&#8220;With all this ‘hobby’ of blogging around the clock, when do you have time to do your day job?&#8221;</p>
<p>The companion whine occurs when an antivaxer/woo-promoter gets fed up with their arguments being shredded, and does a dramatic flounce into the sunset, proclaiming that they have &#8220;better things to do&#8221; &#8211; this, after repeatedly frothing their way through lengthy posts attempting to defend the indefensible. 🙂</p>
<p>*Greg&#8217;s problem is mainly frothing at the brain, or what a radiologist reviewing his PET scan might describe as &#8220;hypermetabolic opacities&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407441' data-commentid="407441" data-postid="19931" data-belowelement="comment-407441" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-407447">
<div class="comment-block" id="comment-407447">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christopher Hickie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407447">March 8, 2019 at 2:30 pm</a> </div>
<div class="comment-content">
<p>Apparently anti-vax physicians can&#8217;t research quotes at all. &#8220;The Paleo Cardiologist&#8221; (by wish-of-death anti-vax cardiologist Wolfson) opens with a supposed quote from Plato: &#8220;Strange times are these in which we live when old and young are taught falsehoods in school. And the person who dare to tell the truth is called a lunatic and a fool&#8221;, which actually was said in 1871 by George Francis Train.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407447' data-commentid="407447" data-postid="19931" data-belowelement="comment-407447" data-respondelement="respond" aria-label='Reply to Christopher Hickie'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407502">
<div class="comment-block" id="comment-407502">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407502">March 8, 2019 at 8:42 pm</a> </div>
<div class="comment-content">
<p>There are whole sectors of the Intertubes where the use of fake quotations &#8211; not necessarily embedded in a meme &#8211; functions as a purity test. If you&#8217;re not even willing to fabricate a quotation and lie about its source, it calls into question your commitment to the cause.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407502' data-commentid="407502" data-postid="19931" data-belowelement="comment-407502" data-respondelement="respond" aria-label='Reply to Smut Clyde'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407453">
<div class="comment-block" id="comment-407453">
<img alt src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://justthevax.blogspot.com" rel='external nofollow' class='url'>Science Mom</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407453">March 8, 2019 at 2:52 pm</a> </div>
<div class="comment-content">
<p>Kohls, like so many anti-vaxxers are becoming increasingly unhinged as they are getting more negative exposure and squeezed out of their preferred mediums like YouTube and Facebook and are relagated to a few remaining rags that keep promoting &#8220;the controversy&#8221;. Perhaps it has something to do with their delusion of &#8220;we&#8217;re winning&#8221; that we see from Greg and his ilk crumbling before their eyes as public sentiment turns so harshly against them. I guess they are victims of their own &#8220;success&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407453' data-commentid="407453" data-postid="19931" data-belowelement="comment-407453" data-respondelement="respond" aria-label='Reply to Science Mom'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407469">
<div class="comment-block" id="comment-407469">
<img alt src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Moose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407469">March 8, 2019 at 4:28 pm</a> </div>
<div class="comment-content">
<p>Yup, though in reality all that WINNING! only got the pro-disease gang to #8 on the WHO’s Top Ten List of global threats to public health thus far (<a href="https://www.who.int/emergencies/ten-threats-to-global-health-in-2019" rel="nofollow">https://www.who.int/emergencies/ten-threats-to-global-health-in-2019</a>).</p>
<p>Rumour has it that Barbara Loe is lowering her anti-vaxx goals because she had planned to be the WHO’s #1 global threat to public health by 2020&#8230;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407469' data-commentid="407469" data-postid="19931" data-belowelement="comment-407469" data-respondelement="respond" aria-label='Reply to Moose'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-407465">
<div class="comment-block" id="comment-407465">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://doritmi.wordpress.com/" rel='external nofollow' class='url'>doritmi</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407465">March 8, 2019 at 4:12 pm</a> </div>
<div class="comment-content">
<p>He seems to think being board certified is a scientific credential. Which is weird. (Not to discount the efforts it takes to get it; but it&#8217;s still not required or connected to being a scientist).</p>
<p>And self awareness certainly isn&#8217;t him.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407465' data-commentid="407465" data-postid="19931" data-belowelement="comment-407465" data-respondelement="respond" aria-label='Reply to doritmi'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-2 clearfix" id="li-comment-407479">
<div class="comment-block" id="comment-407479">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407479">March 8, 2019 at 4:52 pm</a> </div>
<div class="comment-content">
<p>Yep. Board certification is strictly a CLINICAL credential. The vast majority of board-certified physicians are not scientists.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407479' data-commentid="407479" data-postid="19931" data-belowelement="comment-407479" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407466">
<div class="comment-block" id="comment-407466">
<img alt src="https://secure.gravatar.com/avatar/b290c0efc9c3752c10bf21ca2fd865f3?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/b290c0efc9c3752c10bf21ca2fd865f3?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/b290c0efc9c3752c10bf21ca2fd865f3?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b290c0efc9c3752c10bf21ca2fd865f3?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b290c0efc9c3752c10bf21ca2fd865f3?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
David Ball </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407466">March 8, 2019 at 4:13 pm</a> </div>
<div class="comment-content">
<p>Snopes. You have got to be kidding.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407466' data-commentid="407466" data-postid="19931" data-belowelement="comment-407466" data-respondelement="respond" aria-label='Reply to David Ball'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407467">
<div class="comment-block" id="comment-407467">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407467">March 8, 2019 at 4:16 pm</a> </div>
<div class="comment-content">
<p>About what precisely?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407467' data-commentid="407467" data-postid="19931" data-belowelement="comment-407467" data-respondelement="respond" aria-label='Reply to F68.10'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-407468">
<div class="comment-block" id="comment-407468">
<img alt src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://justthevax.blogspot.com" rel='external nofollow' class='url'>Science Mom</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407468">March 8, 2019 at 4:21 pm</a> </div>
<div class="comment-content">
<p>Snopes debunks anti-vaxx claims ergo it&#8217;s unreliable and part of the machine man.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-407470">
<div class="comment-block" id="comment-407470">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407470">March 8, 2019 at 4:29 pm</a> </div>
<div class="comment-content">
<p>Ah. OK.</p>
<p>I&#8217;m still waiting for a reference to Socrate&#8217;s quote from Plato or Xenophon.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-407478">
<div class="comment-block" id="comment-407478">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407478">March 8, 2019 at 4:50 pm</a> </div>
<div class="comment-content">
<p>Precisely. Snopes isn&#8217;t perfect, but it is damned reliable when it comes to identifying fake quotes.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-407473">
<div class="comment-block" id="comment-407473">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407473">March 8, 2019 at 4:35 pm</a> </div>
<div class="comment-content">
<p>Hello, Mr. Ball. You still have not given me any PubMed indexed studies by reputable qualified researchers showing that actually getting chicken pox is better than getting the varicella vaccines. Well, I now have another request for data. First read this:<br />
<a href="https://www.oregonlive.com/health/2019/03/unvaccinated-oregon-boy-6-nearly-dies-of-tetanus-racks-up-1-million-in-bills.html" rel="nofollow">https://www.oregonlive.com/health/2019/03/unvaccinated-oregon-boy-6-nearly-dies-of-tetanus-racks-up-1-million-in-bills.html</a></p>
<p>Now, please tell us why getting tetanus is so much safer than the DTaP series, or even the Tdap boosters for grownups.</p>
<p>Be sure to provide the appropriate verifiable evidence. Given your performance so far, you are not the one who should be commenting on Snopes as a source for an old quotation.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407473' data-commentid="407473" data-postid="19931" data-belowelement="comment-407473" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-407499">
<div class="comment-block" id="comment-407499">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407499">March 8, 2019 at 7:43 pm</a> </div>
<div class="comment-content">
<blockquote><p>
Snopes. You have got to be kidding.
</p></blockquote>
<p>Christ, you make Gerg look like a genius, Ball Peen. Seven-word, content free hit-and-run. Clap, clap, clappity clap.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407499' data-commentid="407499" data-postid="19931" data-belowelement="comment-407499" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-407493">
<div class="comment-block" id="comment-407493">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407493">March 8, 2019 at 6:23 pm</a> </div>
<div class="comment-content">
<p>Orac should be very proud:</p>
<p>I listened to today&#8217;s glorious episode of The Gary Null Show ( PRN.fm) and prior to an interview with anti-vax proselytiser, Jeremy Hammond, and his own weekend webinar ( only 20 USD!) on vaccines, he introduced the subject by naming sceptics, Wikipedia AND <em>Dr DG</em> as the chief opponents of science. Orac leads the religion of vaccine scientism ( 30 minutes in) even before he names Dr Offit and Rep Schiff.<br />
.<br />
Orac&#8217;s fame grows: even barely literate woo-meisters recognise his power and might.<br />
.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407493' data-commentid="407493" data-postid="19931" data-belowelement="comment-407493" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-407496">
<div class="comment-block" id="comment-407496">
<img alt src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
doug </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407496">March 8, 2019 at 6:57 pm</a> </div>
<div class="comment-content">
<p>I didn&#8217;t look very hard, but from what I found in a brief web search it would seem his chances of survival were probably no better than about fifty-fifty, even with the supportive care.</p>
<p>I hope he was treated in a teaching hospital. The people that cared for him will probably (hopefully!) never see another case in their lives unless they do work abroad where tetanus is still a fairly major killer. It must have been gruesome for them, knowing that it could have been so easily prevented.</p>
<p>The description of his symptoms include opisthotonus as shown in Sir Charles Bell&#8217;s painting used in the Wikipedia article on tetanus</p>
<p>I find it utterly mind boggling that his parents still refused adequate vaccination against tetanus for him.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407496' data-commentid="407496" data-postid="19931" data-belowelement="comment-407496" data-respondelement="respond" aria-label='Reply to doug'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-407498">
<div class="comment-block" id="comment-407498">
<img alt src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
doug </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#comment-407498">March 8, 2019 at 7:00 pm</a> </div>
<div class="comment-content">
<p>^^ Oops, botched that! That was supposed to be in response to responses to my earlier comment on the boy with tetanus in Oregon.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-407498' data-commentid="407498" data-postid="19931" data-belowelement="comment-407498" data-respondelement="respond" aria-label='Reply to doug'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=19931&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=76dec5b4a099fa391728e533e17049594c3fd385#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" href="/cdn-cgi/l/email-protection#69061b080a0207061e1a290e04080005470a0604">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2019 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2019\/03\/08\/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader\/":19931};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/03/08/dr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=19931&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=76dec5b4a099fa391728e533e17049594c3fd385#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=19931&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=76dec5b4a099fa391728e533e17049594c3fd385#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F03%2F08%2Fdr-gary-kohls-strikes-back-against-orac-in-the-duluth-reader%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'136830662',post:'19931',tz:'-5',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '19931' ]);
</script>
</body>
</html>
