<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Larry Cook&#039;s &quot;Stop Mandatory Vaccination&quot; page is about to be removed by Facebook - RESPECTFUL INSOLENCE</title>

<meta name="description" content="Stop Mandatory Vaccination is one of the largest antivaccine groups on Facebook. It looks as though Facebook is about to remove it." />
<link rel="canonical" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Larry Cook&#039;s &quot;Stop Mandatory Vaccination&quot; page is about to be removed by Facebook - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="Stop Mandatory Vaccination is one of the largest antivaccine groups on Facebook. It looks as though Facebook is about to remove it." />
<meta property="og:url" content="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="Stop Mandatory Vaccination" />
<meta property="article:tag" content="The Vaccine Free Child" />
<meta property="article:section" content="Computers and social media" />
<meta property="article:published_time" content="2019-07-23T15:45:39+00:00" />
<meta property="article:modified_time" content="2019-07-23T15:50:05+00:00" />
<meta property="og:updated_time" content="2019-07-23T15:50:05+00:00" />
<meta property="og:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1400%2C787&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1400%2C787&#038;ssl=1" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="787" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stop Mandatory Vaccination is one of the largest antivaccine groups on Facebook. It looks as though Facebook is about to remove it." />
<meta name="twitter:title" content="Larry Cook&#039;s &quot;Stop Mandatory Vaccination&quot; page is about to be removed by Facebook - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1400%2C787&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook Comments Feed" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-5op' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108461491-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-20733 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#56392437353d3839212516313b373f3a7835393b">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a>
<span class="post-date">July 23, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/22/antivaxers-invade-comic-con/">Antivaxxers invade San Diego Comic-Con</a>
<span class="post-date">July 22, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/19/vaccine-holocaust/">Vaccine holocaust: The wildest antivaccine conspiracy theory ever. It even has aliens!</a>
<span class="post-date">July 19, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/17/fisher-cries-mccarthyism/">Barbara Loe Fisher cries &#8220;McCarthyism!&#8221; over vaccines</a>
<span class="post-date">July 17, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/12/off-to-necss/">Off to NECSS</a>
<span class="post-date">July 12, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/10/olfactory-mucosa-tumors-stem-cell/">Olfactory mucosa tumors: Another complication of stem cell treatments</a>
<span class="post-date">July 10, 2019</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412325">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://respectfulinsolence.com/2019/07/05/sb-277-and-bogus-medical-exemptions/#comment-412324">SB 277 and bogus medical exemptions to vaccine mandates in California</a></li><li class="recentcomments"><span class="comment-author-link">christine kincaid</span> on <a href="https://respectfulinsolence.com/2019/07/05/sb-277-and-bogus-medical-exemptions/#comment-412323">SB 277 and bogus medical exemptions to vaccine mandates in California</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412322">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Shay Simmons</span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412321">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Politicalguineapig</span> on <a href="https://respectfulinsolence.com/2019/07/05/sb-277-and-bogus-medical-exemptions/#comment-412320">SB 277 and bogus medical exemptions to vaccine mandates in California</a></li><li class="recentcomments"><span class="comment-author-link">christine kincaid</span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412319">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Andrew</span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412318">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li><li class="recentcomments"><span class="comment-author-link">Chris</span> on <a href="https://respectfulinsolence.com/2019/07/05/sb-277-and-bogus-medical-exemptions/#comment-412317">SB 277 and bogus medical exemptions to vaccine mandates in California</a></li><li class="recentcomments"><span class="comment-author-link">Politicalguineapig</span> on <a href="https://respectfulinsolence.com/2019/07/22/antivaxers-invade-comic-con/#comment-412316">Antivaxxers invade San Diego Comic-Con</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412315">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://tacheiru.us/byriatt/bigmouthsecond.html' rel='external nofollow' class='url'>EileenK</a></span> on <a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412314">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-49"><a href="https://respectfulinsolence.com/category/science/" title="View all posts in Science" data-object-id=" 49 ">Science</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#b8d7cad9dbd3d6d7cfcbf8dfd5d9d1d496dbd7d5">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-20733" class="post post-20733 type-post status-publish format-standard has-post-thumbnail hentry category-antivaccination_lunacy category-computers category-medicine category-pseudoscience tag-facebook tag-stop-mandatory-vaccination tag-the-vaccine-free-child with-featured-image">
<div class="featured-image"><img width="1400" height="787" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1400%2C787&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="Stop Mandatory Vaccination off Facebook" data-attachment-id="20743" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/ap_18088662317923/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1400%2C787&amp;ssl=1" data-orig-size="1400,787" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;After widespread pressure to repudiate anti-vaccine misinformation on the social media platform, Facebook announced on Thursday that it&#039;s taking several steps to tackle the issue.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ap_18088662317923&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Facebook logo" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?resize=425%2C239&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?resize=650%2C365&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Facebooklogo3.jpg?fit=1400%2C787&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/">Antivaccine nonsense</a></li><li><a href="https://respectfulinsolence.com/category/computers/">Computers and social media</a></li><li><a href="https://respectfulinsolence.com/category/medicine/">Medicine</a></li></ul> </div>
<h1 class="entry-title">Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" rel="bookmark">July 23, 2019</a></span>
<span>
<a href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comments" title="Comments on Larry Cook&#8217;s &#8220;Stop Mandatory Vaccination&#8221; page is about to be removed by Facebook">
37 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>I&#8217;ve been discussing how tech giants and social media companies have been belatedly trying to stem the flood of health misinformation in the wake of the largest measles outbreaks in more than a generation. Both Google and Facebook have been tweaking their algorithms and adjusting their rules to try at least to deprioritize antivaccine content. Mike Adams, for instance, was <a href="https://respectfulinsolence.com/2018/03/05/i-see-schadenfreude-natural-news-banned-from-youtube/">kicked off YouTube</a> last year and <a href="https://respectfulinsolence.com/2019/06/13/mike-adams-banned-facebook/">off of Facebook a month ago</a>. Google has clearly adjusted its algorithms and started enforcing its penalty against misinformation about &#8220;Your Money or Your Life&#8221; (YMYL), which includes web pages about financial and medical issues, leading to <a href="https://respectfulinsolence.com/2019/06/26/has-google-finally-adjusted-its-algorithm-to-deprioritize-quack-content/">dramatic falls in search engine-generated traffic</a> at sites like Joe Mercola&#8217;s. More recently, tech companies have been broadening the net and trying to <a href="https://respectfulinsolence.com/2019/07/03/social-media-companies-getting-it/">deal with more forms of medical misinformation</a> than just antivaccine misinformation. Even so, I questioned whether social media and search companies were doing enough. After all, all Facebook and YouTube, for example, did was to demonetize antivaccine content by not letting its creators run ads and to deprioritize such content in their in-platform search results without actually taking it down. Left intact on Facebook were thousands of groups dedicated to health misinformation, particularly antivaccine misinformation and <a href="https://respectfulinsolence.com/2019/05/22/expose-autism-biomed/">dangerous quackery aimed at autistic children</a>, some secret, where misinformation continued to flow and activists <a href="https://respectfulinsolence.com/2019/03/22/chad-hermann-todd-wolynn/">plotted strategies to harass pro-vaccine advocates</a>. Then I saw yesterday a <a href="https://www.patheos.com/blogs/withoutacrystalball/2019/07/facebook-shutting-down-largest-anti-vax-group-on-its-platform/">heartening development reported by Katie Joy</a>. Apparently Larry Cook, the administrator of one of the largest antivaccine Facebook groups in existence, Stop Mandatory Vaccination, was put on notice by Facebook that his page had many violations of community guidelines and was soon going to be taken down:</p>
<blockquote class="wp-block-quote"><p>
A massive Facebook group dedicated to spreading fear and misinformation related to vaccines is on the verge of being shut down. Stop Mandatory Vaccination administrator Larry Cook announced to the 167,00 group members that the group has violated dozens of community guidelines, and Facebook has had enough.
According to a post uploaded by Larry Cook, his group “Stop Mandatory Vaccinations” is about to be shut down. Cook shared a screenshot from Facebook alerting him of the violations of the group. In Spring 2019, Facebook announced changes to its community guidelines related to groups and pages that spread vaccine misinformation.
Facebook said that groups that continually shared false or misleading information related to vaccines could be shut down. Additionally, Facebook tasked group administrators with monitoring the content shared in the group.
</p></blockquote>
<p>Joy also made a video:</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/CsehQKcrpL0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>
<p>Larry Cook shared a notification from Facebook that warned him that his group had three Community Standard Violations and 67 counts of sharing false news. (Only 67? That must have been just the number reported, because practically every post in Stop Mandatory Vaccination shares false news about vaccines.) Here&#8217;s his full message:</p>
<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="20735" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/cookfbannounce/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=860%2C1452&amp;ssl=1" data-orig-size="860,1452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CookFBannounce" data-image-description data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=178%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=607%2C1024&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=607%2C1024&amp;ssl=1" alt class="wp-image-20735 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?w=860&amp;ssl=1 860w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=178%2C300&amp;ssl=1 178w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=768%2C1297&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=607%2C1024&amp;ssl=1 607w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=425%2C718&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=650%2C1097&amp;ssl=1 650w" data-lazy-sizes="(max-width: 860px) 100vw, 860px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=607%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="20735" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/cookfbannounce/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=860%2C1452&amp;ssl=1" data-orig-size="860,1452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CookFBannounce" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=178%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=607%2C1024&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?fit=607%2C1024&amp;ssl=1" alt="" class="wp-image-20735" srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?w=860&amp;ssl=1 860w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=178%2C300&amp;ssl=1 178w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=768%2C1297&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=607%2C1024&amp;ssl=1 607w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=425%2C718&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/CookFBannounce.png?resize=650%2C1097&amp;ssl=1 650w" sizes="(max-width: 860px) 100vw, 860px" /></noscript></figure></div>
<p>I find it rather ironic and amusing that Larry Cook has been snared by the algorithms that <a href="https://respectfulinsolence.com/2016/03/10/once-again-facebook-reporting-algorithms-facilitate-harassment-of-pro-science-advocates-by-antivaccine-cranks/">antivaxers have wielded</a> so effectively <a href="https://respectfulinsolence.com/2016/04/01/an-antivaccine-activists-explains-how-she-uses-facebook-reporting-algorithms-to-harass-and-silence-pro-science-bloggers/">against pro-vaccine advocates</a> over the last few years to get them put in &#8220;Facebook jail,&#8221; or temporary bans from posting on Facebook that can last up to 30 days. The difference is that, this time, the algorithms appear to be working as intended, rather than being gamed to be weaponized against unintended targets.</p>
<p>I also find Cook&#8217;s whine about moderating 400 posts a day to be a bit disingenuous. As far as I&#8217;ve been able to ascertain, antivaccine activism has been <a href="https://vaxopedia.org/2018/12/19/who-is-larry-cook/">Larry Cook&#8217;s only job since 2016</a>. He could totally moderate 400 posts a day if he so desired. In any event, until Facebook&#8217;s <a href="https://www.thedailybeast.com/anti-vax-ad-king-larry-cook-dethroned-after-facebook-removes-his-posts">crackdown in recent month</a>s on monetizing antivaccine content, Cook had been quite successful at it, as a recent Daily Beast story on his <a href="https://www.thedailybeast.com/anti-vaxxer-larry-cook-has-weaponized-facebook-ads-in-war-against-science">weaponizing Facebook ads in his war on vaccines</a> shows (not to mention his <a href="https://www.patheos.com/blogs/withoutacrystalball/2019/02/larry-cook-scared-his-financial-misdeeds-will-be-exposed/">panicked reaction</a> when he learned that reporters were looking into his finances.) Basically, he used a combination of Facebook and GoFundMe to raise close to $80,000 and has bought more Facebook ads than any other antivaxer:</p>
<blockquote class="wp-block-quote"><p>
Cook, according to Facebook’s own tallies, has been the No. 1 anti-vaxxer buying ads on the site since it began tracking campaigns in May, spending $1,776 in the last nine months to boost his posts.
For the latest campaign, Cook boasts that he will be targeting a specific group, namely moms in Washington State, where public health workers are struggling to keep the outbreak under control.
</p></blockquote>
<p>Recall that Washington has been the site of a large measles outbreak, making Cook&#8217;s actions particularly egregious and irresponsible.</p>
<p>I checked this morning before this post went live, and, unfortunately, <a href="https://www.facebook.com/StopMandatoryVaccinationNow/">Stop Mandatory Vaccination</a> is still up and running—for now. <a href="https://www.patheos.com/blogs/withoutacrystalball/2019/07/facebook-shutting-down-largest-anti-vax-group-on-its-platform/">Katie Joy&#8217;s post</a> was published yesterday, and in it she noted how she had perused the group and noted many posts that were spreading false news (I guess that&#8217;s Facebook&#8217;s term for &#8220;fake news&#8221;) about vaccines, including at the time the two most recent posts. I perused it this morning after having written most of this post last night and found the same thing. For example:</p>
<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="20738" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/vaccinefree/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=1019%2C1159&amp;ssl=1" data-orig-size="1019,1159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VaccineFree" data-image-description data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=900%2C1024&amp;ssl=1" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=900%2C1024&amp;ssl=1" alt class="wp-image-20738 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?w=1019&amp;ssl=1 1019w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=264%2C300&amp;ssl=1 264w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=768%2C874&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=900%2C1024&amp;ssl=1 900w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=425%2C483&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=650%2C739&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1019px) 100vw, 1019px" data-lazy-src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=900%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="20738" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/vaccinefree/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=1019%2C1159&amp;ssl=1" data-orig-size="1019,1159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VaccineFree" data-image-description="" data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=900%2C1024&amp;ssl=1" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?fit=900%2C1024&amp;ssl=1" alt="" class="wp-image-20738" srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?w=1019&amp;ssl=1 1019w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=264%2C300&amp;ssl=1 264w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=768%2C874&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=900%2C1024&amp;ssl=1 900w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=425%2C483&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/VaccineFree.jpg?resize=650%2C739&amp;ssl=1 650w" sizes="(max-width: 1019px) 100vw, 1019px" /></noscript></figure></div>
<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="20739" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/crazyantivaxsci/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=1019%2C1358&amp;ssl=1" data-orig-size="1019,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crazyantivaxsci" data-image-description data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=768%2C1024&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=768%2C1024&amp;ssl=1" alt class="wp-image-20739 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?w=1019&amp;ssl=1 1019w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=425%2C566&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=650%2C866&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1019px) 100vw, 1019px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=768%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="20739" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/crazyantivaxsci/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=1019%2C1358&amp;ssl=1" data-orig-size="1019,1358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Crazyantivaxsci" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=768%2C1024&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?fit=768%2C1024&amp;ssl=1" alt="" class="wp-image-20739" srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?w=1019&amp;ssl=1 1019w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=425%2C566&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/Crazyantivaxsci.jpg?resize=650%2C866&amp;ssl=1 650w" sizes="(max-width: 1019px) 100vw, 1019px" /></noscript></figure></div>
<p>He&#8217;s also promoting snake oil autism &#8220;cures&#8221; like <a href="https://respectfulinsolence.com/2018/02/16/parents-dont-feed-your-children-bleach/">Kerri Rivera&#8217;s Miracle Mineral Solution</a> (MMS) &#8220;CD treatment,&#8221; or, as I like to call it, bleach enemas, because it involves <a href="https://respectfulinsolence.com/2012/05/25/selling-bleach-as-a-cure-for-autism/">feeding children industrial bleach</a> until they get sick and using it as an enema to &#8220;get rid of parasites&#8221; <a href="https://respectfulinsolence.com/2013/06/18/no-matter-how-often-i-read-about-treatments-like-this-i-still-cant-believe-parents-actually-subject-their-children-to-them/">until children slough the lining of their colon</a>. No, really. I&#8217;m serious.</p>
<figure class="wp-block-image"><img data-attachment-id="20740" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/riveracds/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=969%2C1041&amp;ssl=1" data-orig-size="969,1041" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RiveraCDS" data-image-description data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=279%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=953%2C1024&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=953%2C1024&amp;ssl=1" alt class="wp-image-20740 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?w=969&amp;ssl=1 969w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=279%2C300&amp;ssl=1 279w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=768%2C825&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=953%2C1024&amp;ssl=1 953w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=425%2C457&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=650%2C698&amp;ssl=1 650w" data-lazy-sizes="(max-width: 969px) 100vw, 969px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=953%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="20740" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/riveracds/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=969%2C1041&amp;ssl=1" data-orig-size="969,1041" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RiveraCDS" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=279%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=953%2C1024&amp;ssl=1" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?fit=953%2C1024&amp;ssl=1" alt="" class="wp-image-20740" srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?w=969&amp;ssl=1 969w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=279%2C300&amp;ssl=1 279w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=768%2C825&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=953%2C1024&amp;ssl=1 953w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=425%2C457&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/RiveraCDS.jpg?resize=650%2C698&amp;ssl=1 650w" sizes="(max-width: 969px) 100vw, 969px" /></noscript></figure>
<p>Not surprisingly, Cook is scrambling to save what he can. He&#8217;s urging members (in multiple posts on Stop Mandatory Vaccination) to join his backup MeWe group. To be honest, I don&#8217;t recall ever having heard of MeWe; so I&#8217;m guessing that&#8217;ll work really well. He&#8217;s also urging people to join his mailing list, which I did with a throwaway email address just for yucks (and to supply me with blogging material). Finally, he&#8217;s also trying to transition members to another Facebook group, <a href="https://www.facebook.com/groups/thevaccinefreechild">The Vaccine-Free Child</a>, where the same sort of nonsense is being shared:</p>
<figure class="wp-block-image"><img data-attachment-id="20741" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/shivchopra/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?fit=1019%2C994&amp;ssl=1" data-orig-size="1019,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ShivChopra" data-image-description data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?fit=300%2C293&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?fit=1019%2C994&amp;ssl=1" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?w=1200&#038;ssl=1" alt class="wp-image-20741 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?w=1019&amp;ssl=1 1019w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=300%2C293&amp;ssl=1 300w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=768%2C749&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=425%2C415&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=650%2C634&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1019px) 100vw, 1019px" data-lazy-src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?w=1200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="20741" data-permalink="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/shivchopra/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?fit=1019%2C994&amp;ssl=1" data-orig-size="1019,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ShivChopra" data-image-description="" data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?fit=300%2C293&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?fit=1019%2C994&amp;ssl=1" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?w=1200&#038;ssl=1" alt="" class="wp-image-20741" srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?w=1019&amp;ssl=1 1019w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=300%2C293&amp;ssl=1 300w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=768%2C749&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=425%2C415&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/07/ShivChopra.jpg?resize=650%2C634&amp;ssl=1 650w" sizes="(max-width: 1019px) 100vw, 1019px" data-recalc-dims="1" /></noscript></figure>
<p>It&#8217;s such a transparently obvious attempt to do an end run around Facebook&#8217;s rules that I doubt the group will exist for long. I can&#8217;t help but feel a sense of schadenfreude over Larry Cook&#8217;s downfall. He might think he&#8217;s doing good, but in the process he&#8217;s turned antivaccine activism into his full time job and spread misinformation claiming that vaccines regularly kill and injure children around the world. It&#8217;s especially sad that hte considers the Facebook page he created, which served as a vector for so much misinformation for so long, to be his &#8220;greatest achievement.&#8221; I don&#8217;t shed a single tear for him.</p>
<p>As for Facebook, the question is whether this is just an anomaly or a warning shot in a bigger effort. Four months ago, Facebook announced a <a href="https://www.buzzfeednews.com/article/ryanhatesthis/facebook-blocking-anti-vax-ads-reducing-newsfeed">multistep plan to crackdown on antivaccine misinformation</a>. So far, while I welcome the attempt, I&#8217;ve been concerned that Facebook is relying too heavily on algorithms and AI alone and not enough on humans to moderate and train those algorithms and AI. Until now, all I&#8217;ve seen are measures of questionable effectiveness, such as demonetizing and deprioritizing antivaccine content without actually removing it. Getting rid of Stop Mandatory Vaccination, one of the largest antivaccine pages on Facebook, marks a major escalation in the effort to get rid of antivaccine misinformation. Time will tell how serious Facebook is and how effective its measures to purge such misinformation from its platform will be.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" data-text="Larry Cook&#039;s &quot;Stop Mandatory Vaccination&quot; page is about to be removed by Facebook" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Larry Cook's " Stop Mandatory Vaccination" page is about to be removed by Facebook" data-content="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2019%2F07%2FFacebooklogo3.jpg%3Ffit%3D1200%252C675%26ssl%3D1&#038;description=Larry%20Cook%27s%20%22Stop%20Mandatory%20Vaccination%22%20page%20is%20about%20to%20be%20removed%20by%20Facebook" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F&amp;title=Larry%20Cook%27s%20%22Stop%20Mandatory%20Vaccination%22%20page%20is%20about%20to%20be%20removed%20by%20Facebook" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" rel="category tag">Antivaccine nonsense</a>, <a href="https://respectfulinsolence.com/category/computers/" rel="category tag">Computers and social media</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a>, <a href="https://respectfulinsolence.com/category/pseudoscience/" rel="category tag">Pseudoscience</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/facebook/" rel="tag">Facebook</a>, <a href="https://respectfulinsolence.com/tag/stop-mandatory-vaccination/" rel="tag">Stop Mandatory Vaccination</a>, <a href="https://respectfulinsolence.com/tag/the-vaccine-free-child/" rel="tag">The Vaccine Free Child</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2019/07/22/antivaxers-invade-comic-con/" rel="prev">Antivaxxers invade San Diego Comic-Con</a></div><span class="nav-date">July 22, 2019</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>37 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-412259">
<div class="comment-block" id="comment-412259">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412259">July 23, 2019 at 12:20 pm</a> </div>
<div class="comment-content">
<p>The only time I ever heard of MeWe was from members of TMR who suggested it as a way to avoid surveillance by FB. That was a few months ago.</p>
<p>Woo-meisters are also scrambling because of Facebook&#8217;s/ Google&#8217;s recent actions. There is a flurry of articles at PRN casting aspersions upon sceptics ( today&#8217;s against Dr Novella/ but praises Seneff and Seralini)</p>
<p>Hilarity.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412259' data-commentid="412259" data-postid="20733" data-belowelement="comment-412259" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-412290">
<div class="comment-block" id="comment-412290">
<img alt src="https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
squirrelelite </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412290">July 23, 2019 at 4:04 pm</a> </div>
<div class="comment-content">
<p>I was a member of a special interest group on G+ that moved to MeWe when Google closed that platform. A lot of other groups probably did the same.</p>
<p>But it doesn&#8217;t have the ability to advertise to a wide audience that Facebook provides.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412290' data-commentid="412290" data-postid="20733" data-belowelement="comment-412290" data-respondelement="respond" aria-label='Reply to squirrelelite'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-412260">
<div class="comment-block" id="comment-412260">
<img alt src="https://secure.gravatar.com/avatar/040f5a376afc331faf90417d4a61ebd3?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/040f5a376afc331faf90417d4a61ebd3?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/040f5a376afc331faf90417d4a61ebd3?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/040f5a376afc331faf90417d4a61ebd3?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/040f5a376afc331faf90417d4a61ebd3?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Nancie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412260">July 23, 2019 at 12:22 pm</a> </div>
<div class="comment-content">
<p>Some of you may be interested in the &#8220;Detox, AntiVax and Woo Insanity&#8221; page on Facebook:<br />
<a href="https://www.facebook.com/thatsnotlemonade/" rel="nofollow">https://www.facebook.com/thatsnotlemonade/</a></p>
<p>Warning: it&#8217;s fascinating, sad and frequently nauseating. And if you&#8217;re a mandatory reporter, it&#8217;ll probably be exhausting.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412260' data-commentid="412260" data-postid="20733" data-belowelement="comment-412260" data-respondelement="respond" aria-label='Reply to Nancie'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-412261">
<div class="comment-block" id="comment-412261">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://deleted' rel='external nofollow' class='url'>Christine K</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412261">July 23, 2019 at 12:24 pm</a> </div>
<div class="comment-content">
<p>Up next; ‘VAERS gets de-platformed for being ‘Antivaccine’.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412261' data-commentid="412261" data-postid="20733" data-belowelement="comment-412261" data-respondelement="respond" aria-label='Reply to Christine K'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-412266">
<div class="comment-block" id="comment-412266">
<img alt src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://africanjungle.iblog.co.za' rel='external nofollow' class='url'>Julian Frost</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412266">July 23, 2019 at 12:46 pm</a> </div>
<div class="comment-content">
<p>Leaving aside the fact that VAERS doesn&#8217;t have a Facebook Page, or for that matter, any Facebook presence:</p>
<blockquote><p>Apparently Larry Cook, the administrator of one of the largest antivaccine Facebook groups in existence, Stop Mandatory Vaccination, was put on notice by Facebook that his page had many violations of community guidelines and was soon going to be taken down</p></blockquote>
<p>What disinformation is VAERS peddling?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412266' data-commentid="412266" data-postid="20733" data-belowelement="comment-412266" data-respondelement="respond" aria-label='Reply to Julian Frost'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-412267">
<div class="comment-block" id="comment-412267">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412267">July 23, 2019 at 12:50 pm</a> </div>
<div class="comment-content">
<p>@ Julian:</p>
<p>I think that she&#8217;s being sarcastic because VAERS includes parents&#8217; accounts of &#8220;vaccine damage&#8221; maybe it&#8217;ll be censored next.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412267' data-commentid="412267" data-postid="20733" data-belowelement="comment-412267" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-412282">
<div class="comment-block" id="comment-412282">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
christine kincaid </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412282">July 23, 2019 at 2:28 pm</a> </div>
<div class="comment-content">
<p>@ Denice,</p>
<p>VAERS does contain many online parent accounts of vaccine injury. It contains may pharmaceutical trial accounts of vaccine injury &amp; some accounts from healthcare providers. I should have said &#8216;deplatform the parent&#8217;s accounts&#8217;.</p>
<p>At least that would be consistent.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-412298">
<div class="comment-block" id="comment-412298">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412298">July 23, 2019 at 5:52 pm</a> </div>
<div class="comment-content">
<blockquote><p>
I should have said ‘deplatform the parent’s accounts’.<br />
At least that would be consistent.
</p></blockquote>
<p>It still wouldn&#8217;t be English, though. That&#8217;s one hell of a barbarous neologism.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-412279">
<div class="comment-block" id="comment-412279">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
christine kincaid </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412279">July 23, 2019 at 2:19 pm</a> </div>
<div class="comment-content">
<p>@ Julian,</p>
<p>Sometimes (okay; alot of times) I see things in the context of my experiences &amp; I am terrified of mandatory vaccination. When I see a group that is very polarized as antivaccine, I assume (maybe mistakenly) that they are afraid for the same reason that I am.</p>
<p>The &#8216;going down in a blaze of glory&#8217; references may seem extreme to some here but if they had to walk in my shoes; they would understand why. Three strikes for me. Vaccines are out.</p>
<p>I would no more let a vaccine come towards my child than I would a freight train. Maybe their &#8216;misinformation&#8217; is based on their very real life experience?</p>
<p>Most here are really betting on the epidemiology, Biology; not so much. When the only argument one has against my real life experience is that all three strikes were coincidental? You may as well deplatform the passive-reporting system VAERS as coincidental too. It&#8217;s hopeless.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412279' data-commentid="412279" data-postid="20733" data-belowelement="comment-412279" data-respondelement="respond" aria-label='Reply to christine kincaid'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-412283">
<div class="comment-block" id="comment-412283">
<img alt src="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://epidemiological.net' rel='external nofollow' class='url'>René F. Najera, DrPH</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412283">July 23, 2019 at 2:38 pm</a> </div>
<div class="comment-content">
<p>Epidemiology includes biology. In fact, we epidemiologists must be well-versed in biology because so many of the things we observe need to be confirmed through our knowledge of biology. For example, when we study measles epidemics, we need to know the biology of DNA viruses and the biology of the human immune system.<br />
I&#8217;m curious, why do you say that we don&#8217;t &#8220;bet&#8221; on biology? Are you a biologist?<br />
&#8220;Epidemiology, by law; cannot prove nor rule out causation. It may only demonstrate correlation.&#8221; Nope. We can very much declare causation. There&#8217;s no law against it. Some use the Bradford HIll criteria, others use it and a modified version of Koch&#8217;s postulates. I&#8217;m curious as to how much epidemiology you&#8217;ve studied.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-412294">
<div class="comment-block" id="comment-412294">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412294">July 23, 2019 at 4:26 pm</a> </div>
<div class="comment-content">
<p>Indeed. And epidemiological correlation is necessary before you can actually demonstrate causation by other means. If there&#8217;s no correlation, then causation is incredibly unlikely.</p>
<p>One example of epidemiology basically proving causation that I like to cite is cigarette smoking. There was no randomized trial to show that smoking causes lung cancer. (That would have been highly unethical and impractical anyway.) It was all epidemiology. Epidemiological studies showed such a high correlation between smoking and lung cancer risk that it didn&#8217;t take much else to conclude causation.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-412285">
<div class="comment-block" id="comment-412285">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412285">July 23, 2019 at 3:20 pm</a> </div>
<div class="comment-content">
<p>@ Rene F. Najera, DrPH:</p>
<p>Now that&#8217;s a great question.</p>
<p>Interestingly, we usually don&#8217;t get many answers when we get into details like that.<br />
Sometimes if we ask about what <em>degrees</em> they achieved we may get a clue &#8211; ( although *some people we know manage to mix SB courses with liberal studies BAs).Most are not in a science like bio. Usually English, Childhood Education, History, Business, Marketing, a few Social Science- unfortunately<br />
.<br />
What I&#8217;ve found is that most anti-vaxxers don&#8217;t have much college-level or above life science ( and it shows): the exceptions may be those who are trying to sell products ( DOs, DCs, RNs, PhDs).</p>
<p>My best guess: she has possibly secondary school bio, not more than 2 college level life science courses ( I include bio, physio etc)</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-412302">
<div class="comment-block" id="comment-412302">
<img alt src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412302">July 23, 2019 at 6:35 pm</a> </div>
<div class="comment-content">
<p>IIRC, the connection between smoking and lung cancer had been made at least tentatively by German statisticians in the 1920s.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-3 clearfix" id="li-comment-412309">
<div class="comment-block" id="comment-412309">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412309">July 23, 2019 at 7:32 pm</a> </div>
<div class="comment-content">
<p>Actually, it was during the Nazi years. Read Robert Proctor&#8217;s <em>The Nazi War on Cancer</em>.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-412287">
<div class="comment-block" id="comment-412287">
<img alt src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Lawrence </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412287">July 23, 2019 at 3:25 pm</a>  </div>
<div class="comment-content">
<p>Incorrect. VAERS includes summaries of suspected Vaccine Reactions &#8211; and if you bothered to read most of them, you&#8217;d see that information provided can be laughable at best&#8230;.</p>
<p>My personal favorite is the person who reported &#8220;109 people died from neurotoxic vaccines&#8221; listing no names, no dates or vaccines.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412287' data-commentid="412287" data-postid="20733" data-belowelement="comment-412287" data-respondelement="respond" aria-label='Reply to Lawrence'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-412306">
<div class="comment-block" id="comment-412306">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine K </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412306">July 23, 2019 at 7:07 pm</a> </div>
<div class="comment-content">
<p>@ Lawrence,</p>
<p>Yes &amp; that’s the tracking system we have to work with. A joke. Childhood death &amp; disability from vaccines is tracked by a laughable system &amp; all parents need to know this before their child gets a vaccine.</p>
<p>Because, you know; parents are told that vaccine safety is carefully monitored. With straight faces even.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-412312">
<div class="comment-block" id="comment-412312">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412312">July 23, 2019 at 7:36 pm</a> </div>
<div class="comment-content">
<p>So you think that VAERS is the only vaccine safety monitoring system? Really? You are quite ignorant about some basics. What say you, my regulars? Should I educate her, or would you like to do it?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-3 clearfix" id="li-comment-412315">
<div class="comment-block" id="comment-412315">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412315">July 23, 2019 at 7:58 pm</a> </div>
<div class="comment-content">
<p>Oh, never mind. I can&#8217;t resist. I&#8217;ve written about this twice before in the context of other discussions:</p>
<p><a href="https://respectfulinsolence.com/2017/12/15/robert-f-kennedy-jr-anti-vaccine-not-fiercely-pro-vaccine/" rel="nofollow">https://respectfulinsolence.com/2017/12/15/robert-f-kennedy-jr-anti-vaccine-not-fiercely-pro-vaccine/</a><br />
<a href="https://respectfulinsolence.com/2018/03/07/yet-more-evidence-that-the-antivaccine-trope-of-too-many-too-soon-is-nonsense/" rel="nofollow">https://respectfulinsolence.com/2018/03/07/yet-more-evidence-that-the-antivaccine-trope-of-too-many-too-soon-is-nonsense/</a></p>
<p>In addition to VAERS, which is a passive monitoring system, there are three active monitoring systems examining vaccine safety:</p>
<p><a href="https://www.cdc.gov/vaccinesafety/ensuringsafety/monitoring/vsd/index.html" rel="nofollow">Vaccine Safety Datalink</a>: A collaborative project between the CDC and eight health care organizations. The VSD uses electronic health data from each participating site. This includes information on vaccines: the kind of vaccine given to each patient, date of vaccination, and other vaccinations given on the same day. The VSD also uses information on medical illnesses that have been diagnosed at doctors’ offices, urgent care visits, emergency department visits, and hospital stays. The VSD conducts vaccine safety studies based on questions or concerns raised from the medical literature and reports to the Vaccine Adverse Event Reporting System (VAERS). When there are new vaccines that have been recommended for use in the United States or if there are changes in how a vaccine is recommended, the VSD will monitor the safety of these vaccines.</p>
<p><a href="https://www.cdc.gov/vaccinesafety/ensuringsafety/monitoring/cisa/" rel="nofollow">Clinical Immunization Safety Assessment</a> (CISA) project: The CDC partners with several large academic medical centers and Kaiser Permanente Northern California to study vaccines safety: CISA addresses vaccine safety issues, conducts high quality clinical research, and assesses complex clinical adverse events following vaccination. CISA facilitates CDC’s collaboration with vaccine safety experts at leading academic medical centers and strengthens national capacity for vaccine safety monitoring. The CISA Project provides consultation to US clinicians who have vaccine safety questions about a specific patient residing in the US. In addition, CISA provides consultation to US healthcare providers and public health partners on vaccine safety issues, and reviews clinical adverse events following immunization ( AEFI) involving the US-licensed vaccines.</p>
<p><a href="https://blogs.fda.gov/fdavoice/index.php/tag/post-licensure-rapid-immunization-safety-monitoring-system-prism" rel="nofollow">Post-licensure Rapid Immunization Safety Monitoring System</a> (PRISM): This is run by the FDA. a powerful, computer-based system that separates critical bits of information from vast streams of healthcare data in order to investigate adverse events and determine if there is a connection to a specific vaccine. PRISM is a cooperative effort between FDA’s Center for Biologics Evaluation and Research and its partners in the health care and medical insurance communities. It analyzes health insurance claims data from four national healthcare plans: Aetna, HealthCore (Wellpoint), Humana, and OptumInsight (United Healthcare).</p>
<p>More about PRISM:</p>
<blockquote><p>
PRISM is one component of FDA’s Sentinel Initiative, which monitors the safety of a variety of FDA-regulated medical products by examining information in electronic healthcare databases.</p>
<p>Sentinel performs what is called “active” surveillance, as opposed to “passive” surveillance. Passive FDA surveillance systems depend on industry, consumers, patients, and healthcare professionals to recognize and report suspected adverse events to an FDA web site, such as the Vaccine Adverse Event Reporting System (VAERS). This means that FDA might not become aware of potential problems related to a licensed product for months.</p>
<p>Unlike passive surveillance, Sentinel’s active surveillance lets FDA initiate its own studies using existing electronic healthcare data in a timely manner. Sentinel also lets FDA evaluate safety issues in targeted groups, such as children, or to evaluate specific conditions (e.g., heart attacks) that are not usually reported as possible adverse events of medical products through passive reporting systems.
</p></blockquote>
<p>Together these three systems don&#8217;t just wait for reports of adverse events due to vaccines, they actively look for them.</p>
<p>So, no, VAERS is not the be-all and end-all of vaccine safety monitoring in the US. Far from it. And the three active surveillance systems above don&#8217;t even count all the active surveillance systems for drug and vaccine safety operated in other countries.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-412273">
<div class="comment-block" id="comment-412273">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dorit Reiss </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412273">July 23, 2019 at 1:29 pm</a> </div>
<div class="comment-content">
<p>Note that Mr. Cook is talking about the closed Facebook group but the screenshots above are from his public page. Unfortunately, I don’t think the group going down will also remove the page.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412273' data-commentid="412273" data-postid="20733" data-belowelement="comment-412273" data-respondelement="respond" aria-label='Reply to Dorit Reiss'>Reply</a> </p>
 </div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-2 clearfix" id="li-comment-412274">
<div class="comment-block" id="comment-412274">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412274">July 23, 2019 at 1:38 pm</a> </div>
<div class="comment-content">
<p>Interesting observation. There&#8217;s also his secondary page The Vaccine Free Child, his FB page under his name, and who knows what else? Interestingly, he stated on The Vaccine Free Child that that page will be public, so that parents understand that anything they post there could be screenshot and reposted elsewhere.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412274' data-commentid="412274" data-postid="20733" data-belowelement="comment-412274" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-412276">
<div class="comment-block" id="comment-412276">
<img alt src="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine Rose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412276">July 23, 2019 at 1:59 pm</a> </div>
<div class="comment-content">
<p>He can’t approve 400 posts a day because 399 of them would violate terms of service.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412276' data-commentid="412276" data-postid="20733" data-belowelement="comment-412276" data-respondelement="respond" aria-label='Reply to Christine Rose'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-2 clearfix" id="li-comment-412281">
<div class="comment-block" id="comment-412281">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412281">July 23, 2019 at 2:24 pm</a> </div>
<div class="comment-content">
<p>Well yeah, there is that.😏</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412281' data-commentid="412281" data-postid="20733" data-belowelement="comment-412281" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-412278">
<div class="comment-block" id="comment-412278">
<img alt src="https://secure.gravatar.com/avatar/f9a6749f11eb4d9a00e05291bc182e0a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f9a6749f11eb4d9a00e05291bc182e0a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f9a6749f11eb4d9a00e05291bc182e0a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f9a6749f11eb4d9a00e05291bc182e0a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f9a6749f11eb4d9a00e05291bc182e0a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Tene </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412278">July 23, 2019 at 2:13 pm</a> </div>
<div class="comment-content">
<p>I saw this yesterday on his page and I couldn&#8217;t believe. I broke out laughing. I did shed a tear for him, a tear of laughter. Schadenfreude truly is the correct word to describe it. Larry Crook is preying on vulnerable people and he deserves nothing more than having his group kicked off Facebook.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412278' data-commentid="412278" data-postid="20733" data-belowelement="comment-412278" data-respondelement="respond" aria-label='Reply to Tene'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-412288">
<div class="comment-block" id="comment-412288">
<img alt src="https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://tacheiru.us/byriatt/bigmouthsecond.html' rel='external nofollow' class='url'>EileenK</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412288">July 23, 2019 at 3:32 pm</a> </div>
<div class="comment-content">
<p>Sorry, I can&#8217;t cheer for Facebook. Reading what Larry Cook wrote reminds me of what I would write on the Neoboards as a bunch of kids and I tried to write fairly normal fiction in the sand. Neopets&#8217; Neorules censored everything and then some. No it was not government censorship. It was intellectual freedom violation. Intellectual freedom is freedom of expression granted by a private organization.</p>
<p>And Facebook&#8217;s stance on antivaccine nonsense is a big blow to intellectual freedom, not just for those who write it but for the rest of us. People ought to be able to read whatever they want without having to twist themselves in pretzels to find it. That includes bunkum and hogwash if that is their choice.</p>
<p>The other issue with what Facebook is doing, is that it is large in the way that shopping malls were in many cities and towns. Yes, there was freedom of speech for demonstrators and pamphleters on the public sidewalk of Main Street, but when the mall (which was private) replaced the public sidewalk, free speech took a hit. You might be able to make an argument that Facebook is the new public square.</p>
<p>I&#8217;m not sure how well that argument will wash. In fact I kind of hope it doesn&#8217;t. I just hope Facebook becomes craven enough to start driving users elsewhere.I do kind of wonder &#8220;who&#8217;s next?&#8221; and whether it will be me.</p>
<p>If Larry Cook and others don&#8217;t want to run a community on the cheap, they can rent web space and administer one of several varieties of bulletin boards. The software is out there. There are also alternative services like Brighteon and MeWe. It&#8217;s still somewhat possible to route around damage. That would suit me better than a public square law suit.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412288' data-commentid="412288" data-postid="20733" data-belowelement="comment-412288" data-respondelement="respond" aria-label='Reply to EileenK'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-412299">
<div class="comment-block" id="comment-412299">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412299">July 23, 2019 at 6:08 pm</a> </div>
<div class="comment-content">
<blockquote><p>
No it was not government censorship. It was intellectual freedom violation.
</p></blockquote>
<p>Horseshit. Their machines, their rules, same as it&#8217;s ever been. You might as well be complaining that the local grocery store doesn&#8217;t let people take markers to the walls. FB (which I no longer use) owes you nothing beyond the TOS, just as I&#8217;m free to kick out an obnoxious drunk from a dinner party.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412299' data-commentid="412299" data-postid="20733" data-belowelement="comment-412299" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-412305">
<div class="comment-block" id="comment-412305">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412305">July 23, 2019 at 6:45 pm</a> </div>
<div class="comment-content">
<p>Right.</p>
<p>FB, You Tube etc are NOT public street corners. They are <em>companies</em>&#8211; <em>private companies</em></p>
<p>Actually, I can argue that anti-vaxxers and woo-meisters <em>USED</em> these companies to sell their ideas and products.<br />
FB is supposed to be a social connection where people can share recipes, gossip and cat pictures NOT an advertisement venue. These groups and companies ( e,g. woo sellers) use FB etc to collect new followers and patrons. Often they will cash in- getting new people or money. Some anti-vax sites solicit money for their charities so numbers of people count even if they&#8217;re not actually selling products ( they sometimes sell books they wrote)</p>
<p>FB and You Tube are FREE.</p>
<p>Now if I went to Joe&#8217;s Market and handed out cards for my services, Joe can say, &#8220;Get lost&#8221;.( Altho&#8217; the local grocery allows businesses or individuals to leave advert cards or notes on a bulletin board -for free) So why not FB or You Tube?</p>
<p>Anti-vaxxers and woo-meisters are pissed off because they are losing a free way of peddling their ideas and products often with their followers doing the work posting their material. Now they have to pay for websites, maintenance, maybe IT people or rent out ad space on other sites.</p>
<p>( They&#8217;re angry with Wikipedia because they can&#8217;t write up their own self-serving bios)</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-412314">
<div class="comment-block" id="comment-412314">
<img alt src="https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1469feebad570c49421931da85deb61f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://tacheiru.us/byriatt/bigmouthsecond.html' rel='external nofollow' class='url'>EileenK</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412314">July 23, 2019 at 7:55 pm</a> </div>
<div class="comment-content">
<p>And if you gave the obnoxious drunk and all your party guests a chance to speak their minds it would be &#8220;intellectual freedom.&#8221; Notice, I did not say free speech. You don&#8217;t have a right to free speech on a private platform. That platform may grant intellectual freedom or take it away.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-412300">
<div class="comment-block" id="comment-412300">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412300">July 23, 2019 at 6:16 pm</a> </div>
<div class="comment-content">
<p>&#8221;Intellectual freedom is freedom of expression granted by a private organization.&#8221;</p>
<p>So if I write a really bad novel and publishers won&#8217;t accept it, I&#8217;m being denied intellectual freedom?</p>
<p>&#8221;You might be able to make an argument that Facebook is the new public square.&#8221;</p>
<p>That argument presumes that there&#8217;s no virtual real estate elsewhere on the Internet for others to create their own version of the public square. Who&#8217;s to say that Mike Adams or some other entrepreneur couldn&#8217;t rake in a ton of money by establishing Facebook/YouTube competitors dedicated to the proposition that no information is too despicable or fake to be allowed?*</p>
<p>*and yes, Mike is trying hard already with his own video channel.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412300' data-commentid="412300" data-postid="20733" data-belowelement="comment-412300" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-412301">
<div class="comment-block" id="comment-412301">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412301">July 23, 2019 at 6:31 pm</a> </div>
<div class="comment-content">
<blockquote><p>
That argument presumes that there’s no virtual real estate elsewhere on the Internet for others to create their own version of the <del>public square</del> tragedy of the commons.
</p></blockquote>
<p>FTFY. Hello, Usenet.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412301' data-commentid="412301" data-postid="20733" data-belowelement="comment-412301" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-412304">
<div class="comment-block" id="comment-412304">
<img alt src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a4fd56aa8fafe56a6445963e26264bb7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412304">July 23, 2019 at 6:40 pm</a> </div>
<div class="comment-content">
<p>I think it needs to be pointed out once again that the people at greatest risk from vaccination are public health workers in Afghanistan, where they are in danger of being shot by radical antivaxers.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412304' data-commentid="412304" data-postid="20733" data-belowelement="comment-412304" data-respondelement="respond" aria-label='Reply to Old Rockin&#039; Dave'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-412308">
<div class="comment-block" id="comment-412308">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://deleted' rel='external nofollow' class='url'>Christine K</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412308">July 23, 2019 at 7:31 pm</a> </div>
<div class="comment-content">
<p>@ Orac,</p>
<p>OMG, did you just invoke Big Tobacco? Damn, this could be fun. You are absolutely right. The epidemiology of smoking &amp; vaccines is similar. Eerily similar &#8230;</p>
<p><a href="https://publishing.cdlib.org/ucpressebooks/view?docId=ft8489p25j;brand=ucpress" rel="nofollow">https://publishing.cdlib.org/ucpressebooks/view?docId=ft8489p25j;brand=ucpress</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412308' data-commentid="412308" data-postid="20733" data-belowelement="comment-412308" data-respondelement="respond" aria-label='Reply to Christine K'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-2 clearfix" id="li-comment-412311">
<div class="comment-block" id="comment-412311">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412311">July 23, 2019 at 7:35 pm</a> </div>
<div class="comment-content">
<p>Now you&#8217;re getting risibly silly, because, no, they are not similar.🤦‍♂️</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412311' data-commentid="412311" data-postid="20733" data-belowelement="comment-412311" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-412321">
<div class="comment-block" id="comment-412321">
<img alt src="https://secure.gravatar.com/avatar/4a265466135bccf89bda66a0455122bb?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4a265466135bccf89bda66a0455122bb?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4a265466135bccf89bda66a0455122bb?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4a265466135bccf89bda66a0455122bb?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4a265466135bccf89bda66a0455122bb?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Shay Simmons </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412321">July 23, 2019 at 8:37 pm</a> </div>
<div class="comment-content">
<p>&#8220;The epidemiology of smoking &amp; vaccines is similar.&#8221;</p>
<p>Big Tobacco has one product &#8211; one. Big Pharma could stop making vaccines tomorrow and experience little more than a temporary hiccup in their cash flow.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412321' data-commentid="412321" data-postid="20733" data-belowelement="comment-412321" data-respondelement="respond" aria-label='Reply to Shay Simmons'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-412318">
<div class="comment-block" id="comment-412318">
<img alt src="https://secure.gravatar.com/avatar/08d2cde5274bedd59984ea8013e13072?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/08d2cde5274bedd59984ea8013e13072?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/08d2cde5274bedd59984ea8013e13072?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/08d2cde5274bedd59984ea8013e13072?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08d2cde5274bedd59984ea8013e13072?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Andrew </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412318">July 23, 2019 at 8:03 pm</a> </div>
<div class="comment-content">
<p>Christine K:</p>
<p>&#8220;Yes &amp; that’s the tracking system we have to work with. A joke. Childhood death &amp; disability from vaccines is tracked by a laughable system &amp; all parents need to know this before their child gets a vaccine.&#8221;</p>
<p>Yes, we have a system that makes it very easy to make a report of a possible reaction. I look forward to you telling antivaxxers that you think that this is terrible and that complaining about a possible reaction should be made harder.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412318' data-commentid="412318" data-postid="20733" data-belowelement="comment-412318" data-respondelement="respond" aria-label='Reply to Andrew'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-412319">
<div class="comment-block" id="comment-412319">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
christine kincaid </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412319">July 23, 2019 at 8:27 pm</a> </div>
<div class="comment-content">
<p>Did comments from a different thread somehow get merged here? Anyway,</p>
<p>Narad: &#8220;That’s one hell of a barbarous neologism.&#8221;</p>
<p>Thank you. It is barbarous, isn&#8217;t it. I only had to fight auto correct on &#8216;deplatform&#8217; four times. I didn&#8217;t want to say it normal &#8230;</p>
<p>Rene: &#8220;when we study measles epidemics, we need to know the biology of DNA viruses&#8221;</p>
<p>Just like the DNA in the Sv40 virus found in human tumors was traced back to a rhesus monkey in Salk&#8217;s lab?</p>
<p>Please cite where the requisite etiology of SIDS or Autism can be found that backs up the epidemiology.</p>
<p>Denice:</p>
<p>&#8220;English, Childhood Education, History, Business, Marketing, Social Science, DOs, DCs, RNs, PhDs,&#8221;.</p>
<p>8th grade education, LOL. Oh &amp; one of the above too. ASD, remember? Educators didn&#8217;t know what to with someone like me because they REALLY had NOT seen autism before. So they lost me. Left home at 16. Baby at 17. Started college at 18. Graduated at 23, was a mom of only 4 by then.</p>
<p>I&#8217;m thinking you were much more traditional?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412319' data-commentid="412319" data-postid="20733" data-belowelement="comment-412319" data-respondelement="respond" aria-label='Reply to christine kincaid'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-412322">
<div class="comment-block" id="comment-412322">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412322">July 23, 2019 at 8:37 pm</a> </div>
<div class="comment-content">
<blockquote><p>
Did comments from a different thread somehow get merged here?
</p></blockquote>
<p>No.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412322' data-commentid="412322" data-postid="20733" data-belowelement="comment-412322" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-412325">
<div class="comment-block" id="comment-412325">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#comment-412325">July 23, 2019 at 9:24 pm</a> </div>
<div class="comment-content">
<p>OK, so you&#8217;re not a DO, DC**, PhD&#8230; AND RNs don&#8217;t usually say they attended college . Thus probably one of the others <em>like the anti-vaxxers</em> I write about . NOT bio, pre-med or an odd combination of arts and science</p>
<p>How do you go from 8th grade to college?</p>
<p>** a DC wouldn&#8217;t be optimal either because <em>woo</em></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-412325' data-commentid="412325" data-postid="20733" data-belowelement="comment-412325" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=20733&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ce54743dfe3431988ce9f8d53f1903e0fde4eedb#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#dbb4a9bab8b0b5b4aca89bbcb6bab2b7f5b8b4b6">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2019 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2019\/07\/23\/stop-mandatory-vaccination-to-be-removed-by-facebook\/":20733};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/07/23/stop-mandatory-vaccination-to-be-removed-by-facebook/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php","nonce":"50f38c80bc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/respectfulinsolence.com\/wp-login.php?redirect_to=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=20733&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce54743dfe3431988ce9f8d53f1903e0fde4eedb#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=20733&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ce54743dfe3431988ce9f8d53f1903e0fde4eedb#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F07%2F23%2Fstop-mandatory-vaccination-to-be-removed-by-facebook%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'136830662',post:'20733',tz:'-4',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '20733' ]);
</script>
</body>
</html>
