<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Marianne Williamson is NOT a skeptic - RESPECTFUL INSOLENCE</title>

<meta name="description" content="Faye Flam of Bloomberg Technology defended Marianne Williamson against charges of being antivaccine and antiscience. It does not go well." />
<link rel="canonical" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marianne Williams is NOT a skeptic" />
<meta property="og:description" content="Marianne Williams has been catching heat for her antivaccine, anti-psychiatry, and generally pseudoscientific and New Age mystical views. Faye Flam of Bloomberg tries to defend her as not being &quot;antiscience.&quot; She fails." />
<meta property="og:url" content="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="antivaccine" />
<meta property="article:tag" content="Bloomberg" />
<meta property="article:tag" content="chronic illness" />
<meta property="article:tag" content="conspiracy theories" />
<meta property="article:tag" content="Faye Flam" />
<meta property="article:tag" content="Marianne Williamson" />
<meta property="article:tag" content="Robert F. Kennedy Jr." />
<meta property="article:tag" content="vaccine" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-08-02T07:00:25+00:00" />
<meta property="article:modified_time" content="2019-08-02T17:50:49+00:00" />
<meta property="og:updated_time" content="2019-08-02T17:50:49+00:00" />
<meta property="og:image" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Marianne Williams has been catching heat for her antivaccine, anti-psychiatry, and generally pseudoscientific and New Age mystical views. Faye Flam of Bloomberg tries to defend her as not being &quot;antiscience.&quot; She fails." />
<meta name="twitter:title" content="Marianne Williams is NOT a skeptic" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Marianne Williamson is NOT a skeptic Comments Feed" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.5.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.5.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-5q0' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108461491-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-20832 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#27485546444c4948505467404a464e4b0944484a">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/">Marianne Williamson is NOT a skeptic</a>
<span class="post-date">August 2, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/08/01/acupuncture-angina/">A bait-and-switch study of acupuncture in stable chronic angina</a>
<span class="post-date">August 1, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/30/vie-event-antivaxers-march/">Vaccine Injury Epidemic (VIE) Event: Antivaxers will march on Washington again</a>
<span class="post-date">July 30, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/29/autism-is-genetic/">Another study shows that autism is mainly genetic. Antivaxers go crazy.</a>
<span class="post-date">July 29, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/26/itnj-commissioner/">ITNJ &#8220;Commissioner&#8221;: A woo-full &#8220;honor&#8221; bestowed upon Del Bigtree and Robert O. Young</a>
<span class="post-date">July 26, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/07/25/marianne-williamson-is-antivaccine/">Marianne Williamson is antivaccine, period.</a>
<span class="post-date">July 25, 2019</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Andrew</span> on <a href="https://respectfulinsolence.com/2019/07/30/vie-event-antivaxers-march/#comment-413076">Vaccine Injury Epidemic (VIE) Event: Antivaxers will march on Washington again</a></li><li class="recentcomments"><span class="comment-author-link">Spectator</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413075">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">christine kincaid</span> on <a href="https://respectfulinsolence.com/2019/07/29/autism-is-genetic/#comment-413074">Another study shows that autism is mainly genetic. Antivaxers go crazy.</a></li><li class="recentcomments"><span class="comment-author-link">christine kincaid</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413073">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://sadmar.wordpress.com" rel='external nofollow' class='url'>sadmar</a></span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413072">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">Dangerous Bacon</span> on <a href="https://respectfulinsolence.com/2019/07/29/autism-is-genetic/#comment-413071">Another study shows that autism is mainly genetic. Antivaxers go crazy.</a></li><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413069">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">Christine K</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413068">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">Christine K</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413067">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">Christine K</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413066">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">Christine K</span> on <a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413065">Marianne Williamson is NOT a skeptic</a></li><li class="recentcomments"><span class="comment-author-link">Christine K</span> on <a href="https://respectfulinsolence.com/2019/07/30/vie-event-antivaxers-march/#comment-413064">Vaccine Injury Epidemic (VIE) Event: Antivaxers will march on Washington again</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2019/08/'> August 2019 &nbsp;(2)</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-49"><a href="https://respectfulinsolence.com/category/science/" title="View all posts in Science" data-object-id=" 49 ">Science</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#305f4251535b5e5f474370575d51595c1e535f5d">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-20832" class="post post-20832 type-post status-publish format-standard has-post-thumbnail hentry category-antivaccination_lunacy category-bad-science category-medicine category-politics category-popular_culture tag-antivaccine tag-bloomberg tag-chronic-illness tag-conspiracy-theories tag-faye-flam tag-marianne-williamson tag-robert-f-kennedy-jr tag-vaccine with-featured-image">
<div class="featured-image"><img width="1200" height="800" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="Faye Flam and Marianne Williamson" data-attachment-id="20836" data-permalink="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/williamson4/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faye Flam defends Marianne Williamson" data-image-description="" data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?resize=425%2C283&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?resize=650%2C433&amp;ssl=1 650w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/08/Williamson4.jpg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/">Antivaccine nonsense</a></li><li><a href="https://respectfulinsolence.com/category/bad-science/">Bad science</a></li><li><a href="https://respectfulinsolence.com/category/medicine/">Medicine</a></li></ul> </div>
<h1 class="entry-title">Marianne Williamson is NOT a skeptic</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" rel="bookmark">August 2, 2019</a></span>
<span>
<a href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comments" title="Comments on Marianne Williamson is NOT a skeptic">
36 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>Last week I<a href="https://respectfulinsolence.com/2019/07/25/marianne-williamson-is-antivaccine/"> wrote about Marianne Williamson,</a> Oprah&#8217;s spiritual advisor and New Age self-help guru (and <a href="https://respectfulinsolence.com/2015/02/09/after-five-years-bill-maher-lets-his-antivaccine-freak-flag-fly-again/">antivaxer</a>) turned quixotic Presidential candidate for the Democratic nomination. Three things interested me about her. First, as I <a href="https://respectfulinsolence.com/2019/07/25/marianne-williamson-is-antivaccine/">mentioned</a>, she is an antivaxer of the &#8220;I&#8217;m not antivaccine…BUT…&#8221; variety, you know, the kind who says &#8220;I&#8217;m not antivaccine, but…&#8221; and after the &#8220;but&#8221; a whole lot of antivaccine tropes and conspiracy theories flow to qualify the just-professed allegiance to vaccines. The end result is to justify her antivaccine views by claiming to be a vaccine safety advocate or professing distrust of big pharma. Second, for some apparent reason, the media love her. She gets a lot more attention than her fringe candidacy would warrant. Third and final, in response to my pointing out on Twitter and elsewhere that Williamson is antivaccine, I&#8217;ve noticed a fair amount of pushback from people who really should know better. That form of pushback would be hard to summarize in a post, but fortunately the hapless Faye Flam of Bloomberg did it for me in the form of an article in the Technology &amp; Ideas section entitled <a href="https://www.bloomberg.com/opinion/articles/2019-07-31/marianne-williamson-isn-t-anti-science-she-s-a-skeptic">Marianne Williamson Is a Skeptic, Not &#8220;Anti-Science.&#8221;</a></p>
<p>There was much facepalming at that title, but the bruises from this activity took a truly alarming turn when I read the subtitle of this article: &#8220;What could be more scientific than questioning dogma and calling for more inquiry?&#8221; Yes, that demands a Godzilla-sized facepalm right there.</p>
<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="19168" data-permalink="https://respectfulinsolence.com/2019/01/02/quoth-chiropractor-william-cole-have-your-doctor-run-a-bunch-of-useless-functional-medicine-tests/godzilla_facepalm/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Godzilla facepalm" data-image-description data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?fit=1024%2C576&amp;ssl=1" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=1024%2C576&#038;ssl=1" alt="Godzilla facepalm" class="wp-image-19168 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=425%2C239&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=650%2C366&amp;ssl=1 650w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=1024%2C576&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="19168" data-permalink="https://respectfulinsolence.com/2019/01/02/quoth-chiropractor-william-cole-have-your-doctor-run-a-bunch-of-useless-functional-medicine-tests/godzilla_facepalm/" data-orig-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Godzilla facepalm" data-image-description="" data-medium-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?fit=1024%2C576&amp;ssl=1" src="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=1024%2C576&#038;ssl=1" alt="Godzilla facepalm" class="wp-image-19168" srcset="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=425%2C239&amp;ssl=1 425w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?resize=650%2C366&amp;ssl=1 650w, https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2019/01/Godzilla_Facepalm.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript></figure></div>
<p>How you &#8220;question dogma&#8221; and &#8220;call for more inquiry&#8221; is even more important than questioning dogma and calling for more inquiry. Faye Flam is definitely doing it the wrong way and even more definitely needs to learn the difference between conspiracy theory-driven denial and pseudoscience and actual &#8220;skepticism.&#8221; (Hint: What Williamson is selling is <em>not</em> skepticism.) </p>
<p>Let&#8217;s take a look:</p>
<blockquote class="wp-block-quote"><p>
The accusation of being “anti-science” has become a popular and effective way to discredit people, at least in certain circles. Self-help guru turned presidential candidate Marianne Williamson is learning that after her debate performances.
People often end up accused of being “anti-science” when they question scientific dogma, but questioning dogma is what science is all about. Donald Trump could be more accurately labelled as anti-science for the blatant cutting of funds for important scientific studies – though even he may not be opposed to the scientific enterprise so much as he is trying to protect his friends in industry at the expense of science and people exposed to pollution.
</p></blockquote>
<p>Notice how Flam takes a point with a germ of truth to it (sometimes people are a bit too quick on the draw to label someone &#8220;antiscience&#8221;) and runs right off the cliff with it. First, I&#8217;d point out that there are different ways to be antiscience. What Flam describes Trump doing is one way. Denying—excuse me, &#8220;questioning&#8221;—well-established scientific findings without evidence for your position sufficient to justify that denial—excuse me again, &#8220;questioning&#8221;—is another way. So is denying—oh, dear, excuse me a third time, &#8220;questioning&#8221;—such well-established science based on conspiracy theories and pseudoscience. Guess which two of the three Marianne Williams engages in?</p>
<p>Next up, Flam pulls a rather lovely gambit. I&#8217;ll give her credit; it&#8217;s fairly clever:</p>
<blockquote class="wp-block-quote"><p>A particularly scathing anti-Williamson critique appeared in <a href="https://www.thedailybeast.com/hollywoods-embarrassing-embrace-of-marianne-williamson-for-president">The Daily Beast</a>, though the author couldn’t seem to find much fault with anything said in this week’s debate, instead digging up past statements. Indeed, she has dealt with some <a href="https://youtu.be/e_HWMrUXWdk">new-age ideas</a> that are unscientific or even antithetical to science, but not more so than much organized religion is. </p></blockquote>
<p>Note Flam&#8217;s comparison of Williamson&#8217;s New Age woo to religion. This is, of course, a valid comparison. After all, as was <a href="https://skepticalinquirer.org/1992/10/marianne_williamson_and_a_course_in_miracles/">documented 27 years ago by Martin Gardner</a>, Williamson got her start in New Age grift peddling religion, specifically her spin on something called &#8220;A Course in Miracles,&#8221; which was New Age woo heavily influenced by Christian beliefs. A week ago, Lindsay Beyerstein covered similar ground with an update that described Williamson&#8217;s long history of New Age religious grift that fuses Christian beliefs with &#8220;The Secret&#8221;-like wish fulfilment and victim-blaming. (For example, Williamson claims <a href="http://www.wholelifetimes.com/7388/why-we-get-cancer/">that &#8220;over-identification&#8221; with the physical body</a> at the expense of the spirit places a “stress on the body that the body was not meant to carry and that that’s where sickness comes from.”) There&#8217;s definitely no denying the religious/spiritual element of such beliefs. Here&#8217;s the thing.</p>
<p>Here&#8217;s the clever part. Flam then pivots to Williamson&#8217;s antivaccine views, as though, compared to her gauzy New Age religious beliefs, they were more rooted in reality. She airily dismisses concerns about just how wrong, how unmoored from reality, Williamson&#8217;s beliefs are, and dives into a bit of obvious mischaracterization:</p>
<blockquote class="wp-block-quote"><p>
According to the piece, Williamson has opposed mandatory vaccinations, though she now says she recognizes their importance, and it seems fair to judge her on what she says now. She has apparently also questioned the use of antidepressants for kids. It’s unscientific to assume all drugs are evil, but there’s nothing wrong with trying to minimize drug use or with questioning the ratio of risks to benefits for popular prescription drugs.
</p></blockquote>
<p>Here&#8217;s the thing about science (and being &#8220;antiscience&#8221;). There&#8217;s a hierarchy, gradations, if you will, of how unscientific or antiscientific your beliefs are. Believing something for which there is no scientific evidence and, in fact, there is plenty of scientific evidence that refutes that belief is on the extreme end, as is believing such things based on conspiratorial thinking. That&#8217;s what Williamson has a long history of doing with respect to vaccines. Remember what she has said on more than one occasion?</p>
<p>For instance, there&#8217;s this Tweet:</p>
<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Jonas Salk was a great scientist. The polio vaccine did and does save lives. The current controversy about vaccines is not about their inherent value. It’s about the rise in chronic illnesses (from 12% to 54%) among American children since the “Vaccine Protection Law” in 1986.</p>&mdash; Marianne Williamson (@marwilliamson) <a href="https://twitter.com/marwilliamson/status/1154126549186220032?ref_src=twsrc%5Etfw">July 24, 2019</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>And then there&#8217;s this interview Williamson did on Wednesday <a href="https://www.thedailybeast.com/marianne-williamson-grilled-by-msnbcs-ari-melber-on-anti-vaxxer-past">MSNBC’s Ari Melber</a>:</p>
<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/pdKaonidoeA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>
<p>The interview starts out with her trying very hard to backpedal her previous statements on Russell Brand&#8217;s podcast denying the existence of clinical depression by dismissing it as something someone in the clinic diagnosed. She even apologizes for her having so blithely dismissed real clinical depression and mental illness. Then, however, she quickly pivots to antipharma conspiracy mongering. For one thing, she seems unhappy that most clinical testing of new drugs is done by pharmaceutical companies, but one has to ask: What would one replace it with? No one&#8217;s willing to spend the money it would take to beef up the FDA to the point where it could take over all the clinical trials of new drugs. The best that can currently be done is to provide oversight and rigorous standards that pharmaceutical companies must meet to obtain FDA approval for their drugs.</p>
<p>No one, least of all myself, is going to claim that pharma is a paragon of virtue, but that&#8217;s the straw man that she likes to attribute to us, as she did in this Tweet:</p>
<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I’m pro-vaccine &amp; pro-science! Also pro-responsibility on part of Big Pharma &amp; independent govt oversight. We’re currently indicting Big Pharma execs for opioid crisis. In every other area we should just assume they’re a paragon of pure intention and concern for the common good?</p>&mdash; Marianne Williamson (@marwilliamson) <a href="https://twitter.com/marwilliamson/status/1154069497709506561?ref_src=twsrc%5Etfw">July 24, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>She pulls a similar trope in her interview with Ari Melber. She even uses the same phrase, &#8220;paragon of virtue&#8221; (and even adds &#8220;have pure intent&#8221; and &#8220;concern for the common good&#8221; ) as in claiming that those of us who insist on rigorous science as the basis of medicine actually do assume that pharmaceutical companies are paragons of virtue. We most assuredly do not, nor is such an assumption necessary as a precondition to accepting the safety and efficacy of vaccines. I can&#8217;t resist going back to Ben Goldacre&#8217;s ever-useful response to such misdirection on the part of promoters of woo:</p>
<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Quacks citing problems in pharma make me laugh. FLAWS IN AIRCRAFT DESIGN DO NOT PROVE THE EXISTENCE OF MAGIC CARPETS.</p>&mdash; ben goldacre (@bengoldacre) <a href="https://twitter.com/bengoldacre/status/297052662564802561?ref_src=twsrc%5Etfw">January 31, 2013</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Yes, it must be conceded that there is a legitimate debate to be had over the treatment of mental health and the issue of regulatory capture in the regulation of pharmaceutical companies and their products, but Williamson&#8217;s dismissal of so much depression as &#8220;medicalizing normal grief&#8221; is a vast oversimplification and exaggeration. Of course, when Melber gets around to the issue of &#8220;skepticism&#8221; on vaccinations (a horrible horrible, horrible choice of a word for this) and tries to press her on it, we see her lay down this &#8220;I&#8217;m not antivaccine&#8221; antivaccine patter:</p>
<blockquote class="wp-block-quote"><p>I think it&#8217;s an overstatement to say that I cast skepticism on vaccination. [<em>Orac note: Actually, it&#8217;s an understatement.</em>] On the issue of vaccinations I’m pro-vaccination, I’m pro-medicine, I’m pro-science. On all of these issues, what I’m bringing up that I think is very legitimate and should not be derided and should not be marginalized, particularly in a free society, is questions about the role of predatory Big Pharma. </p></blockquote>
<p>I&#8217;ll take &#8220;I&#8217;m not antivaccine, I just question big pharma&#8221; for $800, Alex.</p>
<p>Melber brought up Williamson&#8217;s comparison of vaccine mandates to abortion in which she said that the government &#8220;doesn’t tell any citizen, in my book, what they have to do with their body or their child&#8221; and characterized school vaccine mandates as &#8220;draconian&#8221; and &#8220;Orwellian,&#8221; a view for which she was forced to apologize for having &#8220;misspoken&#8221; before, leading to Williamson&#8217;s response this time:</p>
<blockquote class="wp-block-quote"><p>This is the issue. When I was a child we took far fewer vaccines, and there was much less bundling. There was much less chronic illness. I don&#8217;t know why—you know this is not a topic that I have consciously chosen to—this is not some big topic for me, but I have to tell you, it should not be— </p></blockquote>
<p>At this point, Melber interrupted, asking, &#8220;Do you think vaccinations are contributing to things being worse now? Is that what you&#8217;re suggesting?&#8221; Looking a bit flustered, Williamson responded:</p>
<blockquote class="wp-block-quote"><p>No, no, what I&#8217;m saying is that in 1986 there was this vaccine protection law. There was, and there have been $4 billion in vaccine compensation payments that have been made. There was much less chronic illness. There was something like 12% chronic illness in our children previous to that law, and there&#8217;s 54% now. I don&#8217;t see why in a free society. I mean, what is going on here? When you look at the fact tha big pharmaceutical companies lobbied Congress to the tune of $284 million last year alone, as opposed to oil and gas, which has lobbied Congress to the tune of $125 million last year, when you look at all the money that is spent by pharmaceutical companies even on our news channels, when you look at the fact that there are two pharmaceutical lobbies for every member of Congress, and even when you look at the tens and even hundreds of millions of dollars that have been paid into the coffers of even Presidential campaigns, why are we so okay with complete shutdown of any conversation about this topic? </p></blockquote>
<p>This is basically the same nonsense that Williamson laid down on Twitter:</p>
<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Jonas Salk was a great scientist. The polio vaccine did and does save lives. The current controversy about vaccines is not about their inherent value. It’s about the rise in chronic illnesses (from 12% to 54%) among American children since the “Vaccine Protection Law” in 1986.</p>&mdash; Marianne Williamson (@marwilliamson) <a href="https://twitter.com/marwilliamson/status/1154126549186220032?ref_src=twsrc%5Etfw">July 24, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Here&#8217;s a hint: If you refer to the National Childhood Vaccine Injury Act as the &#8220;vaccine protection law,&#8221; you are antivaccine. That&#8217;s an antivaccine talking point. If you try to imply that the payouts from the Vaccine Court indicate that vaccines are dangerous, you are antivaccine. (In reality, as I <a href="https://respectfulinsolence.com/2019/07/25/marianne-williamson-is-antivaccine/">discussed before</a>, <a href="https://www.skepticalraptor.com/skepticalraptorblog.php/vaccine-injury-payouts-trope-nvicp-statistics/">when taken in context</a> of the billions of doses of vaccines to hundreds of millions of children given during that time it’s <a href="https://lizditz.typepad.com/i_speak_of_dreams/2016/03/if-vaccines-are-safe-why-has-the-us-gov-paid-out-3-billion-to-vaccine-injured-families.html">not really that large a figure</a>.)</p>
<p>As I <a href="https://respectfulinsolence.com/2019/07/25/marianne-williamson-is-antivaccine/">said last time</a>, if I had any doubts that Williamson is hard core antivax, she shattered them last week, and this week she&#8217;s stomping on the shards with her doubling down. First of all, as was pointed out on Twitter in response to Faye Flam&#8217;s editorial, Williamson is engaged in the time-dishonored crank tactic of &#8220;just asking questions,&#8221; or, as we like to put it, &#8220;<a href="https://rationalwiki.org/wiki/Just_asking_questions">JAQing off</a>.&#8221; John Charpentier pointed this out:</p>
<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Further, we know that the increasingly common rhetorical defense that one is &quot;just asking questions&quot; when challenging an established fact or concept without explicit articulation acts as a subtle &quot;conspiracy cue&quot; that increases conspiratorial beliefs.<a href="https://t.co/GTj4f4205E">https://t.co/GTj4f4205E</a></p>&mdash; John Charpentier (@snpsandsnRNPs) <a href="https://twitter.com/snpsandsnRNPs/status/1156976728050470916?ref_src=twsrc%5Etfw">August 1, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>And this is exactly what Williamson was doing in her response above. She was taking a straw man (that vaccine defenders argue that big pharma is always a &#8220;paragon of virtue&#8221; and this is why vaccines should be accepted as safe and effective) and then lists problems with big pharma as a reason to question vaccine safety and then implying without actually coming right out and saying it that the expansion of the vaccine schedule over the last 25 years is responsible for the increase in chronic illness among children. She then ties it all together with a rancid conspiracy bow by playing the free speech martyr and claiming that there is a &#8220;complete shutdown of any conversation about this topic.&#8221; Flam, predictably, ignored all of this, characterizing it as reasonable questioning of big pharma.</p>
<p>I wasn&#8217;t sure where Williamson had picked up the figure of 54% of children having chronic illness, but I recognized it as a talking point treated as gospel among antivaxers. It is, of course, odd, given that, according to the 2015 National Health Interview Survey, among those under 18, <a href="https://www.cdc.gov/nchs/data/nhis/earlyrelease/earlyrelease201509.pdf">more than 85&amp; are in excellent or very good health</a>, which is roughly in line with what we would expect if around 12% of children had chronic health problems. I know, I know, it&#8217;s a rough comparison, but the 54% figure doesn&#8217;t jibe. There&#8217;s a reason for that. The figure of 54% of children with a chronic illness appears to come, as far as I can tell, from antivaxer Robert F. Kennedy, Jr.&#8217;s Children&#8217;s Health Defense. It&#8217;s not peer-reviewed. I thought about signing up to get the E-book that makes this claim, and maybe someday I will, but in the meantime I note that in 2007 a whole issue of JAMA was devoted to children&#8217;s health and noted that the definition of chronic illness was very critical, <a href="https://jamanetwork.com/journals/jama/fullarticle/207703">listing estimates of from 0.22% to 44%</a>, depending on specific operationalization of the definition. Another <a href="https://jamanetwork.com/journals/jama/fullarticle/207593">review from that issue</a> estimated that the 1994-1995 National Health Interview Survey on Disability indicated that chronic conditions of any type affect 15% to 18% of US children and adolescents but also noted that &#8220;these estimates substantially undercount some prevalent conditions, especially obesity and mental health conditions.&#8221; This was over 20 years ago.</p>
<p>In any case, the infamous &#8220;54% chronically ill&#8221; figure is a cherry picked figure. It&#8217;s based on a 2011 analysis of the 2007 National Survey of Children’s Health. The deceptive trickery was well explained over at <a href="https://vaccinesworkblog.wordpress.com/2019/01/27/american-children-are-healthy/">Vaccines Work</a>. Basically, most of the total (43% of the entire population) was obesity:</p>
<blockquote class="wp-block-quote"><p>Most of the children in the study who required special services are obese. 43.2% as of May 2011 when this study was published. That has nothing whatsoever to do with vaccines. Risk of developmental delay is likely linked to the number of premature babies surviving birth and the number of drug-addicted babies surviving birth, not vaccines. This study was conducted with children born before vaccines were recommended in pregnancy so there is no link there. Allergies and asthma have been shown not to be caused by vaccines. Peanut allergies are more likely resulting from the late introduction of solid foods. Pollution and lack of exposure to the microbiome are also thought to be causes of allergies and asthma.</p></blockquote>
<p>Yes, antivaxers do like to cherry pick, distort, and leave out context in order to create a scary number. In reality, children today are pretty healthy. <a href="https://vaxopedia.org/2018/04/18/americas-new-normal-propaganda-about-the-unhealthiest-generation/">Vaxopedia</a> notes:</p>
<blockquote>
If you have only been listening to the alarmists who talk about the unhealthiest generation all of the time, you likely wouldn’t know that:
<ul>
<li>while 2.6% of kids were thought to be in fair or poor health in 1991, that is down to just 1.8% today (2015)</li>
<li>fewer kids today (4.5%) report having had an asthma attack in the previous year than they did in 1997 (5.4%), and that fewer kids have asthma today (8.5%) than in 2003 (8.7%)</li>
<li>since 1997, fewer children, whether or not they have insurance, are visiting the emergency room</li>
<li>fewer children are requiring overnight hospital stays, down from 5.5% to just 2.1% today (2015)</li>
<li>rates of hay fever or respiratory allergy are down since 1997, from 17.5% of kids to 15.6% of kids today (2015)</li>
<li>rates of epilepsy have been stable in children for at least 40 years</li>
<li>fewer kids have multiple ear infections since 1997, when 7.1% of kids had 3 or more ear infections, to just 5% of kids today (2015)</li>
<li>fewer kids are being prescribed antibiotics</li>
<li>childhood cancer rates have been rising, but only slightly, and mortality rates have been declining</li>
<li>suicide rates are rising, but only from historic lows – they used to be about the same or higher in the early 1990s</li>
</ul>
</blockquote>
<p>Of course, it is true that some conditions are on the rise, including ADHD, type 1 diabetes, food allergies, eczema, obesity, and most autoimmune diseases. Even so, we&#8217;re not looking at over 50% of children being chronically ill, as Williamson claims. What do you call a woman who mindlessly parrots a figure cherry picked by an antivaxer like RFK, Jr.? An antivaxer or a fool. Flam ignores the foolishness and cherry picks the germs of reasonable criticisms laid down by Williamson as her whole argument, completely ignoring the antivaccine talking points Williamson regularly parrots, such as the implication that vaccines have caused an epidemic of chronic diseaese. I was disappointed in Melber for not following up and pressing Williamson on the source of that rather remarkable 54% figure. He just accepted it, and that&#8217;s a big problem; the media rarely pushes candidates for the sources of the statistics they cherry pick for their own message. This is not just a problem with how the media treat Williamson, either. The media treat other candidates the same way.</p>
<p>Particularly painful was the closing segment, where, in response to Melber&#8217;s question about whether she thinks that state and federal vaccine mandates are justified:</p>
<blockquote class="wp-block-quote"><p>
There are with any medical intervention, there are benefits and there are risks. The government always has to come down on the side of the public good. I was vaccinated. My daughter was vaccinated. Of course. Of course I am. I just want to know that, when it comes to the review of our drugs, when it comes to all issues related to drugs, just as we have to allow from what is happening in the opioid crisis, I want independent regulation that is conducted by the government that is not paid for by big pharma.
</p></blockquote>
<p>Ms. Flam might not realize it, but this is very much the same sort of <a href="https://respectfulinsolence.com/2016/08/01/jill-stein-and-left-wing-antivaccine-dog-whistles/">antivaccine dog whistle</a> that Jill Stein was called out for using. She&#8217;s also wrong about corporate influence when it comes to determining which vaccines ar eapproved. As <a href="https://www.washingtonpost.com/news/post-politics/wp/2016/07/29/jill-stein-on-vaccines-people-have-real-questions/">David Weigel pointed out</a>, most members of the Vaccines and Related Biological Products Advisory Committee <a href="http://www.fda.gov/AdvisoryCommittees/CommitteesMeetingMaterials/BloodVaccinesandOtherBiologics/VaccinesandRelatedBiologicalProductsAdvisoryCommittee/ucm129570.htm">work at academic or medical institutions</a>, not drug companies. Yes, there are representatives from drug companies there, but they are a minority, and they are nonvoting members. Moreover, VRBPAC business is nearly all conducted in public. There are only very rarely nonpublic working groups, and all meeting materials are posted to the FDA website. Williamson can <a href="http://www.fda.gov/AdvisoryCommittees/CommitteesMeetingMaterials/BloodVaccinesandOtherBiologics/VaccinesandRelatedBiologicalProductsAdvisoryCommittee/default.htm">peruse them herself</a> going back many years if she so desires. In fact, I urge her to do so. Also, VRBPAC has vigorous screening for financial conflicts of interest. If a member has any that member can’t vote. There&#8217;s also the CDC Advisory Committee on Immunization Practices (ACIP), the primary committee that determines the vaccine schedule in the US. It&#8217;s so open in its proceedings that it <a href="https://respectfulinsolence.com/2019/02/28/antivaxers-inundate-the-advisory-committee-on-immunization-practices/">allows antivaxers to dominate</a> the public comment period.</p>
<p>Yes, Williamson is antivaccine, and Faye Flam is clueless, as she <a href="https://www.bloomberg.com/opinion/articles/2019-07-31/marianne-williamson-isn-t-anti-science-she-s-a-skeptic">reveals at the end</a>:</p>
<blockquote class="wp-block-quote"><p>Science writers often call out members of the public as anti-science for doubting that vaccines and GMOs are safe. But “safe” isn’t a scientific term. What makes more sense is to talk about the risk-benefit ratio – something I learned from talking with epidemiologists and statisticians such as Sander Greenland from UCLA. Standard childhood vaccines are well-tested and likely to be safe: low risk. They protect kids against diseases that can be nasty: high benefit. Don’t skip them. Williamson seems likely to disappear from the national conversation soon, and critics are right to go after her lack of policy experience. Criticizing her, or any other candidate, on the basis of ideas and experience makes perfect sense. But trying to discredit skeptics with the label of “anti-science” is not very scientific. </p></blockquote>
<p>One more time, Ms. Flam. I don&#8217;t call Williamson &#8220;antivaccine&#8221; or &#8220;antiscience&#8221; just because I want to discredit her. I apply the label of &#8220;antivaccine&#8221; and &#8220;antiscience&#8221; because she says and does antivaccine and antiscience things, like regurgitating antivaccine talking points, mindlessly citing a dubious figure for the percentage of children with chronic illnesses again and again and again and implying that vaccines are responsible, and pulling what I like to call the &#8220;Help, help! I&#8217;m being repressed!&#8221; gambit when she&#8217;s criticized for repeating pseudoscience, conspiracy theories, and antivaccine tropes. I will continue to keep doing so unless and until Williamson fades from the public spotlight to the point where she doesn&#8217;t matter and/or stops spewing antivaccine talking points, conspiracy theories, and persecution fantasies. Sadly, I suspect that I will be at this for a long time.</p>
<p>If you doubt it, let&#8217;s shift gears for a second. After Faye Flam&#8217;s article, after Ari Melber&#8217;s interview, Marianne Williamson appeared on Anderson Cooper 360 last night, leading to another deceptive headline from <a href="https://www.thedailybeast.com/anderson-cooper-grills-marianne-williamson-on-antidepressants-and-mental-illness">The Daily Beast</a>.</p>
<iframe src="https://cdn.jwplayer.com/players/Kh6OtLbj-DH8wQcDr.html" width="640" height="360" frameborder="0" scrolling="auto"></iframe>
<p>In this segment, Anderson Cooper focused primarily on Williamson&#8217;s past statements about antidepressants and psychiatric drugs. Cooper pressed her on her past statements about antidepressants &#8220;numbing&#8221; people, pointing out quite reasonably that depression itself numbs people. In responses, Williamson goes full woo, denying that she&#8217;d ever said what she&#8217;s been documented saying and then going on:</p>
<blockquote class="wp-block-quote"><p>What I&#8217;ve talked about is a normal spectrum of human despair, normal human despair, which traditionally was seen as the purview of spirituality and religion, that which gave people comfort. gave people hope and inspiration in their time of pain. And with the advent of modern psychotherapy, a lot of the baton passed from religion and spirituality to modern psychotherapy, which was an interesting transition. Then, over the last few years, very very quickly, the baton was passed again to psychopharmacology, and so a nuanced conversation was lost regarding the nature of human despair.</p></blockquote>
<p>Holy hell. Marianne Williamson&#8217;s entire objection to modern psychopharmacology for depression is that it has pushed aside religion and spirituality as the primary means of dealing with &#8220;human despair.&#8221; Given that she&#8217;s a New Age grifter, one shouldn&#8217;t be surprised. She doesn&#8217;t like a disease-based model of clinical depression because it cuts into her grift. She even goes on to suggest that the treatment of depression is seeking to keep us from feeling normal sadness after, for instance, the death of a loved one, which is a complete mischaracterization of modern psychotherapy.</p>
<p>If that isn&#8217;t antiscience, I don&#8217;t know what is.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" data-text="Marianne Williamson is NOT a skeptic" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Marianne Williamson is NOT a skeptic" data-content="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2019%2F08%2FWilliamson4.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Marianne%20Williamson%20is%20NOT%20a%20skeptic" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F&amp;title=Marianne%20Williamson%20is%20NOT%20a%20skeptic" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" rel="category tag">Antivaccine nonsense</a>, <a href="https://respectfulinsolence.com/category/bad-science/" rel="category tag">Bad science</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a>, <a href="https://respectfulinsolence.com/category/politics/" rel="category tag">Politics</a>, <a href="https://respectfulinsolence.com/category/popular_culture/" rel="category tag">Popular culture</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/antivaccine/" rel="tag">antivaccine</a>, <a href="https://respectfulinsolence.com/tag/bloomberg/" rel="tag">Bloomberg</a>, <a href="https://respectfulinsolence.com/tag/chronic-illness/" rel="tag">chronic illness</a>, <a href="https://respectfulinsolence.com/tag/conspiracy-theories/" rel="tag">conspiracy theories</a>, <a href="https://respectfulinsolence.com/tag/faye-flam/" rel="tag">Faye Flam</a>, <a href="https://respectfulinsolence.com/tag/marianne-williamson/" rel="tag">Marianne Williamson</a>, <a href="https://respectfulinsolence.com/tag/robert-f-kennedy-jr/" rel="tag">Robert F. Kennedy Jr.</a>, <a href="https://respectfulinsolence.com/tag/vaccine/" rel="tag">vaccine</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2019/08/01/acupuncture-angina/" rel="prev">A bait-and-switch study of acupuncture in stable chronic angina</a></div><span class="nav-date">August 1, 2019</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>36 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-413017">
<div class="comment-block" id="comment-413017">
<img alt src="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://epidemiological.net' rel='external nofollow' class='url'>René F. Najera, DrPH</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413017">August 2, 2019 at 8:33 am</a> </div>
<div class="comment-content">
<p>Let&#8217;s look at what John &#8220;Not Jon&#8221; Snow and then Pasteur (working off of Snow&#8217;s and others&#8217; work) did when changing the paradigm with Germ Theory. They didn&#8217;t challenge scientific dogmas. If anything, they stuck to the dogmas of science in order to discover new ways at looking at where infectious disease comes from. They stuck to using a comparison/control in their experiments. Snow didn&#8217;t just map out one or two blocks in London and draw inferences on the city as a whole. They considered alternative explanations for their findings until no other explanation was possible. Then they published their findings and accepted criticism and modified their studies accordingly.<br />
None of this is the way of the anti-science person. They don&#8217;t look at the counterfactual. They draw inferences on entire populations based on few anecdotal observations. God forbid you criticize them because you&#8217;re being mean, evil or paid off by Pharma. And they sure as heck don&#8217;t consider more simple and more plausible explanations.<br />
No, no, no. They&#8217;re anti-science when, in wanting to push their own agendas, they do everything against science that they can possibly do.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413017' data-commentid="413017" data-postid="20832" data-belowelement="comment-413017" data-respondelement="respond" aria-label='Reply to René F. Najera, DrPH'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-413018">
<div class="comment-block" id="comment-413018">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413018">August 2, 2019 at 8:47 am</a> </div>
<div class="comment-content">
<p>Williamson is utterly ignorant about the nature of severe depression.</p>
<p>Too bad people are finding real help with medication instead of paying clueless New Age &#8220;gurus&#8221; for psychic overhauling.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413018' data-commentid="413018" data-postid="20832" data-belowelement="comment-413018" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-413020">
<div class="comment-block" id="comment-413020">
<img alt src="https://secure.gravatar.com/avatar/b83512227607de28d11b09e36a4215bb?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/b83512227607de28d11b09e36a4215bb?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/b83512227607de28d11b09e36a4215bb?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b83512227607de28d11b09e36a4215bb?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b83512227607de28d11b09e36a4215bb?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Reality </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413020">August 2, 2019 at 9:28 am</a> </div>
<div class="comment-content">
<p>MW &#8211; <i>&#8220;&#8230;when you look at all the money that is spent by pharmaceutical companies even on our news channels,&#8230;&#8221;</i><br />
Straight out of RFK, Jr.&#8217;s anti-vaccine playbook &#8211; That big-pharma has captured and controls mainstream news via advertising dollars.<br />
It seems MW gets an awful lot of her anti-science, anti-vaccine disinfo from Junior and his minions.<br />
Maybe next she will reveal she is against 5G wireless, GMOs, and all pesticides since those are some of the topics Junior&#8217;s org. has expanded into&#8230; the better to increase the grift and damage to society.<br />
.<br />
MW being an RFK, Jr. acolyte makes sense since Junior employs a GnuAge woo-woo to write articles for his Children&#8217;s Health Endangerment website:<br />
<a href="https://childrenshealthdefense.org/child-health-topics/known-culprit/electromagnetic/5g-the-global-human-experiment-without-consent/" rel="nofollow">https://childrenshealthdefense.org/child-health-topics/known-culprit/electromagnetic/5g-the-global-human-experiment-without-consent/</a><br />
Read the article and try to keep your head from exploding at the unevidenced konspiracee (complete with NWO government surveillance!!!!!11!!) and complete lack of knowledge of &#8220;radiation&#8221;.<br />
(Wait till Greene finds out the ultra-high frequency of visible light compared to 5G. She&#8217;ll have a nervous breakdown each sunrise.)<br />
.<br />
Then read the CV (such as it is) of the &#8216;energy medicine specialist&#8217; Debra <s>Grifter</s> Greene:<br />
<a href="http://debragreene.com/bio/" rel="nofollow">http://debragreene.com/bio/</a><br />
<b>Impressive!</b> /sarc<br />
Her GnuAge credentials eclipse MW&#8217;s by a long shot!<br />
.<br />
Junior sure knows how to pick them to increase his credibility.<br />
Add that to his penchant to pal around with infamous science frauds like Wakefield and it makes one wonder why any pol would even speak with him if he wasn&#8217;t a constituent.<br />
Well done MW and RFK, Jr. on being a couple of dishonest anti-science, anti-vaccine GnuAge grifters.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413020' data-commentid="413020" data-postid="20832" data-belowelement="comment-413020" data-respondelement="respond" aria-label='Reply to Reality'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-413027">
<div class="comment-block" id="comment-413027">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413027">August 2, 2019 at 11:25 am</a> </div>
<div class="comment-content">
<p>Well, he has that <em>name</em>..</p>
<p>Also earlier on, through complicated events that you can read about, he became an activist lawyer to help clean up the Hudson River, suing manufacturers who dumped waste into the river and supporting legislation for environmental concerns. So most of this effort is not anti-science, It should be noted however that these efforts happened as manufacturing itself was dying a slow death in the Hudson Valley so the final results can&#8217;t be attributed entirely to activists&#8217; efforts. Actually, the area has become a scenic wonder and tourism hub complete with wineries, art galleries, parks and gentrified housing.</p>
<p>Like many woo-meisters, he takes science based information ( chemicals in rivers kill fish) and adds his own spin:( chemicals in vaccines damage people) He&#8217;s made statements that he got interested in vaccine toxins after women attending protests about the environment asked him to look into vaccines. Then I heard a conflicting story about his start that was closer to home.<br />
.<br />
Most of the nonsense I survey starts with grains of truth or one foot in reality.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413027' data-commentid="413027" data-postid="20832" data-belowelement="comment-413027" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-413041">
<div class="comment-block" id="comment-413041">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413041">August 2, 2019 at 12:28 pm</a> </div>
<div class="comment-content">
<p>His tenure with cleaning up rivers started as a community service ordered by a judge after a drug conviction.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-413075">
<div class="comment-block" id="comment-413075">
<img alt src="https://secure.gravatar.com/avatar/28226b5d2cf619b1e8e7e3cadd8828e4?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/28226b5d2cf619b1e8e7e3cadd8828e4?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/28226b5d2cf619b1e8e7e3cadd8828e4?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28226b5d2cf619b1e8e7e3cadd8828e4?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28226b5d2cf619b1e8e7e3cadd8828e4?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Spectator </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413075">August 2, 2019 at 7:00 pm</a> </div>
<div class="comment-content">
<p>@Chris</p>
<p>Thanks much for that. It seems the media coverage of Kennedys leaves out certain details.</p>
<p>He also got a pass on fronting for the Chavez attempting to increase his footprint in the USA via heating oil sales. Venezuela has more heavy oil than they know what to do with and gets it by simple land drilling, no undersea platforms or fracking required. It was no problem for them to sell at a &#8220;discount&#8221;.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-413024">
<div class="comment-block" id="comment-413024">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine K </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413024">August 2, 2019 at 10:35 am</a> </div>
<div class="comment-content">
<p>I am not sure I am understanding. Is she antivaccine for a good reason or just easily influenced?</p>
<p>If I were you, I&#8217;d not care as much about what politicians say now (they lie) as much as I would care about why they say it. Has she been personally &amp; adversely impacted by vaccines or is she just pandering to influential people?</p>
<p>Your best option, if compulsory vaccine legislation is your top priority; will be the most cuckold candidate on the ballot, because compulsory anything is not the default setting for most voters.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413024' data-commentid="413024" data-postid="20832" data-belowelement="comment-413024" data-respondelement="respond" aria-label='Reply to Christine K'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-413026">
<div class="comment-block" id="comment-413026">
<img alt src="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Terrie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413026">August 2, 2019 at 11:18 am</a> </div>
<div class="comment-content">
<p>Alt-right buzzwords. I&#8217;d like to be shocked, but&#8230;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413026' data-commentid="413026" data-postid="20832" data-belowelement="comment-413026" data-respondelement="respond" aria-label='Reply to Terrie'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-413039">
<div class="comment-block" id="comment-413039">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413039">August 2, 2019 at 12:21 pm</a> </div>
<div class="comment-content">
<p>She didn&#8217;t even do it right.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-413043">
<div class="comment-block" id="comment-413043">
<img alt src="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Terrie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413043">August 2, 2019 at 12:53 pm</a> </div>
<div class="comment-content">
<p>Narad, Not shocked by that either.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-413029">
<div class="comment-block" id="comment-413029">
<img alt src="https://secure.gravatar.com/avatar/f7943b2994291ad0d9bb540e511b5e2c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f7943b2994291ad0d9bb540e511b5e2c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f7943b2994291ad0d9bb540e511b5e2c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f7943b2994291ad0d9bb540e511b5e2c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f7943b2994291ad0d9bb540e511b5e2c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Aarno Syvänen </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413029">August 2, 2019 at 11:32 am</a> </div>
<div class="comment-content">
<p>People may, however, oppose compulsory measles.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413029' data-commentid="413029" data-postid="20832" data-belowelement="comment-413029" data-respondelement="respond" aria-label='Reply to Aarno Syvänen'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-413065">
<div class="comment-block" id="comment-413065">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine K </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413065">August 2, 2019 at 4:33 pm</a> </div>
<div class="comment-content">
<p>@ Aarno,</p>
<p><em>People may, however, oppose compulsory measles</em></p>
<p>There&#8217;s a vax for that.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-413037">
<div class="comment-block" id="comment-413037">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413037">August 2, 2019 at 12:14 pm</a> </div>
<div class="comment-content">
<blockquote><p>
Has she been personally &amp; adversely impacted by vaccines or is she just pandering to influential people?
</p></blockquote>
<p><em>What</em> &#8220;influential people&#8221;? Protip: Posting anything that pops into your head just for the sake of posting serves little purpose other than annoying the rest of the commentariat.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413037' data-commentid="413037" data-postid="20832" data-belowelement="comment-413037" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-413053">
<div class="comment-block" id="comment-413053">
<img alt src="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6aa04c2f32889e2d97c09a3cf8219c5c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://epidemiological.net' rel='external nofollow' class='url'>René F. Najera, DrPH</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413053">August 2, 2019 at 2:27 pm</a> </div>
<div class="comment-content">
<p>&#8220;Commentariat&#8221;? Sounds Russian. Are you a Russian bot?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-413045">
<div class="comment-block" id="comment-413045">
<img alt src="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
sirhcton </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413045">August 2, 2019 at 1:03 pm</a> </div>
<div class="comment-content">
<blockquote><p>. . . Is she antivaccine for a good reason. . . Has she been personally &amp; adversely impacted by vaccines . . . </p>
<p>Your best option, if compulsory vaccine legislation is your top priority; will be the most cuckold candidate on the ballot, because compulsory anything is not the default setting for most voters.</p></blockquote>
<p>Seriously, really? &#8220;Cuckold candidate?&#8221; WTF do you mean by that and what does it have to do with anything about vaccines?<br />
Exactly what do you consider to be a good reason to be anti-vaccine, other than a mistaken, very poorly supported idea that they cause harm except, possibly in such rare cases that they are worth the risk?</p>
<p>The use of &#8220;cuckold&#8221; in this context reveals quite a lot and it is not becoming to your appearance here.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413045' data-commentid="413045" data-postid="20832" data-belowelement="comment-413045" data-respondelement="respond" aria-label='Reply to sirhcton'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-413049">
<div class="comment-block" id="comment-413049">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413049">August 2, 2019 at 1:32 pm</a> </div>
<div class="comment-content">
<blockquote><p>
The use of “cuckold” in this context reveals quite a lot&#8230;.
</p></blockquote>
<p>In particular, that she can&#8217;t distinguish between the real word and the alt-right appropriation of the first syllable. Cue Barney Frank.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-413068">
<div class="comment-block" id="comment-413068">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine K </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413068">August 2, 2019 at 5:15 pm</a> </div>
<div class="comment-content">
<p>@ sirhcton,</p>
<p><em>Cuckold candidate?” WTF do you mean by that and what does it have to do with anything about vaccines</em></p>
<p>I meant that if I were to vote for her, based on her being antivaccine?</p>
<p>She would turn her back while you bent me over &amp; f**ked me with your compulsory vaccination dick.</p>
<p>Did I keep that in the appropriate context for you?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-413054">
<div class="comment-block" id="comment-413054">
<img alt src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://africanjungle.iblog.co.za' rel='external nofollow' class='url'>Julian Frost</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413054">August 2, 2019 at 2:50 pm</a> </div>
<div class="comment-content">
<blockquote><p>Is she antivaccine for a good reason or just easily influenced?</p></blockquote>
<p>Nice use of false dichotomy. Throughout history, there have been numerous cases of people who, in all sincerity, believed some really idiotic things. Heck, Isaac Newton was into alchemy in a big way.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413054' data-commentid="413054" data-postid="20832" data-belowelement="comment-413054" data-respondelement="respond" aria-label='Reply to Julian Frost'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-413067">
<div class="comment-block" id="comment-413067">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine K </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413067">August 2, 2019 at 4:52 pm</a> </div>
<div class="comment-content">
<p>@ Julian,</p>
<p><em>Nice use of false dichotomy</em></p>
<p>Mkay.</p>
<p>Is she antivaccine because either herself or a loved one has had a serious adverse event after vaccination or has she only been influenced by the anecdotal?</p>
<p>Is that better? It makes a difference but you are free to ignore that at your own risk.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-413031">
<div class="comment-block" id="comment-413031">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413031">August 2, 2019 at 11:50 am</a> </div>
<div class="comment-content">
<p>I had the dubious pleasure of seeing these interviews- the first live and the second as a late night repeat. I thought that both Melber and Cooper questioned her sufficiently although I realise that television hosts can&#8217;t call a guest &#8221; a real fucking idiot&#8221; even if they would like to because it would put a damper on the possibility of return visits.</p>
<p>MW&#8217;s views on mental illness mirror those of PRN.fm and NN: the first especially preaches about &#8220;spiritual psychotherapy&#8221; and pastoral counselling. Cooper mentioned that she used material from Scientology&#8217;s front group which sounds about right.</p>
<p>I am happy that television stations allowed/ encouraged (?) their show hosts to call her out. Ten years ago perhaps, anti-vaxxers might have been given more leeway such as Jenny &amp; Co.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413031' data-commentid="413031" data-postid="20832" data-belowelement="comment-413031" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-413038">
<div class="comment-block" id="comment-413038">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413038">August 2, 2019 at 12:14 pm</a> </div>
<div class="comment-content">
<p>Reality: &#8220;Maybe next (Marianne Williamson) will reveal she is against 5G wireless, GMOs, and all pesticides&#8221;</p>
<p>She&#8217;s way ahead of you. From her campaign website:</p>
<p>&#8220;Sources of corruption in our food include the following:</p>
<p><code>Excessive pesticides/herbicides/fertilizers*<br />
Genetically modified organisms (GMOs)...<br />
</code></p>
<p>&#8220;While its manufacturers claim that GMOs increase yield and, thus, help feed the starving of the world, scientists question whether that assertion is true. In fact, GMOs contaminate our gene pool, can be poisonous to birds and other living things, and have led to the production of increasingly dangerous herbicides such as Roundup.&#8221;</p>
<p>(Williamson appears blissfully unaware that Roundup was a popular herbicide long before Roundup-Ready crops were developed. (the &#8220;increasingly dangerous&#8221; claim doesn&#8217;t stand up to scientific scrutiny, but that&#8217;s another kettle of woo).</p>
<p>So GMOs &#8220;contaminate our gene pool&#8221;? Sounds a lot like antivaxers claiming that &#8220;foreign DNA&#8221; in vaccines does the same thing.</p>
<p>*though there&#8217;s a point to be made about overfertilizing and wasteful and/or counterproductive pesticide spraying, it&#8217;d be fun to ask MW what pesticides/herbicides/fertilizers are OK with her, and which are &#8220;excessive&#8221;&#8230;again, much like it might be revealing to have her go on the record as to which vaccines she&#8217;d recommend for children and adults, seeing as how she&#8217;s so vigorously &#8220;pro-vaccine&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413038' data-commentid="413038" data-postid="20832" data-belowelement="comment-413038" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-413040">
<div class="comment-block" id="comment-413040">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413040">August 2, 2019 at 12:26 pm</a> </div>
<div class="comment-content">
<p>GMOs &#8220;contaminate out gene pool&#8221;..</p>
<p>Riiiiiiiiight!<br />
I&#8217;ve heard woo-meisters <em>actually</em> claim that the manipulated genes in food make the jump into human DNA-<br />
would that create vegetable/ human hybrids? Corn Man or Tomato Girl?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413040' data-commentid="413040" data-postid="20832" data-belowelement="comment-413040" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-413048">
<div class="comment-block" id="comment-413048">
<img alt src="https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd846828b969958d2e5241426f3591f5?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
rs </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413048">August 2, 2019 at 1:32 pm</a> </div>
<div class="comment-content">
<p>&#8220;vegetable/ human hybrids&#8221;</p>
<p>MW?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-413058">
<div class="comment-block" id="comment-413058">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413058">August 2, 2019 at 3:28 pm</a> </div>
<div class="comment-content">
<p>I&#8217;m joking but woo-meisters do fear GM&#8217;d plant or animal genes leaping into people.I&#8217;ve heard it more than once at the usual locales,</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-413044">
<div class="comment-block" id="comment-413044">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christopher Hickie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413044">August 2, 2019 at 12:56 pm</a> </div>
<div class="comment-content">
<p>Good luck pinning down this type of anti-vaxxer on which vaccines they recommend, let alone this type with political ambitions. When I see this type of anti-vaxxer in clinic, it&#8217;s a good day if they&#8217;ll let me give even one vaccine to their child (but mind you, they&#8217;re not anti-vaccine at all&#8230;.)</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413044' data-commentid="413044" data-postid="20832" data-belowelement="comment-413044" data-respondelement="respond" aria-label='Reply to Christopher Hickie'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-413047">
<div class="comment-block" id="comment-413047">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413047">August 2, 2019 at 1:06 pm</a> </div>
<div class="comment-content">
<p>&#8221; You can submit your questions now &#8221; for the website Real Time with Bill Maher<br />
She&#8217;ll be a guest on his show tonight!</p>
<p>That&#8217;s a conundrum for Bill:<br />
what to do- she likes woo just as he does but she&#8217;s <em>religious</em></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413047' data-commentid="413047" data-postid="20832" data-belowelement="comment-413047" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-413050">
<div class="comment-block" id="comment-413050">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413050">August 2, 2019 at 1:40 pm</a> </div>
<div class="comment-content">
<p>Oh, bloody hell. I don&#8217;t know if I can stand to do a rerun of her 2015 appearance on Maher&#8217;s show! Watching would probably be enough to prod me to get out the single malt scotch and sip until her nonsense doesn&#8217;t bother me any more. Not healthy for the liver.</p>
<p>Here, I&#8217;ll just repost my link from her appearance on <em>Real Time </em>in 2015 and leave it at that:</p>
<p><a href="https://respectfulinsolence.com/2015/02/09/after-five-years-bill-maher-lets-his-antivaccine-freak-flag-fly-again/" rel="nofollow">https://respectfulinsolence.com/2015/02/09/after-five-years-bill-maher-lets-his-antivaccine-freak-flag-fly-again/</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413050' data-commentid="413050" data-postid="20832" data-belowelement="comment-413050" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-413062">
<div class="comment-block" id="comment-413062">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413062">August 2, 2019 at 3:45 pm</a> </div>
<div class="comment-content">
<p>Oh, I&#8217;ll watch it. I have someone here who will shriek at the television screen.<br />
Bill will have to decide whether she is a friend or foe ( i.e a fellow traveller of woo or an enemy, i.e religious).<br />
I&#8217;ll wager that he won&#8217;t be that hard on her despite her <em>spiritual</em> bent because of Trump plus woo.<br />
I&#8217;ll just take the prophylactic ibuprofen/ Pepcid combo in order to circumvent the inevitable headache/ nausea.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-413061">
<div class="comment-block" id="comment-413061">
<img alt src="https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Roadsterguy </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413061">August 2, 2019 at 3:44 pm</a> </div>
<div class="comment-content">
<p>I&#8217;m betting that they&#8217;ll talk about the woo and ignore the religion. I&#8217;ll let someone else watch to see if that&#8217;s the case.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413061' data-commentid="413061" data-postid="20832" data-belowelement="comment-413061" data-respondelement="respond" aria-label='Reply to Roadsterguy'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-413051">
<div class="comment-block" id="comment-413051">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413051">August 2, 2019 at 2:03 pm</a> </div>
<div class="comment-content">
<p>Methinks Faye Flam* is more antiscience and antivax than Marianne Williamson,. The phrase &#8220;scientific dogma&#8221; is Flam&#8217;s, not a quote from MW, and the frame Flam chose for the entire piece. Flam also totally misapplies the idea of risk/benefit ratio in relation to vaccines, implying that the risks of vaccines might include the central concerns of antivaxers – including ASD, of course – which they don&#8217;t.<br />
Propaganda for BS typically works better the more truth and reasonability used in constructing it. This often means distorting those valid points, but sometimes just misusing them, drawing unwarranted conclusions from them that they really don&#8217;t support. Thus, the fact that points &#8216;A&#8217; &#8216;B&#8217; and &#8216;C&#8217; may regularly appear as part of the rhetoric of total BS &#8216;X&#8217;, are X-tropes as it were, does not mean they are BS, or that their appearance in discourse is a sign of &#8216;X&#8217;-y BS.<br />
If we&#8217;re going to call Williamson &#8220;antivaccine&#8221;, we have extended the term far enough to empty it of meaning. If you tell parents they need to protect the public health by getting their kids vaxed, you&#8217;re not an AV. If you flip-flop on vaccine mandates, you&#8217;re not an AV, because no true AV would <i>ever</i> &#8220;recognize their importance&#8221;. OTOH, her last response to Ari Melber with that &#8221; chronic illnesses to 54% since the Vaccine Protection Law” is some serious WTF. I saw that interview live, and what the text can&#8217;t convey is how rattled and choppy Williamson was in delivering that answer. The Occam&#8217;s razor conclusion about someone who&#8217;s that all-over-the-place and visibly very uncomfortable in talking about something would be that they&#8217;re just very confused on the subject. In the case of vaccines that might be bad enough.<br />
My inclination is always to look below the surface, and I suspect Williamson isn&#8217;t so much confused on the reality of vaccines as being pulled in opposite directions. My first suspicion, probably no surprise, is that she&#8217;s pandering to some important supporter who&#8217;s AV. It&#8217;s not like such folk are all that rare in the Hollywood pool she swims in. But i tried re-examining the quotes Orac pulled apart from any received context, and what the face of them reveals is that the attack on Big Pharma is what she&#8217;s about. An AV leverages legit wariness of the pharmas to support what is actually a baseless conspiracy theory. Williamson appears to be dipping her toes into a baseless CT now and then to leverage it in a campaign against the pharmas. And it&#8217;s clear to me that Williamson would be totally &#8220;willing to spend the money it would take to beef up the FDA to the point where it could take over all the clinical trials of new drugs&#8221;. Of course, she&#8217;s not going to be in the position to do that, but I&#8217;m not convinced that would be a bad idea or a better use of government funds than endless wars, military spending boondoggles, corporate bailouts, etc. etc. etc.<br />
As an actual long-suffering chronic depressive, I didn&#8217;t have much of a problem with the things I&#8217;ve heard her say about despair and psychopharmacology as part of the campaign coverage, and I actually think there&#8217;s some merit in it. (Not being a fan, I don&#8217;t know what she&#8217;s said in the past). In what I heard, she made a pretty clear distinction between chronic depression and situational grief – the death of a loved one, for example. Depending on how such grief descends into despair, a short term RX for anti-depressants might be justified or even essential in checking suicidality. But, based on my own losses, and what I&#8217;ve heard in group from other patients struggling with loss, I think it&#8217;s just wrong to give such folks a bottle of pills and send them home, and that does happen. Any health plan I know of covers psych meds. OTOH getting any kind of talking therapy is like pulling teeth, if it&#8217;s even available at all. (My plan, e.g. has no groups that fit me, i just get a limited number of 1-on-1 sessions with a psychologist, separate from the MD who does my meds &#8212; who I have to go see NOW, so, bye and apologies for maybe short-shrifting this issue&#8230;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413051' data-commentid="413051" data-postid="20832" data-belowelement="comment-413051" data-respondelement="respond" aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-413052">
<div class="comment-block" id="comment-413052">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413052">August 2, 2019 at 2:20 pm</a> </div>
<div class="comment-content">
<p>Actually, I think you have it backward. Williamson&#8217;s oft-repeated evidence-free implication (in a JAQing off sort of way) that chronic childhood illness skyrocketed after 1986 (when the NCVIA was passed) and now because of vaccines is pure antivaccine, particularly coupled with her pharma conspiracy mongering. Her rhetoric is straight out of the RFK Jr. playbook, almost word-for-word. Indeed, my guess is that&#8217;s who most influenced her. What I think is that she&#8217;s surprised that her previous antivaccine statements are now coming back to haunt and hurt her and is doing everything she can to backpedal and deny that she&#8217;s antivaccine. Her &#8220;apology&#8221; that she misspoke when she called vaccine mandates &#8220;Orwellian&#8221; and &#8220;draconian&#8221; is always—always—accompanied by caveats, the most prominent of which is her repetition of RFK, Jr.&#8217;s claim that 54% of children have chronic illness now coupled with her definite JAQing off insinuation that it&#8217;s the expansion of the vaccine schedule since the NCVIA was passed that&#8217;s to blame. Sorry, but that&#8217;s antivaccine as hell. Indeed, her overly emphatic statements that she now supports vaccine mandates sound very much to me like RFK Jr.&#8217;s claim that he&#8217;s &#8220;fiercely pro-vaccine.&#8221;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413052' data-commentid="413052" data-postid="20832" data-belowelement="comment-413052" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-413072">
<div class="comment-block" id="comment-413072">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413072">August 2, 2019 at 6:45 pm</a> </div>
<div class="comment-content">
<p>Maybe she&#8217;s gullible, or biased to give some limited credence to any anti-pharma screed. Or maybe she&#8217;s got some social connection to RFKJ that&#8217;s important to her various other projects, and has to pander to him specifically. I wonder if she&#8217;s ever been properly been exposed to the critique of that 54% number. (Or maybe vaccines don&#8217;t cause autism, but do lead to obesity&#8230; just kidding&#8230;) Whatever, as her debate comments about wonkiness reveal, deep dives into the details aren&#8217;t her thing. The thing we know about RFKJ is that he&#8217;s a total BSer when it comes to explaining his stance on vaccines. He&#8217;s not &#8220;fiercely pro-vaccine&#8221;, he&#8217;s not really &#8220;for vaccine safety&#8221;. And he knows it. i just think there&#8217;s a good chance that Williamson actually is what RFKJ pretends to be, an actual skeptic (common usage) about vaccines –– coming down on the public health/get-the-shots side, but just wary enough to keep some questions open. This hardly puts her beyond criticism, because this IS an important public health issue, and if she&#8217;s going to step into that corner of the public sphere she ought to get her sh!t straight. That is, there&#8217;s no real excuse for that kind of skepticism other than ignorance. Of course, pretty much any time you (Orac) encounter anyone presenting themselves as &#8220;I&#8217;m just not sure&#8221;, they&#8217;re just posing. But that doesn&#8217;t mean the real thing isn&#8217;t out there, somewhere, however rare. Williamson&#8217;s an odd duck: she seems to genuinely think self-help babble and Bernie Sanders style progressive activism go together, though they seem mutually exclusive to me [see Barbara Ehrenreich for a blistering left-political critique of the victim blaming in &#8216;positive thinking&#8217; self-help discourse.] She could also be odd enough to be on both sides of vaccine issues at the same time.</p>
<p>If I seem to be defending Williamson, that&#8217;s not my end. First, I&#8217;ve long thought we (pro-vaxers) have problems with using &#8216;antivaxer&#8217; in far too elastic a way, confusing ourselves first of all about what kind of folks we&#8217;re talking about, and collapsing differences that matter. These may be differences of degree along a linear spectrum in some cases, but a babbling brook and a raging water rapids are not the same thing. If MW is a &#8220;hard core antivax&#8221; then what the heck is Del Bigtree? I doubt MWs flip-floping on mandates is winning converts on AoA. Second, excoriating Williamson as you do above risks mixing the baby with the bathwater in ways that can ultimately be quite harmful to our efforts against anti-vaxism. But explicating that would need be another longish post, which I may or may not be up to&#8230;</p>
<p>cheers..</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-413073">
<div class="comment-block" id="comment-413073">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
christine kincaid </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413073">August 2, 2019 at 6:50 pm</a> </div>
<div class="comment-content">
<p>@ Sadmar,</p>
<p><em>My inclination is always to look below the surface, and I suspect Williamson isn’t so much confused on the reality of vaccines as being pulled in opposite directions. My first suspicion, probably no surprise, is that she’s pandering to some important supporter who’s AV</em></p>
<p>When I said that; people here started foaming at the mouth.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413073' data-commentid="413073" data-postid="20832" data-belowelement="comment-413073" data-respondelement="respond" aria-label='Reply to christine kincaid'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-413055">
<div class="comment-block" id="comment-413055">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413055">August 2, 2019 at 2:58 pm</a> </div>
<div class="comment-content">
<p>&#8220;On Friday, Williamson took to Twitter to clarify her comments on mental health, tweeting, &#8220;So let&#8217;s state it again. I&#8217;m pro medicine. I&#8217;m pro science. I&#8217;ve never told anyone not to take medicine.&#8221;</p>
<p>Gee, that sounds familiar.</p>
<p>&#8220;Williamson also apologized Thursday in the interview for previously calling clinical depression &#8220;a scam&#8221; while on a podcast, acknowledging that it was &#8220;a glib comment&#8221; that was &#8220;wrong of me to say.&#8221;<br />
When pressed by (Anderson) Cooper, Williamson did not directly address her previous implications that antidepressants were a factor in late comedian Robin Williams&#8217; death.<br />
&#8220;I have never argued that anybody who is on an antidepressant should get off an antidepressant,&#8221; she said, adding that she was not &#8220;some Tom Cruise about antidepressants.&#8221;<br />
When Cooper asked about Williamson&#8217;s comments after late fashion designer Kate Spade&#8217;s death &#8212; in which she wondered &#8220;how many public personalities on antidepressants have to hang themselves before the FDA does something&#8221; &#8212; Williamson referenced Food and Drug Administration warnings that antidepressants could increase suicidal ideations for patients under 25.<br />
Williamson also argued that a clergy member or &#8220;a spiritual person is just as qualified an expert to talk about issues of deep sadness, even depression&#8221; as a medical professional.&#8221;</p>
<p><a href="https://www.cnn.com/2019/08/01/politics/marianne-williamson-depression-cnntv/index.html" rel="nofollow">https://www.cnn.com/2019/08/01/politics/marianne-williamson-depression-cnntv/index.html</a></p>
<p>I find it hard to come up with a better description of Williamson&#8217;s views on depression than &#8220;dangerously full of shit&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413055' data-commentid="413055" data-postid="20832" data-belowelement="comment-413055" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-413066">
<div class="comment-block" id="comment-413066">
<img alt src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b83a6d638dd30b86219ba069fc33109?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine K </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413066">August 2, 2019 at 4:44 pm</a> </div>
<div class="comment-content">
<p>@ Narad,</p>
<p>I&#8217;m just trying to help ya&#8217;ll out. I don&#8217;t vote for candidates based on vaccines but if I were provaccine; I&#8217;d vote for her.</p>
<p>If anything; I&#8217;d prefer to vote your Pan in to get this show on the road &amp; watch from the sidelines with popcorn as compulsory immunization for adults is put on the table.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413066' data-commentid="413066" data-postid="20832" data-belowelement="comment-413066" data-respondelement="respond" aria-label='Reply to Christine K'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-413069">
<div class="comment-block" id="comment-413069">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/08/02/faye-flam-defends-marianne-williams/#comment-413069">August 2, 2019 at 5:37 pm</a> </div>
<div class="comment-content">
<p>So why are people attracted to BS artists like MW? Or attempt to emulate them themselves?</p>
<p>I&#8217;d guess that they want to put themselves above the &#8216;common herd&#8217; showing <em>experts</em> how everything is done correctly:<br />
that&#8217;s why I always say that woo needs conspiracy because if your perfect theory is not accepted universally&#8230; well, there must be a nefarious <em>plot</em> .. shadowy types and powerful enemies out to stop your brilliance in its tracks.</p>
<p>People without credentials envy those who have them and seek to knock them off of their high horses. Some of those I survey may have thought themselves to be fabulously intelligent as teenagers but were stopped in their tracks when applying to universities, never getting accepted in life sciences or in decent universities so they took the alternate route: non-science majors ( business related), self-study, alternate degree paths, correspondence schools, alt med schools and attainment by assertion.</p>
<p>Isn&#8217;t it amazing that two of the people who have cast the most aspersions upon Orac, calling him criminal and &#8220;not too bright&#8221;<br />
haven&#8217;t between them a standard degree &#8211; even a bachelor&#8217;s- in a life science? Or even a standard liberal study major? One has written many screeds accusing him of crimes against patients ( NN) and the other has written dozens of articles detailing his scepticism, SBM and lack of intelligence.( PRN).</p>
<p>Of course, I ask, &#8221; How could THEY tell who is intelligent or accomplished?&#8221;<br />
I would guess that some of the same jealousy propels the anti-vax contingent.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-413069' data-commentid="413069" data-postid="20832" data-belowelement="comment-413069" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/02/faye-flam-defends-marianne-williams/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=20832&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=923230f9155c58d05611cda1da740247d8de7f5f#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#e48b9685878f8a8b9397a48389858d88ca878b89">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2019 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2019\/08\/02\/faye-flam-defends-marianne-williams\/":20832};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/08/02/faye-flam-defends-marianne-williams/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php","nonce":"2d4501ef48","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/respectfulinsolence.com\/wp-login.php?redirect_to=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.5.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=20832&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=923230f9155c58d05611cda1da740247d8de7f5f#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=20832&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=923230f9155c58d05611cda1da740247d8de7f5f#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F08%2F02%2Ffaye-flam-defends-marianne-williams%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'136830662',post:'20832',tz:'-4',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '20832' ]);
</script>
</body>
</html>
