<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Harlem Vaccine Forum: RFK Jr.&#039;s fiasco of an attempt to court African-Americans - RESPECTFUL INSOLENCE</title>

<meta name="description" content="The Harlem Vaccine Forum was a disaster, but it was still a disturbing example of privileged white antivaxers preying on African-Americans." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harlem Vaccine Forum: RFK Jr.&#039;s fiasco of an attempt to court African-Americans - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="The Harlem Vaccine Forum was a disaster, but it was still a disturbing example of privileged white antivaxers preying on African-Americans." />
<meta property="og:url" content="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="Al Sharpton" />
<meta property="article:tag" content="antivaccine" />
<meta property="article:tag" content="Harlem Vaccine Forum" />
<meta property="article:tag" content="RFK Jr." />
<meta property="article:tag" content="Robert F. Kennedy Jr." />
<meta property="article:tag" content="vaccines" />
<meta property="article:section" content="Antivaccine nonsense" />
<meta property="article:published_time" content="2019-10-23T09:09:54+00:00" />
<meta property="article:modified_time" content="2019-10-23T15:47:21+00:00" />
<meta property="og:updated_time" content="2019-10-23T15:47:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&#038;ssl=1" />
<meta property="og:image:width" content="444" />
<meta property="og:image:height" content="296" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Harlem Vaccine Forum was a disaster, but it was still a disturbing example of privileged white antivaxers preying on African-Americans." />
<meta name="twitter:title" content="Harlem Vaccine Forum: RFK Jr.&#039;s fiasco of an attempt to court African-Americans - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans Comments Feed" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.8/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-5zh' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-108461491-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-21407 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#8be4f9eae8e0e5e4fcf8cbece6eae2e7a5e8e4e6">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a>
<span class="post-date">October 23, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/10/21/attempt-to-nullify-wikipedia/">An attempt to &#8220;Null&#8221;-ify Wikipedia on science</a>
<span class="post-date">October 21, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/10/18/primo-vascular-system/">Primo vascular system: An &#8220;explanation&#8221; for acupuncture meridians?</a>
<span class="post-date">October 18, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/10/17/al-sharpton-antivaccine-confab-has-been-canceled/">Rev. Al Sharpton&#8217;s Harlem antivaccine confab has been canceled!</a>
<span class="post-date">October 17, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/10/16/crown-appeals/">The Crown appeals Justice Clackson&#8217;s brain dead ruling acquitting David and Collet Stephan</a>
<span class="post-date">October 16, 2019</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2019/10/14/pediatric-naturopathic-oncology/">Pediatric naturopathic oncology: A horrifying concept</a>
<span class="post-date">October 14, 2019</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/' rel='external nofollow' class='url'>Harlem Vaccine Forum: RFK Jr.&#039;s fiasco of an attempt to court African-Americans - RESPECTFUL INSOLENCE</a></span> on <a href="https://respectfulinsolence.com/2019/08/13/church-of-scientology-helping-antivaxers-block-sb-276/#comment-417167">Why is the Church of Scientology helping antivaxers in a last ditch attempt to block passage of SB 276?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/' rel='external nofollow' class='url'>Harlem Vaccine Forum: RFK Jr.&#039;s fiasco of an attempt to court African-Americans - RESPECTFUL INSOLENCE</a></span> on <a href="https://respectfulinsolence.com/2019/10/17/al-sharpton-antivaccine-confab-has-been-canceled/#comment-417166">Rev. Al Sharpton&#8217;s Harlem antivaccine confab has been canceled!</a></li><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417165">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link">Ant'ney</span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417164">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417163">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link">Athaic</span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417162">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417161">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417160">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://justthevax.blogspot.com/" rel='external nofollow' class='url'>Science Mom</a></span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417159">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link">Greg</span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417158">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li><li class="recentcomments"><span class="comment-author-link">Joel A. Harrison, PhD, MPH</span> on <a href="https://respectfulinsolence.com/2019/10/21/attempt-to-nullify-wikipedia/#comment-417157">An attempt to &#8220;Null&#8221;-ify Wikipedia on science</a></li><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417156">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2019/10/'> October 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/09/'> September 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/08/'> August 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-49"><a href="https://respectfulinsolence.com/category/science/" title="View all posts in Science" data-object-id=" 49 ">Science</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#650a1704060e0b0a1216250208040c094b060a08">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-21407" class="post post-21407 type-post status-publish format-standard has-post-thumbnail hentry category-antivaccination_lunacy category-medicine tag-al-sharpton tag-antivaccine tag-harlem-vaccine-forum tag-rfk-jr tag-robert-f-kennedy-jr tag-vaccines with-featured-image">
<div class="featured-image"><img width="444" height="296" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="RFK Jr. Harlem Vaccine Forum" data-attachment-id="8940" data-permalink="https://respectfulinsolence.com/rfk/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&amp;ssl=1" data-orig-size="444,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 30D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1217128467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert F. Kennedy, Jr." data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?w=444&amp;ssl=1 444w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?resize=425%2C283&amp;ssl=1 425w" data-lazy-sizes="(max-width: 444px) 100vw, 444px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2014/07/RFK.jpg?fit=444%2C296&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/">Antivaccine nonsense</a></li><li><a href="https://respectfulinsolence.com/category/medicine/">Medicine</a></li></ul> </div>
<h1 class="entry-title">Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" rel="bookmark">October 23, 2019</a></span>
<span>
<a href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comments" title="Comments on Harlem Vaccine Forum: RFK Jr.&#8217;s fiasco of an attempt to court African-Americans">
34 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>Over the last couple of weeks, I discussed the strange saga of the Harlem Vaccine Forum, a free public forum that was originally scheduled to be held on September 14, rescheduled for October 19, cancelled, and then held anyway at a different venue. It was, of course, in reality an antivaccine forum that was originally going to be <a href="https://respectfulinsolence.com/2019/10/04/is-al-sharpton-antivaccine/">held at Rev. Al Sharpton&#8217;s National Action Network headquarters</a> and feature a number of antivaxers, including Robert F. Kennedy, Jr., Gary Null, Curtis Cost, Mary Holland, Sheila Ealey, and more; that is, until the press got wind of the forum and started asking questions and writing articles about Rev. Sharpton hosting antivaxers. Rev. Sharpton, unsurprisingly, cance<a href="https://respectfulinsolence.com/2019/10/17/al-sharpton-antivaccine-confab-has-been-canceled/"></a>led. He also lied about his interest in the forum, claiming that he wasn&#8217;t even sure that he was going to attend, even though Curtis Cost had written on his blog that RFK Jr. and Rev. Sharpton had chosen October 19 so that both could attend. Unfortunately, as I mentioned, RFK Jr. would not be deterred, and his child-endangering Children&#8217;s Health Defense found another location, historic Riverside Church in Harlem, and the antivax confab went on as planned.</p>
<p>Before I describe the event, let me provide a bit of a spoiler: It was a disaster, a total train wreck. Basically, because of poor planning and speakers unable stay within their allotted time, the event went way, way over the time period for which they had rented the church&#8217;s assembly hall, leading the church to cut off the microphone in the middle of RFK Jr.&#8217;s talk (naturally, he spoke at the end) and kick the Children&#8217;s Health Defense and all the attendees out. It was epic in its hilariousness. Also, not surprisingly, it spawned a bunch of conspiracy theories about how &#8220;They&#8221; were so threatened by the Harlem Vaccine Forum that &#8220;They&#8221; made sure to shut it down.</p>
<h2>The Harlem Vaccine Forum</h2>
<p>For my purposes, it helps a lot that antivaxers are always eager to publicize their activities; so helpfully they livestreamed the event on multiple Facebook pages. You can watch their antivax confab in Harlem if you wish, although I wouldn&#8217;t recommend it. It lasted over three hours, and even I couldn&#8217;t handle that much antivaccine propaganda. So I merely sampled it. Here&#8217;s part one:</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FChildrensHealthDefense%2Fvideos%2F430113744175513%2F&#038;show_text=1&#038;width=267" width="267" height="657" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" allowFullScreen="true"></iframe></p>
<p>Here&#8217;s part two:</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FChildrensHealthDefense%2Fvideos%2F868670223529138%2F&#038;show_text=1&#038;width=267" width="267" height="709" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" allowFullScreen="true"></iframe></p>
<p>And here&#8217;s a shot of the audience. I can&#8217;t help but note an—shall we say?—unexpected paucity of melanin for an event held at a Harlem church:</p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fpermalink.php%3Fstory_fbid%3D1451042785060008%26id%3D100004629017551&#038;width=500" width="500" height="472" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>
<p>You can see the point where the confab went over and the whole group was kicked out of the assembly hall at around the 30-35 minute mark in this video:</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F100004629017551%2Fvideos%2F1451192098378410%2F&#038;show_text=1&#038;width=267" width="267" height="709" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" allowFullScreen="true"></iframe></p>
<p>Also see the <a href="https://www.facebook.com/ChildrensHealthDefense/videos/868670223529138">18 minute mark or so in part 2.</a></p>
<p>Getting kicked out of the space led RFK Jr. and the rest to go out on the street:</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FHearThisWell%2Fvideos%2F936609763375770%2F&#038;show_text=1&#038;width=267" width="267" height="657" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" allowFullScreen="true"></iframe></p>
<p>Naturally, the conspiracy theories flowed. In this <a href="https://www.facebook.com/HearThisWell/videos/vb.817412708302869/936609763375770/?type=2&amp;theater">post</a>, an antivaxer commented:</p>
<blockquote><p>
No, they cut off the mic and told everyone to leave because we were slightly over time. Bobby offered to cover the cost, but they just got mad at us and yelled at us to get out.
</p></blockquote>
<p>And another:</p>
<blockquote><p>
because he dared speak about the corruption on this issue of a certain political party. That pastor knows what side his bread is buttered on. The irony of timing of the shut down and what Bobby was speaking about was not lost on me.
</p></blockquote>
<p>In another place, antivaxers claim that it was &#8220;overcapacity&#8221;:</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FHearThisWell%2Fvideos%2F762202374205242%2F&#038;show_text=1&#038;width=267" width="267" height="749" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media" allowFullScreen="true"></iframe></p>
<p>Maybe. Or maybe it was because the church pastor or manager of the space didn&#8217;t realize that this was an antivax confab when he accepted a last-minute deal to rent the place to RFK Jr. and wasn&#8217;t going to let them go beyond the bare minimum it took for the church to honor its contract. Or maybe the church had an event scheduled in the evening that it needed time to set up for, such as Saturday evening church services or a wedding? Maybe the church realized that it had made a massive mistake in booking this group and wasn&#8217;t going to let RFK Jr. off the hook by accepting his offer to pay for the additional time the Harlem Vaccine Forum went over. I was also not surprised at the sheer sense of entitlement of the organizers and attendees. This manifested itself in outrage when the church told them that the event had run too long and the church&#8217;s lack of interest in more money to continue the event beyond the allotted time.</p>
<p>Indeed, RFK Jr. himself took to Instagram later on Saturday:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B30WQeoneZn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B30WQeoneZn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"></g><g transform="translate(-511.000000, -20.000000)" fill="#000000"></g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B30WQeoneZn/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">Silenced Again! Riverside Church shut my Truth Seminar down just as I was gearing up to a stemwinder. They cut power to my mic,called the police and pushed us out of the hall. We had an overflow crowd of 400 awokens. Finished up on the sidewalk. Watch the Livestream on CHD website. See you on the Barricades!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/robertfkennedyjr/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Robert F. Kennedy Jr.</a> (@robertfkennedyjr) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-10-19T23:17:55+00:00">Oct 19, 2019 at 4:17pm PDT</time></p>
</div>
</blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//www.instagram.com/embed.js"></script></p>
<p>Meanwhile, antivaccine sites tried to amplify this message and proclaim that RFK Jr. had been &#8220;silenced.&#8221; For example, here&#8217;s the antivaccine propaganda blog Age of Autism portraying RFK Jr. as &#8220;<a href="https://www.ageofautism.com/2019/10/robert-kennedy-jr-silenced-at-harlem-event.html" rel="nofollow">Silenced at Harlem Vaccine Forum Event</a>,&#8221; citing a blog post from an antivaxer whose &#8216;nym is Fed Up Democrat. (Why do I get the feeling that this guy is a Trump supporter? I&#8217;ve learned that &#8220;disaffected liberal&#8221; and &#8220;fed up Democrat&#8221; are basically synonyms for Trump supporters.) In any event, this Fed Up Democrat proclaimed the Harlem Vaccine Forum as:</p>
<blockquote><p>
500 People Attend Vaccine Forum</p>
<p>Amazing Diverse Turn Out!</p>
<p>No Mainstream News Coverage</p>
<p>RFK Names Names!
</p></blockquote>
<p>&#8220;Amazing diverse turn out&#8221;? I suppose that&#8217;s one way to spin the small number of African-Americans who attended compared to what one would expect at an event in Harlem specifically targeting the African American community. I must admit, though, I found it utterly hilarious that all the antivaxers on the bill were so long-winded that their bloviations ended up cutting off their keynote speaker before his speech was finished and getting them all kicked out of the venue! Now that&#8217;s some bad planning! One man even could be heard mentioning it in the video for part 2, complaining about &#8220;five moms&#8221; who &#8220;all said the same thing&#8221; that took up so much time that RFK Jr. ran out of time, asking why they couldn&#8217;t have had just three instead?</p>
<p>But what about the content itself? I&#8217;m going to admit again right here and right now that I didn&#8217;t watch the whole thing. Rather, I surfed it and picked out interesting bits to comment on. Much of what I saw was the same nonsense that I&#8217;ve heard a million times before from antivaxers, the same pseudoscience, the same conspiracy theories, the same everything, with Curtis Cost as the MC. I also saw pandering to the African-American audience, such as when Mary Holland, the first speaker, invoked Frederick Douglass, wondering what side he would be on regarding the issue of vaccine mandates, claiming that he spoke out against vaccine mandates. Unfortunately, it&#8217;s true. Frederick Douglass <a href="http://discovermagazine.com/2018/dec/fostering-fear">did tell a reporter in 1882</a> that he believed that mandatory vaccines encroached on people’s liberty and freedom of choice, stating that compulsory vaccination had <a href="https://books.google.com/books?id=Z9y5-M3gX6gC&amp;pg=PT132&amp;lpg=PT132&amp;dq=frederick+douglass+vaccine&amp;source=bl&amp;ots=Kyosi1pz1O&amp;sig=ACfU3U1jENXCVbo9WML6wLc7g6K9iwMLhw&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjH0POsqKnlAhVUMH0KHYb6CQcQ6AEwDnoECC8QAQ#v=onepage&amp;q=frederick%20douglass%20vaccine&amp;f=false">long offended</a> his &#8220;logical faculty&#8221; as a man opposed to every species of arbitrary power. Of course, back then medicine was much more primitive and one might understand a former slave feeling that way. Of course, a white privileged lawyer invoking slavery to label vaccine mandates as an offense against freedom is the height of irony and lack of self-awareness.</p>
<p>Fortunately, there are at least two antivaxers providing blow-by-blow accounts, the aforementioned Fed Up Democrat announcing <a href="https://thefedupdemocrat.home.blog/2019/10/20/health-freedom-in-harlem-ny/" rel="nofollow">Health Freedom in Harlem, NY</a> and James Grundvig, who incongruously bills his title as Investigative Reporter and whose account, <a href="https://vaxxter.com/rfk-jr-kicked-out-of-church-vaccine-censorship-rolls-on/" rel="nofollow">RFK Jr Kicked out of Church: Vaccine Censorship Rolls on</a>, was published on the antivaccine blog Vaxxter yesterday.</p>
<p>In any case, the next speaker was Dr. Lawrence Palevsky, an <a href="https://respectfulinsolence.com/2019/05/31/palevsky-antivaxer-docs/">antivaccine pediatrician that we&#8217;ve discussed before</a>. He started out using a bogus example of a car manufacturer who can&#8217;t be sued for defects in the cars it manufactures and whose car the state mandates that everyone buy. All I could think listening to this was: How is one of these things not like the other? Also: Parents can sue for compensation. The law just requires that they go through Vaccine Court first. He also complained about how other pediatricians have told parents not to come back to see them if they continue to see Dr. Palevsky. I can see how that would appeal to antivaxers, but in reality if I were a pediatrician I would very much hesitate to see a patient who&#8217;s going to see such a quack for vaccine and other medical advice as well.</p>
<p>As described by Fed Up Democrat, he also laid down heaping helpings of antivaccine nonsense:</p>
<blockquote><p>
Dr. Palvesky said in over 20 years that he has spent working with vaccine injured children, he can say the following injuries can and do result from vaccination:</p>
<p>Asthma, allergies, eczema, ear infections, sleep disorders, cancer, Autism, ADD/ADHD, sensory disorders, speech disorders, problems with motor coordination, behavioral problems, autoimmune disease, infertility, commas and death.
</p></blockquote>
<p>Because to antivaxers, the opinions of a lone pediatrician extolling his &#8220;clinical experience&#8221; (which can be profoundly misleading) is more likely to be correct than the mountains of science that have failed to find a link between vaccinations and any of these adverse outcomes. (Also, vaccines cause &#8220;commas&#8221;? Who knew?) Palevsky also blamed those evil atheists and secularists:</p>
<blockquote><p>
Palevsky also warned that the Democratic National Committee (DNC) passed a resolution in August recognizing non-religious affiliation in our country as being on the rise and they desire to empower those people. Dr. Palevsky said the effect of this resolution will be an attempt t0 take away both the religious and conscientious beliefs of the individual. He said that he doubts if most elected Democratic officials are even aware of this resolution or it’s implications.
</p></blockquote>
<p>Sure, Larry. Whatever.</p>
<p>Next up were several parents, including Sheila Ealey, an African-American mother of an autistic son who was featured in <a href="https://respectfulinsolence.com/2016/07/18/in-which-andrew-wakefield-and-del-bigtrees-antivaccine-documentary-vaxxed-is-reviewed-with-insolence/">VAXXED</a> and, alas, has become a de facto ambassador to the African American community for Andrew Wakefield and other white antivaxers. Eventually, we got to more of the headliners, starting with Phil Valentine, who started out saying, &#8220;Greetings to all you antivax deplorables&#8221;. He was actually a little funny, in that he used self-deprecating humor, at one point saying that he was here to &#8220;report on the latest conspiracy theories from the antivax lunatic fringe&#8221;, although he quickly added, &#8220;soon to be heretics from the high handed religion of vaccination&#8221;. Later in his talk he invoked the Nuremberg Code, which of course is a code regarding the ethics of research involving human subjects. Antivaxers <a href="https://respectfulinsolence.com/2012/07/10/school-vaccine-mandates-are-against-the-nuremberg-code/">love to invoke it</a>, largely because it allows them to let the <a href="https://respectfulinsolence.com/2017/11/08/vaccine-awareness-week-misinformed-consent-course-nazis-eugenics/">Nazi and Holocaust analogies</a> flow freely with respect to vaccine mandates, but it doesn&#8217;t really apply to standard-of-care nonexperimental treatments.</p>
<p>At this point, part 1 ended, and Cost announced that there would a ten-minute break, with the promise that RFK Jr. and Gary Null would speak next. At the beginning of part 2, RFK Jr. took the stage. Unsurprisingly, he didn&#8217;t say anything that I haven&#8217;t heard before from him. (I really have listened to too many of his speeches.) He started out discussing how it was mercury in vaccines that first got him, as an environmentalist, involved in &#8220;vaccine safety&#8221;. It&#8217;s true, of course. His &#8220;Deadly Immunity&#8221; article was all a conspiracy theory in which the CDC knowingly covered up evidence that the mercury in vaccines then caused autism. Recall that, up until 2002, many childhood vaccines used the mercury-containing preservative thimerosal. After that, the thimerosal was removed from most childhood vaccines, and it wasn&#8217;t long before it was removed from all childhood vaccines. Autism prevalence continued to climb with nary a blip, perhaps the best natural experiment <a href="https://sciencebasedmedicine.org/mercury-in-vaccines-and-autism-a-failed-hypothesis/">refuting the claim</a> that mercury causes autism one can imagine. That didn&#8217;t stop RFK Jr., though. Although RFK Jr. did cling to the thimerosal/autism conspiracy theory for a lot longer than most antivaxers, even <a href="https://respectfulinsolence.com/2007/05/02/even-the-zealots-cant-defend-this-hypoth/">Generation Rescue</a> (which has since apparently pivoted to a more <a href="https://respectfulinsolence.com/2019/06/19/generation-rescue-grift/">general autism quackery grift</a>), he did eventually pivot to a more general set of &#8220;vaccines are bad&#8221; pseudoscientific claims, including the toxins gambit and many others.</p>
<p>RFK Jr. also bragged about having access to officials &#8220;at the highest level of government&#8221; and with the heads of many government science and regulatory agencies because of his family name, name dropping, for instance, NIH Director Dr. Francis Collins. Indeed, RFK Jr. bragged about talking to high CDC officials and heavy hitters in the world of vaccine science like Dr. Paul Offit, and how unimpressed he was by their arguments. Unbelievably, RFK Jr. claimed that none of them could provide him with a coherent or convincing argument with respect to the science. He even claimed that they lied to him, a claim that I call BS. He claimed that, for instance, when he asked Dr. Offit why there were all these warnings against eating fish because of mercury when at the same time the government was saying that it was safe to &#8220;inject mercury&#8221;, Dr. Offit responded that there are two kinds of mercury, good mercury and bad mercury. Knowing Dr. Offit personally, I highly doubt he said it like that. He might have used similar terminology, but I really doubt he was that flippant or simplistic. That&#8217;s just not how Dr. Offit rolls. It is correct, though, that elemental mercury is not the same, chemically speaking, the same as ethyl mercury (thimerosal). In any event, I was amused that RFK Jr. was dwelling on an old antivax claim, the refuted hypothesis <a href="https://sciencebasedmedicine.org/mercury-in-vaccines-and-autism-a-failed-hypothesis/">that mercury in vaccines causes autism</a>, a claim that&#8217;s not even relevant any more given that it&#8217;s been 17 years since there&#8217;s been significant mercury in childhood vaccines. Children born the year mercury was taken out of vaccines are now close to finishing high school! That being said, I did not in the least appreciate RFK Jr. accusing Dr. Offit of lying. Don&#8217;t get me wrong. Dr. Offit can be mistaken about some things, just like any other human being can be. For example, <a href="https://www.thedailybeast.com/how-rachel-carson-cost-millions-of-people-their-lives">claims in a recent book</a> that Rachel Carson&#8217;s criticism of DDT resulted in the unnecessary deaths of millions in Third World countries due to malaria. <a href="https://sciencebasedmedicine.org/zika-virus-microcephaly-and-calls-to-bring-back-ddt">He&#8217;s excruciatingly wrong about this</a>, but he&#8217;s not a liar. Quite the contrary, in my interactions with him, at least, he&#8217;s always been honest and polite to a fault, a true class act.</p>
<p>In any event, it was just RFK Jr. being RFK Jr.: A crank with no honor.</p>
<h2>White antivaxers target African-Americans</h2>
<p>As I mentioned above, the most vocal and activist antivaxers tend to be overwhelmingly white and fairly affluent. They also tend to be entitled and have a massive victim complex. Unfortunately, that&#8217;s why it&#8217;s not surprising that the antivax webpage Hear This Well is making some truly offensive analogies:</p>
<p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FHearThisWell%2Fposts%2F2713219835388804&#038;width=500" width="500" height="764" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></p>
<p>Have these people never heard of a contract? Presumably RFK Jr. or his representative for Children&#8217;s Health Defense signed one. Presumably that contract specified a start time and an end time for their access to the venue. Having dealt with these sorts of contracts occasionally in the past, I know that there&#8217;s often some flexibility, but the church was under no obligation to extend the time, even for more money. Again, I wonder if perhaps the pastor knew when he signed the contract what he was renting the church&#8217;s space for and had had second thoughts in the interim between signing the contract and the actual event.</p>
<h2>Enter the conspiracy theories</h2>
<p>This brings me to the <a href="https://vaxxter.com/rfk-jr-kicked-out-of-church-vaccine-censorship-rolls-on/" rel="nofollow">James Grundvig&#8217;s post</a> about the Harlem Vaccine Forum, which he ahistorically renamed the &#8220;Harlem Children&#8217;s Health Forum&#8221; (never mind that every flier advertising the confab called it the Harlem Vaccine Forum). Grundvig both lays down antivaccine conspiracy theories as to why the event was shut down and tries to defend RFK Jr. against the charge that white antivaxers are preying upon vulnerable communities.</p>
<p>Let&#8217;s see how Grundvig characterizes the fiasco that occurred on Saturday:</p>
<blockquote><p>
The war to silence vaccine injuries came to a head on a leafy autumn Saturday in a Harlem church overlooking the Hudson River. I witnessed the display first hand when I attended the three-hour event, “The Harlem Children’s Health Forum” on October 19, 2019. The event had been set up weeks before with Reverend Al Sharpton scheduled as one of the keynote speakers. But the firebrand reverend, the enforcer of rights for the African-American community, abruptly dropped out of the forum two days before putting the event and its location in doubt.</p>
<p>The forum’s host and producer, Curtis Cost, author of the 2010 book “Vaccines Are Dangerous,” continued to negotiate with the church on Friday, narrowing its scope from a four-and-a-half-hour event down to three hours.</p>
<p>Clearly, Big Pharma and its proxies moved swiftly to subvert and prevent the forum from taking place. No doubt, chasing Sharpton away from defending his own community was no small victory for Big Pharma and the bought politicians of New York City.
</p></blockquote>
<p>Well that&#8217;s interesting. My guess is that Rev. Sharpton canceled the Harlem Vaccine Forum because he&#8217;s acutely sensitive to public relations and public opinion. When newspapers, both local and national, started to report on his involvement with the forum, he showed that he valued his National Action Network more than he value doing a solid for what I assume to be his buddy Curtis Cost. Of course, Curtis Cost, as I noted before, was antivaccine before Andrew Wakefield sparked the latest iteration of the modern antivaccine movement nearly 22 years ago; so that makes Rev. Sharpton suspect to me on the topic of vaccines.</p>
<p>What was of most interest to me was Grundvig&#8217;s description of what happened when the church cut off RFK Jr.&#8217;s microphone. (Oh, how I would have loved to see that in person!) According to Grundvig:</p>
<blockquote><p>
By the time Robert F. Kennedy, Jr., stepped up to the podium it was 3:40 pm. A fifteen-minute break, combined with too many speakers, had robbed him of his time to speak, the information that the people of Harlem and elsewhere had come to hear.</p>
<p>As he was explaining how he transformed from an environmental activist to health advocacy and vaccines, Curtis Cost slipped Kennedy a sheet of paper. RFK read the note aloud: “One minute! I have one minute left to speak?”</p>
<p>As confusion and a furious discussion set in, the church’s (micro-) manager came forward and told them the forum was over and that they had to leave. People booed and shouted. Kennedy tried to negotiate, stating he would pay the church for the extra time.</p>
<p>No. Nothing doing.</p>
<p>The very rude and diminutive church manager stridently refused the offer. Kennedy picked up the mic to address the audience, but then the church cut the power to the audio system.</p>
<p>Confusion reigned.</p>
<p>The loud church manager shouted for everyone to get out now, declaring how the crowded hall was suddenly a fire hazard. She then called the police, which sent one SUV to the front of the church on Riverside Drive to clear the hall.</p>
<p>The obviously Pharma-forced eviction from the church empowered Kennedy to finish his speech on the streets of Harlem, a move that would have made MLK proud.
</p></blockquote>
<p>And there an antivaxer goes again with the specious, highly offensive comparison of the &#8220;plight&#8221; of white, affluent, privileged antivaxers who&#8217;ve lost their personal belief exemptions to school vaccine mandates, a.k.a. (to me, at least) the &#8220;I don&#8217;t wanna&#8221; exemption, to the struggles of African-Americans to claim the civil rights denied them for so much of our history. One more time: The antivaccine movement is <a href="https://respectfulinsolence.com/2019/09/10/sb-276-new-civil-rights-movement/">not the &#8220;new civil rights movement,&#8221;</a> no matter how much its members try to delude themselves otherwise. There&#8217;s also no evidence that big pharma had anything to do with shutting down the Harlem Vaccine Forum. It&#8217;s just an all-purpose bit of antivax conspiracy mongering to try to blame it on that.</p>
<p>It can&#8217;t be repeated enough times how incredibly offensive Grundvig&#8217;s comparing the antivaccine movement to the civil rights movement and to victims of violence and discrimination due to race or sex is. I mean, really. Getting kicked out of a church because your planning and discipline were poor and you went over the allotted time you paid for is nowhere near like having acid thrown at you or being denied opportunities because of your gender. Their claimed &#8220;right&#8221; not to vaccinate is not anything like the right to equal treatment under the law and to freedom from discrimination that blacks, minorities, women, and LGBTQ people have been fighting for.</p>
<p>In fact, white antivaxers have tried to take advantage of minority communities on more than one occasion in the recent past. Remember, it was antivaxers in Minnesota, overwhelmingly white, who <a href="https://sciencebasedmedicine.org/outbreaks-among-somali-immigrants-in-minnesota-thanks-for-the-measles-again-andy/">spread misinformation</a> that convinced the Somali immigrant community in Hennepin County that vaccines cause autism and led them to refuse vaccination, creating multiple large measles outbreaks. During the political battle over SB 277 in California, the law that eliminated nonmedical &#8220;personal belief exemptions&#8221; to school vaccine mandates, RFK Jr. <a href="https://respectfulinsolence.com/2015/06/18/cranks-of-a-feather-the-nation-of-islam-teams-with-antivaccine-activists-to-oppose-sb-277/">teamed up with the Nation of Islam</a> to promote his message to African-American communities. It&#8217;s an alliance that continues to this day and now appears to include the <a href="https://respectfulinsolence.com/2019/08/13/church-of-scientology-helping-antivaxers-block-sb-276/">Church of Scientology</a>, with which the Nation of Islam is closely allied. After the release of <a href="https://sciencebasedmedicine.org/andrew-wakefields-vaxxed-antivaccine-propaganda-at-its-most-pernicious/"><cite>VAXXED</cite></a>, the antivaccine propaganda film disguised as a documentary, Andrew Wakefield, Del Bigtree, and other antivaxers <a href="https://respectfulinsolence.com/2016/05/25/andrew-wakefield-and-del-bigtree-privileged-white-males-harming-african-americans-with-antivaccine-misinformation/">went to Compton</a> to try to recruit African-Americans to the antivaccine movement.</p>
<p>Grundvig <a href="https://vaxxter.com/rfk-jr-kicked-out-of-church-vaccine-censorship-rolls-on/">tries to defend this</a>, too. He cites a Tweet by Dr. Peter Hotez criticizing RFK Jr. for targeting vulnerable populations. Then he says about the Somali immigrant population in Minnesota:</p>
<blockquote><p>
Without adding context to his “predatory targeting” race-baiting screed, Hotez failed to support his vaccine Molotov cocktail with facts. No matter. Robert F. Kennedy, Jr., addressed the issue in a 2017 article, “Somali Parents’ Rational Concerns About Vaccine Safety.”</p>
<p>In the detailed scientific referenced article, RFK Jr. wrote:</p>
<blockquote><p>
… the children of Minneapolis’s Somalis suffer the highest known rate of severe autism in the world—one in 32, according to University of Minnesota researchers.
</p></blockquote>
<p>The strange (not really) part about Dr. Hotez’s statement of “predatory protection” boils down to the untested, unsafe vaccines and its bloated schedule that he’s fully aware of the academic research and the high autism rate in Minnesota.
</p></blockquote>
<p>No, Mr. Grundvig. Dr. Hotez is quite correct. Antivaxers saw information about a higher than expected prevalence of autism among the Minnesota Somali immigrant community and pounced. White antivaxers descended upon the community<a href="https://respectfulinsolence.com/2017/05/05/hanks-for-the-measles-yet-again-andy-antivaxers-swoop-in-like-vultures-to-spread-antivaccine-misinformation-among-the-minnesota-somali-immigrant-community/"></a> with fear mongering about vaccines, and the result turned out to be measles outbreaks, thanks to the very low uptake of the MMR vaccine that resulted from all the antivaccine misinformation and fear mongering among the Somalis. Hell, even in the depths of a measles outbreak, antivaxers <a href="https://respectfulinsolence.com/2017/08/23/despite-the-massive-measles-outbreak-in-the-minnesota-somali-community-antivaxers-double-down/">doubled down promoting antivaccine misinformation</a>.</p>
<p>Of course, Grundvig also can&#8217;t help but invoking the &#8220;CDC whistleblower&#8221;:</p>
<blockquote><p>
For five years, Peter Hotez has been fully aware of the CDC’s corruption of data, science, and the truth. He knows about the CDC whistleblower Dr. William Thompson, who recounted the corruption in his epidemiology study masking the fact that African-Americans male infants were 340% more likely to get autism from the MMR vaccine than boys from other populations. (1) (2) (3) Strike three, you’re out, Hotez!
</p></blockquote>
<p>No, Mr. Grundvig. Just no. As has been explained many times, the whole &#8220;CDC whistleblower&#8221; conspiracy theory does not show that the MMR vaccine produces an increased risk of autism in African-American boys.</p>
<p>Antivaxers know that African-Americans have ample reason to distrust the medical system and seek to take advantage of that understandable distrust. Now they&#8217;re doing it again. What&#8217;s disappointing is that Rev. Al Sharpton was all ready to aid and abet this effort and only backed out because the national press noticed. Fortunately, given that the turnout appeared to be, by and large, the same people in the New York City area who always turn out to these events, they appear to have failed. Unfortunately, as you can see from the posts quoted above, that failure has already provided the seeds for conspiracy theories about how &#8220;They&#8221; shut this conference down. It didn&#8217;t, however, make any significant inroads for antivaccine views within the African-American community beyond the old school antivaccine beliefs that were already there.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" data-text="Harlem Vaccine Forum: RFK Jr.&#039;s fiasco of an attempt to court African-Americans" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Harlem Vaccine Forum: RFK Jr.'s fiasco of an attempt to court African-Americans" data-content="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2014%2F07%2FRFK.jpg%3Ffit%3D444%252C296%26ssl%3D1&#038;description=Harlem%20Vaccine%20Forum%3A%20RFK%20Jr.%27s%20fiasco%20of%20an%20attempt%20to%20court%20African-Americans" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F&amp;title=Harlem%20Vaccine%20Forum%3A%20RFK%20Jr.%27s%20fiasco%20of%20an%20attempt%20to%20court%20African-Americans" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" rel="category tag">Antivaccine nonsense</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/al-sharpton/" rel="tag">Al Sharpton</a>, <a href="https://respectfulinsolence.com/tag/antivaccine/" rel="tag">antivaccine</a>, <a href="https://respectfulinsolence.com/tag/harlem-vaccine-forum/" rel="tag">Harlem Vaccine Forum</a>, <a href="https://respectfulinsolence.com/tag/rfk-jr/" rel="tag">RFK Jr.</a>, <a href="https://respectfulinsolence.com/tag/robert-f-kennedy-jr/" rel="tag">Robert F. Kennedy Jr.</a>, <a href="https://respectfulinsolence.com/tag/vaccines/" rel="tag">vaccines</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2019/10/21/attempt-to-nullify-wikipedia/" rel="prev">An attempt to &#8220;Null&#8221;-ify Wikipedia on science</a></div><span class="nav-date">October 21, 2019</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>34 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-417130">
<div class="comment-block" id="comment-417130">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417130">October 23, 2019 at 5:34 am</a> </div>
<div class="comment-content">
<p>Out of all the antivax nonsense reported here, this bit jumped at me:</p>
<blockquote><p>he can say the following injuries can and do result from vaccination:[&#8230;] ear infections</p></blockquote>
<p>&#8220;ear infections&#8221;? Is there a vaccine we inject into children&#8217; ears?<br />
Maybe this pediatrician has read Hamlet before going to bed and confused viper venom for vaccines.</p>
<p>OK, I guess it&#8217;s the usual &#8220;vaccines weaken the immune system, yadda yadda&#8221;. But, still, there are known causative agents for ear infections, we call them bacteria. So it&#8217;s really weird to see it blamed on vaccines. Well, weirder than the rest. I try to keep an open mind with the other ailments, but this one, nope.</p>
<p>Re: RKF jr running out of time and everybody getting offended the Church managers enforced the end of the event:<br />
I take it these antivax people never attended scientific conferences. Or business meetings. Heck, just check the way the Ig Nobel recipients are kept in line during their acceptation speech.<br />
Indeed, the sense of entitlement of these people is overbearing.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417130' data-commentid="417130" data-postid="21407" data-belowelement="comment-417130" data-respondelement="respond" aria-label='Reply to Athaic'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-417131">
<div class="comment-block" id="comment-417131">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417131">October 23, 2019 at 5:45 am</a> </div>
<div class="comment-content">
<p>Aren&#8217;t the thank you&#8217;s in the Oscar ceremonies also limited?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417131' data-commentid="417131" data-postid="21407" data-belowelement="comment-417131" data-respondelement="respond" aria-label='Reply to Renate'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-417144">
<div class="comment-block" id="comment-417144">
<img alt src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://africanjungle.iblog.co.za' rel='external nofollow' class='url'>Julian Frost</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417144">October 23, 2019 at 8:29 am</a> </div>
<div class="comment-content">
<p>Yes. To 45 seconds, and then the music starts up, or the microphone begins descending into the stage.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-417150">
<div class="comment-block" id="comment-417150">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417150">October 23, 2019 at 9:12 am</a> </div>
<div class="comment-content">
<p>Yes, to make more time for Big Pharma ads. 😉</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-417132">
<div class="comment-block" id="comment-417132">
<img alt src="https://secure.gravatar.com/avatar/0dafb0c1483e1640c91187570ebe23b8?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0dafb0c1483e1640c91187570ebe23b8?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0dafb0c1483e1640c91187570ebe23b8?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0dafb0c1483e1640c91187570ebe23b8?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0dafb0c1483e1640c91187570ebe23b8?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
aairfccha </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417132">October 23, 2019 at 6:22 am</a> </div>
<div class="comment-content">
<p>A competent and sufficiently assertive moderator/chairman would have saved them quite a bit of embarrassment. Unfortunately it takes a remotely competent organiser to realise that (and to book the venue with some time buffer). Does anyone actually know how much they overshot both planned and booked time?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417132' data-commentid="417132" data-postid="21407" data-belowelement="comment-417132" data-respondelement="respond" aria-label='Reply to aairfccha'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-417159">
<div class="comment-block" id="comment-417159">
<img alt src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://justthevax.blogspot.com/" rel='external nofollow' class='url'>Science Mom</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417159">October 23, 2019 at 10:52 am</a> </div>
<div class="comment-content">
<blockquote><p>A competent and sufficiently assertive moderator/chairman would have saved them quite a bit of embarrassment.</p></blockquote>
<p>Aye, there&#8217;s the rub. I&#8217;ve been to numerous anti-vaxx confabs and there is zero moderation; each speaker droning on as though they were the most important voice at the venue. Every single one has run into this problem with the last speakers/performers/whathaveyou shorted due to limited venue time and piss poor planning. Yet here they are, shocked again at the nerve of those telling them to wrap it up.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-417160">
<div class="comment-block" id="comment-417160">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417160">October 23, 2019 at 11:28 am</a> </div>
<div class="comment-content">
<p>One thing that I found interesting is this part of Grundvig&#8217;s account:</p>
<blockquote><p>The forum’s host and producer, Curtis Cost, author of the 2010 book “Vaccines Are Dangerous,” continued to negotiate with the church on Friday, narrowing its scope from a four-and-a-half-hour event down to three hours.</p></blockquote>
<p>I had a couple of thoughts. First, that the church wouldn&#8217;t rent the hall to the antivaxers for the four and a half hours that they apparently wanted suggests that the church had the hall booked for something else that evening and were basically squeezing this event in beforehand. Second, it looks to me as though, instead of cutting some speakers to make sure that the event came in at well under 3 hours, Cost just left the lineup the same, and now he (and RFK Jr.) are shocked—shocked, I say!—that they ran out of time less than ten minutes into RFK Jr.&#8217;s speech. I also can&#8217;t help but wonder whether Cost and RFK Jr. had some inkling that they were going to go over. After all, Gary Null didn&#8217;t get to speak, even though, from what I read in the comments, he claimed he was at the event. Now, there&#8217;s no way Mr. Null was going to be the final speaker, in essence the keynote. Presumably, as the biggest antivax name other than RFK Jr., he was very likely scheduled to speak right before RFK Jr.</p>
<p>Reading between the lines, I suspect that RFK Jr. and Cost knew as the conference wound down that they were running short on time and tried to sneak RFK Jr.&#8217;s speech in, gambling that if he went over the church wouldn&#8217;t kick them out until after RFK Jr. finished speaking and that if the church agreed to extend their time in the hall they could let Gary Null speak after RFK Jr. I don&#8217;t know if my suspicion is correct or not, but it is not unreasonable and fits what I observed. After all, RFK Jr. spoke for a total of over a half hour, putting them over by at least 20 minutes. If Null had been allowed to speak, my guess is that that would have brought the time closer to four hours total, which, coming back to my first observation, would have fit with the antivaxers not changing their lineup to account for having had their originally planned time in the hall slashed by one third.</p>
<p>In any event, I remain extremely amused at how long-winded antivaxers are and how they seem unable to keep their events within an allotted time, given the other examples of this sort of thing happening that commenters have cited. In this case, the result was particularly embarrassing. On the other hand, perhaps they basically refused to change their lineup and had planned all along to dare the church to kick them out when they ran over their allotted time, knowing that they could spin it into a conspiracy theory about RFK Jr.&#8217;s speech being &#8220;suppressed.&#8221; Nahhh. I don&#8217;t think they&#8217;re that clever or could plan that far in advance. Also, as others have said, they would have spun the same conspiracy theory about being &#8220;suppressed&#8221; no matter what. If the forum had gone off without a hitch, they would have bragged about pulling the forum off even though big pharma &#8220;had gotten to&#8221; Rev. Sharpton.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-417162">
<div class="comment-block" id="comment-417162">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417162">October 23, 2019 at 11:34 am</a> </div>
<div class="comment-content">
<blockquote><p>as though they were the most important voice</p></blockquote>
<p>This is precisely the issue: in their own eyes, they are. They are holy warriors with a mission from dog and are there to deliver a message. So the message will get delivered.<br />
OK, I shouldn&#8217;t be so harsh. The non-grifters are people with grievances (badly-aimed ones as to the cause, but real grievances, for the most part, anyway) and they are just happy to have a place full of listeners where they can unpack.</p>
<p>That they all fall to acknowledge is, that their comrades also have important things to say, at least from their own point-of-view.<br />
So they end up hogging the spotlight and pushing their less lucky fellows out of it.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-417136">
<div class="comment-block" id="comment-417136">
<img alt src="https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris Preston </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417136">October 23, 2019 at 6:56 am</a> </div>
<div class="comment-content">
<blockquote><p>I take it these antivax people never attended scientific conferences.</p></blockquote>
<p>If they turn up at any scientific conferences where I have to chair, they had better watch out. I don&#8217;t put up with any of this going over time nonsense. It is disrespectful to all the other presenters.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417136' data-commentid="417136" data-postid="21407" data-belowelement="comment-417136" data-respondelement="respond" aria-label='Reply to Chris Preston'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-417138">
<div class="comment-block" id="comment-417138">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christopher Hickie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417138">October 23, 2019 at 7:42 am</a> </div>
<div class="comment-content">
<p>Palevsky musta missed all the research showing (as any competent pediatrician would tell you) that ear infections decreased when PCV-7 (pneumococcal) vaccine came out.</p>
<p>I&#8217;m glad to see pediatricians surrounding Palevsky have ostracized him.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417138' data-commentid="417138" data-postid="21407" data-belowelement="comment-417138" data-respondelement="respond" aria-label='Reply to Christopher Hickie'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-417146">
<div class="comment-block" id="comment-417146">
<img alt src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
jrkrideau </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417146">October 23, 2019 at 8:42 am</a> </div>
<div class="comment-content">
<p>Vaccines are <b>EVIL</b> but for the real culprit look at wind turbines. Note that reasonable fluency in English seems to make one susceptible to many wind turbine effects.<br />
Wind turbine syndrome: a communicated disease<br />
<a href="https://www.researchgate.net/publication/326476550_Wind_Turbine_Syndrome_a_communicated_disease" rel="nofollow">https://www.researchgate.net/publication/326476550_Wind_Turbine_Syndrome_a_communicated_disease</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417146' data-commentid="417146" data-postid="21407" data-belowelement="comment-417146" data-respondelement="respond" aria-label='Reply to jrkrideau'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-417134">
<div class="comment-block" id="comment-417134">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dorit Reiss </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417134">October 23, 2019 at 6:33 am</a> </div>
<div class="comment-content">
<p>Mr. Grundvig’s narration itself shows that this wasn’t a pharma conspiracy but, as you point out, bad planning. They knew they were allowed the contract for three hours rather than the initial four and more. They used that time for other things than RFK jr., and then complained when they were expected to honor their contract and follow the rules that would apply to anybody. That’s hardly to their credit.</p>
<p>The irony is that the same thing happened to RFK jr. in the California testimony &#8211; other activists used up the time and there was none left for him, and there, too, they blamed a conspiracy rather than take responsibility.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417134' data-commentid="417134" data-postid="21407" data-belowelement="comment-417134" data-respondelement="respond" aria-label='Reply to Dorit Reiss'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-417143">
<div class="comment-block" id="comment-417143">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417143">October 23, 2019 at 8:28 am</a> </div>
<div class="comment-content">
<p>Antivaxers&#8217; long-windedness never fails to amuse.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417143' data-commentid="417143" data-postid="21407" data-belowelement="comment-417143" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-417154">
<div class="comment-block" id="comment-417154">
<img alt src="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine Rose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417154">October 23, 2019 at 10:23 am</a> </div>
<div class="comment-content">
<p>If they originally planned for five and got only three that really sounds like their last minute venue could only give them three.</p>
<p>I wonder if the petite person who cut the audio had lectured them beforehand about the need to clear for the next event.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417154' data-commentid="417154" data-postid="21407" data-belowelement="comment-417154" data-respondelement="respond" aria-label='Reply to Christine Rose'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-417135">
<div class="comment-block" id="comment-417135">
<img alt src="https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/28d8025db4daee01e32cfc85176eebb0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris Preston </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417135">October 23, 2019 at 6:53 am</a> </div>
<div class="comment-content">
<blockquote><p>At this point, part 1 ended, and Cost announced that there would a ten-minute break, with the promise that RFK Jr. and Gary Null would speak next. At the beginning of part 2, RFK Jr. took the stage.</p></blockquote>
<p>Does this mean that Null didn&#8217;t speak at all?</p>
<p>I really don&#8217;t want to watch the whole thing to find the answer to my question.</p>
<p>But this Harlem Vaccine Meeting is a balls-up of truly epic proportions.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417135' data-commentid="417135" data-postid="21407" data-belowelement="comment-417135" data-respondelement="respond" aria-label='Reply to Chris Preston'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-417153">
<div class="comment-block" id="comment-417153">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417153">October 23, 2019 at 10:16 am</a> </div>
<div class="comment-content">
<p>No, he didn&#8217;t. To make matters worse, it seems he was running a health retreat in Texas and had to fly to NY. On his show ( IIRC Tuesday early part of broadcast, PRN) he mentions how badly the event was run. He says he knows Mr Cost who is a great charla&#8230;. I mean <em>person</em>. They probably put Null on last because he tends to rant on for hours .</p>
<p>He&#8217;s another whitey who claims a special relationship to Black people: he&#8217;s given health retreats** in Black churches in NY and shockingly, even arranged diet / exercise interventions in a mostly Black charter school in Newark, NJ, which was run by a former music teacher who fell for his &#8220;science&#8221;. (See also video on PRN which addresses his interventions for hiv/aids and makes use of Black journalists and television hosts). So he has a history.</p>
<p>** instructing church goers in how to eat, exercise and live over several weeks.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417153' data-commentid="417153" data-postid="21407" data-belowelement="comment-417153" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-417165">
<div class="comment-block" id="comment-417165">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417165">October 23, 2019 at 11:46 am</a> </div>
<div class="comment-content">
<p>Correction:<br />
it was discussed on MONDAY&#8217;S show, first few minutes</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-417137">
<div class="comment-block" id="comment-417137">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christopher Hickie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417137">October 23, 2019 at 7:39 am</a> </div>
<div class="comment-content">
<p>The anti-vax rally in Phoenix in May of this year went long enough that they ran their generator dry in the middle of Bigtree&#8217;s diatribe. As he was building the audience up as to how much smarter they were than their pediatricians and how the opioid crisis shows how stupid doctors are, Bigtree showed how long-winded and pompous anti-vaxxers are (<a href="https://www.facebook.com/HighWireTalk/videos/664681360657858/?t=13447" rel="nofollow">https://www.facebook.com/HighWireTalk/videos/664681360657858/?t=13447</a>). Bigtree event went so far as to crack the line &#8220;How many anti-vaxxers does it take to fix a microphone?&#8221; while waiting for someone to scrounge up some gas so they could restart the generator. And these are the people who are supposed to be so smart about vaccines?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417137' data-commentid="417137" data-postid="21407" data-belowelement="comment-417137" data-respondelement="respond" aria-label='Reply to Christopher Hickie'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-417139">
<div class="comment-block" id="comment-417139">
<img alt src="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Greg </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417139">October 23, 2019 at 7:49 am</a> </div>
<div class="comment-content">
<p>K, here is an honest question: Which would&#8217;ve been better &#8212; all the antivaxxers and RFKjr being allowed to speak to their mostly &#8216;white audience&#8217; and the affair ending without much kerfuffle and everyone heading home, or their message inadvertently getting amplified with RFKjr getting silenced, accompanying talk of pharma interference, as well as Orac now blabbering about it and with this blog about to be shortly uploaded to other vaccine forums? On this point I might also ask, with all the measles hysteria, push to censure antivaxxers, push to mandate vaccines, and so on and so on, why is the CDC still reporting that vaccine exemptions are creeping up?! HHmmnn!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417139' data-commentid="417139" data-postid="21407" data-belowelement="comment-417139" data-respondelement="respond" aria-label='Reply to Greg'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-417140">
<div class="comment-block" id="comment-417140">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417140">October 23, 2019 at 8:17 am</a> </div>
<div class="comment-content">
<p>If you rent a location for a certain time, you have to leave in time, in order to give room for the next event in the same location. So if you use the location for a longer time, than qou rented it, it is just a case of bad planning and the people you rent it from, are allowed to remove you.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417140' data-commentid="417140" data-postid="21407" data-belowelement="comment-417140" data-respondelement="respond" aria-label='Reply to Renate'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-417141">
<div class="comment-block" id="comment-417141">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417141">October 23, 2019 at 8:21 am</a> </div>
<div class="comment-content">
<p>Of course I ment you instead of qou. Funny, those capitals are hardly close to eachother on my keyboard.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-417142">
<div class="comment-block" id="comment-417142">
<img alt src="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Greg </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417142">October 23, 2019 at 8:25 am</a> </div>
<div class="comment-content">
<p>I hear you Renate, but won&#8217;t you speak to my bigger issue. In the big scheme of things will this kerfuffle benefit the pro or anti&#8217;s more?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-417145">
<div class="comment-block" id="comment-417145">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417145">October 23, 2019 at 8:37 am</a> </div>
<div class="comment-content">
<blockquote><p>accompanying talk of pharma interference</p></blockquote>
<p>They would have said this anyway. They always do.<br />
Remember, folks, the Nation of Islam rally, and the poor guy who happened to be power-washing a wall nearby? For the antivax tinfoil brigade, he was a CDC ninja in disguise, spying on the rally.<br />
If not for him, they would have accused the non-human creature hiding in the nearby tree which watched them talk, while holding some smooth device near its mouth<br />
(I believe it&#8217;s called a squirrel and a nut).</p>
<blockquote><p>with RFKjr getting silenced</p></blockquote>
<p>By his own rank-and-file colleagues, who couldn&#8217;t keep to a schedule. RFK jr and Null were their own executioners, no need for outside interference.<br />
But of course, I shouldn&#8217;t expect to see antivax leaders accept responsibility for anything.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417145' data-commentid="417145" data-postid="21407" data-belowelement="comment-417145" data-respondelement="respond" aria-label='Reply to Athaic'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-417151">
<div class="comment-block" id="comment-417151">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417151">October 23, 2019 at 9:19 am</a> </div>
<div class="comment-content">
<p>Not even for outbreaks of vaccine preventable diseases.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-417147">
<div class="comment-block" id="comment-417147">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417147">October 23, 2019 at 8:51 am</a> </div>
<div class="comment-content">
<p>It will not benefit anyone and least of all the vunerable children whose parents refuse to vaccinate them.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417147' data-commentid="417147" data-postid="21407" data-belowelement="comment-417147" data-respondelement="respond" aria-label='Reply to Renate'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-417148">
<div class="comment-block" id="comment-417148">
<img alt src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
NumberWang </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417148">October 23, 2019 at 8:59 am</a> </div>
<div class="comment-content">
<p>I wouldn&#8217;t worry about it Greg. It won&#8217;t be for the reason you think it is. Out of interest, why don&#8217;t you tell us the last time scientific reality was determined by the opinions of the population as a whole? You&#8217;re big on the wisdom of the average person aintcha?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417148' data-commentid="417148" data-postid="21407" data-belowelement="comment-417148" data-respondelement="respond" aria-label='Reply to NumberWang'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-417158">
<div class="comment-block" id="comment-417158">
<img alt src="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/772aebd6a3fe0ae6a8dea42e53b0112a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Greg </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417158">October 23, 2019 at 10:40 am</a> </div>
<div class="comment-content">
<blockquote><p>
Out of interest, why don’t you tell us the last time scientific reality was determined by the opinions of the population as a whole? You’re big on the wisdom of the average person aintcha?
</p></blockquote>
<p>Numb, your comment got me reflecting on one of the greatest irony in the vaccination war. That is how incorrectly named both sides are. Let&#8217;s face it, the &#8216;pros&#8217; are a lot more anti, and the &#8216;antis&#8217; are a lot more pro.</p>
<p>For instance, provaxxers accept 1 in 6 disabled kids as just an head-scratching mystery. Even stuff that is known, the public is still deemed too stupid to get it. How anti is that! By contrast, the antivaxxers are the ones speaking of healthy kids, and suggesting prevention of disabilities and solutions.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-417149">
<div class="comment-block" id="comment-417149">
<img alt src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Lawrence </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417149">October 23, 2019 at 8:59 am</a> </div>
<div class="comment-content">
<p>Neither &#8211; because the general audience doesn&#8217;t really care what you say or what anti-vaxers say&#8230;but they do get extremely pissed when disease outbreaks affect their communities.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417149' data-commentid="417149" data-postid="21407" data-belowelement="comment-417149" data-respondelement="respond" aria-label='Reply to Lawrence'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-417152">
<div class="comment-block" id="comment-417152">
<img alt src="https://secure.gravatar.com/avatar/8661c81026f46965ae75be8ddc3905e1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8661c81026f46965ae75be8ddc3905e1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8661c81026f46965ae75be8ddc3905e1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8661c81026f46965ae75be8ddc3905e1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8661c81026f46965ae75be8ddc3905e1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Johnny Polo </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417152">October 23, 2019 at 9:51 am</a> </div>
<div class="comment-content">
<p>I think you are greatly overestimating how many people care about the Harlem Vaccine summit. You are talking about literally a segment of segment of the population. A group of zealots so small in number that an event hosted in the NYC area can’t outdraw an Indy Wrestling show in Burlington Iowa, even with RFK, Sharpton and last second cancellation that got a bit of a write up in some local papers.</p>
<p>Yes, there is a percentage of the population that doesn’t vaccinate. It is almost impossible to unring the bell of fear. And there are plenty of folks wary of vaccines due to Bill Mahrer and others with a more significant reach.</p>
<p>And even an larger group turns to supplements and natural healing lifestyle advice. But that hardly means they are interested in RFKs hackneyed shenanigans or are even aware of his continued activism.</p>
<p>And there are skeptics who keep a close eye on RFK and company, calling him out for his follies and laying bare his anti-vaccine agenda whenever he appears on the public stage.</p>
<p>Between these two factions, the net result is that the Harlem Vaccine Summit does not even show up in Google Trends.</p>
<p>This kefuffle will have no more impact on the national consciousness than an Alanon family picnic getting displaced from the local park for not having a permit.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417152' data-commentid="417152" data-postid="21407" data-belowelement="comment-417152" data-respondelement="respond" aria-label='Reply to Johnny Polo'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-417155">
<div class="comment-block" id="comment-417155">
<img alt src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/407acb41aca0feaa38cd6db9a087a044?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Dangerous Bacon </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417155">October 23, 2019 at 10:27 am</a> </div>
<div class="comment-content">
<p>The RFK Jr. mic cutoff kerfuffle was undoubtedly planned by antivaxers, to cover for the embarrassment of losing Sharpton and failing to attract a sufficient black audience.*</p>
<p>Another faux conspiracy was needed to keep the antivax sheeple riled up.</p>
<p>*and if you don&#8217;t like _that_ conspiracy theory I&#8217;ve got more.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417155' data-commentid="417155" data-postid="21407" data-belowelement="comment-417155" data-respondelement="respond" aria-label='Reply to Dangerous Bacon'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-417156">
<div class="comment-block" id="comment-417156">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417156">October 23, 2019 at 10:28 am</a> </div>
<div class="comment-content">
<p>In case people aren&#8217;t aware, Harlem is not what it used to be long ago, Black intellectuals and artists lived there during its Renaissance then it suffered an unfortunate decline BUT arose recently as really expensive real estate ( NYC is insanely priced in general)<br />
I&#8217;m not sure how its ethnic makeup has changed but there may be more whiteys in the area. than there were 20 years ago.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417156' data-commentid="417156" data-postid="21407" data-belowelement="comment-417156" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-417161">
<div class="comment-block" id="comment-417161">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417161">October 23, 2019 at 11:33 am</a> </div>
<div class="comment-content">
<blockquote><p>
I’m not sure how its ethnic makeup has changed but there may be more whiteys in the area. than there were 20 years ago.
</p></blockquote>
<p>According to <a href="https://furmancenter.org/neighborhoods/view/central-harlem" rel="nofollow">these guys</a>, central Harlem went from 2.1% white in 2000 to 14.9% in 2017</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417161' data-commentid="417161" data-postid="21407" data-belowelement="comment-417161" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-417163">
<div class="comment-block" id="comment-417163">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417163">October 23, 2019 at 11:37 am</a> </div>
<div class="comment-content">
<p>True, <a href="https://www.nytimes.com/2010/01/06/nyregion/06harlem.html" rel="nofollow">greater Harlem area is no longer majority black</a>, but Central Harlem is still 62% black and had reached over 10% white by 2010, the rest being mostly immigrant:</p>
<blockquote><p>There, blacks account for 6 in 10 residents, but those born in the United States make up barely half of all residents. Since 2000, the proportion of whites living there has more than doubled, to more than one in 10 residents — the highest since the 1940s. The Hispanic population, which was concentrated in East Harlem, is now at an all-time high in central Harlem, up 27 percent since 2000.</p></blockquote>
<p>If that photo is any indication, though, well under half, maybe even less than a third, of the attendees were black, and well over 50% were white. That&#8217;s a major fail if the aim was to reach out to the African-American community. From the accounts on various FB pages, it sure sounds as though attendees were mostly white antivaxers from the suburbs who came into the city for this event.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417163' data-commentid="417163" data-postid="21407" data-belowelement="comment-417163" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-417164">
<div class="comment-block" id="comment-417164">
<img alt src="https://secure.gravatar.com/avatar/e11b3e5c7bde2ccfc61c082300078b9b?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/e11b3e5c7bde2ccfc61c082300078b9b?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e11b3e5c7bde2ccfc61c082300078b9b?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e11b3e5c7bde2ccfc61c082300078b9b?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e11b3e5c7bde2ccfc61c082300078b9b?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Ant'ney </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2019/10/23/harlem-vaccine-forum-rfk/#comment-417164">October 23, 2019 at 11:43 am</a> </div>
<div class="comment-content">
<p>My favorite vaccine side effects were &#8220;commas and death&#8221;. It&#8217;s clearly already happening to a wide swath of the public, as they left the Oxford comma off of that long list of health effects. 😉</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-417164' data-commentid="417164" data-postid="21407" data-belowelement="comment-417164" data-respondelement="respond" aria-label='Reply to Ant&#039;ney'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/23/harlem-vaccine-forum-rfk/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=21407&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ff9feb05287088e50ebc519d41d75bc193bca2cf#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#214e5340424a4f4e565261464c40484d0f424e4c">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2019 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2019\/10\/23\/harlem-vaccine-forum-rfk\/":21407};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/10/23/harlem-vaccine-forum-rfk/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://respectfulinsolence.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://respectfulinsolence.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://respectfulinsolence.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://respectfulinsolence.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=21407&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff9feb05287088e50ebc519d41d75bc193bca2cf#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=21407&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ff9feb05287088e50ebc519d41d75bc193bca2cf#parent=https%3A%2F%2Frespectfulinsolence.com%2F2019%2F10%2F23%2Fharlem-vaccine-forum-rfk%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'136830662',post:'21407',tz:'-4',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '21407' ]);
</script>
</body>
</html>
