<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>COVID-19 pandemic: An opportunity for quackery - RESPECTFUL INSOLENCE</title>

<meta name="description" content="COVID-19 is upon us. Unfortunately, quacks view the coronavirus pandemic not as a threat, but as an opportunity." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 pandemic: An opportunity for quackery - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="COVID-19 is upon us. Unfortunately, quacks view the coronavirus pandemic not as a threat, but as an opportunity." />
<meta property="og:url" content="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="colloidal silver" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="elderberry" />
<meta property="article:tag" content="Hulda Clark" />
<meta property="article:tag" content="Kate Tietje" />
<meta property="article:tag" content="Modern Alternative Mama" />
<meta property="article:tag" content="quackery" />
<meta property="article:section" content="Medicine" />
<meta property="article:published_time" content="2020-03-13T14:24:14+00:00" />
<meta property="article:modified_time" content="2020-03-13T14:24:20+00:00" />
<meta property="og:updated_time" content="2020-03-13T14:24:20+00:00" />
<meta property="og:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1800%2C1200&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1800%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="COVID-19 is upon us. Unfortunately, quacks view the coronavirus pandemic not as a threat, but as an opportunity." />
<meta name="twitter:title" content="COVID-19 pandemic: An opportunity for quackery - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1800%2C1200&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; COVID-19 pandemic: An opportunity for quackery Comments Feed" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-108461491-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-108461491-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/respectfulinsolence.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-5Sy' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-22602 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#36594457555d5859414576515b575f5a1855595b">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" aria-current="page">COVID-19 pandemic: An opportunity for quackery</a>
<span class="post-date">March 13, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/10/del-bigtree-wastes-the-cdcs-time-during-the-covid-19-pandemic-with-an-abusive-foia-lawsuit/">Del Bigtree wastes the CDC&#8217;s time during the COVID-19 pandemic with an abusive FOIA lawsuit</a>
<span class="post-date">March 10, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/09/genopalate-personalized-dna-diet/">GenoPalate and &#8220;personalized&#8221; DNA-based diet recommendations: More like astrology than science</a>
<span class="post-date">March 9, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/05/childrens-health-defense-ten-lies-about-vaccines/">Children&#8217;s Health Defense: Ten lies about vaccines</a>
<span class="post-date">March 5, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/04/kevin-tuttle-drops-the-mic/">The annals of “I’m not antivaccine,” part 30: Kevin Tuttle &#8220;drops the mic&#8221; at ACIP</a>
<span class="post-date">March 4, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/02/vaccines-did-not-cause-obesity-epidemic/">Vaccines didn&#8217;t cause the obesity epidemic, RFK Jr.&#8217;s lies not withstanding</a>
<span class="post-date">March 2, 2020</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424164">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">Caro</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424163">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424162">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">sirhcton</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424161">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a></span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424160">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a></span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424159">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">Tim</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424158">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">JustaTech</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424157">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">Roadsterguy</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424156">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">Tim</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424155">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424154">COVID-19 pandemic: An opportunity for quackery</a></li><li class="recentcomments"><span class="comment-author-link">doug</span> on <a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424153">COVID-19 pandemic: An opportunity for quackery</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2020/03/'> March 2020 &nbsp;(6)</option>
<option value='https://respectfulinsolence.com/2020/02/'> February 2020 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2020/01/'> January 2020 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2019/12/'> December 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/11/'> November 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/10/'> October 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/09/'> September 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/08/'> August 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-48"><a href="https://respectfulinsolence.com/category/pseudoscience/" title="View all posts in Pseudoscience" data-object-id=" 48 ">Pseudoscience</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#640b1605070f0a0b1317240309050d084a070b09">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-22602" class="post post-22602 type-post status-publish format-standard has-post-thumbnail hentry category-alternative_medicine category-medicine category-pseudoscience category-quackery tag-colloidal-silver tag-coronavirus tag-covid-19 tag-elderberry tag-hulda-clark tag-kate-tietje tag-modern-alternative-mama tag-quackery-2 with-featured-image">
<div class="featured-image"><img width="1500" height="1000" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1500%2C1000&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="COVID-19" data-attachment-id="22604" data-permalink="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/coronaviruspic/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1800%2C1200&amp;ssl=1" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Coronavirus" data-image-description="" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=1500%2C1000&amp;ssl=1 1500w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=425%2C283&amp;ssl=1 425w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=650%2C433&amp;ssl=1 650w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?resize=1400%2C933&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2020/03/Coronaviruspic.jpg?fit=1500%2C1000&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/alternative_medicine/">Complementary and alternative medicine</a></li><li><a href="https://respectfulinsolence.com/category/medicine/">Medicine</a></li><li><a href="https://respectfulinsolence.com/category/pseudoscience/">Pseudoscience</a></li></ul> </div>
<h1 class="entry-title">COVID-19 pandemic: An opportunity for quackery</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" rel="bookmark">March 13, 2020</a></span>
<span>
<a href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comments" title="Comments on COVID-19 pandemic: An opportunity for quackery">
48 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>This week, the COVID-19 pandemic started to shift into high gear in the US. The stock market tanked worse than any time since the crash of 1987, so much so that, given its losses over the last several days, it&#8217;s now firmly in bear market territory. My two favorite meeting, which have the bad timing/fortune to be in the spring (Society of Surgical Oncology and Society of Surgical Oncology) have been cancelled, with more likely to come, such as the American Society of Breast Surgeons meeting. Major League Baseball has delayed the start of its season; the NCAA has canceled March Madness; and the NBA has shut down its season for at least 30 days. Broadway is going dark, and numerous television shows are dispensing with their live studio audiences during taping for at least a few weeks. These are interesting times we live in. Meanwhile, under the &#8220;leadership&#8221; of an <a href="https://www.theatlantic.com/ideas/archive/2020/03/trump-ensuring-worst-possible-outcome-coronavirus-crisis/607867/">arrogant incompetent orange ignoramus</a> with a massive ego that requires constant sycophancy and stroking, who spouts misinformation on an hourly basis and will never, ever try to relieve his black hole density ignorance with actual information that experts have been desperately trying to dangle in front of him to get his interest by coupling it with &#8220;Dear Leader&#8221;-style overblown praise of his awesomeness, the COVID-19 pandemic appears, by every measure, ready to explode out of control. (I can hear you all thinking, &#8220;Tell us what you <em>really</em> think about Donald Trump, Orac.&#8221; I can also sense you thinking, &#8220;That&#8217;s a hell of a long sentence!&#8221; It&#8217;s not a run-on sentence, though, even though it feels like one. That&#8217;s just me. If it bugs you, you don&#8217;t have to read this blog.)</p>
<p>Even under the stewardship of a competent President and administration, whenever there&#8217;s a pandemic, there is woo. During the SARS pandemic in 2002-2003, I hadn&#8217;t yet started blogging and wasn&#8217;t paying close attention to such things. I did, however, see the woo in spades during the H1N1 pandemic in 2009-2010. This time around, it&#8217;s so much worse. Or, at least, it seems worse. Maybe it&#8217;s the way that social media weaponizes bullshit. Certainly, having a bona fide conspiracy theorist as President doesn&#8217;t produce an environment conducive to rational thought. Unsurprisingly, conspiracy theories are flowing freely about COVID-19 coronavirus, including the bogus claim that the flu vaccine <a href="https://respectfulinsolence.com/2020/01/30/coronavirus-flu-vaccine/">makes people more susceptible</a> to COVID-19 and, that perennial favorite during every outbreak of a new disease, the conspiracy theory that the new pathogenic organism was the <a href="https://respectfulinsolence.com/2020/01/31/2019-ncov-wuhan-outbreakdue-to-failed-coronavirus-vaccine/">result of a bioweapon or failed vaccine</a>.</p>
<p>So it&#8217;s not a surprise that there are a lot of quacks and scammers trying to convince people that there are &#8220;natural cures&#8221; for or &#8220;natural&#8221; ways of preventing COVID-19 illness. For instance, the antivaccine quack website Modern Alternative Mama, Kate Tietje has offered its <a href="https://modernalternativemama.com/2020/03/12/natural-remedies-for-coronavirus/">Natural Remedies for Coronavirus</a>. Unsurprisingly, these quackery-loving mommas frame the issue as &#8220;taking care of their families&#8221;:</p>
<blockquote class="wp-block-quote"><p>Everyone has a different theory on what is happening. Some think it’s just an overblown panic to get negative attention in an election year. Others think it’s much worse than they’re telling us and many will die. Most are somewhere in the middle on that.</p><p>Right now (Mar. 12), there are about 1300 cases in the US, and have been around 40 deaths. A government doctor has come out and said that he expects there to be 70 – 150 million cases in the US before it’s over. (In comparison, China, a country with 3x the population we have, had about 100,000 cases.) (source)</p><p>We’re also in a tough financial situation, as a country, because of this. Some businesses are shutting down. The NBA ended their season early. The stock market has plunged 20% and a recession could be looming. (source)</p><p>Basically, it’s led to a lot of panic.</p><p>We can’t control what the bigger picture looks like right now. But we can do our best to take care of our own families. That’s why I dove into the research surrounding the use of herbs and other natural remedies for coronavirus. </p></blockquote>
<p>I love the first paragraph. It&#8217;s the very definition of the fallacy of the golden mean. Take two extreme positions, and, obviously, the &#8220;true&#8221; position must be between them. No, COVID-19 is most definitely not an &#8220;overblown panic to get negative attention during an election year.&#8221; It&#8217;s all but certain that many will die. We just don&#8217;t know how many. The number will depend upon the interventions our government and every other government implement. In the case of our government, I have close to zero confidence.</p>
<p>Of course, our &#8220;mommas&#8221; are unhappy:</p>
<blockquote class="wp-block-quote"><p>First I have to say, I’m frustrated with the lack of research done into botanicals and various bacteria/viruses. In China, they’ve studied key herbs and formulas and how they impact other strains of coronavirus for at least 20 years. They know that botanicals are important when people are resistant to antibiotics and Western medicine doesn’t have very good antivirals. But no, the US “doesn’t believe in” herbs, so they’re not researching them. </p></blockquote>
<p>This is, of course, utter nonsense. Many pharmaceuticals are derived from natural products; i.e., &#8220;botanicals.&#8221; They&#8217;re either natural products isolated from &#8220;botanicals&#8221; and then synthesized in the lab, or they are natural products chemically modified to add desirable properties to them, such as better absorption by the GI tract or better binding to the target protein. In any event, our &#8220;mama&#8221; thinks that the following &#8220;show promise&#8221;:</p>
<ul><li>Echinacea</li><li>Elderberry</li><li>Garlic</li><li>Peppermint</li><li>Astragalus root</li></ul>
<p>The elaboration:</p>
<blockquote class="wp-block-quote"><p>In one study (<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6540435/">source</a>), all of these were shown to have anti-viral activity before a person was infected. That is, they help to inhibit viral replication. </p></blockquote>
<p>I&#8217;m amused. The source cited above was an in vitro study in cell culture. Not only that, but it wasn&#8217;t even a virus that infects humans; rather the virus infects birds. It&#8217;s the avian infectious bronchitis virus. Let&#8217;s just put it this way: Activity in cell culture is no guarantee of actual antiviral activity in human beings, doubly so if the cell culture study is for a virus that infects chickens.</p>
<p>Next up, elderberry. I can&#8217;t help but be reminded of Monty Python and the Holy Grail, and, &#8220;Your mother was a hamster, and your father smelt of elderberry!&#8221; Of course, elderberry is not perfect against COVID-19, but:</p>
<blockquote class="wp-block-quote"><p><strong>Many have heard that elderberry isn’t the right remedy for CoVid-19.</strong> I would agree it’s probably not the best thing to use if you get sick — there are better options (keep reading to see them). Although for the majority, it is perfectly fine to use.</p><p>A lot of people are point to <a href="https://www.ncbi.nlm.nih.gov/pubmed/11399518">this study</a>, which says that elderberry can boost cytokine production in healthy people. They are extrapolating that out to mean that elderberry shouldn’t be used daily and/or can cause a cytokine storm. The study does not say either one of these things. It concludes that stimulating the immune system may actually be beneficial for health. It also does not address the issue of “cytokine storms” at all, and the study population was an entire 12 people. (<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6222845/">This study</a> and <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5372600/">this study</a> have much more in-depth, balanced looks at elderberry’s effects on the body.)</p><p>Elderberry is best used for daily support or at the very onset of symptoms. If things are getting worse, then stop elderberry and try some of the suggestions below. But don’t be afraid of elderberry. </p></blockquote>
<p>The first study is 19 years old and purports to show that the black elderberry extract (Sambucol) increases inflammatory cytokines in cases of influenza. Of course, even if true (and this study is old and not replicated as far as I can tell) this might be disastrous in COVID-19 infection, which causes an interstitial pneumonia that might well be due to an excessive immune response. (We don&#8217;t know yet.) In any event, a <a href="https://pubmed.ncbi.nlm.nih.gov/19548290-a-systematic-review-on-the-sambuci-fructus-effect-and-efficacy-profiles/">systematic review</a> from ten years ago characterized elderberry extract as promising but unproven. The literature really is pretty thin on this.</p>
<p><a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6222845/">The second study</a> was nothing more than a study of chemical encapsulation methods, in which liposomes containing elderberry components were tested in cell culture. This hardly validates the claim that elderberry will prevent coronavirus infection. <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5372600/">The last study</a> wasn&#8217;t just an in vitro cell culture study, but it&#8217;s an in vitro cell culture study looking at mouse macrophages and dendritic cells. Again, these are studies of concentrated extracts and/or purified compounds from elderberry, not eating elderberries, and, except for the first one, involve no human studies.</p>
<p>If claiming that elderberries will protect you from coronavirus is irresponsible, then the claim that &#8220;natural&#8221; remedies will treat coronavirus infection is even worse:</p>
<blockquote>
What if you get coronavirus?
First, don’t panic. For many people, it will be like a bad cold. If you are young and healthy, you are not at high risk.
If you are over 50, have underlying conditions, have chronic lung issues, or an otherwise compromised immune system, you are at greater risk. Wash hands more often, consider staying home if you can.
When it comes to natural remedies, they will be most effective at symptom onset. Don’t wait until you are really not feeling well before you start trying some. As soon as you feel a slight headache, or scratchy throat, or congestion — start using remedies.
(This is pretty universal, btw, not just for CoVid-19. Remedies get your body ready to fight effectively, but if it’s already overwhelmed, that’s a lot harder. The #1 mistake people make with natural remedies is waiting too long to use them. #2 is not using them aggressively enough when they don’t feel well. #3 is choosing the wrong remedies. These three things are almost always the reasons why people say natural “doesn’t work.”)
The top herbs to use when you’re already sick are:
<ul>
<li>Sage</li>
<li>Licorice root</li>
<li>Echinacea</li>
<li>Peppermint</li>
<li>Lemon balm</li>
<li>Dandelion root</li>
<li>Mullein</li>
<li>Turmeric</li>
<li>Ginger</li>
<li>Cinnamon</li>
</ul>
Studies have shown that these specific herbs have strong anti-viral actions, including against other strains of coronavirus. The first 5 are specific to being antiviral. Mullein has a strong affinity for lungs and can support people through all kinds of respiratory infections. Turmeric, ginger, and cinnamon are all powerful anti-inflammatories.
</blockquote>
<p>No, no, no, no, no. Let&#8217;s just say that none of the papers cited provide good evidence that any of the &#8220;natural remedies listed have much, if any, effect on COVID-19 or coronaviruses in general. Particularly irresponsible is <a href="https://www.ncbi.nlm.nih.gov/pubmed/32065348">this review article</a> in an integrative medicine (i.e., quack) journal that claims that traditional Chinese medicine can be used to prevent coronavirus infection. The evidence? Vague reports of antiviral activity and crappy reports claiming that using TCM prevented SARS during the 2003 pandemic and could prevent H1N1 influenza during the 2009-2010 pandemic.</p>
<p>Kate Tietje isn&#8217;t alone promoting COVID-19 quackery. A website called Home Natural Cures has an article entitled <a href="https://www.homenaturalcures.com/coronavirus-infection-treatment-remedy/">Top 10 best coronavirus infection natural treatments</a>. These &#8220;remedies&#8221; were actually a bit disappointing in that they were a mix of the sensible that, while probably not likely to impact the course of a COVID-19 infection, will at least make one feel better, at least as long as the infection isn&#8217;t one of the 15%-20% who need hospitalization or the 5% or so who wind up critically ill on a ventilater, and evidence-free. For instance, some of the recommendations include:</p>
<ul><li>Stay home and rest</li><li>Clean your home</li><li>Steamy shower</li><li>Have your own towel</li><li>Use a tissue</li></ul>
<p>Then, of course, there&#8217;s the usual list of herbal and &#8220;natural&#8221; remedies that almost certainly will do no good, although at least they&#8217;re probably harmless:</p>
<ul><li>Echinacea</li><li>Cinnamon</li><li>Yoga</li><li>Mint tea</li><li>Gargle with warm water</li><li>Garlic</li><li>Menthol</li><li>Oregano oil</li></ul>
<p>These are all well and good, but, contrary to the implications in the article, they will likely not have an impact on the clinical course of COVID-19 infection.</p>
<p>Next up, here&#8217;s an <a href="https://www.ibtimes.com/strengthen-your-immune-system-having-five-these-natural-remedies-2938678">article</a> recommending ways to &#8220;boost your immune system&#8221; to prevent coronavirus infection. Its recommendations? Vitamin C (of course!). Also it recommends elderberries (a popular choice), andrographis (a traditional herb used in Ayurvedic medicine), mushrooms, and echinacea (again). Nope, there&#8217;s no evidence that these compounds will prevent coronavirus infection, and you can&#8217;t &#8220;<a href="https://www.skepticalraptor.com/skepticalraptorblog.php/boosting-immunity-covid-19-coronavirus-vaccine/">boost your immune system</a>&#8221; this way.</p>
<p>Elsewhere, <a href="https://holistichealth.one/treatment-for-coronavirus/">quacks are shilling</a> for other &#8220;natural remedies.&#8221; Along with the usual suspects (elderberries, mushrooms, and the like), there&#8217;s:</p>
<blockquote class="wp-block-quote"><p><a href="https://htm211.com/track.php?c=cmlkPTgyNDc5NiZhaWQ9NjAzNjU4Njcmc2lkPTUwMjM">Immune Support</a> is a natural immunity booster that boosts your white blood cells against viruses, bacteria and harmful pathogens. It includes the most powerful herbs, fruit extracts and antimicrobials that are proven to keep you safe from infectious pathogens. It even has the Essiac Herbs that are highly anti-viral and protect you against cancers.
</p></blockquote>
<p>Nope. Nopity nope. A product consisting of vitamin E, green tea extract, mushroom extract, etc. will not protect you from COVID-19.</p>
<p>Next up:</p>
<blockquote class="wp-block-quote"><p><a href="https://holistichealth.one/zeolite/">Zeolite</a> is a natural anti-viral, anti-cancer, radiation and heavy metal detox alkaline mineral that strips the protection off of viruses. It comes in powder (the most economical) or Liquid Zeolite With Fulvic Acid, Organic Herbs, and Immune boosting medicinal mushrooms as in the Zeotrex. If you prefer to take capsules you can use the Zeolite-AV with Humic Acid instead.
</p></blockquote>
<p>Nopity nope again. Zeolite, of course, is an all-purpose &#8220;miracle&#8221; medicine. Basically, as I <a href="https://respectfulinsolence.com/2009/02/25/moving-on-to-cancer-quackery/">discussed so long ago</a>, it&#8217;s a compound that is derived from a volcanic mineral called clinoptilolite, and it’s sold as a powder or a milky suspension, and, as above, all sorts of claims are made for it, including claims that it &#8220;detoxifies,&#8221; can cure cancer, and is antiviral.</p>
<p>Then, of course:</p>
<blockquote class="wp-block-quote"><p><a href="https://botanicals.one/what-is-colloidal-silver/">Nano Colloidal Silver</a> is a potent and powerful immune system simulator and protects you against other types of viral and bacterial infections as well as cancers. It is naturally anti-viral, anti-bacterial, anti-fungal and anti-microbial.
</p></blockquote>
<p>Colloidal silver is a common alternative medicine treatment for severe infection based on a germ of reality. Unfortunately, that germ of reality is, as is so often the case, inflated by magic into incredibly expansive claims that colloidal silver can treat any infection. Here&#8217;s what I mean. Silver salts are indeed used as an antibacterial compound, Also remember that various silver salts are already used to treat superficial infections. For example, silver sulfadiazine (Silvadene) is a routine treatment for burns to prevent infection. The problem is dose. Taking silver internally will never generate a high enough concentration in the blood to have antibacterial effects, much less antiviral effects, but over a prolonged period of time it can <a href="https://respectfulinsolence.com/2007/12/21/colloidal-silver-the-real-blue-man-group/">turn you into a Smurf</a>.</p>
<p>Finally:</p>
<blockquote class="wp-block-quote"><p><a href="https://holistichealth.one/parasite-zapper/">Parasite Zapper</a> is a small devices use a simple 9 volt battery and zap pathogens with an electromagnetic frequency that disrupts their breeding and weakens their skin so they literally explode. Your white blood cells (macrophages) then clean them up. That’s why it’s important to drink plenty of alkaline water to keep them moving our of your system afterwards.
</p></blockquote>
<p>Holy cancer quack Hulda Clark, the subject of <a href="https://oracknows.blogspot.com/2004/12/how-can-intelligent-people-use.html">one of my first ever posts</a> for this blog!</p>
<p>Quacks always see outbreaks and pandemics as an opportunity. Certainly they did in 2009 with H1N1 influenza and in 2014 for the Ebola outbreaks in Africa. None of this is surprising. It does, however, &#8220;feel&#8221; worse, likely because of ubiquitousness of social media, which, even in 2009, was nowhere near as all-encompassing as it is now.</p>
<p>Moreover, there are conspiracy theories. Unsurprisingly, antivaxxers think it&#8217;s all about them:</p>
<figure class="wp-block-embed-facebook wp-block-embed is-type-rich is-provider-facebook"><div class="wp-block-embed__wrapper">
<fb:post href="https://www.facebook.com/photo.php?fbid=10157341120768920&#038;set=p.10157341120768920&#038;type=3" data-width="552"></fb:post>
</div></figure>
<p>Because of course it is.</p>
<p>Given that the pandemic is likely to last months, we can only expect more quackery, as believers in quackery seek to promote their ineffective treatments and quacks seek to profit.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" data-text="COVID-19 pandemic: An opportunity for quackery" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="COVID-19 pandemic: An opportunity for quackery" data-content="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCoronaviruspic.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=COVID-19%20pandemic%3A%20An%20opportunity%20for%20quackery" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F&amp;title=COVID-19%20pandemic%3A%20An%20opportunity%20for%20quackery" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/alternative_medicine/" rel="category tag">Complementary and alternative medicine</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a>, <a href="https://respectfulinsolence.com/category/pseudoscience/" rel="category tag">Pseudoscience</a>, <a href="https://respectfulinsolence.com/category/quackery/" rel="category tag">Quackery</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/colloidal-silver/" rel="tag">colloidal silver</a>, <a href="https://respectfulinsolence.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://respectfulinsolence.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://respectfulinsolence.com/tag/elderberry/" rel="tag">elderberry</a>, <a href="https://respectfulinsolence.com/tag/hulda-clark/" rel="tag">Hulda Clark</a>, <a href="https://respectfulinsolence.com/tag/kate-tietje/" rel="tag">Kate Tietje</a>, <a href="https://respectfulinsolence.com/tag/modern-alternative-mama/" rel="tag">Modern Alternative Mama</a>, <a href="https://respectfulinsolence.com/tag/quackery-2/" rel="tag">quackery</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2020/03/10/del-bigtree-wastes-the-cdcs-time-during-the-covid-19-pandemic-with-an-abusive-foia-lawsuit/" rel="prev">Del Bigtree wastes the CDC&#8217;s time during the COVID-19 pandemic with an abusive FOIA lawsuit</a></div><span class="nav-date">March 10, 2020</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>48 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424109">
<div class="comment-block" id="comment-424109">
<img alt src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
John Kane </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424109">March 13, 2020 at 10:59 am</a> </div>
<div class="comment-content">
<p>Well garlic could be a good bet. A lot of (real) sources of information here in Canada are recommending maintaining increased social distance.</p>
<p>Enough garlic applied internally and externally may well help to do this. If I up my intake of colloidal silver as well, a bearded blue man reeking of garlic should get a lot of space.</p>
<p><i>Maybe it’s the way that social media weaponizes bullshit</i><br />
<a href="https://www.instagram.com/p/B8wCLAjiNfH/?igshid=9xcepit433qk" rel="nofollow ugc">https://www.instagram.com/p/B8wCLAjiNfH/?igshid=9xcepit433qk</a></p>
<p>Best wishes to everyone in this pandemic.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424109' data-commentid="424109" data-postid="22602" data-belowelement="comment-424109" data-respondelement="respond" aria-label='Reply to John Kane'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424138">
<div class="comment-block" id="comment-424138">
<img alt src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
brainmatterz </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424138">March 13, 2020 at 3:24 pm</a> </div>
<div class="comment-content">
<p>I read somewhere&#8211;BBC? that a woman was admitted to hospital with a horribly inflamed throat from ingesting some massive amount of garlic.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424138' data-commentid="424138" data-postid="22602" data-belowelement="comment-424138" data-respondelement="respond" aria-label='Reply to brainmatterz'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424140">
<div class="comment-block" id="comment-424140">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424140">March 13, 2020 at 3:32 pm</a> </div>
<div class="comment-content">
<p><a href="https://www.scmp.com/news/china/society/article/3050673/coronavirus-desperate-times-drive-some-chinese-people-take" rel="nofollow ugc">Here you go</a>.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424144">
<div class="comment-block" id="comment-424144">
<img alt src="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424144">March 13, 2020 at 4:11 pm</a> </div>
<div class="comment-content">
<p>Had she used proven Allicin she wouldn&#8217;t have the issue of any burns.</p>
<p>Opps&#8230;.my bad&#8230;. I let you have one most powerful and proven herbal antivirals.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424145">
<div class="comment-block" id="comment-424145">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424145">March 13, 2020 at 4:15 pm</a> </div>
<div class="comment-content">
<p>Deer Chris: all claims made without evidence can be safely dismissed without evidence.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-3 clearfix" id="li-comment-424154">
<div class="comment-block" id="comment-424154">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424154">March 13, 2020 at 6:07 pm</a> </div>
<div class="comment-content">
<p>Yep. Hitchens’ razor: What can be asserted without evidence can also be dismissed without evidence.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424110">
<div class="comment-block" id="comment-424110">
<img alt src="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine Rose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424110">March 13, 2020 at 11:08 am</a> </div>
<div class="comment-content">
<p>What stands out to me is how she says a study that shows elderberry might actually be harmful is too non specific to be taken seriously then extrapolates from equally inapplicable lab studies to recommend a whole forest of plants.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424110' data-commentid="424110" data-postid="22602" data-belowelement="comment-424110" data-respondelement="respond" aria-label='Reply to Christine Rose'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424157">
<div class="comment-block" id="comment-424157">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JustaTech </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424157">March 13, 2020 at 6:52 pm</a> </div>
<div class="comment-content">
<p>I have a friend who&#8217;s been feeding her kid (and herself) elderberry syrup to prevents colds (her other kid has had some surgeries), and now I can&#8217;t decide if the cytokine thing is worth warning her about or not. Given that they&#8217;re only eating about a teaspoon of syrup, rather than a concentrated supplement I think I&#8217;ll let it go.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424157' data-commentid="424157" data-postid="22602" data-belowelement="comment-424157" data-respondelement="respond" aria-label='Reply to JustaTech'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424112">
<div class="comment-block" id="comment-424112">
<img alt src="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff192163d9546198761aab770d31e3ec?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Terrie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424112">March 13, 2020 at 11:28 am</a> </div>
<div class="comment-content">
<p>Oddly, the situation makes me better understand why people would purposely expose their kids to diseases before we had vaccines. When you&#8217;re being told you&#8217;ll almost certainly get it eventually, you kinda want to get it, sit through your quarantine, and then be able to go about your life, secure in the knowledge that you are neither at risk nor risking other people. There&#8217;s a point where the waiting and uncertainty seem as bad as the possible disease &#8212; and certainly the stress probably isn&#8217;t good for your overall health.</p>
<p>Disclaimer: I do not endorse trying to get the disease to &#8220;get it over with.&#8221; I just understand the impulse a lot more now.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424112' data-commentid="424112" data-postid="22602" data-belowelement="comment-424112" data-respondelement="respond" aria-label='Reply to Terrie'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424113">
<div class="comment-block" id="comment-424113">
<img alt src="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424113">March 13, 2020 at 11:31 am</a> </div>
<div class="comment-content">
<p>Again&#8230;&#8230;.. Big Pharma paid shill ORAC/Gorski is incorrect.</p>
<p>Olive Leaf Extract, Oregano Oil, Allicin and Elderberry are superb antivirals.</p>
<p>Orac/Gorski, since you are too chicken(gee..they have asked you and Offict a few times now) to debate Del Bigtree and his experts then why not have a go at Robert Scott Bell and his experts on herbal antivirals and even vaccines? Mr Bell and his experts would still tear you a new one&#8230;&#8230;..but he would be more gentle on you than Del I would imagine.</p>
<p>BTW&#8212;&#8212;I would personally pay for your flight and hotel room!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424113' data-commentid="424113" data-postid="22602" data-belowelement="comment-424113" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-424116">
<div class="comment-block" id="comment-424116">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424116">March 13, 2020 at 12:13 pm</a> </div>
<div class="comment-content">
<p>I&#8217;m not flying anywhere that isn&#8217;t absolutely necessary during a pandemic, and I don&#8217;t debate clever cranks like Del Bigtree or Robert Scott Bell.🙄</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424116' data-commentid="424116" data-postid="22602" data-belowelement="comment-424116" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-424120">
<div class="comment-block" id="comment-424120">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424120">March 13, 2020 at 12:34 pm</a> </div>
<div class="comment-content">
<p>Didn&#8217;t know about Robert Scott Bell. Seems he&#8217;s bullish on kratom&#8230;</p>
<p>@ Orac</p>
<p>Maybe you do not want to debate these cranks, but some people should step up and learn to do just that. Are there any &#8220;professional&#8221; crank-debaters out there <a href="https://www.youtube.com/watch?v=Phl82D57P58" rel="nofollow ugc">solo climbing this North Face</a> of denialism and bullshitry?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-424125">
<div class="comment-block" id="comment-424125">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424125">March 13, 2020 at 1:18 pm</a> </div>
<div class="comment-content">
<p>Debating cranks is, in my experience, almost always a total waste of time. Either the crank Gish gallops away, the stunned scientist unable to respond effectively, and declares victory, or fails but has his status elevated by appearing side by side with a real expert. It&#8217;s only on very rare occasions that I think it&#8217;s done any good; Steve Novella versus Julian Whitaker at FreedomFest eight years ago, for example, and, even though Steve is a very good debater, that was more because Dr. Whitaker was so terrible than anything else.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424123">
<div class="comment-block" id="comment-424123">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424123">March 13, 2020 at 1:06 pm</a> </div>
<div class="comment-content">
<p>There is never a need for a live debate ( unless you are a histrionic crank** attempting to capitalise on audience approval):<br />
&#8212; both sides can submit their arguments in writing on the internet including references to studies.<br />
&#8212; they can exchange questions to each other this way as well<br />
&#8212; finally, there is no need for applause or catcalling by audience members to decide who is best informed.***</p>
<p>Research scientists &#8220;argue&#8221; like this in periodicals: Legend has it that two cognitive psychologists carried on in this manner for years despite both being employed by the same university.</p>
<p>** one of the most famous claims never to have lost a debate with medical experts despite his impoverished education language skills, poo and mercenary business practices<br />
*** readers themselves may judge .</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424123' data-commentid="424123" data-postid="22602" data-belowelement="comment-424123" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424124">
<div class="comment-block" id="comment-424124">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424124">March 13, 2020 at 1:09 pm</a> </div>
<div class="comment-content">
<p>that should be <em>POOR language skills</em></p>
<p>which are also, -btw- poo</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424130">
<div class="comment-block" id="comment-424130">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424130">March 13, 2020 at 2:26 pm</a> </div>
<div class="comment-content">
<p>I was going to comment that the Stephan familly has inexplicably failed so far to jump into this fray by touting that great anti-viral Olive Leaf Extract they used to cure (/s) little Ezekiel, but heck here&#8217;s a quackery shill popping off that as a first recommendation. Zat you, David? Keeping those sales up enough to cover the legal bills? I bet you&#8217;re washing your hands though, as that&#8217;s how you roll in everything else.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424130' data-commentid="424130" data-postid="22602" data-belowelement="comment-424130" data-respondelement="respond" aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424162">
<div class="comment-block" id="comment-424162">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424162">March 13, 2020 at 7:31 pm</a> </div>
<div class="comment-content">
<blockquote><p>
Zat you, David?
</p></blockquote>
<p>Eh, it&#8217;s <a href="https://www.google.com/search?q=%22Olive+Leaf+Extract%22+%22coronavirus%22&amp;oq=%22Olive+Leaf+Extract%22+%22coronavirus%22" rel="nofollow ugc">pretty common</a>.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424131">
<div class="comment-block" id="comment-424131">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424131">March 13, 2020 at 2:33 pm</a> </div>
<div class="comment-content">
<p>Oh, deer Chris, instead of begging for a &#8220;debate&#8221; where one side gets to lie freely, perhaps you can do something new and interesting: provide the PubMed indexed studies from reputable qualified researchers that any vaccine on the present American pediatric schedule causes more harm than the disease. And that it would be cheaper to actually let kids get pertussis, tetanus, measles, chicken pox, Hib, etc.</p>
<p>Now failure to show equivalent harm from the vaccines versus the actual diseases will prove that you are a sadistic child hater who loves to see kids get sick with high fevers, seizures, pneumonia, etc. Now get those studies!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424131' data-commentid="424131" data-postid="22602" data-belowelement="comment-424131" data-respondelement="respond" aria-label='Reply to Chris'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424135">
<div class="comment-block" id="comment-424135">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424135">March 13, 2020 at 2:47 pm</a> </div>
<div class="comment-content">
<p>@ Chris:</p>
<p>Out of curiosity, how are things in your neck of the ( non) woods? We read about how the virus has progressed.<br />
Hope that you and your family are alright.<br />
I am also avoiding looking at prices of funds.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424142">
<div class="comment-block" id="comment-424142">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424142">March 13, 2020 at 3:43 pm</a> </div>
<div class="comment-content">
<blockquote><p>
I am also avoiding looking at prices of funds.
</p></blockquote>
<p>Heh. I was on the El last night, and there was a group of four 20-somethings spouting the usual nonsense, but one genius declared that he was going to buy airline stocks, which, y&#8217;know, generally have had negative five-year returns.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424146">
<div class="comment-block" id="comment-424146">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424146">March 13, 2020 at 4:17 pm</a> </div>
<div class="comment-content">
<p>@ Narad:</p>
<p>Fearlessly, I <em>looked</em> at one of the mutual funds&#8230;<br />
down from 54 to 40.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424147">
<div class="comment-block" id="comment-424147">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424147">March 13, 2020 at 4:18 pm</a> </div>
<div class="comment-content">
<p>We are retired, so do not have to go anywhere, and we bought <b>one</b> package of toilet paper from Costco just before the panic kicked in. Since exercising classes have been canceled it just time for long walks. But horror! All the libraries are now closed.</p>
<p>One thing we are doing is ordering take out from our favorite restaurants.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-424134">
<div class="comment-block" id="comment-424134">
<img alt src="https://secure.gravatar.com/avatar/2b071f785491e2f63739bdb2e225dc41?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2b071f785491e2f63739bdb2e225dc41?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2b071f785491e2f63739bdb2e225dc41?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2b071f785491e2f63739bdb2e225dc41?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2b071f785491e2f63739bdb2e225dc41?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
EmJay </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424134">March 13, 2020 at 2:44 pm</a> </div>
<div class="comment-content">
<p>&#8220;Olive Leaf Extract, Oregano Oil, Allicin and Elderberry&#8221;</p>
<p>Make an extra batch. Your relatives will have a nice salad dressing for your &#8220;welcome back from the ICU&#8221; dinner.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424134' data-commentid="424134" data-postid="22602" data-belowelement="comment-424134" data-respondelement="respond" aria-label='Reply to EmJay'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-424143">
<div class="comment-block" id="comment-424143">
<img alt src="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/029b3c3ec2c6fad49951fa71183ae3f2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424143">March 13, 2020 at 3:44 pm</a> </div>
<div class="comment-content">
<p>That&#8217;s nice.</p>
<p>I will make an extra batch and maybe even drop some off for you when you are incapacitated and in a rehab nursing facility from the Covid-19 toxic jab.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424148">
<div class="comment-block" id="comment-424148">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424148">March 13, 2020 at 4:21 pm</a> </div>
<div class="comment-content">
<p>What &#8220;Covid-19 toxic jab&#8221;?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424149">
<div class="comment-block" id="comment-424149">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
 <a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424149">March 13, 2020 at 5:02 pm</a> </div>
<div class="comment-content">
<p>Deer Chris, here is some reading for you from a father of a young autistic man:<br />
<a href="https://leftbrainrightbrain.co.uk/2020/03/13/lessons-from-covid-19-for-the-vaccine-skeptic-community/" rel="nofollow ugc">https://leftbrainrightbrain.co.uk/2020/03/13/lessons-from-covid-19-for-the-vaccine-skeptic-community/</a><br />
and:<br />
<a href="https://leftbrainrightbrain.co.uk/2020/03/13/more-advice-for-the-vaccine-skeptic-community-just-lie-low-right-now/" rel="nofollow ugc">https://leftbrainrightbrain.co.uk/2020/03/13/more-advice-for-the-vaccine-skeptic-community-just-lie-low-right-now/</a></p>
<p>You and your friends are dangerous.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424151">
<div class="comment-block" id="comment-424151">
<img alt src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
NumberWang </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424151">March 13, 2020 at 5:44 pm</a> </div>
<div class="comment-content">
<p>Ooohhh. Is that how you catch covid 19? Bloody hell, there&#8217;s me keeping an eye out for coughs and sneezes and all I have to worry about is a guy chasing me with a syringe.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424115">
<div class="comment-block" id="comment-424115">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424115">March 13, 2020 at 11:36 am</a> </div>
<div class="comment-content">
<blockquote><p>I can hear you all thinking, “Tell us what you really think about Donald Trump, Orac.”</p></blockquote>
<p>It says lots that Orac allowed some of its opinions about the leadership skills of the current occupant of the White House to slightly show up.<br />
As a benevolent box of blinking lights, it usually does plenty of efforts to keep its posts apolitical. During the last three years, Trump and his pals were very rarely the topic of conversation here (that&#8217;s not an issue &#8211; plenty of other places on the &#8216;net for that).</p>
<p>(Well, of course, there are some people of the opinion that using facts and science to support your arguments is being political. They can go play Conga at the bottom of the Tonga Trench)</p>
<p>Re: the cornucopia of magic cures for Corona. Plenty of old friends showing up.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424115' data-commentid="424115" data-postid="22602" data-belowelement="comment-424115" data-respondelement="respond" aria-label='Reply to Athaic'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-424117">
<div class="comment-block" id="comment-424117">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424117">March 13, 2020 at 12:14 pm</a> </div>
<div class="comment-content">
<p>Well, it&#8217;s not as if I haven&#8217;t written several posts about Donald Trump&#8217;s antivaccine statements dating back to 2007, as well as his having met with Andrew Wakefield and other antivaxxers during the 2016 campaign. Use the search box and you&#8217;ll see.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424117' data-commentid="424117" data-postid="22602" data-belowelement="comment-424117" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-424132">
<div class="comment-block" id="comment-424132">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424132">March 13, 2020 at 2:41 pm</a> </div>
<div class="comment-content">
<p>(off topic, but I saw your tweet about checking your retirement account: dear hubby retired last year and the 401k (plus pension buyout) was transferred into an IRA account that we are currently using for income &#8212; so, yeah, I am holding off checking its balance, though we have been assured by our financial managers that they created a diversified portfolio and try not to panic)</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424152">
<div class="comment-block" id="comment-424152">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424152">March 13, 2020 at 5:44 pm</a> </div>
<div class="comment-content">
<p>Oh, I remember a few of those, and I was not complaining.<br />
I guess I was trying to express my approbation at seeing &#8216;orange&#8217;, &#8216;incompetent&#8217; and &#8216;president&#8217; in the same sentence.<br />
And I was pointing out that this not a rhetoric which you use everyday like some political pundit, but a level of non-respectful insolence that you reserve for epic level of cases of manhandling of science.</p>
<p>Eh, facts are facts. Does stating with an awful leader is orange-tainted or incompetent really insolent?</p>
<p>In the same vein, I just found and quickly read the <a href="https://science.sciencemag.org/content/367/6483/1169" rel="nofollow ugc">Science editorial from H. Holden Thorp.</a> It&#8217;s called &#8220;Do us a favor&#8221; and it&#8217;s also a scientist using &#8216;orange&#8217;, &#8216;incompetent&#8217; and &#8216;president&#8217; in the same sentence.<br />
Well, the linked text doesn&#8217;t exactly has these words, but the spirit is palpably here.<br />
The French journal Le Monde linked to this text, with the journalist titling it &#8220;Trump se prend une fessée de Science&#8221; (&#8220;Trump got a spanking from Science&#8221;).</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424119">
<div class="comment-block" id="comment-424119">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424119">March 13, 2020 at 12:32 pm</a> </div>
<div class="comment-content">
<p>Orac is correct to speak up because part of the problem is directly related to the Orange ( non) Orangutan&#8217;s ( non) leadership style and ( non) appointment of important governmental positions. We could all learn from Orac&#8217;s example by critiquing these ( non) actions as well as creating exceedingly long informative sentences. ( I have a history of essay length sentences myself but I usually hold back unless I predict that dire consequences would result from my reticence which HAS actually happened in the past and I OBVIOUSLY wouldn&#8217;t want that to occur again )</p>
<p>In other news&#8230;<br />
since I live in a relatively affluent county near a large international financial hub, [redacted]&#8230;. everything is shutting down: schools, entertainment, sports BUT the Stock Market continues<br />
.<br />
( Newsweek) South Korea reports more &#8220;recoveries&#8221; than &#8220;new cases&#8221; of COVID-19. Let&#8217;s hope it lasts<br />
.<br />
AoA features Dr Moskowitz&#8217;s recommendations which include high dose vitamin C and homeopathic remedies.</p>
<p>Null continues telling people how to live and selling his COVID-19 seminar.</p>
<p>Adams predicts a high death toll.</p>
<p>Del Bigtree ( shall we call him <em>Sequoia</em>?) lumbers on ..</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424119' data-commentid="424119" data-postid="22602" data-belowelement="comment-424119" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-3 clearfix" id="li-comment-424122">
<div class="comment-block" id="comment-424122">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424122">March 13, 2020 at 1:04 pm</a> </div>
<div class="comment-content">
<p>And, crap. I missed AoA&#8230;</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424126">
<div class="comment-block" id="comment-424126">
<img alt src="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/862a29a6dd886806b07232a5228fc069?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christine Rose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424126">March 13, 2020 at 1:28 pm</a> </div>
<div class="comment-content">
<p>Gentle request.<br />
Let’s stop comparing a certain person to endangered primates. Said primates are having an extremely bad time of it and need public awareness to shame people who are slaughtering them.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424133">
<div class="comment-block" id="comment-424133">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424133">March 13, 2020 at 2:44 pm</a> </div>
<div class="comment-content">
<p>Notice I called him a ( non) Orangutan. Maybe he&#8217;s a Furry, not a real animal</p>
<p>Merely an attempt to make readers laugh during a stressful time by recalling DT&#8217;s legal suit against Maher.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424136">
<div class="comment-block" id="comment-424136">
<img alt src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Eric Lund </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424136">March 13, 2020 at 3:15 pm</a> </div>
<div class="comment-content">
<p>In related news, New York Attorney General Letitia James has issued a cease and desist order to none other than Alex Jones, who has been hawking products he alleges (without basis) will prevent or cure coronavirus.</p>
<p>This is serious business, and anybody who thinks otherwise at this point is engaging in wishful thinking. College basketball and professional sports are multimillion-dollar businesses. March Madness, etc., would not be cancelled if this were not a serious thing. It&#8217;s OK to tell people not to panic&#8211;that rarely helps&#8211;but given the lack of testing in the US, I would assume that things are worse than the official statistics to date indicate. You can&#8217;t diagnose a coronavirus case in somebody who doesn&#8217;t get tested. The question is whether we manage to flatten the curve enough to get a South Korea-like outcome, or whether things escalate to the point of ICU triage, as is now happening in Italy. Business as usual gets us to where Italy is now in about two weeks. It&#8217;s encouraging that we are taking some steps, like cancelling sporting events and moving university instruction online (my own employer has joined that club, with all instruction going online for at least two weeks following next week&#8217;s Spring Break). But more action is needed, and much of that has to come from President Scheisskopf[1] himself.</p>
<p>[1]This is my own nickname for the current Oval Office occupant. The name is derived from the character in <i>Catch-22</i> with whom he shares a fetish for military parades.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424136' data-commentid="424136" data-postid="22602" data-belowelement="comment-424136" data-respondelement="respond" aria-label='Reply to Eric Lund'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424137">
<div class="comment-block" id="comment-424137">
<img alt src="https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Alia </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424137">March 13, 2020 at 3:20 pm</a> </div>
<div class="comment-content">
<p>We&#8217;re in the middle of outbreak here in Poland. So far only about 70 people tested positive and 1 died but we are expecting at least a 1000 soon. And the measures are getting harsher and harsher every day. At first, only public gatherings of over 1000 people were forbidden (which means many concerts, trade fairs, marathons etc. were cancelled or postponed). Yesterday all schools, pre-schools and universities, public and private, as well as cinemas, museums, theatres, and libraries were closed for 14 days. Tonight the borders will be closed for all foreigners and all Polish citizens will be sent to mandatory 14-day quarantine. All clubs, pubs, restaurants and malls will be closed for 10 days and all social, political or religious gatherings of over 50 people are forbidden. Companies are encouraged to introduce home offices whenever possible and everyone is kindly asked to stay at home, please. And I do hope people will take this seriously as this is our only chance to slow this down so that people wouldn&#8217;t die because hospitals were overcrowded.<br />
It&#8217;s going to be a big hit for all businesses (well, perhaps outside grocery stores and pharmacies, which are working overtime) and the consequences will probably last very long, but first we have to survive it.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424137' data-commentid="424137" data-postid="22602" data-belowelement="comment-424137" data-respondelement="respond" aria-label='Reply to Alia'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424141">
<div class="comment-block" id="comment-424141">
<img alt src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
brainmatterz </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424141">March 13, 2020 at 3:36 pm</a> </div>
<div class="comment-content">
<p>Long live long sentences&#8211;I love them! A well-crafted long sentence, such as yours, Orac, are a delight to read and savor.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424141' data-commentid="424141" data-postid="22602" data-belowelement="comment-424141" data-respondelement="respond" aria-label='Reply to brainmatterz'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424153">
<div class="comment-block" id="comment-424153">
<img alt src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
doug </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424153">March 13, 2020 at 5:49 pm</a> </div>
<div class="comment-content">
<p>Is the &#8220;See spot. Spot is a dog. See spot run. See Spot jump.&#8221; as hugely preferable to &#8220;See the dog Spot run and jump.&#8221; school of thought(?) on writing still in vogue? I knew someone who vowed the one thing she was going to &#8220;fix&#8221; during the time she worked as some sort of assistant in an academic department was getting people to use the former style over the latter. I&#8217;ve always believed that by the time you get a faculty position at a university you can probably manage a sentence with more than 4 or 5 words.</p>
<p>Old academic joke: The last extant copy of a book by a German scientist was found but no one could understand it because it had been published as two volumes, only the first of which was found, and all the verbs were in the second volume.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424153' data-commentid="424153" data-postid="22602" data-belowelement="comment-424153" data-respondelement="respond" aria-label='Reply to doug'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424150">
<div class="comment-block" id="comment-424150">
<img alt src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d7647daba529a457b4859880be4fd33?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
doug </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424150">March 13, 2020 at 5:35 pm</a> </div>
<div class="comment-content">
<p>An anti-vaxxers who shows up regularly in CBC website article comments claimed that vitamin C was being used against COVID-19 in China with spectacular results. Of course she quoted something attributed to a doctor but couldn&#8217;t provide any reference to the original source. She also claimed that a paper had reported that vitamin C resulted in a 97% reduction in the time in intensive care for viral infections. As is customary for such types, she either got it wrong or deliberately lied. What the paper, a meta-analysis, actually reported was that moderate vitamin C supplementation resulted in a small reduction of about 8% in time spent in the ICU, and that was mostly in patients there for other than infectious disease. 8% is still worthwhile if it only requires a few cents worth of oral vitamin C each day, but it is a long long way from what she claimed.<br />
Another, not known to be an anti-vaxxer, was warning against using alcohol-based hand sanitizer because it would cause antibiotic resistance in bacteria. She refused to try to cite a source, instructed use of Goggle and got huffy when called out for giving advice that was false, irresponsible and dangerous.</p>
<p>On the topic of antibiotic resistance, I noted above<br />
&#8220;They know that botanicals are important when <b>people are resistant</b> to antibiotics &#8230;&#8221; [emphasis mine]<br />
Not too clear on the concept, is she?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424150' data-commentid="424150" data-postid="22602" data-belowelement="comment-424150" data-respondelement="respond" aria-label='Reply to doug'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424163">
<div class="comment-block" id="comment-424163">
<img alt src="https://secure.gravatar.com/avatar/493f68b43c99fb4640666be016db436c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/493f68b43c99fb4640666be016db436c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/493f68b43c99fb4640666be016db436c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/493f68b43c99fb4640666be016db436c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/493f68b43c99fb4640666be016db436c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Caro </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424163">March 13, 2020 at 7:37 pm</a> </div>
<div class="comment-content">
<p>@Doug is this the research you&#8217;re referring to? It&#8217;s an interesting read but the results remain controversial <a href="https://emcrit.org/pulmcrit/pulmcrit-citris-ali-can-a-secondary-endpoint-stage-a-coup-detat/" rel="nofollow ugc">https://emcrit.org/pulmcrit/pulmcrit-citris-ali-can-a-secondary-endpoint-stage-a-coup-detat/</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424163' data-commentid="424163" data-postid="22602" data-belowelement="comment-424163" data-respondelement="respond" aria-label='Reply to Caro'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424155">
<div class="comment-block" id="comment-424155">
<img alt src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Tim </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424155">March 13, 2020 at 6:15 pm</a> </div>
<div class="comment-content">
<p>PSA:</p>
<blockquote><p>Clean your home</p></blockquote>
<p>NO! Please be aware that the virus is on your shoes! Many elderly people are already neurotic about cleaning the house; especially if they are expecting visitors.</p>
<p>Not many non-ethnic &#8216;Mericans take their shoes off at the door.</p>
<p>If one uses a vacuum cleaner, it will only pick the stuff up off the floor and throw it into the air for everyone to breath. This is, perhaps, not an ideal situation &#8212; the same as one should not use a vacuum cleaner on a mercury spill (even a broken thermometer &#8216;cleaned&#8217; in this way can prove deadly).</p>
<p>Just wash yo hands.</p>
<p>Maybe do bleach doorknobs and fridge/microwave handles from time to time because people forget &#8212; I had to clean those things after realizing that I had put my hands in my pockets where the newly purchased and unwashed snuff cans resided.</p>
<p>If you have access to a QUARTZ-enveloped UVc light to disinfect things like remotes, wallets, eyeware, cans of puppy-dick veinna sausages, then good for you. If you are like most of us plebs that can only get hold of tanning bed bulbs, be advised that these can be effective but, unlike UVc which does not travel that far through the air or penetrate much more than the dead layers of skin, those lights can cause eye damage or sunburn if you remain in direct exposure.</p>
<p>Good luck all.</p>
<p>Ps. Trump claims he did not know Bolsonaro when asked about his and his aid&#8217;s case of corvid. The mayor of Miami which was at that same dinner party is positive. Could it be that trump is not worried because he is sitting on liters of t-cells harvested from survivors???</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424155' data-commentid="424155" data-postid="22602" data-belowelement="comment-424155" data-respondelement="respond" aria-label='Reply to Tim'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424159">
<div class="comment-block" id="comment-424159">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424159">March 13, 2020 at 7:12 pm</a> </div>
<div class="comment-content">
<p>Somebody mentioned kratom above, and I thought, &#8220;Hmm, I wonder how Tims&#8217; doing?&#8221; And then, bam, here you are!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424159' data-commentid="424159" data-postid="22602" data-belowelement="comment-424159" data-respondelement="respond" aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424156">
<div class="comment-block" id="comment-424156">
<img alt src="https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57c1e64b594eb4391928e9998313399a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Roadsterguy </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424156">March 13, 2020 at 6:27 pm</a> </div>
<div class="comment-content">
<p>&#8220;In China, they’ve studied key herbs and formulas and how they impact other strains of coronavirus for at least 20 years.&#8221;</p>
<p>In China, they&#8217;re putting the hurry-up on trials of Actemra to treat COVID-19 infection.</p>
<p>That racist &#8216;Eastern medicine&#8217; trope annoys me to no end. There&#8217;s medicine and science, and people from southeast Asian countries are just as good at it as Western Europeans.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424156' data-commentid="424156" data-postid="22602" data-belowelement="comment-424156" data-respondelement="respond" aria-label='Reply to Roadsterguy'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424158">
<div class="comment-block" id="comment-424158">
<img alt src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Tim </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424158">March 13, 2020 at 7:00 pm</a> </div>
<div class="comment-content">
<p>&#8220;Disclaimer:&#8221;</p>
<p>Actually, Terrie, I&#8217;m considering recommending that my elderly parents start licking doorknobs at Cracker Barrel restaurants dotted along the interstate to ensure that they get hot early while hospital beds are still available.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424158' data-commentid="424158" data-postid="22602" data-belowelement="comment-424158" data-respondelement="respond" aria-label='Reply to Tim'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424160">
<div class="comment-block" id="comment-424160">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424160">March 13, 2020 at 7:20 pm</a> </div>
<div class="comment-content">
<p>No quack products being huckstered here. Just some light woo. Or should I say &#8220;Light&#8221; woo. Yes, it&#8217;s Marianne Williamson&#8217;s coronavirus meditiation video! The link is to a short synopsis with the actual video embeded. It&#8217;s 14 minutes, so you may or may not choose to watch the whole thing. It can actually be read as a long shaggy dog story with a self-deprecating punch-line at the end, but it&#8217;s probably just Marianne-as-usual being on both sides of the science.magic thing at the same time.</p>
<p><a href="https://www.dailydot.com/debug/marianne-williamson-coronavirus-meditation/" rel="nofollow ugc">https://www.dailydot.com/debug/marianne-williamson-coronavirus-meditation/</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424160' data-commentid="424160" data-postid="22602" data-belowelement="comment-424160" data-respondelement="respond" aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424161">
<div class="comment-block" id="comment-424161">
<img alt src="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
sirhcton </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424161">March 13, 2020 at 7:23 pm</a> </div>
<div class="comment-content">
<blockquote><p>Parasite Zapper is a small devices use a simple 9 volt battery and zap pathogens with an electromagnetic frequency that disrupts their breeding and weakens their skin so they literally explode. . . . </p></blockquote>
<p>Such a genius they be. Viruses (viri) have skins? Who knew?<br />
Why do I have the very unethical desire to have all these promoters of crap attempt their treatments on themselves and then be the unprotected caretakers of diagnosed COVID-19 cases (with actual SBM backup)?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424161' data-commentid="424161" data-postid="22602" data-belowelement="comment-424161" data-respondelement="respond" aria-label='Reply to sirhcton'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424164">
<div class="comment-block" id="comment-424164">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#comment-424164">March 13, 2020 at 7:41 pm</a> </div>
<div class="comment-content">
<p>I&#8217;m curious how it&#8217;s supposed to &#8220;zap&#8221; the viral envelope/capsid while leaving the cell and nuclear membranes alone.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424164' data-commentid="424164" data-postid="22602" data-belowelement="comment-424164" data-respondelement="respond" aria-label='Reply to Narad'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/13/covid-19-pandemic-opportunity-for-quackery/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=22602&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fe1c3b7cda661871f4588e2dbb9035c49bd4b259#parent=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#b2ddc0d3d1d9dcddc5c1f2d5dfd3dbde9cd1dddf">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2020 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2020\/03\/13\/covid-19-pandemic-opportunity-for-quackery\/":22602};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/03/13/covid-19-pandemic-opportunity-for-quackery/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=22602&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fe1c3b7cda661871f4588e2dbb9035c49bd4b259#parent=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=22602&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fe1c3b7cda661871f4588e2dbb9035c49bd4b259#parent=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F03%2F13%2Fcovid-19-pandemic-opportunity-for-quackery%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'136830662',post:'22602',tz:'-4',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '22602' ]);
</script>
</body>
</html>
