<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://respectfulinsolence.com/xmlrpc.php">
<title>Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz - RESPECTFUL INSOLENCE</title>

<meta name="description" content="President Trump&#039;s COVID-19 advisors include Peter Navarro, the latter an economist who thinks he can science better than Anthony Fauci." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz - RESPECTFUL INSOLENCE" />
<meta property="og:description" content="President Trump&#039;s COVID-19 advisors include Peter Navarro, the latter an economist who thinks he can science better than Anthony Fauci." />
<meta property="og:url" content="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:tag" content="azithromycin" />
<meta property="article:tag" content="chloroquine" />
<meta property="article:tag" content="clinical trials" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="hydroxychloroquine" />
<meta property="article:tag" content="Peter Navarro" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="Rudy Giuliani" />
<meta property="article:tag" content="SARS-CoV-2" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-04-06T16:25:00+00:00" />
<meta property="article:modified_time" content="2020-04-07T15:53:42+00:00" />
<meta property="og:updated_time" content="2020-04-07T15:53:42+00:00" />
<meta property="og:image" content="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1540%2C866&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1540%2C866&#038;ssl=1" />
<meta property="og:image:width" content="1540" />
<meta property="og:image:height" content="866" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Trump&#039;s COVID-19 advisors include Peter Navarro, the latter an economist who thinks he can science better than Anthony Fauci." />
<meta name="twitter:title" content="Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz - RESPECTFUL INSOLENCE" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:image" content="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1540%2C866&#038;ssl=1" />
<meta name="twitter:creator" content="@gorskon" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz Comments Feed" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-108461491-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-108461491-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='baseline-style-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='baseline-style-inline-css' type='text/css'>

		.site-title-wrap {
		      background-color: #283037;
		}
		
		.site-title-wrap {
		      padding: 8.5% 0;
		}
		
		.site-title a,
		.site-description {
			color: #eeee22;
		}
		
	.featured-content .post {
		padding: 10.5% 0;
	}
	
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://respectfulinsolence.com/wp-content/themes/baseline/inc/fontawesome/css/font-awesome.css?ver=4.3.0' type='text/css' media='screen' />
<link rel='stylesheet' id='baseline-fonts-css' href='//fonts.googleapis.com/css?family=Work+Sans%3A400%2C600%2C500%7CNoto+Sans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/respectfulinsolence.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://respectfulinsolence.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-5U1' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-22693 single-format-standard sans-serif two-column has-widgets">
<nav id="slideout-menu" class="slideout-menu">

<nav id="site-navigation" class="sidebar-navigation" role="navigation">

<div class="mobile-menu">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </div>
</nav>
<div id="secondary" class="widget-area">
<aside class="widget social-widget">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu" class="menu"><li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#fe918c9f9d959091898dbe99939f9792d09d9193">Email</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</aside>
<aside id="search-3" class="widget widget_search"><h2 class="widget-title">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="https://respectfulinsolence.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" placeholder="Search here..." />
<button type="submit" id="searchsubmit">
<i class="fa fa-search"></i> <span>Search</span>
</button>
</div>
</form></aside><aside id="rss_links-2" class="widget widget_rss_links"><h2 class="widget-title">RSS Feeds</h2><ul><li><a target="_self" href="https://respectfulinsolence.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://respectfulinsolence.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside> <aside id="recent-posts-4" class="widget widget_recent_entries"> <h2 class="widget-title">Recent Insolence</h2> <ul>
<li>
<a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" aria-current="page">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a>
<span class="post-date">April 6, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/04/03/zelenko-smith-abandoning-evidence-based-medicine-for-covid-19/">Drs. Vladimir Zelenko and Stephen Smith: Abandoning evidence-based medicine to promote unproven drugs for COVID-19</a>
<span class="post-date">April 3, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/04/01/fda-eua-chloroquine-hydroxychloroquine-covid-19/">The FDA&#8217;s emergency use authorization of chloroquine and hydroxychloroquine for COVID-19: Dangerous politics, not science</a>
<span class="post-date">April 1, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/31/coronavirus-viral-interference/">No, the flu vaccine does not increase your chance of getting coronavirus by 36% due to viral interference</a>
<span class="post-date">March 31, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/20/a-brief-blog-hiatus-as-a-grant-deadline-strikes-again/">A brief blog hiatus as a grant deadline strikes again!</a>
<span class="post-date">March 20, 2020</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2020/03/16/reiki-in-the-atlantic/">An embarrassing paean to reiki in <em>The Atlantic</em></a>
<span class="post-date">March 16, 2020</span>
</li>
</ul>
</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424980">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">squirrelelite</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424979">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://justthevax.blogspot.com/" rel='external nofollow ugc' class='url'>Science Mom</a></span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424978">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424976">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">sirhcton</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424975">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424974">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424973">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">Smut Clyde</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424972">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424971">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">Denice Walter</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424970">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">F68.10</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424969">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li><li class="recentcomments"><span class="comment-author-link">F68.10</span> on <a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424968">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</a></li></ul></aside><aside id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="archives-4" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2020/04/'> April 2020 &nbsp;(3)</option>
<option value='https://respectfulinsolence.com/2020/03/'> March 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/02/'> February 2020 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2020/01/'> January 2020 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2019/12/'> December 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/11/'> November 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/10/'> October 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/09/'> September 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/08/'> August 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside> </div>
</nav>
<div class="category-drawer header-drawer">
<button class="sort-list-toggle">Categories <i class="fa fa-caret-down"></i></button>
<ul id='category-menu' class='sort-list'><li class="menu-item menu-item-8"><a href="https://respectfulinsolence.com/category/medicine/" title="View all posts in Medicine" data-object-id=" 8 ">Medicine</a></li><li class="menu-item menu-item-14"><a href="https://respectfulinsolence.com/category/alternative_medicine/" title="View all posts in Complementary and alternative medicine" data-object-id=" 14 ">Complementary and alternative medicine</a></li><li class="menu-item menu-item-20"><a href="https://respectfulinsolence.com/category/quackery/" title="View all posts in Quackery" data-object-id=" 20 ">Quackery</a></li><li class="menu-item menu-item-52"><a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" title="View all posts in Antivaccine nonsense" data-object-id=" 52 ">Antivaccine nonsense</a></li><li class="menu-item menu-item-43"><a href="https://respectfulinsolence.com/category/skepticismcritical_thinking/" title="View all posts in Skepticism/critical thinking" data-object-id=" 43 ">Skepticism/critical thinking</a></li><li class="menu-item menu-item-23"><a href="https://respectfulinsolence.com/category/autism/" title="View all posts in Autism" data-object-id=" 23 ">Autism</a></li><li class="menu-item menu-item-129"><a href="https://respectfulinsolence.com/category/politics/" title="View all posts in Politics" data-object-id=" 129 ">Politics</a></li><li class="menu-item menu-item-29"><a href="https://respectfulinsolence.com/category/cancer/" title="View all posts in Cancer" data-object-id=" 29 ">Cancer</a></li><li class="menu-item menu-item-48"><a href="https://respectfulinsolence.com/category/pseudoscience/" title="View all posts in Pseudoscience" data-object-id=" 48 ">Pseudoscience</a></li></ul>
<div class="featured-posts-wrap clear">
<div class="featured-posts clear">
<div class="post-container clear"></div>
</div>
</div>
</div>
<div class="fixed-nav">
<div class="container">
<div class="menu-toggle fixed-toggle">
<i class="fa"></i> <span>Search and explore</span>
</div>
<div class="fixed-nav-right">
<nav class="social-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#6a05180b090104051d192a0d070b030644090507">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
</div>
<div class="browse-button">
<div class="browse-toggle fixed-toggle"><i class="fa"></i> <span>Browse</span></div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">

<div class="site-title-wrap">

<a href="https://respectfulinsolence.com/" class="site-logo-link" rel="home" itemprop="url"></a>
<div class="titles-wrap">
<p class="site-title"><a href="https://respectfulinsolence.com/" rel="home">RESPECTFUL INSOLENCE</a></p>
<p class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</p>
</div>

<div class="site-header-bg-wrap">
<div class="site-header-bg background-effect" style="background-image: url(https://www.respectfulinsolence.com/wp-content/uploads/2017/10/cropped-12-20170611-IMG_9828-Detail-1.jpg); opacity: 0.6;"></div>
</div>
</div>

<nav class="main-navigation" role="navigation">
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul></div> </nav>
</header>
<div id="page" class="hfeed site">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-22693" class="post post-22693 type-post status-publish format-standard has-post-thumbnail hentry category-bad-science category-clinical_trials category-medicine category-politics category-popular_culture category-pseudoscience tag-azithromycin tag-chloroquine tag-clinical-trials tag-coronavirus tag-covid-19 tag-donald-trump tag-hydroxychloroquine tag-peter-navarro tag-politics-2 tag-rudy-giuliani tag-sars-cov-2 with-featured-image">
<div class="featured-image"><img width="1500" height="844" src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1500%2C844&amp;ssl=1" class="attachment-baseline-full-width size-baseline-full-width wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22700" data-permalink="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/navarro/" data-orig-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1540%2C866&amp;ssl=1" data-orig-size="1540,866" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peter Navarro on CNN" data-image-description="" data-medium-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?w=1540&amp;ssl=1 1540w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=1500%2C844&amp;ssl=1 1500w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=425%2C239&amp;ssl=1 425w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?resize=1400%2C787&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 1500px) 100vw, 1500px" data-lazy-src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro.jpg?fit=1500%2C844&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
<div class="container">
<header class="entry-header entry-large">
<div class="entry-meta">
<ul class=" grid-cats meta-list"><li><a href="https://respectfulinsolence.com/category/bad-science/">Bad science</a></li><li><a href="https://respectfulinsolence.com/category/clinical_trials/">Clinical trials</a></li><li><a href="https://respectfulinsolence.com/category/medicine/">Medicine</a></li></ul> </div>
<h1 class="entry-title">Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz</h1>
<div class="byline">
<span>

<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by  ">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg" class="avatar avatar-24 photo jetpack-lazy-image" height="24" width="24" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=24&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=48&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' /></noscript> </a>
<a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" title="Posts by Orac" rel="author">Orac</a> </span>
<span><a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" rel="bookmark">April 6, 2020</a></span>
<span>
<a href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comments" title="Comments on Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz">
66 Comments </a>
</span>
</div>
</header>
<div class="entry-content">
<p>I hadn&#8217;t planned on writing about the overblown promotion of antimalarial drugs like chloroquine and hydrochloroquine to treat COVID-19 so soon. After all, there&#8217;s very little in the way of new science. The state of our knowledge about whether hydroxychloroquine might be a useful treatment for COVID-19 is basically unchanged since Friday. Unfortunately, over the weekend, the quackery-promoting right wing noise machine, led by President Trump, went into high gear promoting this unproven drug as a treatment for coronavirus. I also learned more about the sources influencing Trump to do this, primarily Peter Navarro, Rudy Giuliani, and—who else?—America&#8217;s quack Dr. Mehmet Oz.</p>
<p>But first, witness a <a href="https://www.washingtonpost.com/nation/2020/04/06/coronavirus-fauci-trumpdrugs/">most disturbing scene</a>:</p>
<blockquote class="wp-block-quote"><p>President Trump spent a portion of Sunday’s press briefing yet again promoting an unproven treatment for the novel coronavirus, repeatedly asking, “What do we have to lose?”</p><p>So toward the end, a CNN reporter turned to Anthony S. Fauci, the government’s top infectious disease expert, for his opinion on the effectiveness of hydroxychloroquine with a sharper question: “What is the medical evidence?” Standing at the microphone, Fauci opened his mouth — but before he could speak, the answer came out of Trump’s instead.</p><p>“Do you know how many times he’s answered that question?” Trump cut in. “Maybe 15.”</p><p>A tight smile stretched across Fauci’s face. His eyes, framed by a pair of wire-rimmed glasses, flicked quickly to Trump. He glanced back at the reporter, who was saying to the president, “The question is for the doctor. … He’s your medical expert, correct?”</p><p>Fauci’s smile, for just a moment, was all teeth now. Trump raised his finger sternly, telling the journalist, “You don’t have to ask the question,” and so Fauci didn’t answer it, and the news conference shuffled right along. </p></blockquote>
<p>The video that accompanies the story I&#8217;m quoting was literally painful for me to watch. Basically, President Trump jumped in after the reporter asked Dr. Fauci the question and told him not to answer, and he didn&#8217;t answer. Meanwhile, <a href="https://www.thesun.co.uk/news/11335519/trump-us-29m-hydroxychloroquine-pills-fauci-clash/">during the press conference</a>:</p>
<blockquote class="wp-block-quote"><p>But the president cut Fauci off before he could clarify his viewpoint during today&#8217;s conference.</p><p>&#8220;There are signs that it works on this [coronavirus],&#8221; Trump told reporters, citing &#8220;strong and powerful signs&#8221; it worked. &#8220;It’s been around a long time.</p><p>&#8220;I’m not acting as a doctor, I&#8217;m saying &#8216;do what you want,&#8217; but there some good signs.&#8221;</p><p>&#8220;If it doesn’t work, nothing is lost by doing it,&#8221; he added. &#8220;I want to save lives &#8211; I don’t wanna be in a lab for the next year-and-a-half.</p><p>&#8220;It can help them but it’s not going to hurt them.&#8221; </p></blockquote>
<p>Wrong, Mr. President:</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Sweden stops treatment trial of <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> with Chloroquine after some patients got severe side-effects such as seizure and vision impairment. <a href="https://t.co/4S36qLdaOR">https://t.co/4S36qLdaOR</a></p>&mdash; Saleem Javed (@mSaleemJaved) <a href="https://twitter.com/mSaleemJaved/status/1246523470516817923?ref_src=twsrc%5Etfw">April 4, 2020</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>In a <a href="https://www.expressen.se/nyheter/carl-40-fick-kramp-och-syn-problem-av-coronamedicin/">story from Sweden</a> (translated with Google Translate, which did surprisingly well with Swedish):</p>
<blockquote class="wp-block-quote"><p>On March 23, Carl Sydenhag tested positive for the coronavirus after having a fever and breathing difficulties. At Södersjukhuset in Stockholm he received antibiotics intravenously and chloroquine.</p><p>&#8220;I was prescribed to take two tablets in the morning and two in the evening,&#8221; says Carl Sydenhag. </p></blockquote>
<p>Here&#8217;s what happened next:</p>
<blockquote class="wp-block-quote"><p>&#8220;I got cramps and a headache that I have never had before. It felt like I had stepped into a high voltage plant.&#8221;</p><p>Carl Sydenhag says that his vision was also affected and that his peripheral vision was reduced. He then decided to read the package leaflet and saw that the side effects he experienced usually occurred in one in 100 taking the medication.</p><p>&#8220;Then I called the Poison Information Center that said the dose I had been given was dangerous, so I stopped taking the tablets and went to the hospital again.&#8221;</p><p>Once at the hospital, doctors thought that Carl probably received an excessive dose of the medication.</p><p>Today, he no longer has any symptoms for covid-19, but thinks that his vision is still worse than usual and that he still feels dizzy.</p><p>&#8220;But I feel much better than I did before. It may have been that the malaria medicine helped against the corona and I am very grateful for that, but you have to dose correctly,&#8221; says Carl Sydenhag. </p></blockquote>
<p>As a result:</p>
<blockquote class="wp-block-quote"><p>Chloroquine has been given to covid-19 in several hospitals in Sweden. But last week, all hospitals in the Västra Götaland region stopped using it.</p><p>&#8220;There were reports of suspected more serious side effects than we first thought. We cannot rule out serious side effects, especially from the heart, and it is a hard-dosed drug. In addition, we have no strong evidence that chloroquine has an effect at covid-19,&#8221; says Magnus Gisslén, professor and chief physician at the infection clinic at Sahlgrenska University Hospital, to the Gothenburg Post. </p></blockquote>

<p>More detail can be found in this <a href="https://www.gp.se/nyheter/g%C3%B6teborg/sahlgrenska-stoppar-behandling-med-malariamedicin-mot-covid-19-1.26236140">story</a>:</p>
<blockquote class="wp-block-quote"><p>&#8220;We might have made another assessment if covid-19 was a disease with very high mortality, for example 80 per cent dead, but now we can manage most people who are intensive care anyway,&#8221; says Magnus Gisslén.</p><p>He is self-critical that he let himself be drawn into the chloroquine.</p><p>&#8220;In retrospect, I can regret that we did. We were a bit naive and thought the side effect profile was much better. I have changed my mind and hope that the rest of the country does too.&#8221;</p></blockquote>
<p>Certainly the story above is only anecdotal. We don&#8217;t yet have good data on how widespread adverse events from these drugs have been in COVID-19 patients. Nonetheless, it&#8217;s plausible. I&#8217;ve been warning of this sort of outcome for weeks now, ever since the craze for chloroquine and hydroxychloroquine swept the world and became the latest bright, shiny object to attract the attention of our scientific ignoramus of a President.</p>
<p>After all, it&#8217;s long been known that hydroxychloroquine can affect the cornea. Specifically, the drug can <a href="https://www.sciencedirect.com/science/article/pii/S0039625716301059">cause</a> the formation of deposits on the cornea that begin &#8220;as diffuse punctate deposits that, over time, aggregate into curved linear whorls, becoming irregular and branching and involving the pupillary zone.&#8221; These deposits are usually reversible with cessation of the drug, but it can take up to a year for them to resolve. Worse, prolonged use can cause a <a href="https://en.wikipedia.org/wiki/Chloroquine_retinopathy">characteristic retinopathy</a>, an effect that is often <a href="https://www.medscape.com/viewarticle/927954">not reversible</a>. It&#8217;s the reason why lupus patients taking the drug must undergo regular ophthalmological examinations. It&#8217;s also long been known that these drugs can affect the heart, prolonging the QT interval on EKG and in uncommon cases <a href="https://www.practiceupdate.com/content/cardiac-complications-of-chloroquine-based-therapy/98054">cause a potentially fatal arrhythmia</a> known as Torsades de Pointes. This risk is exacerbated when these drugs are combined with azithromycin. The law of large numbers means that, even if these serious adverse reactions are very uncommon, if millions of people start taking the drugs, many thousands will be harmed with no good evidence of benefit to outweigh the harm.</p>
<p>We all know that Donald Trump is very impressionable, often basing decisions on advice or information he got from the last person he talked to. So whom is he talking to? Is it any surprise that one of these people is Dr. Mehmet Oz? <a href="https://www.thedailybeast.com/trump-eyes-accused-quack-dr-oz-for-coronavirus-and-hydroxychloroquine-advice">Of course it&#8217;s not</a>:</p>
<blockquote class="wp-block-quote"><p>But Trump has told officials that it would be “a good idea” if they talked to Oz, one of the sources added. Top administration officials, including Trump’s administrator of the Centers for Medicare and Medicaid Services, Seema Verma, have privately spoken to Oz in recent days to discuss the virus and his views on the possible treatment, three sources said. The New York Times first reported that Oz had been in touch with the Trump team.</p><p>Oz seemed to confirm his level of access to the administration during an interview with Fox &amp; Friends hosts last week, saying an “astute question” that co-host Brian Kilmeade asked the other day “on this show” actually inspired him to contact Verma about using the Medicare and Medicaid national data to compare coronavirus infection rates in patients already prescribed hydroxychloroquine versus patients who are not taking the drug. </p><p>“It&#8217;s a rough-and-tumble study, but she’s agreeing to do it, or look into it, anyway,” Oz claimed. </p></blockquote>
<p>In this case, &#8220;rough and tumble&#8221; almost certainly means crappy and pointless. In the absence of widespread testing, any such study is likely to be uninformative, particularly given that there are likely to be so many confounders that it will be impossible to control for them all, not the least of which is simple geography. After all, some areas of the country are COVID-19 hotspots right now; others so far have been much less affected.</p>
<p>Of course, it&#8217;s no surprise that Trump would have an affinity for Dr. Oz, a.k.a. <a href="https://respectfulinsolence.com/2014/05/14/americas-quack-dr-mehmet-oz/">America&#8217;s quack</a>. The two are very much alike: hucksters, showmen, con men. It&#8217;s not for nothing that I referred to their relationship as a &#8220;<a href="https://respectfulinsolence.com/2016/09/16/when-two-conspiracy-mongering-scammers-form-a-mutual-admiration-society/">huckster bromance</a>.&#8221;</p>
<p>Another conspiracy monger who&#8217;s been pushing hard to persuade Trump to promote these drugs is Rudy Giuliani, who years ago fully joined the tinfoil hat brigade and has cast himself in a new role, as the President&#8217;s <a href="https://www.washingtonpost.com/politics/giuliani-a-familiar-voice-in-trumps-ear-promotes-experimental-coronavirus-treatments/2020/04/05/d4b3b56a-7438-11ea-85cb-8670579b863d_story.html">personal science advisor</a> (I know, try not to gag):</p>
<blockquote class="wp-block-quote"><p>However, Giuliani said he has spoken directly to Trump “three or four times” about a potential coronavirus treatment, describing to him the results of an initial small-scale study in France that suggested the anti-malarial drug hydroxychloroquine may help treat covid-19. Giuliani said he has not spoken to other White House officials about his views. </p></blockquote>
<p>He&#8217;s also been all over Twitter promoting the drugs, as well as talking them up on his podcast. It got so bad that Twitter <a href="https://www.businessinsider.com/coronavirus-twitter-deletes-giuliani-tweet-for-spreading-misinformation-2020-3">even deleted one of his Tweets</a> and temporarily locked his account for spreading coronavirus misinformation by saying that hydroxychloroquine &#8220;in at least three international tests was found 100% effective in treating the coronavirus.&#8221; Of course, even the most generous interpretation of those three execrable studies doesn&#8217;t support that statement. Giuliani is an equal opportunity quackery supporter, though. He&#8217;s also been promoting the use of &#8220;placenta killer cells&#8221; in a stem cell treatment for COVID-19 on social media and <a href="https://ipscell.com/2020/03/deconstructing-rudy-giuliani-stem-cells-for-covid-19-podcast-nk-cell-transplant-idea/">on his podcast</a>.</p>
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><img data-attachment-id="22701" data-permalink="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/navarro2/" data-orig-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?fit=1100%2C619&amp;ssl=1" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570543010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;69&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Navarro" data-image-description data-medium-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?fit=1024%2C576&amp;ssl=1" src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=1024%2C576&#038;ssl=1" alt="Peter Navarro" class="wp-image-22701 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=425%2C239&amp;ssl=1 425w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?w=1100&amp;ssl=1 1100w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=1024%2C576&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="22701" data-permalink="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/navarro2/" data-orig-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?fit=1100%2C619&amp;ssl=1" data-orig-size="1100,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570543010&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;69&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter Navarro" data-image-description="" data-medium-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?fit=1024%2C576&amp;ssl=1" src="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=1024%2C576&#038;ssl=1" alt="Peter Navarro" class="wp-image-22701" srcset="https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=425%2C239&amp;ssl=1 425w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?resize=650%2C366&amp;ssl=1 650w, https://i1.wp.com/respectfulinsolence.com/wp-content/uploads/2020/04/Navarro2.jpg?w=1100&amp;ssl=1 1100w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Peter Navarro</figcaption></figure></div>
<p>Finally, there was a terrifying article published by Axios over the weekend describing <a href="https://www.axios.com/newsletters/axios-sneak-peek-c6325dc6-960a-41e3-8fe0-23ad9ec0471d.html?chunk=0&amp;utm_term=twsocialshare#story0">an &#8220;epic&#8221; battle over chloroquine and hydroxychloroquine</a>:</p>
<blockquote>
<strong>Toward the end of the meeting</strong>, Hahn began a discussion of the malaria drug hydroxychloroquine, which Trump believes could be a &#8220;game-changer&#8221; against the coronavirus.
<ul>
<li>Hahn gave an update about the drug and what he was seeing in different trials and real-world results.</li>
<li>Then Navarro got up. He brought over a stack of folders and dropped them on the table. People started passing them around.</li>
<li>&#8220;And the first words out of his mouth are that the studies that he&#8217;s seen, I believe they&#8217;re mostly overseas, show &#8216;clear therapeutic efficacy,'&#8221; said a source familiar with the conversation. &#8220;Those are the exact words out of his mouth.&#8221;</li>
</ul>
<strong>Navarro&#8217;s comments set off a heated exchange</strong> about how the Trump administration and the president ought to talk about the malaria drug, which Fauci and other public health officials stress is unproven to combat COVID-19.
<ul>
<li>Fauci pushed back against Navarro, saying that there was only anecdotal evidence that hydroxychloroquine works against the coronavirus.</li>
<li>Researchers have said studies out of France and China are inadequate because they did not include control groups.</li>
<li>Fauci and others have said much more data is needed to prove that hydroxychloroquine is effective against the coronavirus.</li>
<li>As part of his role, Navarro has been trying to source hydroxychloroquine from around the world. He&#8217;s also been trying to ensure that there are enough domestic production capabilities inside the U.S.</li>
</ul>
<strong>Fauci&#8217;s mention of anecdotal evidence &#8220;just set Peter off,&#8221;</strong> said one of the sources. Navarro pointed to the pile of folders on the desk, which included printouts of studies on hydroxychloroquine from around the world.
<ul>
<li>Navarro said to Fauci, &#8220;That&#8217;s science, not anecdote,&#8221; said another of the sources.</li>
</ul>
</blockquote>
<p>The Dunning-Kruger is so strong in this administration that an economic advisor like Navarro thinks he can science better than Anthony Fauci! It&#8217;s even worse than that. Watch this four minute clip, <a href="https://www.cnn.com/videos/politics/2020/04/06/peter-navarro-coronavirus-hydroxychloroquine-intv-berman-newday-vpx.cnn">if you dare</a>:</p>
<iframe width="416" height="234" src="//fave.api.cnn.io/v1/fav/?video=politics/2020/04/06/peter-navarro-coronavirus-hydroxychloroquine-intv-berman-newday-vpx.cnn&amp;customer=cnn&amp;edition=domestic&amp;env=prod" frameborder="0"></iframe>
<p>First off, Navarro&#8217;s arrogance of ignorance is so extreme that he refers to his view as a &#8220;second opinion&#8221; to that of Dr. Fauci. I suppose that, literally, it is an &#8220;opinion,&#8221; but it&#8217;s an uninformed and ignorant one from someone who has no clue about clinical trial design. Next, contrary to Navarro&#8217;s claims, there are <strong><em>not</em></strong> &#8220;numerous studies&#8221; on these drugs and COVID-19. There just aren&#8217;t. I&#8217;ve documented the pathetic handful of studies that currently exist and why they don&#8217;t provide a strong signal of efficacy for hydroxychloroquine. Hilariously, Navarro then touts his qualifications as a social scientist with a PhD and he &#8220;understands how to read statistical studies, whether it&#8217;s in medicine and law.&#8221; (His PhD is in economics, which certainly doesn&#8217;t qualify him to interpret clinical trial and biomedical study data.) I would counter that, whatever Navarro might have learned about statistics during his studies, he appears to have forgotten if he thinks the studies supporting the use of hydroxychloroquine are strong.</p>
<p>When I first watched the video, I was happy to see John Berman pushing back, countering by saying that none of that qualifies Navarro to treat patients. Navarro does mention that nearly every COVID-19 patient in New York receives hydroxychloroquine. Sadly, that&#8217;s true. However, Berman cleverly pushed back some more by quoting doctors actually using the drug and pointing out that they told him that they don&#8217;t know if it works, contrasting their uncertainty to Navarro, &#8220;as a social scientist with no medical training&#8221; (a delightful twist of the knife), claiming that it definitely does. In response, Navarro basically backs off and retreated to JAQING off, and claiming that he never said that hydroxychloroquine definitely worked. As for me, I can attest that doctors I&#8217;ve communicated with using hydroxychloroquine to treat patients tell me that they are unimpressed and don&#8217;t think it works. Certainly, they have seen no dramatic effects.</p>
<p>As I&#8217;ve described before, the infatuation of the medical profession with hydroxychloroquine based on a dubious observation in Wuhan based on small numbers in January that patients with lupus don&#8217;t get COVID-19, anecdotes from China that led to an &#8220;expert opinion&#8221; that was widely adopted in numerous other countries, and a handful of negative or equivocal studies so flawed that they are uninformative has led to hydroxychloroquine becoming, in essence, standard of care for COVID-19. This has been an epic failure of science- and evidence-based medicine. This was true before the right wing noise machine latched on to these drugs.</p>
<p>Unfortunately, now that Trump propagandists and the usual bunch of scammers and grifters have glommed on to promoting these drugs as a &#8220;game changer&#8221; and the &#8220;beginning of the end of the pandemic,&#8221; the hope that evidence-based medicine will be allowed to do its work looks increasingly grim. Indeed, I predict that, even if doctors can now get enough patients to agree to possibly being randomized to a placebo in the face of all the media messaging that these drugs work and sufficiently powered clinical trials are negative, no one will believe them, and the same grifters will proclaim the results a conspiracy to keep evidence of a &#8220;cure&#8221; for COVID-19 from the people.</p>
<div class='share-icons'><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" data-text="Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Hydroxychloroquine and COVID-19: Science-based medicine has no chance against Donald Trump, Peter Navarro, and Dr. Oz" data-content="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2020%2F04%2FNavarro.jpg%3Ffit%3D1200%252C675%26ssl%3D1&#038;description=Hydroxychloroquine%20and%20COVID-19%3A%20Science-based%20medicine%20has%20no%20chance%20against%20Donald%20Trump%2C%20Peter%20Navarro%2C%20and%20Dr.%20Oz" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F&amp;title=Hydroxychloroquine%20and%20COVID-19%3A%20Science-based%20medicine%20has%20no%20chance%20against%20Donald%20Trump%2C%20Peter%20Navarro%2C%20and%20Dr.%20Oz" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><div class="meta-column meta-column-large"><div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="meta-column"><span>Categories</span><a href="https://respectfulinsolence.com/category/bad-science/" rel="category tag">Bad science</a>, <a href="https://respectfulinsolence.com/category/clinical_trials/" rel="category tag">Clinical trials</a>, <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a>, <a href="https://respectfulinsolence.com/category/politics/" rel="category tag">Politics</a>, <a href="https://respectfulinsolence.com/category/popular_culture/" rel="category tag">Popular culture</a>, <a href="https://respectfulinsolence.com/category/pseudoscience/" rel="category tag">Pseudoscience</a></div><div class="meta-column"><span>Tags</span><a href="https://respectfulinsolence.com/tag/azithromycin/" rel="tag">azithromycin</a>, <a href="https://respectfulinsolence.com/tag/chloroquine/" rel="tag">chloroquine</a>, <a href="https://respectfulinsolence.com/tag/clinical-trials/" rel="tag">clinical trials</a>, <a href="https://respectfulinsolence.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://respectfulinsolence.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://respectfulinsolence.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://respectfulinsolence.com/tag/hydroxychloroquine/" rel="tag">hydroxychloroquine</a>, <a href="https://respectfulinsolence.com/tag/peter-navarro/" rel="tag">Peter Navarro</a>, <a href="https://respectfulinsolence.com/tag/politics-2/" rel="tag">politics</a>, <a href="https://respectfulinsolence.com/tag/rudy-giuliani/" rel="tag">Rudy Giuliani</a>, <a href="https://respectfulinsolence.com/tag/sars-cov-2/" rel="tag">SARS-CoV-2</a></div></div> </div>
</div>
</article>


<nav class="post-navigation clear">
<div class="post-navigation-links">
<div class="nav-prev nav-post"><span class="nav-label"><i class="fa fa-angle-left"></i> Previous</span><div class="nav-title"><a href="https://respectfulinsolence.com/2020/04/03/zelenko-smith-abandoning-evidence-based-medicine-for-covid-19/" rel="prev">Drs. Vladimir Zelenko and Stephen Smith: Abandoning evidence-based medicine to promote unproven drugs for COVID-19</a></div><span class="nav-date">April 3, 2020</span></div>
</div>
</nav>
</main>
<div id="comments" class="comments-area">
<div class="comments-inside">
<div class="container">
<h3 class="comments-title">
<span>66 Comments</span>
</h3>
<ol class="comment-list">
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424905">
<div class="comment-block" id="comment-424905">
<img alt src="https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/46e619b7363e15214d66864bcad37021?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Alia </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424905">April 6, 2020 at 12:49 pm</a> </div>
<div class="comment-content">
<p>I would love to hear what you think about the idea that BCG vaccine might reduce mortality from COVID that&#8217;s been going on around here for a few days.<br />
Probably just wishful thinking, as most of people in my generation and older proudly bear the scar on our forearms and correlation does not equal causation, but still&#8230;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424905' data-commentid="424905" data-postid="22693" data-belowelement="comment-424905" data-respondelement="respond" aria-label='Reply to Alia'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424906">
<div class="comment-block" id="comment-424906">
<img alt src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dcf2e58058fef57847e473bd6795774f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
brainmatterz </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424906">April 6, 2020 at 1:34 pm</a> </div>
<div class="comment-content">
<p>Thanks for all your effort to stand up to what passes for “news”. It’s appalling that CNN would give any of these creeps air time. I’m sheltered from all that by not having TV, so I live in a bubble of sorts. Know that you are included in my 7 pm pot banging!</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424906' data-commentid="424906" data-postid="22693" data-belowelement="comment-424906" data-respondelement="respond" aria-label='Reply to brainmatterz'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424907">
<div class="comment-block" id="comment-424907">
<img alt src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Eric Lund </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424907">April 6, 2020 at 2:25 pm</a> </div>
<div class="comment-content">
<p>Something I have noticed about economists, even those with Ph.D.&#8217;s: Many of them[1] fall in love with their models, and persist in using them when there is no empirical support (even, sometimes, when empirical evidence contradicts them), or without verifying the underlying assumptions. We see the same thing here: Navarro has fallen in love with a model that says that hydroxychloroquine is a safe and effective treatment for COVID-19, never mind the evidence that it is not safe, nor the dubious evidence of its efficacy.</p>
<p>As for Navarro&#8217;s remarks about knowing statistics: I am a Ph.D. physicist who, in the course of my research, have had to acquire some knowledge of statistics. Here is what that knowledge of statistics qualifies me to do with respect to the medical literature: it allows me to spot certain kinds of obviously bad science, e.g., claims supported by insufficient statistics, as such. It does not allow me to say, of my own knowledge, that any given paper is a solid result, as there are many ways for a paper to go wrong that I am not qualified to spot. (There is also the issue of fraud, which is difficult for peer review to spot because peer review assumes good faith on the part of the participants.) The same applies to Navarro: if he really understands statistics, he should be able to spot that kind of problem with a medical paper, but he cannot say that any given paper is a solid result.</p>
<p>[1]There are good economists out there. Paul Krugman and Brad DeLong are the two I am most familiar with. I am a regular reader of DeLong&#8217;s blog, and he at least is willing to change his priors when shown good evidence that they are wrong. But too many economists are shills for whomever is paying their salary.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424907' data-commentid="424907" data-postid="22693" data-belowelement="comment-424907" data-respondelement="respond" aria-label='Reply to Eric Lund'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424910">
<div class="comment-block" id="comment-424910">
<img alt src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
dean </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424910">April 6, 2020 at 3:26 pm</a> </div>
<div class="comment-content">
<p>Stastician here, with an old roomate who has his Ph.D in economics. He&#8217;s one of the first to admit that far too many of his peers are woefully blind to even basic statistics.</p>
<p>But for Navarro &#8212; I don&#8217;t believe for a second he&#8217;s being honest saying his training gives him the ability to understand these studies. He&#8217;s pushing for hydroxychloroquine use because Trump is doing so, pure and simple. He&#8217;s distracting from admitting his position is based on blind loyalty with this crap about his training, as it&#8217;s the perfect &#8220;my opinion is just as good as the opinions of people called experts&#8221; line the right has used forever.</p>
<p>Final comment about economists: Quote Investigator gives multiple tracebacks for this type of joke, but my favorite goes to Truman.</p>
<p>President Truman once complained about trained economists: “Whenever I ask their opinion, they say on the one hand, so-and-so; but on the other hand, so-and-so, On the one hand, — but on the other hand. I would like to meet an economist with one hand!“</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424910' data-commentid="424910" data-postid="22693" data-belowelement="comment-424910" data-respondelement="respond" aria-label='Reply to dean'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424911">
<div class="comment-block" id="comment-424911">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424911">April 6, 2020 at 3:42 pm</a> </div>
<div class="comment-content">
<p>Yeah. Well explaining statistics is a whole endeavour on its own. Really tough to explain basic things to people who fell in love with their models. Met quite a number of people who berate statistics because &#8220;science is not only statistics&#8221;. They simply omit to mention or fail to understand that statistics are the bedrock of solid science and a model of solid reasoning when properly understood. Of course, real life situations do not meet all the criterion that a theoretical statistician would fancy, but it doesn&#8217;t mean that one shouldn&#8217;t use statistics to guide your reasoning and compensate however you can where rigor cannot be guaranteed.</p>
<p>Concerning Didier Raoult, The Druid, he&#8217;s had the same kind of ambiguous feelings when it comes to mathematical models. Be it in his own domain or in climate science. Oh, I get it: models aren&#8217;t perfect, and may be flawed or even fatally flawed in various ways. Doesn&#8217;t mean you can just pretend they do not exist and mean nothing.</p>
<p>The same problem applies with statistics.</p>
<p>Once in a while, I do try to explain the <a href="https://en.wikipedia.org/wiki/Akaike_information_criterion" rel="nofollow ugc">Akaike criterion</a> and stuff like that. It indeed is possible to popularise various ideas in statistics to the lay audience. But when scientists do not want them in their own domain, it&#8217;s hard to argue against them since they wield the concept of &#8220;authority&#8221; in a rather off-handed manner.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424913">
<div class="comment-block" id="comment-424913">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424913">April 6, 2020 at 3:57 pm</a> </div>
<div class="comment-content">
<p><i>“Whenever I ask their opinion, they say on the one hand, so-and-so; but on the other hand, so-and-so, On the one hand, — but on the other hand. I would like to meet an economist with one hand!“</i></p>
<p>There&#8217;s a G. K. Chesterton novella: X is accused of shooting Y in the hand, sniper-style. X explains that Y was too fond for his own good of &#8220;On the one hand&#8230;. on the other hand&#8221; non-committal tergiversation, and needed an intervention.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424925">
<div class="comment-block" id="comment-424925">
<img alt src="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424925">April 6, 2020 at 6:23 pm</a> </div>
<div class="comment-content">
<p>Ronald Reagan said that &#8220;an economist is someone who sees something work in practice and wants to know if it will work in theory.&#8221; (The man said something clever once in his life.)<br />
Apparently Navarro is someone who sees something that doesn&#8217;t work in practice or theory and promotes it because he wishes it was true.<br />
Incidentally, I think I know where Trump got his idea about the pandemic&#8217;s magical ending. Years ago the fake psychic (or is that a redundancy?) Sylvia Browne made a prediction in one of her books that reads superficially like the current pandemic. Part of her prediction was &#8220;Almost more baffling than the illness itself will be the fact that it will suddenly vanish as quickly as it arrived&#8230;&#8221;. That great epidemiologist Kim Kardashian dug it up and put it on social media. We know that Kim K.sometimes has had Trump&#8217;s ear and that he pays attention to Twitter and other social media so it isn&#8217;t a stretch.<br />
Read all about it here: <a href="https://centerforinquiry.org/blog/sylvia-brownes-bogus-coronavirus-prophecies/" rel="nofollow ugc">https://centerforinquiry.org/blog/sylvia-brownes-bogus-coronavirus-prophecies/</a></p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424961">
<div class="comment-block" id="comment-424961">
<img alt src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
dean </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424961">April 7, 2020 at 3:47 pm</a> </div>
<div class="comment-content">
<p>&#8220;Yeah. Well explaining statistics is a whole endeavour on its own.&#8221;</p>
<p>True, but that&#8217;s no excuse to do it badly or to give fundamentally wrong information (if I had a dime for every time COLLEAGUES in other department had told me they learned a p-value was the probability the null hypothesis was wrong I&#8217;d be rich).</p>
<p>Don&#8217;t be too hard on models &#8212; essentially none are over correct, but they can be convenient descriptions and approximations.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424968">
<div class="comment-block" id="comment-424968">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424968">April 7, 2020 at 5:12 pm</a> </div>
<div class="comment-content">
<p>@ dean</p>
<p>The main way I explain to people that p-values do not mean what they think they mean is to make them think about the concept of &#8220;critical preference&#8221;. That&#8217;s the way I make them understand that having only a H0 hypothesis is not even sufficient. Then I explain why the explanation you criticized is wrong. If they can wrap their heads around these two big criticisms of the usage of p-values, they can start nailing down where the H0 hypothesis stands epistemologically. But, yes, it&#8217;s a long way to go before even considering discussing information geometry, the Akaike criterion, or subtleties of bayesian stats&#8230;</p>
<p>I recall that the first time I was exposed at uni to statistics, the way hypothesis testing was exposed was utterly unsatisfactory to my mind. I did &#8220;get it&#8221;, but I was instinctively reluctant to use it, because it was obvious people were bound to misuse or misinterpret such tests. And I haven&#8217;t been deceived over the years by the extent of that specific kind of misuse&#8230;</p>
<p>I&#8217;m not too hard on models. I lambast overreliance on them, and I lambast people not wishing to use them. You cannot work on time series if you do not wrap your head around the proper use of models. Which is the right place to start IMO if you want to study model selection in the most rigorous of truly non-trivial cases.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424980">
<div class="comment-block" id="comment-424980">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Narad </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424980">April 8, 2020 at 2:23 am</a> </div>
<div class="comment-content">
<blockquote><p>
statistics are the bedrock of solid science
</p></blockquote>
<p>This statement has been bugging me for over a day, but I&#8217;m having a hard time really nailing down the best counterexample to put the error into the proper relief. Obviously, SR and GR are exact theories, although nailing down the value of the cosmological constant in the latter is a matter of experimental controversy, so that&#8217;s suboptimal.</p>
<p>The Schrödinger equation is of course linear and deterministic, but it&#8217;s not going to spit out the results of arbitrary experimental setups. On the other hand, statisticians are not likely to solve the measurement problem or wring out applications from the four-color theorem.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-424916">
<div class="comment-block" id="comment-424916">
<img alt src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='http://africanjungle.iblog.co.za' rel='external nofollow ugc' class='url'>Julian Frost</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424916">April 6, 2020 at 5:02 pm</a> </div>
<div class="comment-content">
<blockquote><p>&#8230;economists, even those with Ph.D.’s: Many of them[1] fall in love with their models&#8230;</p></blockquote>
<p>&#8220;All models are wrong, some are useful.&#8221;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424916' data-commentid="424916" data-postid="22693" data-belowelement="comment-424916" data-respondelement="respond" aria-label='Reply to Julian Frost'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-424926">
<div class="comment-block" id="comment-424926">
<img alt src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
dean </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424926">April 6, 2020 at 6:29 pm</a> </div>
<div class="comment-content">
<p>Yes &#8212; quote from George Box.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424948">
<div class="comment-block" id="comment-424948">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424948">April 7, 2020 at 10:12 am</a> </div>
<div class="comment-content">
<p>@ dean</p>
<p>&#8220;Yes — quote from George Box.&#8221;</p>
<p>You&#8217;re a time series guy/gal?</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424908">
<div class="comment-block" id="comment-424908">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Christopher Hickie </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424908">April 6, 2020 at 2:38 pm</a> </div>
<div class="comment-content">
<p>Dr. Fauci must have infinite patience to deal with such monstrous egos.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424908' data-commentid="424908" data-postid="22693" data-belowelement="comment-424908" data-respondelement="respond" aria-label='Reply to Christopher Hickie'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424912">
<div class="comment-block" id="comment-424912">
<img alt src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5ba104da628caec8e9fe490d26cd0873?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Moose </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424912">April 6, 2020 at 3:48 pm</a> </div>
<div class="comment-content">
<p>1) Yup, Dr Fauci is an extraordinary ambassador-clinician which is why he’s lasted so long in his current role. He also epitomizes Osler’s description that the practice of medicine is an art, based on science.<br />
2) Well, as I seem to be saying more frequently, it could be worse. At least Le Grande Orange has his minions are seeking Dr Oz instead of Mike Lindell (the MyPillow guy) for his take on Hydroxychloroquine. Both Oz and Mike seem to qualify as WH consultants during this pandemic because they both have recently paid millions in settlements for false advertising. Birds of a feather&#8230;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424912' data-commentid="424912" data-postid="22693" data-belowelement="comment-424912" data-respondelement="respond" aria-label='Reply to Moose'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424975">
<div class="comment-block" id="comment-424975">
<img alt src="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93a370c7412a1e3dafe6012d149d370d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
sirhcton </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424975">April 7, 2020 at 6:37 pm</a> </div>
<div class="comment-content">
<p>I strongly suspect, due to the cynicism my collection of birthdays has given me, that Fauci may be either dismissed or side-stepped fairly soon, for not falling in line with Trump&#8217;s stories. Trump&#8217;s administration has a history of eliminating expertise that makes him unhappy.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424975' data-commentid="424975" data-postid="22693" data-belowelement="comment-424975" data-respondelement="respond" aria-label='Reply to sirhcton'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424909">
<div class="comment-block" id="comment-424909">
<img alt src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
John Kane </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424909">April 6, 2020 at 3:23 pm</a> </div>
<div class="comment-content">
<p>IIRC our great leader, all hail to the omniscient Orac, once proposed a contest among surgeons, physicist and economists for the award of &#8220;Most Arrogant&#8221;</p>
<p>I think we have a winner.</p>
<p>I am psychologist by training and still remember a bit of stats and experimental design so I, too, can recognize basic problems but I don&#8217;t have the skills/knowledge to evaluate a complicated medical paper. My impression always has been that economists don&#8217;t learn much if anything about experimental design at the nitty-gritty data gathering level.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424909' data-commentid="424909" data-postid="22693" data-belowelement="comment-424909" data-respondelement="respond" aria-label='Reply to John Kane'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424927">
<div class="comment-block" id="comment-424927">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://doritmi.wordpress.com/" rel='external nofollow ugc' class='url'>doritmi</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424927">April 6, 2020 at 7:27 pm</a> </div>
<div class="comment-content">
<p>There is a minority of economists who learn to design and do experiments, mostly psychology (behavioral economists is a field), but I think many do not.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424927' data-commentid="424927" data-postid="22693" data-belowelement="comment-424927" data-respondelement="respond" aria-label='Reply to doritmi'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424943">
<div class="comment-block" id="comment-424943">
<img alt src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
John Kane </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424943">April 7, 2020 at 6:44 am</a> </div>
<div class="comment-content">
<p>Well, maybe but my impression is that if you scratch a behavioural economist you often find a cognitive/social psychologist, See Daniel Kahneman or Dan Ariely.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424929">
<div class="comment-block" id="comment-424929">
<img alt src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Eric Lund </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424929">April 6, 2020 at 8:13 pm</a> </div>
<div class="comment-content">
<p>You should probably include engineers in that arrogance contest. Some engineers are fine people who recognize their limitations (I know a few). But engineers seem to be disproportionately represented in areas such as climate change denial, evolution denial, etc.</p>
<p>I have heard it said that the main difference between scientists and engineers is that scientists are trained to deal with things as they are (how does that phenomenon work?), while engineers often deal with things as they would like them to be (let&#8217;s put this bridge here, or design a widget that does X, Y, and Z). The latter attitude can work well when you are planning a highway or trying to build a better tool for some specific problem. But it&#8217;s a lot less portable than many engineers realize.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424929' data-commentid="424929" data-postid="22693" data-belowelement="comment-424929" data-respondelement="respond" aria-label='Reply to Eric Lund'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424941">
<div class="comment-block" id="comment-424941">
<img alt src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
NumberWang </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424941">April 7, 2020 at 2:37 am</a> </div>
<div class="comment-content">
<p>I&#8217;d say the opposite for engineers. We are trained to take what works and apply it. We are also frequently asked to perform miracles with limited and inappropriate equipment, which makes us versatile. It maybe that this life experience inclines us to think our opinions have authority in other areas of expertise. I&#8217;d say no more than any other professional though.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424942">
<div class="comment-block" id="comment-424942">
<img alt src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a9ae7b938ccff781b4a40a15598319d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Chris </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424942">April 7, 2020 at 3:25 am</a> </div>
<div class="comment-content">
<p>Then in real life engineers deal with managers and their clueless administrative assistants. Apparently managers (often former engineers) actually think unobtainium exists. Then their administrative assistants are confused that you have not done an analysis of the fully manufactured product when it is so far behind none exist, the prototype is still being fabricated! No, I cannot do a final functional analysis on a product that has pieces still being assembled all over this country. Now let me go back to see if the particular widget or fastener that goes on this product meets our specifications with this really boring lab report from somewhere in the Midwest. (stuff I need to do while we wait for the real timeline to show the manager timeline was wildly unrealistic)</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424949">
<div class="comment-block" id="comment-424949">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424949">April 7, 2020 at 10:36 am</a> </div>
<div class="comment-content">
<p>@ Eric Lund</p>
<p>&#8220;But engineers seem to be disproportionately represented in areas such as climate change denial, evolution denial, etc.&#8221;</p>
<p>Got one of this type in my vincinity. Though it&#8217;s not climate change denial per se, but rather lamentation that other real world issues like water scarcity are not addressed in priority. Also a lot of tension between this kind of engineer and eco-loons that can&#8217;t get their priorities straight: In the end, it boils down to anger that such eco-loons are branding climate change as the ultimate reason to break away from capitalism and rebrand economy as needing to be rethought in a neo-marxist way.</p>
<p>It&#8217;s not climate change denial per se, as far as I see it, but I&#8217;m 99% sure that it would be construed that way by many.</p>
<p>And I&#8217;ve also witnessed this peculiar kind of people branding others as climate change deniers for awfully ridiculous reasons with an ideological software running in the back of their psyche. Fed up with people instrumentalizing science to make cheap arguments that are wholly besides the main point being discussed.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424915">
<div class="comment-block" id="comment-424915">
<img alt src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Tim </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424915">April 6, 2020 at 4:30 pm</a> </div>
<div class="comment-content">
<p>The aircraft carrier commander needs discussing.</p>
<blockquote><p>MAJOR-GENERAL SHAFTER. SIR: In a meeting of the general and medical officers called by you at the Palace this morning we were all, as you know, unanimous in our views of what should be done with the army. To keep us here, in the opinion of every officer commanding a division or a brigade, will simply involve the destruction of thousands.</p>
<p>There is no possible reason for not shipping practically the entire command North at once. Yellow-fever cases are very few in the cavalry division, where I command one of the two brigades, and not one true case of yellow fever has occurred in this division, except among the men sent to the hospital at Siboney, where they have, I believe, contracted it. But in this division there have been 1,500 cases of malarial fever. Hardly a man has yet died from it, but the whole command is so weakened and shattered as to be ripe for dying like rotten sheep, when a real yellow-fever epidemic instead of a fake epidemic, like the present one, strikes us, as it is bound to do if we stay here at the height of the sickness season, August and the beginning of September.</p>
<p>Quarantine against malarial fever is much like quarantining against the toothache. All of us are certain that as soon as the authorities at Washington fully appreciate the condition of the army, we shall be sent home. If we are kept here it will in all human possibility mean an appalling disaster, for the surgeons here estimate that over half the army, if kept here during the sickly season, will die.</p>
<p>This is not only terrible from the standpoint of the individual lives lost, but it means ruin from the standpoint of military efficiency of the flower of the American army, for the great bulk of the regulars are here with you. The sick list, large though it is, exceeding four thousand, affords but a faint index of the debilitation of the army. Not ten per cent are fit for active work.</p>
<p>Six weeks on the North Maine coast, for instance, or elsewhere where the yellow-fever germ cannot possibly propagate, would make us all as fit as fighting-cocks, as able as we are eager to take a leading part in the great campaign against Havana in the fall, even if we are not allowed to try Porto Rico. We can be moved North, if moved at once, with absolute safety to the country, although, of course, it would have been infinitely better if we had been moved North or to Puerto Rico two weeks ago. If there were any object in keeping us here, we would face yellow fever with as much indifference as we faced bullets. But there is no object.</p>
<p>The four immune regiments ordered here are sufficient to garrison the city and surrounding towns, and there is absolutely nothing for us to do here, and there has not been since the city surrendered. It is impossible to move into the interior. Every shifting of camp doubles the sick rate in our present weakened condition, and, anyhow, the interior is rather worse than the coast, as I have found by actual reconnoissance.</p>
<p>Our present camps are as healthy as any camps at this end of the island can be. I write only because I cannot see our men, who have fought so bravely and who have endured extreme hardship and danger so uncomplainingly, go to destruction without striving so far as lies in me to avert a doom as fearful as it is unnecessary and undeserved.</p>
<p>Yours respectfully, THEODORE ROOSEVELT, Colonel Commanding Second Cavalry Brigade.</p></blockquote>
<p>Signed by all the officers, the letter was delivered to Shafter and meant for delivery to the Army Headquarters in Washington.</p>
<p>Perhaps fearing inaction on the side of Shafter, a copy of the letter also found its way to an Associated Press correspondent – allegedly at the hands of Roosevelt — who cabled immediately to AP headquarters.</p>
<p>The letter was published that same day on August 4.</p>
<p>When the news broke stateside, President William McKinley was indignant, requesting that “every possible effort [be] made to ascertain the name of the person responsible for its publication.”</p>
<p><a href="https://www.historynet.com/theodore-roosevelt-captain-followed-in-footsteps-of-ships-namesake-by-writing-bombshell-letter.htm" rel="nofollow ugc">https://www.historynet.com/theodore-roosevelt-captain-followed-in-footsteps-of-ships-namesake-by-writing-bombshell-letter.htm</a></p>
<p><a href="https://arstechnica.com/science/2020/04/aircraft-carrier-captain-lost-his-command-because-of-catch-22-covid-19-dilemma/" rel="nofollow ugc">https://arstechnica.com/science/2020/04/aircraft-carrier-captain-lost-his-command-because-of-catch-22-covid-19-dilemma/</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424915' data-commentid="424915" data-postid="22693" data-belowelement="comment-424915" data-respondelement="respond" aria-label='Reply to Tim'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424924">
<div class="comment-block" id="comment-424924">
<img alt src="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424924">April 6, 2020 at 6:01 pm</a> </div>
<div class="comment-content">
<p>At the end of the Spanish-American War, 20,000 returned troops were sent to Camp Wikoff in Montauk. Hundreds died of disease, particularly typhoid. In spite of the sparse habitation of Montauk at the time, the disease spread to the nearby communities of the South Fork, partly because local women served as volunteer nurses.<br />
<a href="https://www.newsday.com/long-island/camp-wikoff-in-montauk-long-island-united-to-fight-an-epidemic-in-1898-1.43562996" rel="nofollow ugc">https://www.newsday.com/long-island/camp-wikoff-in-montauk-long-island-united-to-fight-an-epidemic-in-1898-1.43562996</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424924' data-commentid="424924" data-postid="22693" data-belowelement="comment-424924" data-respondelement="respond" aria-label='Reply to Old Rockin&#039; Dave'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424928">
<div class="comment-block" id="comment-424928">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://doritmi.wordpress.com/" rel='external nofollow ugc' class='url'>doritmi</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424928">April 6, 2020 at 7:29 pm</a> </div>
<div class="comment-content">
<p>It&#8217;s so much the wrong message to service people.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424928' data-commentid="424928" data-postid="22693" data-belowelement="comment-424928" data-respondelement="respond" aria-label='Reply to doritmi'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424945">
<div class="comment-block" id="comment-424945">
<img alt src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f66966478955c88964b6498a30319a49?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Panacea </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424945">April 7, 2020 at 9:01 am</a> </div>
<div class="comment-content">
<p>There&#8217;s a reason Captain Crozier&#8217;s crew gave him rousing applause when he disembarked. They knew he&#8217;d sacrificed his career to save them, which was his duty. He did it well.</p>
<p>The instant I read about that letter, I knew he&#8217;d ended his career. I think he knew when he wrote it.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-3 clearfix" id="li-comment-424947">
<div class="comment-block" id="comment-424947">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Renate </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424947">April 7, 2020 at 9:55 am</a> </div>
<div class="comment-content">
<p>I think he is a true leader, someone who backs his man, not withstanding the personal consequences.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
<li class="comment even depth-3 clearfix" id="li-comment-424962">
<div class="comment-block" id="comment-424962">
<img alt src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f0b552b86d19370d0fd2f4d21d371c47?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Lawrence </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424962">April 7, 2020 at 4:01 pm</a> </div>
<div class="comment-content">
<p>The Acting Secretary of the Navy has submitted his resignation&#8230;.about f*cking time.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424918">
<div class="comment-block" id="comment-424918">
<img alt src="https://secure.gravatar.com/avatar/4ddb9ad182dbcb4ab94177ad2de584c5?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4ddb9ad182dbcb4ab94177ad2de584c5?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4ddb9ad182dbcb4ab94177ad2de584c5?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4ddb9ad182dbcb4ab94177ad2de584c5?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4ddb9ad182dbcb4ab94177ad2de584c5?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
MadisonMD </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424918">April 6, 2020 at 5:20 pm</a> </div>
<div class="comment-content">
<p>Perhaps Fauci could reciprocate&#8211; what exactly would he advise on Navarro&#8217;s economic policies?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424918' data-commentid="424918" data-postid="22693" data-belowelement="comment-424918" data-respondelement="respond" aria-label='Reply to MadisonMD'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424946">
<div class="comment-block" id="comment-424946">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424946">April 7, 2020 at 9:54 am</a> </div>
<div class="comment-content">
<p>Chemo?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424946' data-commentid="424946" data-postid="22693" data-belowelement="comment-424946" data-respondelement="respond" aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424960">
<div class="comment-block" id="comment-424960">
<img alt src="https://secure.gravatar.com/avatar/430900ee8437349c54d14feb6f7ddbe9?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/430900ee8437349c54d14feb6f7ddbe9?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/430900ee8437349c54d14feb6f7ddbe9?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/430900ee8437349c54d14feb6f7ddbe9?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/430900ee8437349c54d14feb6f7ddbe9?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Murmur </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424960">April 7, 2020 at 3:16 pm</a> </div>
<div class="comment-content">
<p>Nuking from orbit? It&#8217;s the only way to be safe.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424960' data-commentid="424960" data-postid="22693" data-belowelement="comment-424960" data-respondelement="respond" aria-label='Reply to Murmur'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424922">
<div class="comment-block" id="comment-424922">
<img alt src="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f46b79b71339951d089775ff783be618?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Old Rockin' Dave </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424922">April 6, 2020 at 5:46 pm</a> </div>
<div class="comment-content">
<p>Everything you need to know about the intellectual honesty of Peter Navarro: <a href="https://www.nytimes.com/2019/12/11/us/politics/navarro-ron-vara-tarrifs.html" rel="nofollow ugc">https://www.nytimes.com/2019/12/11/us/politics/navarro-ron-vara-tarrifs.html</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424922' data-commentid="424922" data-postid="22693" data-belowelement="comment-424922" data-respondelement="respond" aria-label='Reply to Old Rockin&#039; Dave'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424923">
<div class="comment-block" id="comment-424923">
<img alt src="https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
1000 Links to a Furlong </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424923">April 6, 2020 at 5:58 pm</a> </div>
<div class="comment-content">
<p>Is it really that difficult to tell the difference between 100 and 1 &#8212; just for starters? Don&#8217;t think Navarro is employing much of his Ph.D skills at this point. Excuse me while I barf and tend to my flowers. We need to good information to help us along not goofballs with garbage in their mouth. Again thanks &#8212; .</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424923' data-commentid="424923" data-postid="22693" data-belowelement="comment-424923" data-respondelement="respond" aria-label='Reply to 1000 Links to a Furlong'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424930">
<div class="comment-block" id="comment-424930">
<img alt src="https://secure.gravatar.com/avatar/1d6c8911e5e969c3941057e353108116?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/1d6c8911e5e969c3941057e353108116?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d6c8911e5e969c3941057e353108116?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d6c8911e5e969c3941057e353108116?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1d6c8911e5e969c3941057e353108116?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
robert walton </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424930">April 6, 2020 at 8:14 pm</a> </div>
<div class="comment-content">
<p>hhmmmm any thoughts re smoking or vaping cannabis on this one may kill the viris in the air ways or lungs ??? just saying&#8230;happy bob from oz ,,cheers ..</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424930' data-commentid="424930" data-postid="22693" data-belowelement="comment-424930" data-respondelement="respond" aria-label='Reply to robert walton'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424931">
<div class="comment-block" id="comment-424931">
<img alt src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Tim </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424931">April 6, 2020 at 9:09 pm</a> </div>
<div class="comment-content">
<p>Hmm.</p>
<p>Cannabis is an &#8216;immuno modulator&#8217; {they used to tell us in screwel that it suppressed the immune system so it would give you aids after the teacher fucked you but what it really does is just calm it down a little &#8212; It is great for asthma and calming your body down into not thinking every grain of pollen is trying to kill you} so yes, it may be efficacious against the dreaded &#8216;cytokine storm&#8217;.</p>
<p>As an anecdote, I notice that Denver (one of the first places recording &#8216;communal spread&#8217;) is doing relatively dandy.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424931' data-commentid="424931" data-postid="22693" data-belowelement="comment-424931" data-respondelement="respond" aria-label='Reply to Tim'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424944">
<div class="comment-block" id="comment-424944">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424944">April 7, 2020 at 8:38 am</a> </div>
<div class="comment-content">
<p>@ Tim</p>
<p>THC and CB2 agonist are immunosuppressives. Other cannaboids are quite the opposite. So avoid the wrong strand of hemp.</p>
<p>But I&#8217;d really dread the severe bad trip one would have to undergo with massive <a href="https://www.youtube.com/watch?v=eMK4cfXj5c0" rel="nofollow ugc">hits from the bong</a> to expect to have a modicum of chance against a cytokin storm. Doesn&#8217;t seem a good idea to me&#8230;</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424965">
<div class="comment-block" id="comment-424965">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JustaTech </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424965">April 7, 2020 at 4:27 pm</a> </div>
<div class="comment-content">
<p>Robert, please let your lungs have a break. Thus far in human history there&#8217;s no evidence that breathing any kind of smoke kills nay kind of virus in the airway. All it does is damage the lungs. I&#8217;m not telling you that you can&#8217;t enjoy your favorite substance, just please don&#8217;t smoke or vape. If you get COVID-19 you will need every single bit of lung capacity you could possibly have.<br />
Stay safe, stay home, wash up and don&#8217;t smoke. Have a brownie or something.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424965' data-commentid="424965" data-postid="22693" data-belowelement="comment-424965" data-respondelement="respond" aria-label='Reply to JustaTech'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424969">
<div class="comment-block" id="comment-424969">
<img alt src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8b84224ebb682fe8087e71fde50559e0?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
F68.10 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424969">April 7, 2020 at 5:17 pm</a> </div>
<div class="comment-content">
<p>@ JustaTech</p>
<p>Heard stories that for industrial era coal miners, smoking was indeed beneficial, as it was indirectly a way to expectorate worse stuff. Do not know if it is an urban legend, though&#8230;</p>
<p>@ robert walton</p>
<p>Yeah. Drop the cigs and go for hemp butter if you cannot or do not wish to go clean&#8230;.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424970">
<div class="comment-block" id="comment-424970">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424970">April 7, 2020 at 5:41 pm</a> </div>
<div class="comment-content">
<p>@ robert walton:</p>
<p>Even famed cannabis aficionado, Bill Maher, only partakes of edibles since COVID-19.<br />
Stay safe.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424970' data-commentid="424970" data-postid="22693" data-belowelement="comment-424970" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424932">
<div class="comment-block" id="comment-424932">
<img alt src="https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Ross Miles </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424932">April 6, 2020 at 9:58 pm</a> </div>
<div class="comment-content">
<p>Guess Navarro as part of the nobody saw it coming crowd, missed what Dr Fauci co-wrote in JAMA ( JAMA. 2020;323(8):707-708. doi:10.1001/jama.2020.0757 ) Jan 23 ( <a href="https://jamanetwork.com/journals/jama/fullarticle/2759815" rel="nofollow ugc">https://jamanetwork.com/journals/jama/fullarticle/2759815</a> ) where the most relevant that Navarro might even understand &#8220;While the trajectory of this outbreak is impossible to predict, effective response requires prompt action from the standpoint of classic public health strategies to the timely development and implementation of effective countermeasures. The emergence of yet another outbreak of human disease caused by a pathogen from a viral family formerly thought to be relatively benign underscores the perpetual challenge of emerging infectious diseases and the importance of sustained preparedness.&#8221;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424932' data-commentid="424932" data-postid="22693" data-belowelement="comment-424932" data-respondelement="respond" aria-label='Reply to Ross Miles'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424954">
<div class="comment-block" id="comment-424954">
<img alt src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Eric Lund </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424954">April 7, 2020 at 11:04 am</a> </div>
<div class="comment-content">
<p>Navarro probably doesn&#8217;t read JAMA papers, but he did see it coming. There is a news report today that Navarro wrote a memo in January raising the possibility that the novel coronavirus could kill as many as half a million Americans if an epidemic broke out in the US. He may have had ulterior motives for that&#8211;wanting to shut down US-China trade is among Navarro&#8217;s crank ideas&#8211;but he did see it coming, and put it in writing.</p>
<p>That is in addition to the intelligence reports in early January that this had the potential to be a nasty epidemic. But as the old saying goes, intelligence reports are only useful to the intelligent.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424954' data-commentid="424954" data-postid="22693" data-belowelement="comment-424954" data-respondelement="respond" aria-label='Reply to Eric Lund'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424933">
<div class="comment-block" id="comment-424933">
<img alt src="https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9b5616dcf902c42197c70de73e6fde9a?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
tim Rowledge </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424933">April 6, 2020 at 10:00 pm</a> </div>
<div class="comment-content">
<p>I studied statistics at O &amp; A level, at BSc level and post-grad &#8211; plus as a research fellow. It left me with a deep understanding; basically a deep understanding that statistics are fucking hard.<br />
Economists that have descended into the world of politics are very unlikely to have learned even that much.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424933' data-commentid="424933" data-postid="22693" data-belowelement="comment-424933" data-respondelement="respond" aria-label='Reply to tim Rowledge'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424934">
<div class="comment-block" id="comment-424934">
<img alt src="https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/60758b0c263647d6a87d4c58d661aa56?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Ross Miles </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424934">April 6, 2020 at 10:11 pm</a> </div>
<div class="comment-content">
<p>Urban Dictionary had this definition today &#8220;Hydroxy Moron &#8211; One who preaches the miracle nature of hydroxychloroquine sulfate that has nothing to do with the business degree they hold or the virus they&#8217;re trying to cure.<br />
Donald Trump, the proud holder of a store-bought degree in business from Wharton School of Business, waded in to the COVIC-19 discussion by suggesting hydroxychloroquine sulfate might be a miracle intervention with absolutely no foundation, making him, in medical vernacular, earning the title &#8220;hydroxy moron&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424934' data-commentid="424934" data-postid="22693" data-belowelement="comment-424934" data-respondelement="respond" aria-label='Reply to Ross Miles'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424935">
<div class="comment-block" id="comment-424935">
<img alt src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://justthevax.blogspot.com/" rel='external nofollow ugc' class='url'>Science Mom</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424935">April 6, 2020 at 11:11 pm</a> </div>
<div class="comment-content">
<p>The Orange Mussolini is so desperate for salvation from his woefully incompetent response to the coronavirus pandemic that he is willing to gamble with the lives of many to look like he&#8217;s doing something. Perhaps his equally inept UK counterpart would be willing to try it out.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424935' data-commentid="424935" data-postid="22693" data-belowelement="comment-424935" data-respondelement="respond" aria-label='Reply to Science Mom'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424936">
<div class="comment-block" id="comment-424936">
<img alt src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dcd6d6dc5aabb808711fe76bcf1c8df?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Tim </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424936">April 6, 2020 at 11:15 pm</a> </div>
<div class="comment-content">
<p>Why isn&#8217;t the EU helping us?</p>
<p>Because ya voted for Brexit, ya daft cow.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424936' data-commentid="424936" data-postid="22693" data-belowelement="comment-424936" data-respondelement="respond" aria-label='Reply to Tim'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424939">
<div class="comment-block" id="comment-424939">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424939">April 7, 2020 at 1:49 am</a> </div>
<div class="comment-content">
<blockquote><p>The state of our knowledge about whether hydroxychloroquine might be a useful treatment for COVID-19 is basically unchanged since Friday.</p></blockquote>
<p>I&#8217;m following a blog from a society specialized in protective gear. They usually have nice wrap-up on topics related to infectious diseases or chemical hazard.<br />
In their last post about treatments for covid19, they mention chloroquin &amp; hydroxycloroquin, and included a nice picture about the mode of action of these two drugs on the virus.<br />
No, not a &#8220;potential&#8221; or &#8220;supposed&#8221; mode of action. THE mode of action, namely a perturbation of the endocytosis of the virus. With Azithromycin thrown in for good measure, because of course it is.<br />
About everybody else still don&#8217;t know for sure if there is an action, or if there is one, how it&#8217;s happening. According to Derek Lowe, even their mode of action on malaria is not known for sure.<br />
Of course, no citation to support their claim.<br />
I&#8217;m torn between the polite stance &#8220;I don&#8217;t know everything so of course I missed that&#8221; and &#8220;are you just wishful thinking / BS us?&#8221;.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424939' data-commentid="424939" data-postid="22693" data-belowelement="comment-424939" data-respondelement="respond" aria-label='Reply to Athaic'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424950">
<div class="comment-block" id="comment-424950">
<img alt src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fef4eaa42f232982eb9be2016b85fee2?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://sadmar.wordpress.com" rel='external nofollow ugc' class='url'>sadmar</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424950">April 7, 2020 at 10:41 am</a> </div>
<div class="comment-content">
<p>Back in 2016, Orac&#8217;s biggest expressed concern about Trump was that his history of anti-vax-ish statements would balloon into some sort of anti-vax policy measure. But I said that should be the least of our worries because Trump is always after money and power, and anti-vax moves just didn&#8217;t offer him profit. I offered that with should, with a greed-head like Trump, heed the immortal words of Mark &#8220;Deep Throat&#8221; Felt, and always follow the money. And it turned out pharma stocks were one of the biggest sectors represented in Trump&#8217;s personal portfolio&#8230;</p>
<p>So, has any journalist thought to ask &#8216;who stands to profit from a hydroxychloroquine boom?&#8221;? Indeed, yes, at the NYT:<br />
• Sanofi produces Plaquenil, the brand-name form of hydroxychloroquine.<br />
• Trump’s three family trusts have investments in a Dodge &amp; Cox mutual fund, with Sanofi as the largest holding.<br />
• Billionaire Ken Fisher, a major Republican donor (including to Trump) is one of Sanofi’s largest shareholders.<br />
• Commerce Secretary Wilbur Ross used to run a fund that has significant holdins in Sanofi and Mylan, which is also ramping up to produce generic hydroxychloroquine..</p>
<p>It turns out the Trumps&#8217; holdings in Sanofi are small, so Trump wouldn&#8217;t be getting the big bucks from a hydroxychloroquine.rush. It&#8217;s more like some of his key cronies stand to make bank though, and they&#8217;re bending his ear. That Giuliani was cited was a big clue, because he&#8217;s a total money grubber, and always has some kind of cash motive behind whatever policy he puts forward within the wing-nut mediaverse.</p>
<p>I suppose Oz could be in it just out of sincere wooey belief and/or his typical fame-whoring&#8230; But I doubt it.<br />
If not a financial tie to the makers of the pills, maybe some deal he gets for doing a bit of pro-RTT shill work?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424950' data-commentid="424950" data-postid="22693" data-belowelement="comment-424950" data-respondelement="respond" aria-label='Reply to sadmar'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2 clearfix" id="li-comment-424953">
<div class="comment-block" id="comment-424953">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424953">April 7, 2020 at 11:04 am</a> </div>
<div class="comment-content">
<p>I think Dr. Oz is in it for the ratings. Peddling false hope is good for his ratings, and therefore good for his bottom line. It&#8217;s just that simple.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424953' data-commentid="424953" data-postid="22693" data-belowelement="comment-424953" data-respondelement="respond" aria-label='Reply to Orac'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424955">
<div class="comment-block" id="comment-424955">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424955">April 7, 2020 at 11:16 am</a> </div>
<div class="comment-content">
<blockquote><p>If not a financial tie to the makers of the pills</p></blockquote>
<p>Don&#8217;t forget fame.<br />
Achieving &#8211; or maintaining &#8211; name recognition could be a motivation on its own. Every times a newspaper put your name in its headline, its free advertising for any merchandising you may have to sell. Or just to keep your usual TV rating, because your audience expects you to jump on the bandwagon. These are medical news, how could America&#8217;s doctor not talk about it?</p>
<p>Two weeks ago, I didn&#8217;t know anything about any infectious disease institute in Marseille, and if I walked into a bookshop, Raoult&#8217;s book on Covid19 would have been only one book among a dozen on the same or similar topics.<br />
Not anymore.</p>
<p>Additionally, if I was to walk in a bookstore two weeks ago, I wouldn&#8217;t have been interested in a book on the pandemic (because escapism), but after all the noise about his treatments, if I had been swayed by his arguments, I guess now I would be interested.</p>
<p>Oh, and for what&#8217;s worth. Raoult does have the backing of Big Pharma, if only of Sanofi. At any rate, I doubt Sanofi is displeased with Raoult promoting a new use for two old drugs on their catalog.<br />
Yet it&#8217;s the other side which is given the &#8220;arrogant condescending doctor&#8221; and &#8220;pharma shill&#8221; treatment. Interesting times&#8230;</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424955' data-commentid="424955" data-postid="22693" data-belowelement="comment-424955" data-respondelement="respond" aria-label='Reply to Athaic'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424952">
<div class="comment-block" id="comment-424952">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424952">April 7, 2020 at 10:54 am</a> </div>
<div class="comment-content">
<p>In other news&#8230;</p>
<p>Del Bigtree ( @ High Wire Talk) cites ( NYPost) a study concerning the aforementioned drug found that doctors have prescribed it or thought it effective ( over 6000 Ss). Right. It was a POLL of international doctors. SBM by survey?</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424952' data-commentid="424952" data-postid="22693" data-belowelement="comment-424952" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424974">
<div class="comment-block" id="comment-424974">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424974">April 7, 2020 at 6:32 pm</a> </div>
<div class="comment-content">
<p>An on-line poll of members of a specific social-media platform with no information about the number of responses as a fraction of possible responses:<br />
<a href="https://www.sermo.com/press-releases/largest-statistically-significant-study-by-6200-multi-country-physicians-on-covid-19-uncovers-treatment-patterns-and-puts-pandemic-in-context/" rel="nofollow ugc">https://www.sermo.com/press-releases/largest-statistically-significant-study-by-6200-multi-country-physicians-on-covid-19-uncovers-treatment-patterns-and-puts-pandemic-in-context/</a></p>
<p>&#8220;The three most commonly prescribed treatments amongst COVID-19 treaters are 56% analgesics, 41% Azithromycin, and 33% Hydroxychloroquine&#8221;</p>
<p>The Daily Heil found the poll and puked up their own engarbaged version of it, with made-up numbers of their own. From there to the NYPost; from there to Bigboote.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424974' data-commentid="424974" data-postid="22693" data-belowelement="comment-424974" data-respondelement="respond" aria-label='Reply to Smut Clyde'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-424956">
<div class="comment-block" id="comment-424956">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424956">April 7, 2020 at 11:22 am</a> </div>
<div class="comment-content">
<p>As I write..</p>
<p>NY&#8217;s governor discusses figures that illustrate- perhaps- a flattening of the curve.<br />
How we <em>behave</em> affects the numbers., he says. We have to continue.</p>
<p>I need to ascertain how right wing loons like Mike Adams will react to the fact that the unruly, ungodly city folk STAYED home from the fleshpots, cabarets and gambling dens of the Tristate area. He always predicts widespread civil strife, gang wars, murder and major looting escapades in large cities if anything goes wrong.<br />
.<br />
If you don&#8217;t believe me, look at photos of deserted tourist traps, boardwalks and highway overpasses.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424956' data-commentid="424956" data-postid="22693" data-belowelement="comment-424956" data-respondelement="respond" aria-label='Reply to Denice Walter'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424964">
<div class="comment-block" id="comment-424964">
<img alt src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/25943c93d33479512874939809ee8e51?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
John Kane </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424964">April 7, 2020 at 4:26 pm</a> </div>
<div class="comment-content">
<p><i>&lt;, look at photos of deserted tourist traps, boardwalks and highway overpasses./i&gt;</p>
<p>Photoshopped. Mikey has proof.</i></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424964' data-commentid="424964" data-postid="22693" data-belowelement="comment-424964" data-respondelement="respond" aria-label='Reply to John Kane'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424971">
<div class="comment-block" id="comment-424971">
<img alt src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/469b2e0245af69acf878d7c5bca70c04?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Denice Walter </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424971">April 7, 2020 at 5:45 pm</a> </div>
<div class="comment-content">
<p>@ John Kane:</p>
<p>According to Mikey**, Orac, his minions, including you, me and the rest of the sceptics are photoshopped as well.</p>
<p>** I believe that I was the first to ever call him that</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424966">
<div class="comment-block" id="comment-424966">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JustaTech </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424966">April 7, 2020 at 4:32 pm</a> </div>
<div class="comment-content">
<p>We&#8217;re starting to see a flattening of the curve here in Washington too. The schools are closed to students for the rest of the year, the stay-at-home continues through at least May, so hopefully we&#8217;ll be able to keep the curve flattened.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424966' data-commentid="424966" data-postid="22693" data-belowelement="comment-424966" data-respondelement="respond" aria-label='Reply to JustaTech'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment even thread-even depth-1 clearfix" id="li-comment-424957">
<div class="comment-block" id="comment-424957">
<img alt src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0a151ebcd91032105fd8cb32da773246?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Eric Lund </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424957">April 7, 2020 at 1:08 pm</a> </div>
<div class="comment-content">
<p>Via a political blog I follow, I am picking up rumors that somebody in Texas has decided to test hydroxychloroquine as a COVID-19 treatment on patients in a nursing home. This is not even an attempt at a proper trial&#8211;there is no blinding in the test. It is also unclear whether the patients in this test gave proper consent, or are even capable of doing so&#8211;it appears that families of the patients involved were not notified.</p>
<p>No link because at this point I regard it as a rumor, and I hope the rumor is not true. If it is, I am sure readers of this blog need no explanation of why such a test would be fractally unethical.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424957' data-commentid="424957" data-postid="22693" data-belowelement="comment-424957" data-respondelement="respond" aria-label='Reply to Eric Lund'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-424972">
<div class="comment-block" id="comment-424972">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424972">April 7, 2020 at 6:14 pm</a> </div>
<div class="comment-content">
<p>More specicfically, a nursing home run by a prominent Trump crony.<br />
<a href="https://www.texastribune.org/2020/04/06/texas-city-coronavirus-patients-get-unproven-hydroxychloroquine-drug/" rel="nofollow ugc">https://www.texastribune.org/2020/04/06/texas-city-coronavirus-patients-get-unproven-hydroxychloroquine-drug/</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424972' data-commentid="424972" data-postid="22693" data-belowelement="comment-424972" data-respondelement="respond" aria-label='Reply to Smut Clyde'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-424979">
<div class="comment-block" id="comment-424979">
<img alt src="https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2dba884268f5dfeb02d431eda4177759?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
squirrelelite </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424979">April 8, 2020 at 1:11 am</a> </div>
<div class="comment-content">
<p>Big pharma to the rescue!</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="li-comment-424958">
<div class="comment-block" id="comment-424958">
<img alt src="https://secure.gravatar.com/avatar/e30c18a65ec0a3a20287f8364be4ca3e?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/e30c18a65ec0a3a20287f8364be4ca3e?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/e30c18a65ec0a3a20287f8364be4ca3e?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/e30c18a65ec0a3a20287f8364be4ca3e?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e30c18a65ec0a3a20287f8364be4ca3e?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Derek Freyberg </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424958">April 7, 2020 at 1:30 pm</a> </div>
<div class="comment-content">
<p>I&#8217;m a regular reader of Derek Lowe&#8217;s &#8220;In the Pipeline&#8221; blog because I&#8217;m an ex-chemist and he writes well about the pharma business. But he&#8217;s done a number of pieces on COVID-19 and the drugs being tested/proposed (all very sensibly written), and the most recent one had a comments column that looked like the product of a penny stock pushers&#8217; convention for chloroquine-something. And the reports of doctors &#8220;who have treated thousands of patients&#8221; &#8211; really, the only doctors who have treated thousands of patients, if any, are in China, or Italy or Spain or New York, and the doctors in those last three groups are surely too busy, and too wise, to be pontificating on the benefits of unproven therapies. It&#8217;d be great if something did work without undue side effects, but I&#8217;d like evidence rather than anecdote or ill-informed hype.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424958' data-commentid="424958" data-postid="22693" data-belowelement="comment-424958" data-respondelement="respond" aria-label='Reply to Derek Freyberg'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424959">
<div class="comment-block" id="comment-424959">
<img alt src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4da81fac2aff1a6d524e3e8a87675912?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Athaic </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424959">April 7, 2020 at 2:45 pm</a> </div>
<div class="comment-content">
<p>Indeed. A number of commenters seem to be really convinced on using [insert some drug combination] and zinc.<br />
1 &#8211; they are the only talking about zinc, the various recent studies about CQ/HCQ don&#8217;t mention anything about Zn<br />
2 &#8211; I strongly suspect the dozen or so of Zn proponents to be the emanation of a single-digit number of writers. Low single-digit.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424959' data-commentid="424959" data-postid="22693" data-belowelement="comment-424959" data-respondelement="respond" aria-label='Reply to Athaic'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment odd alt depth-2 clearfix" id="li-comment-424973">
<div class="comment-block" id="comment-424973">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424973">April 7, 2020 at 6:25 pm</a> </div>
<div class="comment-content">
<p>Those comment threads are a case-study in incoherence and internal contradiction.</p>
<p>&#8220;If you were on your death-bed with lungs filling from COVID, I know you would totally accept HCQ, therefore it works. Also, HCQ must be administered at an early stage &#8211; preferably before the symptoms develop.&#8221;</p>
<p>&#8220;We know that HCQ works because of those trials in Marseilles and in China. But it needs to be supplemented with Zn to work (so positive results from those Zn-less trials in Marseilles and China must have been fake).</p>
<p>Zelenko&#8217;s frady claims are mentioned frequently. His uncertainty about how many patients he treated is <b>not</b> mentioned there. Nor is his shifting story on how many of his patients recovered / are on ventilators / died.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424973' data-commentid="424973" data-postid="22693" data-belowelement="comment-424973" data-respondelement="respond" aria-label='Reply to Smut Clyde'>Reply</a> </p>
</div>
</div>
</div>
</li>
<li class="comment even depth-2 clearfix" id="li-comment-424976">
<div class="comment-block" id="comment-424976">
<img alt src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/31ed39eddf8a72a4d1685bdfcf392d8f?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
Smut Clyde </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424976">April 7, 2020 at 7:52 pm</a> </div>
<div class="comment-content">
<p>This month-old negative report from China is getting surprisingly little attention.<br />
<a href="http://subject.med.wanfangdata.com.cn/UpLoad/Files/202003/43f8625d4dc74e42bbcf24795de1c77c.pdf" rel="nofollow ugc">http://subject.med.wanfangdata.com.cn/UpLoad/Files/202003/43f8625d4dc74e42bbcf24795de1c77c.pdf</a></p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424976' data-commentid="424976" data-postid="22693" data-belowelement="comment-424976" data-respondelement="respond" aria-label='Reply to Smut Clyde'>Reply</a> </p>
</div>
</div>
</div>
</li>
</ol>
</li>
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-424963">
<div class="comment-block" id="comment-424963">
<img alt src="https://secure.gravatar.com/avatar/034196802fec4bb0a9bd9d8e3627dc41?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/034196802fec4bb0a9bd9d8e3627dc41?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/034196802fec4bb0a9bd9d8e3627dc41?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/034196802fec4bb0a9bd9d8e3627dc41?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/034196802fec4bb0a9bd9d8e3627dc41?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
highmyope 1955 </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424963">April 7, 2020 at 4:26 pm</a> </div>
<div class="comment-content">
<p>Her Majesty The Queen addressed the nation on Sunday. In that address she mentioned science. She did not mention homeopathy, Goop, Gerson therapy or dietary supplements. It would seem that our monarch is not Woke.</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424963' data-commentid="424963" data-postid="22693" data-belowelement="comment-424963" data-respondelement="respond" aria-label='Reply to highmyope 1955'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-424967">
<div class="comment-block" id="comment-424967">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
JustaTech </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424967">April 7, 2020 at 4:35 pm</a> </div>
<div class="comment-content">
<p>But she did kindly wear that solid green suit, so delightfully suitable to applying cute and funny images over. I particularly liked the Queen in the classic &#8220;three wolf moon&#8221; shirt.</p>
<p>I&#8217;m impressed Charles didn&#8217;t get to shoehorn homeopathy in there somewhere. Maybe he&#8217;ll give up on it now? (Yeah right.)</p>
<p class="reply">
<a rel='nofollow' class='comment-reply-link' href='#comment-424967' data-commentid="424967" data-postid="22693" data-belowelement="comment-424967" data-respondelement="respond" aria-label='Reply to JustaTech'>Reply</a> </p>
</div>
</div>
</div>
<ol class="children">
<li class="comment odd alt depth-3 clearfix" id="li-comment-424978">
<div class="comment-block" id="comment-424978">
<img alt src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=75&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8d72121b5d3f2c0bd0b8fae13e475e60?s=150&#038;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>
<div class="comment-wrap">
<div class="comment-info">
<cite class="comment-cite">
<a href="https://justthevax.blogspot.com/" rel='external nofollow ugc' class='url'>Science Mom</a> </cite>
<a class="comment-time" href="https://respectfulinsolence.com/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#comment-424978">April 8, 2020 at 12:41 am</a> </div>
<div class="comment-content">
<blockquote><p>I’m impressed Charles didn’t get to shoehorn homeopathy in there somewhere. Maybe he’ll give up on it now? (Yeah right.)</p></blockquote>
<p>Oh he&#8217;s too busy nursing his covid-19 infection at Balmoral right now, that he travelled to while infected and against shelter-in-place orders, and had contact with several people when he arrived. Twit.</p>
<p class="reply">
</p>
</div>
</div>
</div>
</li>
</ol>
</li>
</ol>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/06/sbm-no-chance-against-trump-navarro-oz/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=22693&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=93069cfcefdbc21923546ac49157903a874a921f#parent=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container">
<div class="footer-bottom">
<nav class="footer-navigation" role="navigation">
<div class="menu-social-links-menu-container"><ul id="menu-social-links-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener noreferrer" href="/cdn-cgi/l/email-protection#b0dfc2d1d3dbdedfc7c3f0d7ddd1d9dc9ed3dfdd">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener noreferrer" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul></div> </nav>
<div class="site-info">
&copy; 2020 Baseline Theme by <a href="https://arraythemes.com/" rel="nofollow">Array</a>. </div>
</div>
</div>
</footer>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2020\/04\/06\/sbm-no-chance-against-trump-navarro-oz\/":22693};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/04/06/sbm-no-chance-against-trump-navarro-oz/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var baseline_js_vars = {"ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/baseline.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/headroom.js?ver=1.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://respectfulinsolence.com/wp-content/themes/baseline/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php","nonce":"6dc0029e96","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/respectfulinsolence.com\/wp-login.php?redirect_to=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://respectfulinsolence.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=22693&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=93069cfcefdbc21923546ac49157903a874a921f#parent=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=22693&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=93069cfcefdbc21923546ac49157903a874a921f#parent=https%3A%2F%2Frespectfulinsolence.com%2F2020%2F04%2F06%2Fsbm-no-chance-against-trump-navarro-oz%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'136830662',post:'22693',tz:'-4',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '22693' ]);
</script>
</body>
</html>
