<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="g416SDHrDegJaNgmgNWgsPC-o_akD7zy6C6FiQpdMK8" />

<title>John Ioannidis vs. the &quot;science Kardashian&quot; and critics of the Great Barrington Declaration - RESPECTFUL INSOLENCE</title>
<meta name="description" content="John Ioannidis&#039; &quot;science Kardashian&quot; article is the bad science that keeps demonstrating why we should have no superheroes in science." />
<link rel="canonical" href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Ioannidis vs. the &quot;science Kardashian&quot; and critics of the Great Barrington Declaration" />
<meta property="og:description" content="John Ioannidis&#039; &quot;science Kardashian&quot; article is the bad science that keeps demonstrating why we should have no superheroes in science." />
<meta property="og:url" content="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:published_time" content="2022-02-23T16:55:00+00:00" />
<meta property="article:modified_time" content="2022-02-23T16:46:16+00:00" />
<meta property="og:image" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gorskon" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Orac" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="15 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration Comments Feed" href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-108461491-1" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">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</script>

<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='twentytwenty-style-css' href='https://respectfulinsolence.com/wp-content/themes/twentytwenty/style.css?ver=1.9' media='all' />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #e22658; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #e22658; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #e22658; }.fill-children-accent,.fill-children-accent * { fill: #e22658; }:root .has-background-color,button,.button,.faux-button,.wp-block-button__link,.wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-button,.comment-reply-link,.has-background.has-primary-background-color:not(.has-text-color),.has-background.has-primary-background-color *:not(.has-text-color),.has-background.has-accent-background-color:not(.has-text-color),.has-background.has-accent-background-color *:not(.has-text-color) { color: #ffffff; }:root .has-background-background-color { background-color: #ffffff; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dbdbdb; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dbdbdb; }.wp-block-table.is-style-stripes { border-bottom-color: #dbdbdb; }.wp-block-latest-posts.is-grid li { border-top-color: #dbdbdb; }:root .has-subtle-background-color { color: #dbdbdb; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #900d30; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #900d30; }.social-icons a,body:not(.overlay-header) .primary-menu ul,.header-footer-group button,.header-footer-group .button,.header-footer-group .faux-button,.header-footer-group .wp-block-button:not(.is-style-outline) .wp-block-button__link,.header-footer-group .wp-block-file__button,.header-footer-group input[type="button"],.header-footer-group input[type="reset"],.header-footer-group input[type="submit"] { color: #afb7bf; }#site-header,.footer-nav-widgets-wrapper,#site-footer,.menu-modal,.menu-modal-inner,.search-modal-inner,.archive-header,.singular .entry-header,.singular .featured-media:before,.wp-block-pullquote:before { background-color: #afb7bf; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #3c3f43; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #929ca4; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #929ca4; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css' href='https://respectfulinsolence.com/wp-content/themes/twentytwenty/print.css?ver=1.9' media='print' />
<link rel='stylesheet' id='twentytwenty-jetpack-css' href='https://c0.wp.com/p/jetpack/10.6/modules/theme-tools/compat/twentytwenty.css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/respectfulinsolence.com","hash_tracking":"true","ua":"UA-108461491-1","v4_id":""};
</script>
<script src='https://respectfulinsolence.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.3.4' id='exactmetrics-frontend-script-js'></script>
<script src='https://respectfulinsolence.com/wp-content/themes/twentytwenty/assets/js/index.js?ver=1.9' id='twentytwenty-js-js' async></script>

<script src='https://www.googletagmanager.com/gtag/js?id=G-5B9LDTYTSK' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-5B9LDTYTSK");
</script>

<link rel="https://api.w.org/" href="https://respectfulinsolence.com/wp-json/" /><link rel="alternate" type="application/json" href="https://respectfulinsolence.com/wp-json/wp/v2/posts/30682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-7YS' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><style type='text/css'>img#wpstats{display:none}</style>
<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1153404623979022" crossorigin="anonymous"></script>

<link rel="icon" href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-108461491-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

</head>
<body class="post-template-default single single-post postid-30682 single-format-standard custom-background wp-embed-responsive singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="site-header" class="header-footer-group">
<div class="header-inner section-inner">
<div class="header-titles-wrapper">
<button class="toggle search-toggle mobile-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
<span class="toggle-inner">
<span class="toggle-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg> </span>
<span class="toggle-text">Search</span>
</span>
</button>
<div class="header-titles">
<div class="site-title faux-heading"><a href="https://respectfulinsolence.com/">RESPECTFUL INSOLENCE</a></div><div class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</div>
</div>
<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
<span class="toggle-inner">
<span class="toggle-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg> </span>
<span class="toggle-text">Menu</span>
</span>
</button>
</div>
<div class="header-navigation-wrapper">
<nav class="primary-menu-wrapper" aria-label="Horizontal">
<ul class="primary-menu reset-list-style">
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul>
</nav>
<div class="header-toggles hide-no-js">
<div class="toggle-wrapper search-toggle-wrapper">
<button class="toggle search-toggle desktop-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
<span class="toggle-inner">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg> <span class="toggle-text">Search</span>
</span>
</button>
</div>
</div>
</div>
</div>
<div class="search-modal cover-modal header-footer-group" data-modal-target-string=".search-modal">
<div class="search-modal-inner modal-inner">
<div class="section-inner">
<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://respectfulinsolence.com/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
<button class="toggle search-untoggle close-search-toggle fill-children-current-color" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field">
<span class="screen-reader-text">Close search</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
</div>
</div>
</div>
</header>
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">
<div class="menu-modal-inner modal-inner">
<div class="menu-wrapper section-inner">
<div class="menu-top">
<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
<span class="toggle-text">Close Menu</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
<nav class="mobile-menu" aria-label="Mobile">
<ul class="modal-menu reset-list-style">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><div class="ancestor-wrapper"><a href="https://www.respectfulinsolence.com/">Home</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></div></li>
</ul>
</nav>
</div>
<div class="menu-bottom">
<nav aria-label="Expanded Social links">
<ul class="social-menu reset-list-style social-icons fill-children-current-color">
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/gorskon"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#c7a8b5a6a4aca9a8b0b487a0aaa6aeabe9a4a8aa"><span class="screen-reader-text">Email</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"></path></svg></a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener" href="https://plus.google.com/u/1/+oracknows"><span class="screen-reader-text">Google+</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path d="M6.70846497,10.3082552 C6.43780491,9.94641406 6.5117218,9.43367048 6.87356298,9.16301045 C7.23540415,8.89235035 7.74814771,8.96626726 8.01880776,9.32810842 C8.5875786,10.0884893 9.45856383,10.5643487 10.4057058,10.6321812 C11.3528479,10.7000136 12.2827563,10.3531306 12.9541853,9.68145807 L15.3987642,7.23705399 C16.6390369,5.9529049 16.6212992,3.91168563 15.3588977,2.6492841 C14.0964962,1.38688258 12.0552769,1.36914494 10.77958,2.60113525 L9.37230725,4.00022615 C9.05185726,4.31881314 8.53381538,4.31730281 8.21522839,3.99685275 C7.89664141,3.67640269 7.89815174,3.15836082 8.21860184,2.83977385 L9.63432671,1.43240056 C11.5605503,-0.42800847 14.6223793,-0.401402004 16.5159816,1.49220028 C18.4095838,3.38580256 18.4361903,6.44763148 16.5658147,8.38399647 L14.1113741,10.838437 C13.1043877,11.8457885 11.7095252,12.366113 10.2888121,12.2643643 C8.86809903,12.1626156 7.56162126,11.4488264 6.70846497,10.3082552 Z M11.291535,7.6917448 C11.5621951,8.05358597 11.4882782,8.56632952 11.126437,8.83698955 C10.7645959,9.10764965 10.2518523,9.03373274 9.98119227,8.67189158 C9.4124214,7.91151075 8.54143617,7.43565129 7.59429414,7.36781884 C6.6471521,7.29998638 5.71724372,7.64686937 5.04581464,8.31854193 L2.60123581,10.762946 C1.36096312,12.0470951 1.37870076,14.0883144 2.64110228,15.3507159 C3.90350381,16.6131174 5.94472309,16.630855 7.21873082,15.400549 L8.61782171,14.0014581 C8.93734159,13.6819382 9.45538568,13.6819382 9.77490556,14.0014581 C10.0944254,14.320978 10.0944254,14.839022 9.77490556,15.1585419 L8.36567329,16.5675994 C6.43944966,18.4280085 3.37762074,18.401402 1.48401846,16.5077998 C-0.409583822,14.6141975 -0.436190288,11.5523685 1.43418536,9.61600353 L3.88862594,7.16156298 C4.89561225,6.15421151 6.29047483,5.63388702 7.71118789,5.7356357 C9.13190097,5.83738438 10.4383788,6.55117356 11.291535,7.6917448 Z" /></svg></a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
<main id="site-content">
<article class="post-30682 post type-post status-publish format-standard has-post-thumbnail hentry category-antivaccination_lunacy category-bad-science category-computers category-medicine category-politics category-popular_culture tag-aier tag-american-institute-for-economic-research tag-anthony-fauci tag-antivaccine tag-brownstone-institute tag-climate-science tag-conspiracy-theories tag-covid tag-covid-contrarian tag-covid-denial tag-covid-19 tag-covid-19-denial tag-covid-19-vaccine tag-facebook tag-jay-bhattacharya tag-jeffrey-tucker tag-john-ioannidis tag-jonathan-howard tag-kardashian-index tag-kardashians tag-kim-kardashian tag-lockdown tag-martin-kulldorff tag-politics-2 tag-qanon tag-rapid-response tag-social-media tag-sunetra-gupta tag-the-bmj tag-twitter tag-vaccines" id="post-30682">
<header class="entry-header has-text-align-center header-footer-group">
<div class="entry-header-inner section-inner medium">
<div class="entry-categories">
<span class="screen-reader-text">Categories</span>
<div class="entry-categories-inner">
<a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" rel="category tag">Antivaccine nonsense</a> <a href="https://respectfulinsolence.com/category/bad-science/" rel="category tag">Bad science</a> <a href="https://respectfulinsolence.com/category/computers/" rel="category tag">Computers and social media</a> <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a> <a href="https://respectfulinsolence.com/category/politics/" rel="category tag">Politics</a> <a href="https://respectfulinsolence.com/category/popular_culture/" rel="category tag">Popular culture</a> </div>
</div>
<h1 class="entry-title">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</h1>
<div class="intro-text section-inner max-percentage small">
<p>John Ioannidis&#8217; &#8220;science Kardashian&#8221; article is the bad science that keeps demonstrating why we should have no superheroes in science. Ideology can warp any of us.</p>
</div>
<div class="post-meta-wrapper post-meta-single post-meta-single-top">
<ul class="post-meta">
<li class="post-author meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post author</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg> </span>
<span class="meta-text">
By <a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/">Orac</a> </span>
</li>
<li class="post-date meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post date</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg> </span>
<span class="meta-text">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/">February 23, 2022</a>
</span>
</li>
<li class="post-comment-link meta-wrapper">
<span class="meta-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg> </span>
<span class="meta-text">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comments">12 Comments<span class="screen-reader-text"> on John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</span></a> </span>
</li>
</ul>
</div>
</div>
</header>
<figure class="featured-media">
<div class="featured-media-inner section-inner">
<img width="1200" height="900" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?fit=1200%2C900&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Kim Kardashian" data-attachment-id="30718" data-permalink="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/kardashian2/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kim Kardashian" data-image-description="" data-image-caption="&lt;p&gt;It&#8217;s time for the Kardahsian index and John Ioannidis, round two.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?fit=580%2C435&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/02/Kardashian2.jpg?fit=1200%2C900&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<figcaption class="wp-caption-text">It's time for the Kardahsian index and John Ioannidis, round two.</figcaption>
</div>
</figure>
<div class="post-inner thin ">
<div class="entry-content">
<p>The other day, I <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/">wrote about a breathtakingly awful &#8220;study&#8221;</a> by <a href="https://respectfulinsolence.com/tag/john-ioannidis/">John Ioannidis</a>, prepandemic science superstar turned booster of the <a href="https://respectfulinsolence.com/tag/great-barrington-declaration/">Great Barrington Declaration</a> (GBD) and unrelenting foe of anything resembling &#8220;lockdowns.&#8221; Given that my post was long even by Orac standards, I will try not to rehash (much) of it, other than to mention that my key criticism of <a href="https://bmjopen.bmj.com/content/12/2/e052891">Ioannidis&#8217; &#8220;study&#8221;</a> (such as it was) was that it suffered from a fatal flaw: Its author apparently didn&#8217;t realize that the &#8220;<a href="https://respectfulinsolence.com/tag/kardashian-index/">Kardashian index</a>&#8221; that he used to portray signatories of the <a href="https://www.johnsnowmemo.com">John Snow Memorandum</a> (JSM), an answer to the <a href="https://gbdeclaration.org" rel="nofollow">GBD</a> criticizing its premises and recommendations, as &#8220;science Kardashians&#8221; had always been intended as a satirical means of mocking certain scientists&#8217; obsession with scientific publication citation metrics. Even worse, even the peer reviewers (whose <a href="https://bmjopen.bmj.com/content/bmjopen/suppl/2022/02/15/bmjopen-2021-052891.DC1/bmjopen-2021-052891.RH.pdf">reviews</a> were published, albeit belatedly, per <em>BMJ Open Access</em> policy) apparently also never recognized that very same fatal flaw in the Kardashian index, thus leading me to wonder whether Ioannidis&#8217; paper was satire like the Kardashian index, only some sort of satire too subtle for me or the peer reviewers to have recognized as satire. That&#8217;s one reason why I rather sarcastically suggested that perhaps there&#8217;s no better example of the accuracy of the satire intended by the Kardashian index than Ioannidis&#8217; paper. </p>
<p>Given how many times I&#8217;ve <a href="https://respectfulinsolence.com/tag/great-barrington-declaration/">discussed the GBD</a>, I won&#8217;t belabor the point, but it is important to understand that the GBD, published months before safe and effective vaccines against COVID-19 were widely available, <a href="https://respectfulinsolence.com/2020/10/19/the-great-barrington-declaration-covid-19-magnified-minority-and-eugenics/">recommended a &#8220;let &#8216;er rip&#8221; strategy</a> for the disease among the &#8220;low risk&#8221; and &#8220;young,&#8221; while advocating &#8220;focused protection&#8221; for the elderly and those with medical conditions that made them high risk for severe disease and death from COVID-19. Basically, it was the product of a weekend public relations meeting arranged by a right wing &#8220;free market&#8221; think tank (<a href="https://respectfulinsolence.com/tag/american-institute-for-economic-research/">American Institute for Economic Research</a>) featuring three scientists, <a href="https://respectfulinsolence.com/tag/martin-kulldorff/">Martin Kulldorff</a> (Harvard), <a href="https://respectfulinsolence.com/tag/sunetra-gupta/">Sunetra Gupta</a> (Oxford), and Ioannidis fellow Stanford professor, friend, and collaborator, <a href="https://respectfulinsolence.com/tag/jay-bhattacharya/">Jay Bhattacharya</a>. The JSM simply countered that message with standard epidemiological and public health science about the dangers of such an approach and the impossibility of &#8220;focused protection&#8221; for the vulnerable when a highly transmissible respiratory virus was spreading unchecked.</p>
<p>One of the interesting features of <em><a href="https://bmjopen.bmj.com">BMJ Open Access</a></em> and other BMJ publications is their feature known as the &#8220;Rapid Review.&#8221; In brief, unlike traditional letters to the editor in peer-reviewed journals, which often take months to be published and usually have ridiculously strict format and word count requirements for the era of online—as opposed to dead tree print—publication, Rapid Reviews (usually) live up to their name in that they are published very quickly with only minor editorial gatekeeping; indeed, The BMJ <a href="https://authors.bmj.com/after-submitting/rapid-responses/">describes the Rapid Response as</a> a &#8220;moderated but not peer reviewed online response,&#8221; although <a href="https://blogs.bmj.com/bmj/2021/09/13/covid-19-and-the-new-merchants-of-doubt/">my experience with them</a> has sometimes involved long delays in publication due to <a href="https://www.bmj.com/company/journals-terms-and-conditions-for-rapid-responses/">libel concerns</a> of <em>The BMJ</em>. This is somewhat understandable given the UK&#8217;s notoriously plaintiff-friendly libel laws. Indeed, the discussion in the Rapid Responses has led me to conclude that the reason for Ioannidis&#8217; support for the GBD and obtuseness in the face of criticism boils down to a combination of ideology, obliviousness to COVID-19 conspiracy theories, and a belief in his own superiority that leads him to dismiss reasonable criticism and expressions of genuine anguish from his former admirers over the turn he has taken and characterizing descriptions of how his previous words have amplified COVID-19 and antivax conspiracy theories as a result of these descriptions <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#third-set-of-replies">somehow &#8220;facilitating&#8221; the &#8220;weaponization&#8221; of conspiracy theories</a> against him, all while donning the mantle of victimhood, even though he is perhaps the most published scientist alive right now.</p>
<p>As an aside, I realize that antivaxxers and other cranks have a long history of having frequently weaponized Rapid Reviews by <a href="https://respectfulinsolence.com/2021/11/15/wtf-happened-to-the-bmj/">taking advantage</a> of the features that make them useful, their immediacy and open nature, to publish responses to article on vaccines and then represent them as &#8220;BMJ publications,&#8221; even though <em>The BMJ</em>&#8216;s policies explicitly point out that, unlike the letters to most peer-reviewed journals, Rapid Responses are <a href="https://authors.bmj.com/after-submitting/rapid-responses/">not indexed in PubMed and do not get DOI numbers</a>. That doesn&#8217;t mean, however, that Rapid Responses can&#8217;t be incredibly useful. Indeed, in the specific case of Ioannidis&#8217; infamous &#8220;science Kardashian&#8221; article, Rapid Responses, all of them other than Ioannidis&#8217; responses incredibly negative, have been. For example, excellent <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses">Rapid Responses</a> to him have pointed out even more <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#ethical-conceptual-statistical-and-presentational-issues">gross methodological problems</a> than I have, as well as other serious problems, such as <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#the-absence-of-basic-but-vital-information-makes-this-paper-uninterpretable-and-unpublishable">lack of important information that makes the paper basically uninterpretable</a>, <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#conflicts-of-interest--ethical-concerns">lack of disclosures</a> of Ioannidis&#8217; <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#obvious-conflict-of-interest-">conflicts of interest</a>, ethical concerns over <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#bak-coleman-reply-to-ioannidis-">lack of institutional review board (IRB) approval</a> for a study that named scientists, and Ioannidis&#8217; <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#the-fallacy-of-equating-citation-data-with-scientific-qualkity-or-impact">fallacy in equating citation data</a> with scientific quality and impact.</p>
<p>One shortcoming that I alluded to in my post, but didn&#8217;t go into in any depth was this:</p>
<blockquote class="wp-block-quote"><p>A key limitation not noted in this study is that the author has chosen to use a metric designed for one of the smallest social media platforms in the world. While precise figures may be opaquely calculated due to commercial interests, Twitter reported 192 million monetizable active users in 2020 (1), and according to the data aggregation website Statista has a total of 436 million &#8216;active&#8217; users as of October 2021 (2). This is in stark contrast to other social media sites such as Facebook (2.9 billion users) Youtube (2.3 billion users) and even newer platforms such as Telegram (550 million users) Snapchat (538 million users) and Tiktok (1 billion users) (2).</p><p>On examining other social media sites, the inadequacy of using only metrics derived from Twitter becomes immediately apparent. Facebook shares can be analyzed freely through several websites linked to the API (3,4), and these show that the URL for the Great Barrington Declaration (<a href="https://gbdeclaration.org/" rel="nofollow">https://gbdeclaration.org/</a>) has been shared more than 700,000 times on the platform. The John Snow Memorandum (<a href="https://www.johnsnowmemo.com/">https://www.johnsnowmemo.com/</a>), meanwhile, has seen just 10,000 shares, or roughly one seven-hundredth the number. This may be in part due to the large following of the American Institute for Economic Research (AIER) on Facebook (340k followers) the organisation that hosted the GBD in 2020.</p></blockquote>
<p>As I said, Twitter is not the be-all and end-all of social media and social media influence, and Twitter follower counts are far less important than how many times content is actually shared and thereby amplified. Yet, no matter how many times this is pointed out to Ioannidis, in his <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#in-reply-to-sheldrick-bak-coleman-and-yamey-">responses</a> he <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#reply-to-gorski-dahly-pimenta-and-to-second-comments-by-yamey-and-bak-coleman">simply seems</a> completely <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#third-set-of-replies">unable</a> to &#8220;get it.&#8221; Similarly, when it is pointed out how his narratives and words have been embraced by antivaxxers and even echoed common antivax and QAnon conspiracy theories, he has viewed that not as an opportunity to learn but as an attack that encourages conspiracy theories to use his words. When he criticizes his detractors for being harsh and, worst of all, &#8220;divisive,&#8221; ignores even worse rhetoric from his friends and those supporting the GBD.</p>
<p>For example, one must cite the example of the <a href="https://respectfulinsolence.com/tag/brownstone-institute/">Brownstone Institute</a>. Described by its founder <a href="https://respectfulinsolence.com/tag/jeffrey-tucker/">Jeffrey Tucker</a>, former AIER editorial director (who has <a href="https://respectfulinsolence.com/2021/10/15/great-barrington-declaration-strikes-back/">bragged about helping edit the GBD</a>), as the &#8220;<a href="https://brownstone.org/about/" rel="nofollow">spiritual child of the GBD</a>&#8220;, Brownstone actually boasts of having <a href="https://brownstone.org/authors/" rel="nofollow">all three GBD authors affiliated</a> with it. Indeed, three months ago Martin Kuldorff himself left his tenured faculty position at Harvard University to <a href="https://brownstone.org/articles/dr-martin-kulldorff-joins-brownstone-institute-as-senior-scientific-director/" rel="nofollow">become its Scientific Director</a>, and Jay Bhattarcharya is a <a href="https://brownstone.org/author/jayb" rel="nofollow">Senior Scholar there</a>, with Sunetra Gupta having <a href="https://brownstone.org/author/sunetra">co-authored a number of articles</a>. One would think that, if GBD supporters truly wanted &#8220;nuanced&#8221; and &#8220;civil&#8221; debate, as Ioannidis seems to think they do, there could be no better platform for them to demonstrate their commitment to that and lead by example than at the Brownstone Institute. Yet instead, he accuses his critics (<a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#reply-to-gorski-dahly-pimenta-and-to-second-comments-by-yamey-and-bak-coleman">me included</a>) of actually hindering vaccine uptake with our criticism!</p>
<p>Unfortunately, as has been noted many times here, Brownstone is hardly &#8220;nuanced&#8221; in its messaging about public health interventions against COVID-19 or its response to GBD critics. For example, articles on the its website have likened treatment of the unvaccinated to &#8220;<a href="https://respectfulinsolence.com/2022/01/12/the-brownstone-institute-embraces-its-inner-antivaxxer/">othering</a>&#8221; that led to the Holocaust, the gulag, and the Rwandan genocide, <a href="https://brownstone.org/articles/vaccine-mandates-are-the-new-prohibition" rel="nofollow">vaccine mandates to prohibition</a>, public health efforts to <a href="https://brownstone.org/articles/covid-and-the-madness-of-crowds" rel="nofollow">Nazi manipulation of crowds</a>, and Dr. Robert Malone, who has <a href="https://respectfulinsolence.com/2021/12/17/dr-robert-malone-goes-full-antivaccine-conspiracist/">promoted many antivaccine conspiracy theories</a>, to <a href="https://brownstone.org/articles/the-defenestration-of-dr-robert-malone" rel="nofollow">a hero</a>. Other articles have likened vaccine mandates to atrocities such as the <a href="https://respectfulinsolence.com/2022/02/02/are-public-health-responses-to-covid-19-like-the-cultural-revolution/">Chinese Cultural Revolution</a>, all while falsely claiming that masks harm children (20) and cause &#8220;<a href="https://brownstone.org/articles/evidence-of-mask-induced-brain-fog/" rel="nofollow">brain fog</a>,&#8221; while and likening mask wearers to &#8220;<a href="https://brownstone.org/articles/the-tribe-that-wants-kids-forever-masked/" rel="nofollow">tribes</a>&#8221; and masks instruments of <a href="https://respectfulinsolence.com/2022/02/18/religion-magic-and-slavery-rhetoric-about-masks-and-vaccines/">slavery and control</a> rather than public health. Worse, recent news report describes how the BI has spread antivaccine <a href="https://respectfulinsolence.com/2022/01/31/brownstone-institute-promoting-antivaccine-misinformation-in-africa/">misinformation in Uganda</a>. Let me suggest to Prof. Ioannidis that the messaging portraying vaccine and masking mandates as &#8220;tyranny&#8221; and ineffective is likely to be more harmful to widespread vaccine uptake than anything Dr. Yamey or I could ever do, our Kardashian indices notwithstanding.</p>
<p>Of course, Prof. Ioannidis probably has a hard time believing that GBD authors had anything to do with these sorts of &#8220;divisive&#8221; messages from Brownstone. That denial would be rather unconvincing to me given Kulldorff&#8217;s and Bhattacharya&#8217;s continuing to serve in high ranking positions there. After all, if they so opposed to such &#8220;divisive&#8221; messages, why do they continue to lend their reputations to the BI and its message? An answer suggests itself to me, at least. One only has to quote certain GBD signatories themselves to realize that, at the very best, they are not strongly opposed to BI&#8217;s &#8220;divisive&#8221; messages. For example, <a href="https://thehill.com/opinion/healthcare/558757-the-ill-advised-push-to-vaccinate-the-young">Kulldorff and Bhattacharya have written</a>, &#8220;The idea that everyone must be vaccinated against COVID-19 is as misguided as the anti-vax idea that no one should. They have also <a href="https://www.hoover.org/research/californias-failed-response-covid" rel="nofollow">likened Anthony Fauci and public health officials</a> who do not accept the GBD to a &#8220;&#8216;covidian&#8217; high priesthood,&#8221; a message <a href="https://twitter.com/martinkulldorff/status/1412421783026900992" rel="nofollow">repeated by Kulldorff on Twitter</a>. As <a href="https://respectfulinsolence.com/2022/02/18/religion-magic-and-slavery-rhetoric-about-masks-and-vaccines/">before</a>, I note from my long experience dealing with these issues that comparing scientists to priests or cult leaders is a common rhetorical technique by antivaccine activists and science deniers. Even the kindest description of such rhetoric would not include the words &#8220;nuanced&#8221; or &#8220;civil.&#8221;</p>
<p>While Ioannidis, having had his nose rubbed in it, had little choice but to accept that GBD advocates have not been particularly nuanced, civil, or interested in building bridges with the other side, he was <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#third-set-of-replies">quick to &#8220;bothsides&#8221; it</a>, which is where, stung by his words being linked with COVID-19 conspiracy theories, he accused us of &#8220;facilitating&#8221; the &#8220;weaponization&#8221; of conspiracy theories to be linked with him, to which I respond: Conspiracy theorists do not need me in the least; they were doing an outstanding job of &#8220;weaponizing&#8221; Prof. Ioannidis&#8217; own words without my input, thanks to Prof. Ioanndis himself! His <a href="https://sciencebasedmedicine.org/intubations/">irresponsible and inflammatory claim</a> that &#8220;a lot of lives&#8221; were lost early in the pandemic in part because of doctors &#8220;not knowing how to use mechanical ventilation, just going crazy, and intubating people who did not have to be intubated,&#8221; whether Prof. Ioannidis realizes it or not, couldn&#8217;t have been better for conspiracy theorists if he had intended it to be!</p>
<p>Again, it is not facilitating &#8220;weaponization&#8221; to try to educate Prof. Ioannidis, who was—and apparently remains—blissfully unaware of the particular conspiracy theory to which I had referred, which is why I am more than happy to continue his education with one example from the Natural News website, an article by S.D. Wells entitled <a href="https://naturalnews.com/2021-10-08-whistleblower-medical-device-expert-covid-ventilators-deadly.html" rel="nofollow">WHISTLEBLOWER: Medical device sales expert reveals &#8216;morbidly unsuccessful&#8217; Covid VENTILATORS as &#8216;deadly therapy&#8217; in this population reduction scamdemic</a>. A brief taste:</p>
<blockquote class="wp-block-quote"><p>Mr. Chambers of Los Angeles, a medical equipment expert and salesperson with 50 years experience, which includes selling ventilators to hospitals for Covid patients, is done staying quiet about this pandemic of deaths caused by the mechanical ventilators, so he’s blowing the whistle.</p><p>You don’t have to be famous, or a scientist or doctor to let the world know the awful truth about something dangerous that the medical industry claims is working. Western medicine, after all, is wrought with fraud through and through, but this whistleblower explains in great detail exactly why very few Covid patients survive the ultimate choke machine, and this information needs to go viral, soon.</p></blockquote>
<p>I can list more examples, obviously, but this article on the most prolific conspiracy and antivaccine sites in the world, is but one of many examples why it is not a good idea for someone as respected as Ioannidis to echo, even partially and, apparently, inadvertently, the sorts of horrible conspiracy theories being promoted in the deepest, darkest conspiracy sites on the Internet. That&#8217;s not all, though.</p>
<p>Prof. Ioannidis took particular umbrage at Dr. Jonathan Howard, who observed that Ioannidis also &#8220;<a href="https://sciencebasedmedicine.org/intubations/">continues to promote a QAnon meme</a>&#8221; about death certificates. Dr. Howard was, of course, correct. Again, assuming that Prof. Ioannidis was unaware of a viral conspiracy theory that arose during the summer of 2020 that did, in fact, turn into the very QAnon meme <a href="https://sciencebasedmedicine.org/intubations/">described by Dr. Howard</a>, the idea that death certificates were being gamed by doctors for the nefarious purpose of inflating COVID-19 deaths and justifying extreme interventions (like lockdowns) arguably reached its apotheosis in what I originally dubbed the &#8220;<a href="https://respectfulinsolence.com/2020/08/31/only-six-percent-gambit-latest-viral-covid-19-disinformation">6% gambit</a>.&#8221; This misinformation and conspiracy theory claimed that only 6% of COVID-19 deaths reported were actually due to COVID-19, the rest being due to &#8220;comorbidities&#8221; listed on the death certificates that really killed the patients but were not correctly listed as the primary cause of death. Whether Prof. Ioannidis realized it or not, his narrative in 2020 that COVID-19 death counts were likely highly overreported based on death certificates fed that conspiracy theory that became a QAnon meme and continues to exist today as a conspiracy theory about COVID-19.</p>
<p>There&#8217;s no greater validation to a conspiracy theorist than to see a narrative similar to his repeated by a scientist as eminent as Prof. Ioannidis. That&#8217;s why, whether Prof. Ioannidis is willing to accept it or not, his promotion of the idea that COVID-19 deaths were being massively overcounted thanks to incorrectly filled out death certificates contributed considerably to this conspiracy theory.</p>
<p>Why might Ioannidis be so inflexible and unwilling to accept these criticisms? Why would he, as he accused me of &#8220;weaponizing&#8221; conspiracy theories against him, actually &#8220;weaponize&#8221; science against GBD critics by using the Kardashian index to portray them as a bunch of unserious &#8220;<a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/">science Kardashians</a>&#8220;? (It was a method enthusiastically <a href="https://www.aier.org/article/science-kardashians-vs-the-great-barrington-declaration/" rel="nofollow">taken up by the AIER</a> and <a href="https://twitter.com/philwmagness/status/1493696538647932938">AIER</a>-linked <a href="https://twitter.com/philwmagness/status/1494172756824444935">GBD advocates</a> and <a href="https://www.telegraph.co.uk/news/2022/02/15/lockdown-debate-skewed-sceptical-scientists-shunned-social-media/">allies</a>.) Why did he do the same thing in December by publishing a paper that <a href="https://respectfulinsolence.com/2021/12/20/wtf-happened-to-john-ioannidis-revisited-the-carl-sagan-effect/">denigrated COVID-19 science communicators</a> by suggesting that, by citation bibliometrics, most of them aren&#8217;t at the top of their fields? One reason, clearly, is that Ioannidis <a href="https://www.tabletmag.com/sections/science/articles/saving-democracy-from-pandemic">very much supports a the GBD&#8217;s message</a> about &#8220;lockdowns&#8221; and pandemic mitigations, calling them a &#8220;threat to democracy&#8221;:</p>
<blockquote class="wp-block-quote"><p>Several governments responded to the lethal pandemic by undermining the very systems that were in place to ensure accountability and to protect public health and well-being. No single individual can be blamed for this—it was a systemic problem, as decisions taken by one government or government agency instantaneously affected the decisions of others. But the result was the restriction of basic freedoms and the normalization of scapegoating and exclusion, both historically a prelude to atrocities. While some extreme actions were justified as efforts to achieve otherwise laudable goals (like increasing rates of vaccination), the attempt to isolate vast numbers of people while whipping the general population into agreement on aggressive public health policies probably damaged even these goals.</p></blockquote>
<p>Wow. I hadn&#8217;t noticed before, but there&#8217;s Ioannidis claiming that pandemic mitigation measures are a danger to democracy akin to incipient authoritarianism and, even worse, arguing that they are the sort of actions that are a &#8220;prelude to atrocities&#8221;! I will give him credit for restraining himself and not explicitly linking them to incipient fascism, as <a href="https://respectfulinsolence.com/2021/10/04/vinay-prasad-goes-full-godwin/">Dr. Vinay Prasad once did</a>, or to the &#8220;othering&#8221; that led to the Holocaust, as the Brownstone Institute <a href="https://respectfulinsolence.com/2022/01/12/the-brownstone-institute-embraces-its-inner-antivaxxer/">recently did</a>. On the other hand, perhaps Ioannidis is far closer to these extreme viewpoints than I had realized, even if he did restrain himself from directly likening COVID-19 mitigations to the Holocaust and the governments undertaking them to Nazis, choosing an only slightly more subtle way of doing it.</p>
<p>In a similar vein:</p>
<blockquote class="wp-block-quote"><p>Concern about the manipulation of power and influence has also been exacerbated by the performance of media and social media. It is critical in free, democratic societies that media never become a vessel for a single, state-sanctioned, official narrative at the expense of public debate and freedom of speech. The same <a href="https://www.tandfonline.com/doi/full/10.1080/14754835.2020.1816163">applies</a>for social media: Removing content considered “fake” or “false” in order to limit the ability of ordinary people to judge information for themselves only inflames polarization and distrust of the public sphere.</p></blockquote>
<p>This of course reveals that Prof. Ioannidis&#8217; lack of understanding of social media is even worse than I had thought reading his Kardashian index paper. He completely ignores the role of the algorithms that decide what social media users see in their feeds, as well as organized and concentrated disinformation campaigns designed to feed that algorithm, all while ignoring the role of conspiracy theories in those efforts. No wonder he can&#8217;t seem to accept criticisms in the Rapid Responses to his Kardashian index paper that he had inadvertently amplified conspiracy theories about intubations and COVID-19 death certificates! In retrospect, I now realize that I had forgotten how Ioannidis&#8217; most famous study about how over half of scientific studies are &#8220;wrong&#8221; was also misrepresented by conspiracy theorists as meaning that evidence-based medicine is &#8220;<a href="https://respectfulinsolence.com/2012/11/16/evidence-based-medicine-more-than-a-coin-flip/">no better than a coin flip</a>.&#8221;</p>
<p>Ioannidis <a href="https://bmjopen.bmj.com/content/12/2/e052891.responses#third-set-of-replies">protests</a> that he can&#8217;t control how cranks use his words and work, which is true but far from the whole story. Just because he can&#8217;t totally control how people use their words doesn&#8217;t mean that he has no control. If he doesn&#8217;t want his words misused by cranks and conspiracy theorists, it&#8217;s probably impossible for him to stop it entirely, but he sure as hell can make it <em><strong>a lot</strong></em> harder for them to do so if he were to put his mind to it. All he has to do is to be aware of the conspiracy theories out there, particularly how his words are used to support them, and try! He could, if he desires, make his message, even when it might somewhat echo conspiracy theories, much more difficult than it is now for cranks to cite and weaponize. He doesn&#8217;t and doesn&#8217;t even bother to try.</p>
<p>I can only sincerely hope that, stung by the criticism he&#8217;s now receiving, Prof. Ioannidis might take a moment to reflect and ask himself why so many of those who formerly admired him greatly (myself included) now view him as a cautionary example of how ideology can lead any scientist or skeptic down a dark path of using science not as a tool of enlightenment but rather as a tool of ideology. This is nothing new of course. It&#8217;s not as though the climate science denial that <a href="https://respectfulinsolence.com/2009/12/18/james-randi-anthropogenic-global-warming-1/">ran rampant</a> among the libertarian-leaning side of the skeptics movement a decade ago or the &#8220;gender critical&#8221; attack on transgender people that is now <a href="https://twitter.com/gorskon/status/1442106474377801744">echoed by some of the same self-identified skeptics</a> don&#8217;t provide copious examples. I just never thought that, among scientists, Prof. Ioannidis would be another example. I consider this a lesson learned: No more heroes, at least not as big as Ioannidis was to me.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" data-text="John Ioannidis vs. the &quot;science Kardashian&quot; and critics of the Great Barrington Declaration" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="John Ioannidis vs. the " science Kardashian" and critics of the Great Barrington Declaration" data-content="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2022%2F02%2FKardashian2.jpg%3Ffit%3D1200%252C900%26ssl%3D1&#038;description=John%20Ioannidis%20vs.%20the%20%22science%20Kardashian%22%20and%20critics%20of%20the%20Great%20Barrington%20Declaration" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580" data-recalc-dims="1" /></noscript></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F&amp;title=John%20Ioannidis%20vs.%20the%20%22science%20Kardashian%22%20and%20critics%20of%20the%20Great%20Barrington%20Declaration" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136830662-30682-6216f82214f02' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;post_id=30682&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-30682-6216f82214f02' data-name='like-post-frame-136830662-30682-6216f82214f02' data-title='Like or Reblog'><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
</div>
<div class="section-inner">
<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">
<ul class="post-meta">
<li class="post-tags meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Tags</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg> </span>
<span class="meta-text">
<a href="https://respectfulinsolence.com/tag/aier/" rel="tag">AIER</a>, <a href="https://respectfulinsolence.com/tag/american-institute-for-economic-research/" rel="tag">American Institute for Economic Research</a>, <a href="https://respectfulinsolence.com/tag/anthony-fauci/" rel="tag">Anthony Fauci</a>, <a href="https://respectfulinsolence.com/tag/antivaccine/" rel="tag">antivaccine</a>, <a href="https://respectfulinsolence.com/tag/brownstone-institute/" rel="tag">Brownstone Institute</a>, <a href="https://respectfulinsolence.com/tag/climate-science/" rel="tag">climate science</a>, <a href="https://respectfulinsolence.com/tag/conspiracy-theories/" rel="tag">conspiracy theories</a>, <a href="https://respectfulinsolence.com/tag/covid/" rel="tag">COVID</a>, <a href="https://respectfulinsolence.com/tag/covid-contrarian/" rel="tag">COVID contrarian</a>, <a href="https://respectfulinsolence.com/tag/covid-denial/" rel="tag">COVID denial</a>, <a href="https://respectfulinsolence.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://respectfulinsolence.com/tag/covid-19-denial/" rel="tag">COVID-19 denial</a>, <a href="https://respectfulinsolence.com/tag/covid-19-vaccine/" rel="tag">COVID-19 vaccine</a>, <a href="https://respectfulinsolence.com/tag/facebook/" rel="tag">Facebook</a>, <a href="https://respectfulinsolence.com/tag/jay-bhattacharya/" rel="tag">Jay Bhattacharya</a>, <a href="https://respectfulinsolence.com/tag/jeffrey-tucker/" rel="tag">Jeffrey Tucker</a>, <a href="https://respectfulinsolence.com/tag/john-ioannidis/" rel="tag">John Ioannidis</a>, <a href="https://respectfulinsolence.com/tag/jonathan-howard/" rel="tag">Jonathan Howard</a>, <a href="https://respectfulinsolence.com/tag/kardashian-index/" rel="tag">Kardashian index</a>, <a href="https://respectfulinsolence.com/tag/kardashians/" rel="tag">Kardashians</a>, <a href="https://respectfulinsolence.com/tag/kim-kardashian/" rel="tag">Kim Kardashian</a>, <a href="https://respectfulinsolence.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://respectfulinsolence.com/tag/martin-kulldorff/" rel="tag">Martin Kulldorff</a>, <a href="https://respectfulinsolence.com/tag/politics-2/" rel="tag">politics</a>, <a href="https://respectfulinsolence.com/tag/qanon/" rel="tag">QAnon</a>, <a href="https://respectfulinsolence.com/tag/rapid-response/" rel="tag">Rapid Response</a>, <a href="https://respectfulinsolence.com/tag/social-media/" rel="tag">social media</a>, <a href="https://respectfulinsolence.com/tag/sunetra-gupta/" rel="tag">Sunetra Gupta</a>, <a href="https://respectfulinsolence.com/tag/the-bmj/" rel="tag">The BMJ</a>, <a href="https://respectfulinsolence.com/tag/twitter/" rel="tag">Twitter</a>, <a href="https://respectfulinsolence.com/tag/vaccines/" rel="tag">vaccines</a> </span>
</li>
</ul>
</div>
<div class="author-bio">
<div class="author-title-wrapper">
<div class="author-avatar vcard">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=160&#038;r=pg" class="avatar avatar-160 photo jetpack-lazy-image" height="160" width="160" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=320&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=160&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=160&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=320&#038;r=pg 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy'/></noscript> </div>
<h2 class="author-title heading-size-4">
By Orac </h2>
</div>
<div class="author-description">
<p>Orac is the nom de blog of a humble surgeon/scientist who has an ego just big enough to delude himself that someone, somewhere might actually give a rodent's posterior about his copious verbal meanderings, but just barely small enough to admit to himself that few probably will. That surgeon is otherwise known as <a href="https://www.sciencebasedmedicine.org/editorial-staff/david-h-gorski-md-phd-managing-editor/">David Gorski</a>.</p>
<p>That this particular surgeon has chosen his nom de blog based on a rather cranky and arrogant computer shaped like a clear box of blinking lights that he originally encountered when he became a fan of a 35 year old British SF television show whose special effects were renowned for their BBC/Doctor Who-style low budget look, but whose stories nonetheless resulted in some of the best, most innovative science fiction ever televised, should tell you nearly all that you need to know about Orac. (That, and the length of the preceding sentence.)</p>
<p><strong>DISCLAIMER:</strong>: The various written meanderings here are the opinions of Orac and Orac alone, written on his own time. They should never be construed as representing the opinions of any other person or entity, especially Orac's cancer center, department of surgery, medical school, or university. Also note that Orac is nonpartisan; he is more than willing to criticize the statements of anyone, regardless of of political leanings, if that anyone advocates pseudoscience or quackery. Finally, medical commentary is not to be construed in any way as medical advice.</p>
<p>To contact Orac: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f203d2e2c242120383c0f28222e2623612c2022">[email&#160;protected]</a></p>
<a class="author-link" href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" rel="author">
View Archive <span aria-hidden="true">&rarr;</span> </a>
</div>
</div>
</div>
<nav class="pagination-single section-inner only-one only-prev" aria-label="Post">
<hr class="styled-separator is-style-wide" aria-hidden="true" />
<div class="pagination-single-inner">
<a class="previous-post" href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/">
<span class="arrow" aria-hidden="true">&larr;</span>
<span class="title"><span class="title-inner">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</span></span>
</a>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" />
</nav>
<div class="comments-wrapper section-inner">
<div class="comments" id="comments">
<div class="comments-header section-inner small max-percentage">
<h2 class="comment-reply-title">
12 replies on &ldquo;John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration&rdquo; </h2>
</div>
<div class="comments-inner section-inner thin max-percentage">
<div id="comment-459484" class="comment even thread-even depth-1 parent">
<article id="div-comment-459484" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Clint</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459484"><time datetime="2022-02-23T14:44:57-05:00" title="February 23, 2022 at 2:44 pm">February 23, 2022 at 2:44 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Well Iceland with almost 90% of the adult population vaccinated and 80% boosted, threw in the towel today and will lift ALL restrictions as cases are rising to over 2,800 cases a day and admitted:<br />
&#8220;To achieve this, as many people as possible need to be infected with the virus as the vaccines are not enough, even though they provide good protection against serious illness,&#8221; it added.&#8221;</p>
<p>yahoo.com/now/iceland-lift-covid-19-restrictions-143145326.html</p>
<p>But Nature magazine once proclaimed</p>
<p>&#8220;How Iceland hammered COVID with science.&#8221;</p>
<p>nature.com/articles/d41586-020-03284-3</p>
<p>Maybe the Great Barrington Declaration was spot on.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459484-6216f8221a5b5' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459484&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459484-6216f8221a5b5' data-name='like-comment-frame-136830662-459484-6216f8221a5b5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459484' data-commentid="459484" data-postid="30682" data-belowelement="div-comment-459484" data-respondelement="respond" data-replyto="Reply to Clint" aria-label='Reply to Clint'>Reply</a></span>
</footer>
</article>
<div id="comment-459486" class="comment odd alt depth-2 parent">
<article id="div-comment-459486" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">David</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459486"><time datetime="2022-02-23T14:54:37-05:00" title="February 23, 2022 at 2:54 pm">February 23, 2022 at 2:54 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Or maybe, as Iceland (and other high-vaccinated countries) have seen that deaths are no longer as linked to the rise in cases (possibly due to imunity), they are starting to return to &#8216;normal&#8217;.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459486-6216f8221b0ce' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459486&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459486-6216f8221b0ce' data-name='like-comment-frame-136830662-459486-6216f8221b0ce'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459486' data-commentid="459486" data-postid="30682" data-belowelement="div-comment-459486" data-respondelement="respond" data-replyto="Reply to David" aria-label='Reply to David'>Reply</a></span>
</footer>
</article>
<div id="comment-459489" class="comment even depth-3">
<article id="div-comment-459489" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/6f7c7905cb035a2620ed70c28dacd7cf?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">David</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459489"><time datetime="2022-02-23T15:37:45-05:00" title="February 23, 2022 at 3:37 pm">February 23, 2022 at 3:37 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>BTW, Iceland has had only 60 deaths due to Covid-19, and (-)30 excess deaths in 2020-2021. Sound pretty good to me</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459489-6216f8221bb1a' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459489&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459489-6216f8221bb1a' data-name='like-comment-frame-136830662-459489-6216f8221bb1a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
</article>
</div>
<div id="comment-459491" class="comment odd alt depth-3">
<article id="div-comment-459491" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">johnlabarge</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459491"><time datetime="2022-02-23T16:01:49-05:00" title="February 23, 2022 at 4:01 pm">February 23, 2022 at 4:01 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>And Barrington declaration folks would still be correct.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459491-6216f8221c38a' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459491&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459491-6216f8221c38a' data-name='like-comment-frame-136830662-459491-6216f8221c38a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
</article>
</div>
<div id="comment-459500" class="comment even depth-3">
<article id="div-comment-459500" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/bb92d82d9853aae6de21983b3ed755ce?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/bb92d82d9853aae6de21983b3ed755ce?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/bb92d82d9853aae6de21983b3ed755ce?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/bb92d82d9853aae6de21983b3ed755ce?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Mark Robinowitz</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459500"><time datetime="2022-02-23T16:31:21-05:00" title="February 23, 2022 at 4:31 pm">February 23, 2022 at 4:31 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>The county I live in has about the same size population as Iceland. We&#8217;re one of the least impacted places in the country from Covid and had almost no deaths in 2020 (they&#8217;ve mostly happened since vaccination and involved the unvaxxed and the very old). We&#8217;ve still had several times more deaths than Iceland has had. Iceland also doesn&#8217;t have nearby Republican counties full of deniers who trust their immune system but then rush to the hospital when they can&#8217;t breathe, and their smaller hospitals refer the sickest to the larger hospital in our (liberal Democratic) county.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459500-6216f8221ccc7' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459500&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459500-6216f8221ccc7' data-name='like-comment-frame-136830662-459500-6216f8221ccc7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
</article>
</div>
<div id="comment-459520" class="comment odd alt depth-3">
<article id="div-comment-459520" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://gravatar.com/ldw56old" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">ldw56old</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459520"><time datetime="2022-02-23T19:07:05-05:00" title="February 23, 2022 at 7:07 pm">February 23, 2022 at 7:07 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>&#8220;And Barrington declaration folks would still be correct.&#8221;</p>
<p>Only in the mind of a liar and science denier.</p>
<p>Oh, it was lagarbage &#8212; so the comment&#8217;s correct.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459520-6216f8221d665' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459520&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459520-6216f8221d665' data-name='like-comment-frame-136830662-459520-6216f8221d665'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
</article>
</div>
</div>
<div id="comment-459495" class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor even depth-2">
<article id="div-comment-459495" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://www.respectfulinsolence.com" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Orac</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459495"><time datetime="2022-02-23T16:17:44-05:00" title="February 23, 2022 at 4:17 pm">February 23, 2022 at 4:17 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>No, the GBD was not &#8220;spot on.&#8221; Its authors wrote it before there were vaccines available and argued in essence, that &#8220;natural herd immunity&#8221; was inevitable, meaning that we should have just &#8220;let &#8216;er rip&#8221; to reach that magical &#8220;natural herd immunity&#8221; sooner. Of course, the rise of the Delta variant, then the Omicron variant, and now the Omicron BA.2 variant, all of which were ever more transmissible and, seemingly, more able to evade &#8220;natural immunity&#8221; as well as vaccines, demonstrated the folly of the GBD, which was pointed out to GBD authors even back in 2020. Advocating GBD-like policies without widespread availability of vaccines would have lead to even more of a disaster than we already endured.</p>
<p>That being said, the vaccines still provide very good protection against severe disease and death, albeit imperfect, and <em>that</em> is what allows lifting of other restrictions, not any sort of &#8220;natural herd immunity.&#8221; Let&#8217;s put it this way. If 90% of the population is fully vaccinated, and 80% boosted beyond that, that leaves a far smaller pool of people susceptible to COVID-19 for infections to work with to push the percentage of those who have either vaccine-induced or infection-induced immunity past the herd immunity threshold.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459495-6216f8221e0e7' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459495&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459495-6216f8221e0e7' data-name='like-comment-frame-136830662-459495-6216f8221e0e7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459495' data-commentid="459495" data-postid="30682" data-belowelement="div-comment-459495" data-respondelement="respond" data-replyto="Reply to Orac" aria-label='Reply to Orac'>Reply</a></span><span class="by-post-author">By Post Author</span>
</footer>
</article>
</div>
<div id="comment-459524" class="comment odd alt depth-2">
<article id="div-comment-459524" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">MedicalYeti</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459524"><time datetime="2022-02-23T21:57:14-05:00" title="February 23, 2022 at 9:57 pm">February 23, 2022 at 9:57 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>As I replied when you posted this to the other thread. Your own reference says they were WAITING FOR TGE VACCINES.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459524-6216f8221eb4a' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459524&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459524-6216f8221eb4a' data-name='like-comment-frame-136830662-459524-6216f8221eb4a'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459524' data-commentid="459524" data-postid="30682" data-belowelement="div-comment-459524" data-respondelement="respond" data-replyto="Reply to MedicalYeti" aria-label='Reply to MedicalYeti'>Reply</a></span>
</footer>
</article>
</div>
</div>
<div id="comment-459515" class="comment even thread-odd thread-alt depth-1">
<article id="div-comment-459515" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/270ecc7c0591bf49bf888eb595fab7ff?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">JustaTech</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459515"><time datetime="2022-02-23T18:22:36-05:00" title="February 23, 2022 at 6:22 pm">February 23, 2022 at 6:22 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>&#8220;limit the ability of ordinary people to judge information for themselves&#8221;</p>
<p>Sorry, Dr. Ioannidis, but, as we say on the Internet: LOL</p>
<p>I would love to think that ordinary people are good at judging the information they find on social media. But then I remember all the times my Facebook feed would be flooded with people absolutely certain that they were going to have to cull their friends list or start paying a monthly fee (or that Bill Gates was going to give them money, or whatever), and I realize that most people don&#8217;t approach stuff on social media with a critical eye. (Because I don&#8217;t <em>need</em> a critical eye to look at a picture of my friend&#8217;s cute baby or cat or what they had for dinner or to chat about the latest episode of whatever show.)</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459515-6216f8221f5bf' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459515&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459515-6216f8221f5bf' data-name='like-comment-frame-136830662-459515-6216f8221f5bf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459515' data-commentid="459515" data-postid="30682" data-belowelement="div-comment-459515" data-respondelement="respond" data-replyto="Reply to JustaTech" aria-label='Reply to JustaTech'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-459523" class="comment odd alt thread-even depth-1 parent">
<article id="div-comment-459523" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/0ec4454e9d70303e697651a7300eb1e3?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Clint</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459523"><time datetime="2022-02-23T21:08:38-05:00" title="February 23, 2022 at 9:08 pm">February 23, 2022 at 9:08 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>David you are correct, they had less than 30 deaths 2020 thru 2021 (two years).</p>
<p>But they have had over 30 deaths in the last 2 months, so they doubled their deaths in only those two months, so no they did not &#8220;seen that deaths are no longer as linked to the rise in cases&#8221;, they went from sometime zero cases per week to over 2,800 cases A DAY</p>
<p>Iceland imposed travel restrictions, mask, closed school etc. and it worked, until things started to open up. If you seal a petri dish, nothing will grow, but once you expose that dish to the air it will quickly be inhabited by &#8216;things&#8217;, people are just bigger versions of a petri dish.<br />
Iceland just chose to &#8216;let it rip&#8217; as it made only a small difference in the final out come. Just look at states that chose to lock down or impose mandates vs, states that didn&#8217;t.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459523-6216f82220035' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459523&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459523-6216f82220035' data-name='like-comment-frame-136830662-459523-6216f82220035'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459523' data-commentid="459523" data-postid="30682" data-belowelement="div-comment-459523" data-respondelement="respond" data-replyto="Reply to Clint" aria-label='Reply to Clint'>Reply</a></span>
</footer>
</article>
<div id="comment-459526" class="comment even depth-2">
<article id="div-comment-459526" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/4864e95cd6307118fad299f96c7ce37a?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">MedicalYeti</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459526"><time datetime="2022-02-23T22:06:12-05:00" title="February 23, 2022 at 10:06 pm">February 23, 2022 at 10:06 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Unless that thing is an anerobe. Then it’ll grow like mad.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459526-6216f82220a10' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459526&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459526-6216f82220a10' data-name='like-comment-frame-136830662-459526-6216f82220a10'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459526' data-commentid="459526" data-postid="30682" data-belowelement="div-comment-459526" data-respondelement="respond" data-replyto="Reply to MedicalYeti" aria-label='Reply to MedicalYeti'>Reply</a></span>
</footer>
</article>
</div>
</div>
<div id="comment-459525" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-459525" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://gravatar.com/cday881" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/c8687f94e1d39e225118ca44e7ead794?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Colin Day</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459525"><time datetime="2022-02-23T22:05:03-05:00" title="February 23, 2022 at 10:05 pm">February 23, 2022 at 10:05 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>On examining other social media sites, the inadequacy of using only metrics derived from Twitter becomes immediately apparent. Facebook shares can be analyzed freely through several websites linked to the API (3,4), and these show that the URL for the Great Barrington Declaration (<a href="https://gbdeclaration.org/" rel="nofollow ugc">https://gbdeclaration.org/</a>) has been shared more than 700,000 times on the platform. The John Snow Memorandum (<a href="https://www.johnsnowmemo.com/" rel="nofollow ugc">https://www.johnsnowmemo.com/</a>), meanwhile, has seen just 10,000 shares, or roughly one seven-hundredth the number. This may be in part due to the large following of the American Institute for Economic Research (AIER) on Facebook (340k followers) the organisation that hosted the GBD in 2020.</p>
<p>Orac 700.000 divided by 10,000 is 70, not 700</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-459525-6216f822213fa' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=459525&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-459525-6216f822213fa' data-name='like-comment-frame-136830662-459525-6216f822213fa'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-459525' data-commentid="459525" data-postid="30682" data-belowelement="div-comment-459525" data-respondelement="respond" data-replyto="Reply to Colin Day" aria-label='Reply to Colin Day'>Reply</a></span>
</footer>
</article>
</div>
</div>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" />
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! Just make sure that you&#039;ve read the Comment Policy (link located in the main menu in the upper right hand corner of the page) first if you&#039;re new here! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=30682&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21+Just+make+sure+that+you%27ve+read+the+Comment+Policy+%28link+located+in+the+main+menu+in+the+upper+right+hand+corner+of+the+page%29+first+if+you%27re+new+here%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8460e2ef52591f70b50739c37b5664ad2afbf17d#parent=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</article>
</main>
<div class="footer-nav-widgets-wrapper header-footer-group">
<div class="footer-inner section-inner">
<div class="footer-top has-footer-menu has-social-menu">
<nav aria-label="Footer" class="footer-menu-wrapper">
<ul class="footer-menu reset-list-style">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#2d425f4c4e4643425a5e6d4a404c4441034e4240">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul>
</nav>
<nav aria-label="Social links" class="footer-social-wrapper">
<ul class="social-menu footer-social reset-list-style social-icons fill-children-current-color">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/gorskon"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#a7c8d5c6c4ccc9c8d0d4e7c0cac6cecb89c4c8ca"><span class="screen-reader-text">Email</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener" href="https://plus.google.com/u/1/+oracknows"><span class="screen-reader-text">Google+</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path d="M6.70846497,10.3082552 C6.43780491,9.94641406 6.5117218,9.43367048 6.87356298,9.16301045 C7.23540415,8.89235035 7.74814771,8.96626726 8.01880776,9.32810842 C8.5875786,10.0884893 9.45856383,10.5643487 10.4057058,10.6321812 C11.3528479,10.7000136 12.2827563,10.3531306 12.9541853,9.68145807 L15.3987642,7.23705399 C16.6390369,5.9529049 16.6212992,3.91168563 15.3588977,2.6492841 C14.0964962,1.38688258 12.0552769,1.36914494 10.77958,2.60113525 L9.37230725,4.00022615 C9.05185726,4.31881314 8.53381538,4.31730281 8.21522839,3.99685275 C7.89664141,3.67640269 7.89815174,3.15836082 8.21860184,2.83977385 L9.63432671,1.43240056 C11.5605503,-0.42800847 14.6223793,-0.401402004 16.5159816,1.49220028 C18.4095838,3.38580256 18.4361903,6.44763148 16.5658147,8.38399647 L14.1113741,10.838437 C13.1043877,11.8457885 11.7095252,12.366113 10.2888121,12.2643643 C8.86809903,12.1626156 7.56162126,11.4488264 6.70846497,10.3082552 Z M11.291535,7.6917448 C11.5621951,8.05358597 11.4882782,8.56632952 11.126437,8.83698955 C10.7645959,9.10764965 10.2518523,9.03373274 9.98119227,8.67189158 C9.4124214,7.91151075 8.54143617,7.43565129 7.59429414,7.36781884 C6.6471521,7.29998638 5.71724372,7.64686937 5.04581464,8.31854193 L2.60123581,10.762946 C1.36096312,12.0470951 1.37870076,14.0883144 2.64110228,15.3507159 C3.90350381,16.6131174 5.94472309,16.630855 7.21873082,15.400549 L8.61782171,14.0014581 C8.93734159,13.6819382 9.45538568,13.6819382 9.77490556,14.0014581 C10.0944254,14.320978 10.0944254,14.839022 9.77490556,15.1585419 L8.36567329,16.5675994 C6.43944966,18.4280085 3.37762074,18.401402 1.48401846,16.5077998 C-0.409583822,14.6141975 -0.436190288,11.5523685 1.43418536,9.61600353 L3.88862594,7.16156298 C4.89561225,6.15421151 6.29047483,5.63388702 7.71118789,5.7356357 C9.13190097,5.83738438 10.4383788,6.55117356 11.291535,7.6917448 Z" /></svg></a></li>
</ul>
</nav>
</div>
<aside class="footer-widgets-outer-wrapper">
<div class="footer-widgets-wrapper">
<div class="footer-widgets column-one grid-item">
<div class="widget widget_search"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Search</h2><form role="search" method="get" class="search-form" action="https://respectfulinsolence.com/">
<label for="search-form-2">
<span class="screen-reader-text">Search for:</span>
<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div></div>
<div class="widget widget_recent_entries"><div class="widget-content">
<h2 class="widget-title subheading heading-size-3">Recent Insolence</h2><nav aria-label="Recent Insolence">
<ul>
<li>
<a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" aria-current="page">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a>
<span class="post-date">February 23, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a>
<span class="post-date">February 21, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/02/18/religion-magic-and-slavery-rhetoric-about-masks-and-vaccines/">Religion, magic, and slavery: Rhetoric about masks and vaccines</a>
<span class="post-date">February 18, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/02/16/guardian-explaining-vaccine-hesitancy-by-parroting-antivax-disinformation/">The Guardian: &#8220;Explaining&#8221; vaccine hesitancy by amplifying antivax disinformation</a>
<span class="post-date">February 16, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/02/14/dmed-another-database-abused-by-antivaxxers/">DMED: Another database abused by antivaxxers</a>
<span class="post-date">February 14, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/02/11/famous-sufferer-of-nobel-disease-died/">The most famous sufferer from Nobel Disease has died</a>
<span class="post-date">February 11, 2022</span>
</li>
 </ul>
</nav></div></div><div class="widget widget_recent_comments"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Recent Comments</h2><nav aria-label="Recent Comments"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">MedicalYeti</span> on <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459526">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://gravatar.com/cday881" rel='external nofollow ugc' class='url'>Colin Day</a></span> on <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459525">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a></li><li class="recentcomments"><span class="comment-author-link">MedicalYeti</span> on <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459524">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a></li><li class="recentcomments"><span class="comment-author-link">Clint</span> on <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459523">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a></li><li class="recentcomments"><span class="comment-author-link">Joel A. Harrison, PhD, MPH</span> on <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/#comment-459522">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a></li><li class="recentcomments"><span class="comment-author-link">Joel A. Harrison, PhD, MPH</span> on <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/#comment-459521">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://gravatar.com/ldw56old" rel='external nofollow ugc' class='url'>ldw56old</a></span> on <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459520">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a></li><li class="recentcomments"><span class="comment-author-link">Rann</span> on <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/#comment-459518">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a></li><li class="recentcomments"><span class="comment-author-link">1000 Links to a Furlong</span> on <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/#comment-459517">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a></li><li class="recentcomments"><span class="comment-author-link">JustaTech</span> on <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/#comment-459515">John Ioannidis vs. the &#8220;science Kardashian&#8221; and critics of the Great Barrington Declaration</a></li><li class="recentcomments"><span class="comment-author-link">JustaTech</span> on <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/#comment-459513">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a></li><li class="recentcomments"><span class="comment-author-link">Joel A. Harrison, PhD, MPH</span> on <a href="https://respectfulinsolence.com/2022/02/21/science-kardashians-versus-the-great-barrington-declaration/#comment-459512">&#8220;Science Kardashians&#8221; versus the Great Barrington Declaration?</a></li></ul></nav></div></div><div class="widget widget_categories"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div class="widget widget_archive"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2022/02/'> February 2022 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2022/01/'> January 2022 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2021/12/'> December 2021 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2021/11/'> November 2021 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2021/10/'> October 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/09/'> September 2021 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2021/08/'> August 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/07/'> July 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/06/'> June 2021 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2021/05/'> May 2021 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2021/04/'> April 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/03/'> March 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/02/'> February 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/01/'> January 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/12/'> December 2020 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2020/11/'> November 2020 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/10/'> October 2020 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2020/09/'> September 2020 &nbsp;(7)</option>
<option value='https://respectfulinsolence.com/2020/08/'> August 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/07/'> July 2020 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/06/'> June 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/05/'> May 2020 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2020/04/'> April 2020 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/03/'> March 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/02/'> February 2020 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2020/01/'> January 2020 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2019/12/'> December 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/11/'> November 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/10/'> October 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/09/'> September 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/08/'> August 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div> </div>
</div>
</aside>
</div>
</div>
<footer id="site-footer" class="header-footer-group">
<div class="section-inner">
<div class="footer-credits">
<p class="footer-copyright">&copy;
2022 <a href="https://respectfulinsolence.com/">RESPECTFUL INSOLENCE</a>
</p>
<p class="powered-by-wordpress">
<a href="https://wordpress.org/">
Powered by WordPress </a>
</p>
</div>
<a class="to-the-top" href="#site-header">
<span class="to-the-top-long">
To the top <span class="arrow" aria-hidden="true">&uarr;</span> </span>
<span class="to-the-top-short">
Up <span class="arrow" aria-hidden="true">&uarr;</span> </span>
</a>
</div>
</footer>
<div style="display:none">
<div class="grofile-hash-map-94a30c6e32fa97e55e516b61f9a9bec7">
</div>
<div class="grofile-hash-map-0ec4454e9d70303e697651a7300eb1e3">
</div>
<div class="grofile-hash-map-6f7c7905cb035a2620ed70c28dacd7cf">
</div>
<div class="grofile-hash-map-22ca714032ae09d039503229c151f359">
</div>
<div class="grofile-hash-map-bb92d82d9853aae6de21983b3ed755ce">
</div>
<div class="grofile-hash-map-1b95d5367e543e3b7aaef6d5f9ee6e8f">
</div>
<div class="grofile-hash-map-4864e95cd6307118fad299f96c7ce37a">
</div>
<div class="grofile-hash-map-270ecc7c0591bf49bf888eb595fab7ff">
</div>
<div class="grofile-hash-map-c8687f94e1d39e225118ca44e7ead794">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2022\/02\/23\/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration\/":30682};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://c0.wp.com/p/jetpack/10.6/modules/wpgroho.js' id='wpgroho-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://respectfulinsolence.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://respectfulinsolence.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>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</script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=30682&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21+Just+make+sure+that+you%27ve+read+the+Comment+Policy+%28link+located+in+the+main+menu+in+the+upper+right+hand+corner+of+the+page%29+first+if+you%27re+new+here%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8460e2ef52591f70b50739c37b5664ad2afbf17d#parent=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=30682&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21+Just+make+sure+that+you%27ve+read+the+Comment+Policy+%28link+located+in+the+main+menu+in+the+upper+right+hand+corner+of+the+page%29+first+if+you%27re+new+here%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8460e2ef52591f70b50739c37b5664ad2afbf17d#parent=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F02%2F23%2Fjohn-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'136830662',post:'30682',tz:'-5',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '30682' ]);
</script>
</body>
</html>
