<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="g416SDHrDegJaNgmgNWgsPC-o_akD7zy6C6FiQpdMK8" />

<title>Dr. Richard Amerling of AAPS goes full Godwin on COVID-19 - RESPECTFUL INSOLENCE</title>
<meta name="description" content="Dr. Richard Amerling of the medical John Birch Society known as AAPS thinks medicine is being &quot;Nazified,&quot; because of course he does." />
<link rel="canonical" href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Richard Amerling of AAPS goes full Godwin on COVID-19" />
<meta property="og:description" content="Dr. Richard Amerling of the medical John Birch Society known as AAPS thinks medicine is being &quot;Nazified,&quot; because of course he does." />
<meta property="og:url" content="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" />
<meta property="og:site_name" content="RESPECTFUL INSOLENCE" />
<meta property="article:publisher" content="https://www.facebook.com/dhgorski" />
<meta property="article:author" content="https://www.facebook.com/dhgorski" />
<meta property="article:published_time" content="2022-05-21T16:30:00+00:00" />
<meta property="article:modified_time" content="2022-05-22T14:19:56+00:00" />
<meta property="og:image" content="https://respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg" />
<meta property="og:image:width" content="1195" />
<meta property="og:image:height" content="953" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@gorskon" />
<meta name="twitter:site" content="@gorskon" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Orac" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="15 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Feed" href="https://respectfulinsolence.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Comments Feed" href="https://respectfulinsolence.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RESPECTFUL INSOLENCE &raquo; Dr. Richard Amerling of AAPS goes full Godwin on COVID-19 Comments Feed" href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-108461491-1" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">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</script>

<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/respectfulinsolence.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='twentytwenty-style-css' href='https://respectfulinsolence.com/wp-content/themes/twentytwenty/style.css?ver=1.9' media='all' />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #e22658; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #e22658; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #e22658; }.fill-children-accent,.fill-children-accent * { fill: #e22658; }:root .has-background-color,button,.button,.faux-button,.wp-block-button__link,.wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-button,.comment-reply-link,.has-background.has-primary-background-color:not(.has-text-color),.has-background.has-primary-background-color *:not(.has-text-color),.has-background.has-accent-background-color:not(.has-text-color),.has-background.has-accent-background-color *:not(.has-text-color) { color: #ffffff; }:root .has-background-background-color { background-color: #ffffff; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dbdbdb; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dbdbdb; }.wp-block-table.is-style-stripes { border-bottom-color: #dbdbdb; }.wp-block-latest-posts.is-grid li { border-top-color: #dbdbdb; }:root .has-subtle-background-color { color: #dbdbdb; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #900d30; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #900d30; }.social-icons a,body:not(.overlay-header) .primary-menu ul,.header-footer-group button,.header-footer-group .button,.header-footer-group .faux-button,.header-footer-group .wp-block-button:not(.is-style-outline) .wp-block-button__link,.header-footer-group .wp-block-file__button,.header-footer-group input[type="button"],.header-footer-group input[type="reset"],.header-footer-group input[type="submit"] { color: #afb7bf; }#site-header,.footer-nav-widgets-wrapper,#site-footer,.menu-modal,.menu-modal-inner,.search-modal-inner,.archive-header,.singular .entry-header,.singular .featured-media:before,.wp-block-pullquote:before { background-color: #afb7bf; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #3c3f43; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #929ca4; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #929ca4; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css' href='https://respectfulinsolence.com/wp-content/themes/twentytwenty/print.css?ver=1.9' media='print' />
<link rel='stylesheet' id='twentytwenty-jetpack-css' href='https://c0.wp.com/p/jetpack/10.9.1/modules/theme-tools/compat/twentytwenty.css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.9.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.9.1/css/jetpack.css' media='all' />
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/respectfulinsolence.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/respectfulinsolence.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.9.1/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script src='https://respectfulinsolence.com/wp-content/plugins/exactmetrics-premium/assets/js/frontend-gtag.min.js?ver=7.5.3' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='exactmetrics-frontend-script-js-extra'>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/respectfulinsolence.com","hash_tracking":"true","ua":"UA-108461491-1","v4_id":""};</script>
<script src='https://respectfulinsolence.com/wp-content/themes/twentytwenty/assets/js/index.js?ver=1.9' id='twentytwenty-js-js' async></script>

<script src='https://www.googletagmanager.com/gtag/js?id=G-5B9LDTYTSK' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-5B9LDTYTSK");
</script>

<link rel="https://api.w.org/" href="https://respectfulinsolence.com/wp-json/" /><link rel="alternate" type="application/json" href="https://respectfulinsolence.com/wp-json/wp/v2/posts/32589" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://respectfulinsolence.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://respectfulinsolence.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p9g7Ua-8tD' />
<link rel="alternate" type="application/json+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://respectfulinsolence.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><style type='text/css'>img#wpstats{display:none}</style>
<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1153404623979022" crossorigin="anonymous"></script>

<link rel="icon" href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2017/10/cropped-Oracindetail-square.jpg?fit=270%2C270&#038;ssl=1" />

<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-108461491-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

</head>
<body class="post-template-default single single-post postid-32589 single-format-standard custom-background wp-embed-responsive singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible">
<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<header id="site-header" class="header-footer-group">
<div class="header-inner section-inner">
<div class="header-titles-wrapper">
<button class="toggle search-toggle mobile-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
<span class="toggle-inner">
<span class="toggle-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg> </span>
<span class="toggle-text">Search</span>
</span>
</button>
<div class="header-titles">
<div class="site-title faux-heading"><a href="https://respectfulinsolence.com/">RESPECTFUL INSOLENCE</a></div><div class="site-description">&quot;A statement of fact cannot be insolent.&quot; The miscellaneous ramblings of a surgeon/scientist on medicine, quackery, science, and pseudoscience (and anything else that interests him).</div>
</div>
<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
<span class="toggle-inner">
<span class="toggle-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg> </span>
<span class="toggle-text">Menu</span>
</span>
</button>
</div>
<div class="header-navigation-wrapper">
<nav class="primary-menu-wrapper" aria-label="Horizontal">
<ul class="primary-menu reset-list-style">
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://www.respectfulinsolence.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></li>
<li id="menu-item-16296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></li>
<li id="menu-item-16323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></li>
</ul>
</nav>
<div class="header-toggles hide-no-js">
<div class="toggle-wrapper search-toggle-wrapper">
<button class="toggle search-toggle desktop-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
<span class="toggle-inner">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg> <span class="toggle-text">Search</span>
</span>
</button>
</div>
</div>
</div>
</div>
<div class="search-modal cover-modal header-footer-group" data-modal-target-string=".search-modal">
<div class="search-modal-inner modal-inner">
<div class="section-inner">
<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://respectfulinsolence.com/">
<label for="search-form-1">
<span class="screen-reader-text">Search for:</span>
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
<button class="toggle search-untoggle close-search-toggle fill-children-current-color" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field">
<span class="screen-reader-text">Close search</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
</div>
</div>
</div>
</header>
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">
<div class="menu-modal-inner modal-inner">
<div class="menu-wrapper section-inner">
<div class="menu-top">
<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
<span class="toggle-text">Close Menu</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg> </button>
<nav class="mobile-menu" aria-label="Mobile">
<ul class="modal-menu reset-list-style">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><div class="ancestor-wrapper"><a href="https://www.respectfulinsolence.com/">Home</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/about-respectful-insolence/">About Respectful Insolence</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/who-is-orac/">Who is Orac?</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16296"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/commenting-policy/">Comment policy</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16323"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/guest-posts/">Guest post policy</a></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><div class="ancestor-wrapper"><a href="https://respectfulinsolence.com/contact/">Contact information &#038; email policy</a></div></li>
</ul>
</nav>
</div>
<div class="menu-bottom">
<nav aria-label="Expanded Social links">
<ul class="social-menu reset-list-style social-icons fill-children-current-color">
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/gorskon"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#46293427252d2829313506212b272f2a6825292b"><span class="screen-reader-text">Email</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"></path></svg></a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener" href="https://plus.google.com/u/1/+oracknows"><span class="screen-reader-text">Google+</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path d="M6.70846497,10.3082552 C6.43780491,9.94641406 6.5117218,9.43367048 6.87356298,9.16301045 C7.23540415,8.89235035 7.74814771,8.96626726 8.01880776,9.32810842 C8.5875786,10.0884893 9.45856383,10.5643487 10.4057058,10.6321812 C11.3528479,10.7000136 12.2827563,10.3531306 12.9541853,9.68145807 L15.3987642,7.23705399 C16.6390369,5.9529049 16.6212992,3.91168563 15.3588977,2.6492841 C14.0964962,1.38688258 12.0552769,1.36914494 10.77958,2.60113525 L9.37230725,4.00022615 C9.05185726,4.31881314 8.53381538,4.31730281 8.21522839,3.99685275 C7.89664141,3.67640269 7.89815174,3.15836082 8.21860184,2.83977385 L9.63432671,1.43240056 C11.5605503,-0.42800847 14.6223793,-0.401402004 16.5159816,1.49220028 C18.4095838,3.38580256 18.4361903,6.44763148 16.5658147,8.38399647 L14.1113741,10.838437 C13.1043877,11.8457885 11.7095252,12.366113 10.2888121,12.2643643 C8.86809903,12.1626156 7.56162126,11.4488264 6.70846497,10.3082552 Z M11.291535,7.6917448 C11.5621951,8.05358597 11.4882782,8.56632952 11.126437,8.83698955 C10.7645959,9.10764965 10.2518523,9.03373274 9.98119227,8.67189158 C9.4124214,7.91151075 8.54143617,7.43565129 7.59429414,7.36781884 C6.6471521,7.29998638 5.71724372,7.64686937 5.04581464,8.31854193 L2.60123581,10.762946 C1.36096312,12.0470951 1.37870076,14.0883144 2.64110228,15.3507159 C3.90350381,16.6131174 5.94472309,16.630855 7.21873082,15.400549 L8.61782171,14.0014581 C8.93734159,13.6819382 9.45538568,13.6819382 9.77490556,14.0014581 C10.0944254,14.320978 10.0944254,14.839022 9.77490556,15.1585419 L8.36567329,16.5675994 C6.43944966,18.4280085 3.37762074,18.401402 1.48401846,16.5077998 C-0.409583822,14.6141975 -0.436190288,11.5523685 1.43418536,9.61600353 L3.88862594,7.16156298 C4.89561225,6.15421151 6.29047483,5.63388702 7.71118789,5.7356357 C9.13190097,5.83738438 10.4383788,6.55117356 11.291535,7.6917448 Z" /></svg></a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
<main id="site-content">
<article class="post-32589 post type-post status-publish format-standard has-post-thumbnail hentry category-antivaccination_lunacy category-medicine category-politics category-pseudoscience category-quackery tag-aaps tag-association-of-american-physicians-and-surgeons tag-brownstone-institute tag-covid-contrarian tag-covid-denial tag-covid-19 tag-covid-19-denial tag-covid-19-quackery tag-covid-19-vaccine tag-ebm tag-evidence-based-medicine tag-jeffrey-tucker tag-richard-amerling tag-vaccines" id="post-32589">
<header class="entry-header has-text-align-center header-footer-group">
<div class="entry-header-inner section-inner medium">
<div class="entry-categories">
<span class="screen-reader-text">Categories</span>
<div class="entry-categories-inner">
<a href="https://respectfulinsolence.com/category/antivaccination_lunacy/" rel="category tag">Antivaccine nonsense</a> <a href="https://respectfulinsolence.com/category/medicine/" rel="category tag">Medicine</a> <a href="https://respectfulinsolence.com/category/politics/" rel="category tag">Politics</a> <a href="https://respectfulinsolence.com/category/pseudoscience/" rel="category tag">Pseudoscience</a> <a href="https://respectfulinsolence.com/category/quackery/" rel="category tag">Quackery</a> </div>
</div>
<h1 class="entry-title">Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</h1>
<div class="intro-text section-inner max-percentage small">
<p>Dr. Richard Amerling of the medical John Birch Society known as AAPS thinks medicine is being &#8220;Nazified,&#8221; because of course he does.</p>
</div>
<div class="post-meta-wrapper post-meta-single post-meta-single-top">
<ul class="post-meta">
<li class="post-author meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post author</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg> </span>
<span class="meta-text">
By <a href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/">Orac</a> </span>
</li>
<li class="post-date meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Post date</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg> </span>
<span class="meta-text">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/">May 21, 2022</a>
</span>
</li>
<li class="post-comment-link meta-wrapper">
<span class="meta-icon">
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg> </span>
<span class="meta-text">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comments">16 Comments<span class="screen-reader-text"> on Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</span></a> </span>
</li>
</ul>
</div>
</div>
</header>
<figure class="featured-media">
<div class="featured-media-inner section-inner">
<img width="1195" height="953" src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?fit=1195%2C953&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Dr. Richard Amerling" data-attachment-id="32619" data-permalink="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/richardamerling/" data-orig-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?fit=1195%2C953&amp;ssl=1" data-orig-size="1195,953" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr. Richard Amerling" data-image-description="" data-image-caption="&lt;p&gt;Dr. Richard Amerling&#8217;s Twitter bio ought to tell you everything you need to know about him.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?fit=300%2C239&amp;ssl=1" data-large-file="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?fit=580%2C463&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?w=1195&amp;ssl=1 1195w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?resize=300%2C239&amp;ssl=1 300w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?resize=1024%2C817&amp;ssl=1 1024w, https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?resize=768%2C612&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1195px) 100vw, 1195px" data-lazy-src="https://i0.wp.com/respectfulinsolence.com/wp-content/uploads/2022/05/RichardAmerling.jpg?fit=1195%2C953&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<figcaption class="wp-caption-text">Dr. Richard Amerling's Twitter bio ought to tell you everything you need to know about him.</figcaption>
</div>
</figure>
<div class="post-inner thin ">
<div class="entry-content">
<p>Every so often, I come across a quack unfamiliar to me, one whom I&#8217;ve never heard of before. So it was yesterday when my email inbox was contaminated with a missive promoting an article by Dr. Richard Amerling. Why did I get such a missive? Simple. I&#8217;m on a lot of email lists, which I monitor as one strategy to keep my finger on the pulse of quackery, pseudoscience, the antivaccine movement, and conspiracy theories. One such mailing list that I monitor is that of the <a href="https://respectfulinsolence.com/tag/american-association-of-physicians-and-surgeons/">American Association of Physicians and Surgeons</a> (<a href="https://respectfulinsolence.com/tag/aaps/">AAPS</a>), of which Dr. Amerling is apparently a member, and it sent me a reference to an article by him, which he also had Tweeted out:</p>
<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Latest op-Ed. ⁦<a href="https://twitter.com/AAPSonline?ref_src=twsrc%5Etfw">@AAPSonline</a>⁩ ⁦<a href="https://twitter.com/jersnav?ref_src=twsrc%5Etfw">@jersnav</a>⁩ ⁦<a href="https://twitter.com/jorient?ref_src=twsrc%5Etfw">@jorient</a>⁩ ⁦<a href="https://twitter.com/jeffreyatucker?ref_src=twsrc%5Etfw">@jeffreyatucker</a>⁩ <a href="https://t.co/Yrut9BPF8A">https://t.co/Yrut9BPF8A</a></p>&mdash; Richard Amerling (@dramerling) <a href="https://twitter.com/dramerling/status/1527498404246351872?ref_src=twsrc%5Etfw">May 20, 2022</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><figcaption>Nazis&#8230;it&#8217;s always&#8230;Nazis.</figcaption></figure>
<p>Why would it matter that Dr. Amerling is a member—a <a href="https://aapsonline.org/message-from-aaps-president-richard-amerling-md/" rel="nofollow">past president</a>, even—of AAPS? Simple. AAPS is, in essence, the John Birch Society for physicians disguised as a legitimate medical professional society, which is how it&#8217;s managed to fool the press into taking its statements seriously and also why it&#8217;s been featured on this blog intermittently going back to when I first <a href="https://respectfulinsolence.com/2006/03/14/journal-of-american-physicians/">discovered it over 16 years ago</a>. Politically, the AAPS is far right libertarian. In 2006, it was opposed to <a href="http://www.aapsonline.org/resolutions/2001-2.htm" rel="nofollow"><em><strong>any</strong></em> form of government regulation</a> of health care; considered the FDA and Health Care Financing Administration to be <a href="http://www.haciendapub.com/albright2.html" rel="nofollow">unconstitutional</a>; was utterly <a href="https://web.archive.org/web/20060210084208/https://aapsonline.org/brochures/myths.htm">opposed to Medicare</a>; urged physicians <a href="http://www.aapsonline.org/brochures/princip.htm">not to participate in Medicare</a>; described public health programs as &#8220;<a href="https://web.archive.org/web/20050215134309/http://www.haciendapub.com/article20.html" rel="nofollow">tyranny</a>&#8221; (a point I&#8217;ll get back to later in this post); and liked to <a href="http://www.jpands.org/vol8no2/huntoon.pdf" rel="nofollow">liberally quote</a> <a href="http://www.aapsonline.org/newsletters/sept00.htm" rel="nofollow">Ayn Rand</a>. Before 2006, AAPS had consistently viewed mandatory vaccination as a “<a href="https://web.archive.org/web/20050314225359/http://www.haciendapub.com/v5n5.html">tool of the state</a>” and a <a href="http://www.haciendapub.com/vaccine.html">threat to </a><a href="http://www.haciendapub.com/vaccine.html" rel="nofollow">physician</a><a href="http://www.haciendapub.com/vaccine.html"> autonomy</a>, while <a href="http://www.jpands.org/hacienda/article40.html" rel="nofollow">minimizing the contribution of mass vaccination</a> to the elimination of various infectious diseases.</p>
<p>AAPS has been around a long time, having been founded in 1943 to combat &#8220;socialized medicine&#8221;; so by the time I discovered it the organization had already had six decades to go further and further into conspiracy theories. I also like to mention this history to counter the idea that the right wing embrace of anti-public health and antivaccine conspiracy theories is something new. It&#8217;s not just vaccines, either. AAPS has <a href="https://respectfulinsolence.com/2016/11/30/the-new-secretary-of-health-and-human-services-is-a-member-of-a-fringe-medical-organization-heres-what-that-means/">promoted</a> medical quackery in addition to its <a href="https://respectfulinsolence.com/2016/12/22/the-crank-medical-organization-to-which-hhs-nominee-dr-tom-price-belongs-lays-down-a-heaping-helping-of-antivaccine-pseudoscience/">antivaccine pseudoscience</a>, including a view that is extreme even among antivaccine activists, namely that the “shaken baby syndrome” is a “misdiagnosis” for vaccine injury; its HIV/AIDS denialism; its blaming immigrants for crime and disease; its promotion of the pseudoscience claiming that abortion causes breast cancer using some of the <a href="https://respectfulinsolence.com/2007/10/25/abortion-and-breast-cancer-the-chicago-t/">most execrable “science” ever</a>; its rejection of evidence-based guidelines as an unacceptable affront on the godlike autonomy of physicians; or the way the AAPS <a href="https://www.sciencebasedmedicine.org/hostility-towards-scientific-consensus-a-red-flag-identifying-a-crank-or-quack/">rejects even the concept of a scientific consensus</a> about anything. Shortly before the pandemic, AAPS even <a href="https://respectfulinsolence.com/2019/09/06/andrew-wakefield-predicts-a-sixth-mass-extinction-due-to-vaccines-in-jpands/">published an article by Andrew Wakefield</a> about how the MMR vaccine could lead to a mass extinction of humanity that later <a href="https://respectfulinsolence.com/2021/03/17/geert-vanden-bossche-is-to-covid-19-vaccines-as-andrew-wakefield-is-to-mmr/">served as the template</a> for <a href="https://respectfulinsolence.com/2021/08/23/geert-vanden-bossche-is-back-and-still-blaming-vaccines-for-covid-19-variants/">Geert Vanden Bossche&#8217;s conspiracy theory</a> that COVID-19 vaccines would lead to COVID-19 variants that could endanger humanity. Let’s just put it this way. The AAPS has <a href="http://www.jpands.org/vol8no1/geier.pdf">featured publications</a> by antivaccine mercury militia “scientists” Mark and David Geier. Unsurprisingly, it didn&#8217;t take AAPS long to <a href="https://respectfulinsolence.com/2020/07/22/aaps-crank-medical-association-promotes-covid-19-disinformation/">pivot to conspiracy theories</a> involving <a href="https://respectfulinsolence.com/2020/12/07/senate-committee-calls-science-denialist-crank-dr-jane-orient/">COVID-19</a> and COVID-19 vaccines.</p>
<p>Back to Dr. Amerling, though. The article is about more than just COVID-19, because of course it is. He starts by attacking evidence-based medicine (EBM) in general:</p>
<blockquote class="wp-block-quote"><p>The medical profession’s adoption of sacrosanct “evidence-based medicine”&nbsp;<a href="https://www.jpands.org/vol26no4/amerling.pdf" rel="nofollow">set the stage for the widespread medical tyranny</a>&nbsp;we are currently witnessing.</p><p>EBM sounds scientific, objective, and noble, but it was hijacked by industry to create clinical practice guidelines that came to dominate medical education and practice. These were only loosely based on evidence, mostly from&nbsp;<a href="https://www.bmj.com/content/376/bmj.o702">industry-funded studies</a>, or were created by “expert” doctors, the majority of whom were industry-funded. The embrace of the EBM narrative created the illusion of knowledge and the impression that there was only one “best practice” for any given situation. Of course, nothing could be further from the truth. Medicine and science are (or should be) continuously evolving and changing, with hypotheses being challenged and rejected or supported. EBM, however, in the hands of bureaucracies such as the National Institutes of Health (NIH), the UK’s National Institute for Health and Care Excellence (NICE), the World Health Organization (WHO), and the Centers for Disease Control and Prevention (CDC), became an instrument of medical tyranny.</p></blockquote>
<p>AAPS has always been against EBM, misrepresenting EBM-based treatment guidelines as medical totalitarianism that somehow subverts the &#8220;will&#8221; of individual physicians treating individual patients. When docs like Dr. Amerling complain about EBM this way, they always seem to forget that EBM-based guidelines always have huge loopholes for physicians to use to deviate from them if they deem it appropriate. They also assume that there&#8217;s no such thing as a wrong answer in medicine, which is why any guideline that suggests a correct course of action based on existing science and clinical evidence is viewed with extreme suspicion. We see that same attitude among &#8220;brave maverick doctors&#8221; who have been promoting <a href="https://respectfulinsolence.com/tag/ivermectin/">ivermectin</a> and <a href="https://respectfulinsolence.com/tag/hydroxychloroquine/">hydroxychloroquine</a> as treatments for COVID-19, even as evidence has accumulated demonstrating that neither work. Interestingly, one of the claims that Dr. Amerling echoes is more of a left-wing anticorporate claim (namely, that EBM has been &#8220;hijacked&#8221; by corporations) that can be a not entirely unreasonable critique of EBM; however, when it&#8217;s used in this sort of context you know that it&#8217;s more an excuse to portray EBM as utterly corrupt and useless, rather than as a <a href="https://respectfulinsolence.com/2016/04/04/better-late-than-never-orac-comments-on-the-hijacking-of-evidence-based-medicine/">good-faith critique</a> of how EBM guidelines are developed and iteratively modified.</p>
<p>It&#8217;s not enough, though, for Dr. Amerling to decry EBM as somehow fascistic. He has to go full Godwin and invoke the Nazis to demonize what he hates:</p>
<blockquote class="wp-block-quote"><p>The medical profession, because we care for individual patients, is an&nbsp;<a href="https://www.jpands.org/vol20no2/amerling.pdf">essential bulwark against totalitarianism</a>. Remember that Hitler first co-opted and controlled the doctors before implementing the Final Solution. Doctors who owe allegiance to the state will have difficulty standing up against policies that abuse the individual, or human dignity and life.”</p><p>The&nbsp;<a href="https://www.jpands.org/vol20no3/amerling.pdf">Hippocratic ethic</a>&nbsp;of the medical profession stands in the way of the antihumanist, pseudoscientific Left. This ethic upholds the rights of our individual patients, including the elderly, the sick, and the unborn, and the noble goals of our profession to preserve life, to heal, and to soothe.</p><p>How have physicians gone wrong? As&nbsp;<a href="https://www.tabletmag.com/sections/history/articles/fernandes-doctors-who-became-nazis">described by Ashley Fernandes</a>&nbsp;in “Why Did So Many Doctors Become Nazis?” in the period leading up to and including World War 2, German physicians joined the Nazi party at a much higher rate than all other professions. German doctors were also organizationally and financially tied to the state.</p></blockquote>
<p>It is actually true that German physicians joined the Nazi Party in higher numbers than other professions did. (If you want to learn a lot more about this particular topic, I highly recommend Robert Jay Lifton&#8217;s classic treatise <a href="https://www.basicbooks.com/titles/robert-jay-lifton/the-nazi-doctors/9780465093397/">The Nazi Doctors: Medical Killing and the Psychology of Genocide</a>.) However, German physicians&#8217; susceptibility to Nazi propaganda doesn&#8217;t exactly support Dr. Amerling&#8217;s argument that physicians are somehow always a &#8220;bulwark&#8221; against totalitarianism&#8221; very well; rather, it argues <em>against</em> it. Think about it. Why did Adolf Hitler and his Nazi Party appeal so much to physicians? Hitler told physicians that he would make them not just physicians treating individual patients, but physicians treating the entire <em>volk</em>, the German/Aryan people. Unfortunately, physicians responded to Hitler&#8217;s message quite enthusiastically. Contrary to Dr. Amerling&#8217;s characterization of physicians as essential warriors for freedom, German physicians before the rise of Hitler, it would seem, were actually all too receptive to totalitarian messages. Were this not so, the Nazi vision of eugenics would never have resulted in the horrific medical experiments carried out by Nazi physicians—or even, arguably, the Holocaust in general. Physicians were intimately involved in the Holocaust from the very beginning, particularly with the T4 <em>Aktion</em> euthanasia program.</p>
<p>Dr. Amerling isn&#8217;t offering an honest critique based on a fair reading of history, though. He just wants to Godwin public health officials and vaccine advocates, to portray them as being like the Nazis in their lust to control. To do that, he mixes a few legitimate criticisms of the pandemic response with a whole lot of bullshit. For example, he points out the cruelty of &#8220;absurd and inhumane rules restricting family visitation of sick and dying patients.&#8221; There is actually a critique there, but he mixes it with attacks on &#8220;strict treatment protocols that were at best ineffective, and at worst lethal&#8221; and incentivization of &#8220;diagnosing COVID-19 and following the &#8216;guidelines,'&#8221; the latter claim being a conspiracy theory that doctors were somehow &#8220;incentivized&#8221; to <a href="https://respectfulinsolence.com/2020/08/31/only-six-percent-gambit-latest-viral-covid-19-disinformation/">misattribute deaths as being due to COVID-19</a>, a conspiracy theory that arguably <a href="https://respectfulinsolence.com/2022/02/23/john-ioannidis-vs-the-science-kardashian-and-critics-of-the-great-barrington-declaration/">originated with John Ioannidis</a>.</p>
<p>For example:</p>
<blockquote class="wp-block-quote"><p>Most American doctors followed CDC and Food and Drug Administration (FDA) “guidance.” They withheld early life-saving treatments. They abandoned patients, instructing them to stay home until they literally couldn’t breathe. They did not object to the blatant, harsh censorship and harassment of colleagues who were utilizing repurposed drugs to fight the disease. They failed to recommend general health measures aimed at improving metabolic and immune health.</p><p>It grieves my soul to make this analogy with what has happened to American medicine. But what have we seen over the past two plus years of the COVID-19 pandemic?</p><p>Doctors did not object to the imposition of mask mandates, despite clear evidence of their lack of benefit and obvious harms, especially to young children. Nor did they protest lockdowns, whose inefficacy and massive collateral damage were immediately evident.</p></blockquote>
<p>&#8220;Did not object&#8221;? Dr. Amerling is a doctor; <em><strong>he&#8217;s</strong></em> objecting. AAPS is made up of mostly all doctors; as an organization it&#8217;s objected all along. &#8220;<a href="https://respectfulinsolence.com/2021/07/23/americas-frontline-doctors-sue/">America&#8217;s Frontline Doctors</a>&#8221; are (for the most part) all doctors. The signatories of the <a href="https://respectfulinsolence.com/tag/great-barrington-declaration/">Great Barrington Declaration</a> included a lot of physicians. <a href="https://respectfulinsolence.com/tag/scott-atlas/">Dr. Scott Atlas</a> and a lot of the ivermectin-pushers are all doctors. They <em><strong>all</strong></em> objected to mask mandates, &#8220;lockdowns,&#8221; and efforts to rein in ivermectin and hydroxychloroquine quackery. The unfortunate fact is that a significant minority of physicians <em><strong>did</strong></em> object to evidence-based public health interventions, including even vaccines. Worse, they lent misinformation and disinformation the <a href="https://respectfulinsolence.com/2021/01/04/physicians-behaving-badly-2020/">appearance of scientific legitimacy</a> based on their <a href="https://respectfulinsolence.com/2021/08/11/physicians-who-promote-covid-19-and-antivaccine-misinformation-should-lose-their-medical-license/">trusted professional status</a>.</p>
<p>Finally, Dr. Amerling goes full antivax, complete with a litany of typical anti-COVID-19 vaccine nonsense:</p>
<blockquote class="wp-block-quote"><p>For the most part, doctors enthusiastically backed the mass “vaccination” of all humans, regardless of any clinical considerations such as prior immunity, low risk of severe disease, pregnancy, and many other clear contraindications. They even denied life-saving organ transplantation when either donor or recipient was unvaccinated, a policy with zero scientific merit.</p><p>What about human experimentation? These gene-based “vaccines” are all experimental. How many participants have given truly informed consent? How many were told the absolute risk reduction for serious infection is less than 1%?</p></blockquote>
<p>For the most part, doctors did back COVID-19 vaccination because COVID-19 vaccines have been safe and effective and have been estimated to have <a href="https://abcnews.go.com/Health/covid-19-vaccine-campaign-prevented-millions-deaths-hospitalizations/story?id=83960103">prevented over 2 million deaths and 17 million hospitalizations</a>. Even so, there still remain a <a href="https://respectfulinsolence.com/2022/04/25/no-one-should-be-surprised-at-the-number-of-antivax-doctors-in-a-new-survey/">disturbing number of antivax doctors</a>—doctors like Dr. Amerling, who still peddles the lies that COVID-19 vaccines are still &#8220;experimental&#8221; (dude, the Pfizer and Moderna vaccines are FDA-approved for adults now); minimizes their benefit, while elsewhere falsely claiming in the article that the vaccines kill; and touts &#8220;natural immunity&#8221; as being better than vaccines, even though COVID-19 has shown a <a href="https://respectfulinsolence.com/2022/02/28/about-that-magical-mystical-natural-immunity-against-covid-19/">remarkable ability to produce variants</a> that can <a href="https://respectfulinsolence.com/2022/05/06/martin-kulldorff-promotes-the-antivax-narrative-about-natural-immunity/">evade &#8220;natural immunity&#8221;</a> as well as vaccine-induced immunity.</p>
<p>In light of Dr. Amerling&#8217;s article, I thought I&#8217;d go back and look at that AAPS article from 2000 to which I linked above, entitled <a href="https://web.archive.org/web/20050215134309/http://www.haciendapub.com/article20.html">The Tyranny of Public Health</a>. In it, Jacob Sullum of the AAPS went after, of all things, smoking and the Clinton-era Healthy People initiative:</p>
<blockquote class="wp-block-quote"><p>Given that expectation, it may seem rude to ask why, exactly, smoking is a matter of &#8220;public health.&#8221; It&#8217;s certainly a matter of&nbsp;<em>private</em>&nbsp;health, since it tends to shorten one&#8217;s life. But lung cancer, heart disease, and emphysema are not contagious, and smoking itself is a pattern of behavior, not an illness. It is something that people choose to do, not something that happens to them against their will.</p><p>If smoking is a matter of &#8220;public health,&#8221; and therefore subject to government control, then so is any behavior that might lead to disease or injury. And in fact, public health officials nowadays target a wide range of risky habits, including not just smoking but drinking, overeating, failing to exercise, owning a gun, and riding a bicycle without a helmet. Even gambling, which has no obvious connection to morbidity and mortality, is a matter of interest to public health researchers.(2)</p></blockquote>
<p>Sound familiar? Dr. Amerling is simply reinforcing something that I&#8217;ve pointed out for a long time. As I&#8217;ve long discussed, antivaxxers and antimaskers are really <a href="https://respectfulinsolence.com/2020/12/02/antivaxxers-anti-public-health/">anti-public health</a> in general. This is nothing new. This 22 year old article published by AAPS shows that. It&#8217;s also nothing new for cranks to attack EBM as fascistic, as Dr. Amerling did in a <a href="https://www.jpands.org/vol26no4/amerling.pdf" rel="nofollow">recent AAPS article</a>, first claiming that doctors &#8220;have become so dependent on guidelines that they have lost the ability to problem-solve, to think critically, and to practice real clinical medicine&#8221; and then praising hydroxychloroquine-pushing quacks like <a href="https://respectfulinsolence.com/2020/04/03/zelenko-smith-abandoning-evidence-based-medicine-for-covid-19/">Dr. Vladimir Zelenko</a> and <a href="https://respectfulinsolence.com/2020/05/15/raoult-in-the-nyt/">Didier Raoult</a> before launching into a rant that made me laugh out loud:</p>
<blockquote class="wp-block-quote"><p>EBM arrogantly claims for itself the mantle of “science,” but is actually pseudoscientific. It relies heavily on studies of large populations and therefore statistics, which are inherently unre- liable and easy to manipulate. It exalts metanalyses, statistical compilations of many studies, which can be created to support almost any pre-conceived idea.<strong>6&nbsp;</strong>The vast majority of physicians are unable to understand, let alone deconstruct, the statistics used in most studies. The conceit of EBM is that the results of large population studies can and should be used to dictate treatment of individual patients. This is known as the ecological fallacy. There is never enough granular information in such studies to justify a one-size-fits-all approach to treatment.</p><p>EBM creates an arbitrary hierarchy of evidence, with RCTs and metanalyses at the top and clinical experience, insultingly called “anecdotes,” at the bottom. This is absurd on its face. The logical conclusion is that clinical experience is not needed to practice medicine! Just buy a guideline cookbook and go out there and heal! Well, perhaps that’s where things are headed.</p></blockquote>
<p>This is what we in the biz call a straw man so massive that, were it set on fire, it could be seen from the International Space Station. No one—and I mean no one—says that clinical experience is not needed to practice medicine. There are always cases for which RCTs do not apply or apply very imperfectly. There are cases for which RCTs might not agree. Again, as I mentioned above, every EBM-based set of guidelines has exceptions, or, as I like to put it, loopholes so huge that a physician like Dr. Amerling could drive a truck of other treatment through it. Even so, that does not mean that physician can or should be able to do anything they want or that there are no wrong answers. Surely even Dr. Amerling must admit that there are certain courses of action for a given patient that are just plain wrong, not supported by evidence. Admitting that, he admits that there are standards in medicine based on something other than what individual physicians decide that the evidence shows.</p>
<p>Also, big surprise, Dr. Amerling has no idea what he&#8217;s talking about with respect to the ecological fallacy. As I&#8217;ve pointed out <a href="https://respectfulinsolence.com/tag/ecological-fallacy/">numerous times</a>, ecological fallacy is not a trap of randomized clinical trials, but of epidemiological studies. In brief, the ecological fallacy involves thinking that relationships observed for groups necessarily hold for individuals, or, as <a href="https://gidmk.medium.com/why-you-might-be-wrong-about-covid-19-the-ecological-fallacy-e8a47a030902">Gideon Meyerowitz-Katz put it</a>:</p>
<blockquote class="wp-block-quote"><p>The basic idea of the fallacy is this: you cannot directly infer the properties of individuals from the average of a group. Sounds complicated, but what that means is that if you measure something about lots of people — say, height — you can’t take the average measurement as an indication of any particular person’s status.</p><p>There’s a really simple example of this to do with means, or averages. Imagine you’ve got two groups of ten people, A and B. Group A has an average height of 170cm, and group B has an average height of 168cm. If you randomly select one person from each group, who is more likely to be taller, someone from group A or B?</p><p>The intuitive reaction is to say that someone from A is going to be taller than B, because the mean height is higher. However, this is not necessarily true. You can have a mean height of 170cm caused by two 200cm giants and eight 162.5cm people, and a mean of 168cm with six 170cm people and four 165cm people. In this case, 80% of group A is shorter than everyone in group B, which means that you’ll almost always get a taller person in group B if you pick randomly.</p><p>In other words, the average of a group isn’t always representative of the individuals.</p></blockquote>
<p>Randomized clinical trials are actually designed to overcome problems like the ecological fallacy. Of course, it is true that RCTs can be problematic when it comes to inferring what would be the best treatment for an individual patient, but what Dr. Amerling and physicians in AAPS aren&#8217;t about that. They&#8217;re about elevating the physician to an Ayn Randian &#8220;superman&#8221; and rejecting all restrictions on physician autonomy in the practice of medicine, purportedly for the good of the patient. AAPS embraces an Ayn Rand-style view of doctors as supermen and women whose unfettered judgment results in what’s best for patients and medicine. Basically, the AAPS view of a great doctor appears to be epitomized by the character Dr. Thomas Hendricks in the Ayn Rand novel&nbsp;<em>Atlas Shrugged</em>. In that ideological screed disguised as a novel, Dr. Hendricks was a surgeon who left society to join John Galt’s capitalist utopia of “makers” because there was too much government red tape and he “would not let them dictate the purpose for which my years of study had been spent, or the conditions of my work, or my choice of patients, or the amount of my reward.” Dr. Hendricks had also discovered a cure for all strokes but wouldn’t share his discovery with humanity because ordinary peons weren’t worthy of benefiting from his work and he wasn’t getting paid enough. He was a really swell guy, and to him doctors who &#8220;followed the herd&#8221; (you know, like those pesky standards of care based on evidence) were, well, sheep.</p>
<p>Dr. Amerling concludes by imploring his fellow doctors:</p>
<blockquote class="wp-block-quote"><p>American Medicine has become unmoored from its scientific and ethical anchors. I implore physicians to reject the example of German doctors who joined the Nazi Party and to stop being tools of totalitarianism. Doctors must reclaim their soul.</p></blockquote>
<p>Unfortunately for Dr. Amerling, it turns out that it&#8217;s not so much doctors who support public health who are the fascists supporting the tools of totalitarianism. <a href="https://respectfulinsolence.com/2022/01/28/why-is-there-now-such-an-affinity-between-antivaxxers-and-fascism/">Quite the contrary</a>, in fact, so much so that I have to wonder if Dr. Amerling is engaging in some serious projection. I do fear that American medicine is being &#8220;Nazified,&#8221; but it&#8217;s not public health proponents who are responsible. It&#8217;s doctors like those associated with AAPS.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" data-text="Dr. Richard Amerling of AAPS goes full Godwin on COVID-19" data-via="gorskon">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" data-counter="right"></script></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Dr. Richard Amerling of AAPS goes full Godwin on COVID-19" data-content="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Frespectfulinsolence.com%2Fwp-content%2Fuploads%2F2022%2F05%2FRichardAmerling.jpg%3Ffit%3D1195%252C953%26ssl%3D1&#038;description=Dr.%20Richard%20Amerling%20of%20AAPS%20goes%20full%20Godwin%20on%20COVID-19" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=580" data-recalc-dims="1" /></noscript></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F&amp;title=Dr.%20Richard%20Amerling%20of%20AAPS%20goes%20full%20Godwin%20on%20COVID-19" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136830662-32589-628af2bb5cb26' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;post_id=32589&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-32589-628af2bb5cb26' data-name='like-post-frame-136830662-32589-628af2bb5cb26' data-title='Like or Reblog'><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>
</div>
<div class="section-inner">
<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">
<ul class="post-meta">
<li class="post-tags meta-wrapper">
<span class="meta-icon">
<span class="screen-reader-text">Tags</span>
<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg> </span>
<span class="meta-text">
<a href="https://respectfulinsolence.com/tag/aaps/" rel="tag">AAPS</a>, <a href="https://respectfulinsolence.com/tag/association-of-american-physicians-and-surgeons/" rel="tag">Association of American Physicians and Surgeons</a>, <a href="https://respectfulinsolence.com/tag/brownstone-institute/" rel="tag">Brownstone Institute</a>, <a href="https://respectfulinsolence.com/tag/covid-contrarian/" rel="tag">COVID contrarian</a>, <a href="https://respectfulinsolence.com/tag/covid-denial/" rel="tag">COVID denial</a>, <a href="https://respectfulinsolence.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://respectfulinsolence.com/tag/covid-19-denial/" rel="tag">COVID-19 denial</a>, <a href="https://respectfulinsolence.com/tag/covid-19-quackery/" rel="tag">COVID-19 quackery</a>, <a href="https://respectfulinsolence.com/tag/covid-19-vaccine/" rel="tag">COVID-19 vaccine</a>, <a href="https://respectfulinsolence.com/tag/ebm/" rel="tag">EBM</a>, <a href="https://respectfulinsolence.com/tag/evidence-based-medicine/" rel="tag">evidence-based medicine</a>, <a href="https://respectfulinsolence.com/tag/jeffrey-tucker/" rel="tag">Jeffrey Tucker</a>, <a href="https://respectfulinsolence.com/tag/richard-amerling/" rel="tag">Richard Amerling</a>, <a href="https://respectfulinsolence.com/tag/vaccines/" rel="tag">vaccines</a> </span>
</li>
</ul>
</div>
<div class="author-bio">
<div class="author-title-wrapper">
<div class="author-avatar vcard">
<img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=160&#038;r=pg" class="avatar avatar-160 photo jetpack-lazy-image" height="160" width="160" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=320&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=160&amp;is-pending-load=1#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=160&#038;r=pg' srcset='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=320&#038;r=pg 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy'/></noscript> </div>
<h2 class="author-title heading-size-4">
By Orac </h2>
</div>
<div class="author-description">
<p>Orac is the nom de blog of a humble surgeon/scientist who has an ego just big enough to delude himself that someone, somewhere might actually give a rodent's posterior about his copious verbal meanderings, but just barely small enough to admit to himself that few probably will. That surgeon is otherwise known as <a href="https://www.sciencebasedmedicine.org/editorial-staff/david-h-gorski-md-phd-managing-editor/">David Gorski</a>.</p>
<p>That this particular surgeon has chosen his nom de blog based on a rather cranky and arrogant computer shaped like a clear box of blinking lights that he originally encountered when he became a fan of a 35 year old British SF television show whose special effects were renowned for their BBC/Doctor Who-style low budget look, but whose stories nonetheless resulted in some of the best, most innovative science fiction ever televised, should tell you nearly all that you need to know about Orac. (That, and the length of the preceding sentence.)</p>
<p><strong>DISCLAIMER:</strong>: The various written meanderings here are the opinions of Orac and Orac alone, written on his own time. They should never be construed as representing the opinions of any other person or entity, especially Orac's cancer center, department of surgery, medical school, or university. Also note that Orac is nonpartisan; he is more than willing to criticize the statements of anyone, regardless of of political leanings, if that anyone advocates pseudoscience or quackery. Finally, medical commentary is not to be construed in any way as medical advice.</p>
<p>To contact Orac: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4f203d2e2c242120383c0f28222e2623612c2022">[email&#160;protected]</a></p>
<a class="author-link" href="https://respectfulinsolence.com/author/respectfulinsolence_ip5frq/" rel="author">
View Archive <span aria-hidden="true">&rarr;</span> </a>
</div>
</div>
</div>
<nav class="pagination-single section-inner only-one only-prev" aria-label="Post">
<hr class="styled-separator is-style-wide" aria-hidden="true" />
<div class="pagination-single-inner">
<a class="previous-post" href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/">
<span class="arrow" aria-hidden="true">&larr;</span>
<span class="title"><span class="title-inner">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</span></span>
</a>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" />
</nav>
<div class="comments-wrapper section-inner">
<div class="comments" id="comments">
<div class="comments-header section-inner small max-percentage">
<h2 class="comment-reply-title">
16 replies on &ldquo;Dr. Richard Amerling of AAPS goes full Godwin on COVID-19&rdquo; </h2>
</div>
<div class="comments-inner section-inner thin max-percentage">
<div id="comment-462466" class="comment even thread-even depth-1 parent">
<article id="div-comment-462466" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://gravatar.com/johnlabarge" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/22ca714032ae09d039503229c151f359?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">johnlabarge</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462466"><time datetime="2022-05-21T12:34:08-04:00" title="May 21, 2022 at 12:34 pm">May 21, 2022 at 12:34 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>He&#8217;s right. No unofficial opinions are allowed in medicine less you lose your license. Something the folks here regularly advocate for. Combined with university grant funding from Pharma so your doctor is essentially Pfizer regardless. No thanks.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462466-628af2bb63c29' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462466&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462466-628af2bb63c29' data-name='like-comment-frame-136830662-462466-628af2bb63c29'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462466' data-commentid="462466" data-postid="32589" data-belowelement="div-comment-462466" data-respondelement="respond" data-replyto="Reply to johnlabarge" aria-label='Reply to johnlabarge'>Reply</a></span>
</footer>
</article>
<div id="comment-462496" class="comment odd alt depth-2">
<article id="div-comment-462496" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/6c1e6a9a2307d20b05f7aab554cad836?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Christine Rose</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462496"><time datetime="2022-05-22T12:26:02-04:00" title="May 22, 2022 at 12:26 pm">May 22, 2022 at 12:26 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Actually the country is full of quack doctors who shout their opinions very loudly…and if your license is Naturopathic your licensors are on your side.</p>
<p>You can see any incompetent doctor you like. Go for it. The fuzzy headed ideas of one ego driven wanna be genius trump controlled studies, even those not funded by Pfizer.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462496-628af2bb64578' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462496&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462496-628af2bb64578' data-name='like-comment-frame-136830662-462496-628af2bb64578'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462496' data-commentid="462496" data-postid="32589" data-belowelement="div-comment-462496" data-respondelement="respond" data-replyto="Reply to Christine Rose" aria-label='Reply to Christine Rose'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-462497" class="comment even depth-2">
<article id="div-comment-462497" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://gravatar.com/ldw56old" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">ldw56old</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462497"><time datetime="2022-05-22T13:20:39-04:00" title="May 22, 2022 at 1:20 pm">May 22, 2022 at 1:20 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<blockquote><p>He’s right. No unofficial opinions are allowed in medicine less you lose your license.</p></blockquote>
<p>Give a little evidence (you&#8217;ll have to look up the meaning of the word &#8220;evidence&#8221;) of that. Also note that other professions have requirements people have to meet in order to stay qualified: you&#8217;re saying that that shouldn&#8217;t be the case for the medical profession?</p>
<p>Another question: Where do you find people stupid enough to take your word on these things?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462497-628af2bb6960b' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462497&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462497-628af2bb6960b' data-name='like-comment-frame-136830662-462497-628af2bb6960b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462497' data-commentid="462497" data-postid="32589" data-belowelement="div-comment-462497" data-respondelement="respond" data-replyto="Reply to ldw56old" aria-label='Reply to ldw56old'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-462502" class="comment odd alt depth-2">
<article id="div-comment-462502" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/57c61b4553701f7cae1a5f1423ab2beb?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">NumberWang</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462502"><time datetime="2022-05-22T15:16:43-04:00" title="May 22, 2022 at 3:16 pm">May 22, 2022 at 3:16 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>&#8220;No unofficial opinions&#8221;</p>
<p>Note the use of the word &#8216;opinion&#8217;, John. Opinion. Not evidence. Not fact.</p>
<p>The problem isn&#8217;t dissenting opinions. It&#8217;s people who treat those opinions as facts without evidence. If those opinions were true then they would be able to hammer through any wall placed in their way. Doesn&#8217;t happen though. The people with those opinions start whining at the first obstacle. It&#8217;s far less work for them to sway the minds of those even further down the knowledge tree, to act like poor oppressed underdogs.</p>
<p>If only doctors were completely independent of any regulatory authority it would be so much better. There&#8217;s be no incompetence, no putting profit over patient health, medical breakthroughs everyday, as long add you realise that not getting better is the patients fault&#8230;..not sure how much more sarcasm I can inject at this point.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462502-628af2bb6af76' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462502&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462502-628af2bb6af76' data-name='like-comment-frame-136830662-462502-628af2bb6af76'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462502' data-commentid="462502" data-postid="32589" data-belowelement="div-comment-462502" data-respondelement="respond" data-replyto="Reply to NumberWang" aria-label='Reply to NumberWang'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-462504" class="comment even depth-2">
<article id="div-comment-462504" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Narad</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462504"><time datetime="2022-05-22T16:19:53-04:00" title="May 22, 2022 at 4:19 pm">May 22, 2022 at 4:19 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<blockquote><p>
No unofficial opinions are allowed in medicine less [<i>sic</i> ] you lose your license.
</p></blockquote>
<p>And that, folks, is why there&#8217;s no off-label prescribing.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462504-628af2bb6b8da' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462504&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462504-628af2bb6b8da' data-name='like-comment-frame-136830662-462504-628af2bb6b8da'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462504' data-commentid="462504" data-postid="32589" data-belowelement="div-comment-462504" data-respondelement="respond" data-replyto="Reply to Narad" aria-label='Reply to Narad'>Reply</a></span>
</footer>
</article>
</div>
</div>
<div id="comment-462474" class="comment odd alt thread-odd thread-alt depth-1 parent">
<article id="div-comment-462474" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://autismjungle.wordpress.com" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/1bea15af98ac5a625a7615b635c502f1?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Julian Frost</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462474"><time datetime="2022-05-21T14:35:30-04:00" title="May 21, 2022 at 2:35 pm">May 21, 2022 at 2:35 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>I feel I have to comment on Sullung&#8217;s words you quoted above.</p>
<blockquote><p>Given that expectation, it may seem rude to ask why, exactly, smoking is a matter of “public health.”</p></blockquote>
<p>Even then, the dangers of secondhand smoke were recognised. It was clearly a matter of public health.</p>
<blockquote><p>If smoking is a matter of “public health,” and therefore subject to government control, then so is any behavior that might lead to disease or injury.</p></blockquote>
<p>Yes. Like drinking and driving, which endangers not only the drunk driver, but any passengers and anyone else on the road. Or gambling, if the problem gambler is unable to service his non-gambling debts/obligations, and bankrupts his family.<br />
Libertarians consistently fail to realise just how much our actions affect other people.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462474-628af2bb6d331' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462474&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462474-628af2bb6d331' data-name='like-comment-frame-136830662-462474-628af2bb6d331'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462474' data-commentid="462474" data-postid="32589" data-belowelement="div-comment-462474" data-respondelement="respond" data-replyto="Reply to Julian Frost" aria-label='Reply to Julian Frost'>Reply</a></span>
</footer>
</article>
<div id="comment-462498" class="comment even depth-2 parent">
<article id="div-comment-462498" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://gravatar.com/ldw56old" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/1b95d5367e543e3b7aaef6d5f9ee6e8f?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">ldw56old</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462498"><time datetime="2022-05-22T13:22:40-04:00" title="May 22, 2022 at 1:22 pm">May 22, 2022 at 1:22 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<blockquote><p>Libertarians consistently fail to realise just how much our actions affect other people.</p></blockquote>
<p>They might realize them but they don&#8217;t care: their &#8220;philosophy&#8221; is simply might makes right. Unless they could be hit by the blowback of their actions they don&#8217;t care.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462498-628af2bb6f86c' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462498&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462498-628af2bb6f86c' data-name='like-comment-frame-136830662-462498-628af2bb6f86c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462498' data-commentid="462498" data-postid="32589" data-belowelement="div-comment-462498" data-respondelement="respond" data-replyto="Reply to ldw56old" aria-label='Reply to ldw56old'>Reply</a></span>
</footer>
</article>
<div id="comment-462499" class="comment byuser comment-author-respectfulinsolence_ip5frq bypostauthor odd alt depth-3">
<article id="div-comment-462499" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<a href="https://www.respectfulinsolence.com" rel="external nofollow" class="url"><img alt src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/94a30c6e32fa97e55e516b61f9a9bec7?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Orac</span><span class="screen-reader-text says">says:</span></a> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462499"><time datetime="2022-05-22T13:47:37-04:00" title="May 22, 2022 at 1:47 pm">May 22, 2022 at 1:47 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Exactly. You beat me to it.</p>
<p>Most libertarians do, at some level, recognize that individual actions affect others and public health. They just don&#8217;t want to acknowledge that because doing so would force them to admit that some restrictions on personal liberty in the name of public health are justifiable. Reasonable people might disagree about where exactly to draw the line in terms of the nature and numbers of restrictions on personal liberty in the service of public health that are acceptable in a free society, but the sort of libertarians of the AAPS stripe don&#8217;t want ANY restrictions on what they view as personal liberty for the public good.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462499-628af2bb7146d' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462499&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462499-628af2bb7146d' data-name='like-comment-frame-136830662-462499-628af2bb7146d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="by-post-author">By Post Author</span>
</footer>
</article>
</div>
</div>
<div id="comment-462509" class="comment even depth-2">
<article id="div-comment-462509" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/a5af9a007d09d423ffad51d1f01e9c9d?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Dorit Reiss</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462509"><time datetime="2022-05-22T19:36:48-04:00" title="May 22, 2022 at 7:36 pm">May 22, 2022 at 7:36 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>I teach public health law.</p>
<p>Public health covers non-communicable diseases, but the range of options available to regulate them is more limited than for preventable diseases. It’s not a question of “do these things fall under public health,” but of “what specifically can public health do about them.” Unsurprisingly, the power to limit freedom is broader for communicable diseases.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462509-628af2bb71f9d' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462509&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462509-628af2bb71f9d' data-name='like-comment-frame-136830662-462509-628af2bb71f9d'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462509' data-commentid="462509" data-postid="32589" data-belowelement="div-comment-462509" data-respondelement="respond" data-replyto="Reply to Dorit Reiss" aria-label='Reply to Dorit Reiss'>Reply</a></span>
</footer>
</article>
</div>
</div>
<div id="comment-462475" class="comment odd alt thread-even depth-1 parent">
<article id="div-comment-462475" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/0071553fbf329a4f897a61d176dc2821?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/0071553fbf329a4f897a61d176dc2821?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/0071553fbf329a4f897a61d176dc2821?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/0071553fbf329a4f897a61d176dc2821?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">KeithB</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462475"><time datetime="2022-05-21T15:00:50-04:00" title="May 21, 2022 at 3:00 pm">May 21, 2022 at 3:00 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>If you expect medicare or medicaid to pay for your treatment for lung cancer or if you become paralyzed after a helmet-less motorcycle accident, then it becomes a matter of public health. though I am sure that Dr. Amerling feels that public share-the-risk plans are communism.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462475-628af2bb73a69' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462475&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462475-628af2bb73a69' data-name='like-comment-frame-136830662-462475-628af2bb73a69'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462475' data-commentid="462475" data-postid="32589" data-belowelement="div-comment-462475" data-respondelement="respond" data-replyto="Reply to KeithB" aria-label='Reply to KeithB'>Reply</a></span>
</footer>
</article>
<div id="comment-462476" class="comment even depth-2">
<article id="div-comment-462476" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/32c28abca2b3bf66c15e885cd80ea54c?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Renate</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462476"><time datetime="2022-05-21T15:13:44-04:00" title="May 21, 2022 at 3:13 pm">May 21, 2022 at 3:13 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Considering the AAPS is against Medicare and Medicaid, it is probably save to say this goes as well for mr. Amerling.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462476-628af2bb74494' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462476&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462476-628af2bb74494' data-name='like-comment-frame-136830662-462476-628af2bb74494'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462476' data-commentid="462476" data-postid="32589" data-belowelement="div-comment-462476" data-respondelement="respond" data-replyto="Reply to Renate" aria-label='Reply to Renate'>Reply</a></span>
</footer>
</article>
</div>
</div>
<div id="comment-462477" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-462477" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/7f9c50a10d4a1da9ac6fdbc38ff866c4?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7f9c50a10d4a1da9ac6fdbc38ff866c4?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7f9c50a10d4a1da9ac6fdbc38ff866c4?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/7f9c50a10d4a1da9ac6fdbc38ff866c4?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Matt G</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462477"><time datetime="2022-05-21T15:29:26-04:00" title="May 21, 2022 at 3:29 pm">May 21, 2022 at 3:29 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>It relies on big studies and statistics?? You mean the things that protect us against biases? Unbelievable.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462477-628af2bb74fb5' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462477&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462477-628af2bb74fb5' data-name='like-comment-frame-136830662-462477-628af2bb74fb5'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462477' data-commentid="462477" data-postid="32589" data-belowelement="div-comment-462477" data-respondelement="respond" data-replyto="Reply to Matt G" aria-label='Reply to Matt G'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-462481" class="comment even thread-even depth-1">
<article id="div-comment-462481" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/d809e270aa7166ad4a2069a146695f44?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d809e270aa7166ad4a2069a146695f44?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d809e270aa7166ad4a2069a146695f44?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/d809e270aa7166ad4a2069a146695f44?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Daniel Pyron</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462481"><time datetime="2022-05-21T16:57:23-04:00" title="May 21, 2022 at 4:57 pm">May 21, 2022 at 4:57 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Funny how often those who would have been very comfortable in Nazi Germany accuse others of being fascists.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462481-628af2bb78963' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462481&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462481-628af2bb78963' data-name='like-comment-frame-136830662-462481-628af2bb78963'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462481' data-commentid="462481" data-postid="32589" data-belowelement="div-comment-462481" data-respondelement="respond" data-replyto="Reply to Daniel Pyron" aria-label='Reply to Daniel Pyron'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-462482" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-462482" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/ecfe1c7e4f679dd1b32a1ad6a2e97f2d?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Christopher Hickie</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462482"><time datetime="2022-05-21T17:15:23-04:00" title="May 21, 2022 at 5:15 pm">May 21, 2022 at 5:15 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>How do these clods become physicians? Amerling&#8217;s attitude is that he should be able to do whatever I feel to/for his patients science and ethics be damned. It&#8217;s an atitude that would have played well in 1941 Germany, reeking of ego, arrogance and paternalization.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462482-628af2bb79410' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462482&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462482-628af2bb79410' data-name='like-comment-frame-136830662-462482-628af2bb79410'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462482' data-commentid="462482" data-postid="32589" data-belowelement="div-comment-462482" data-respondelement="respond" data-replyto="Reply to Christopher Hickie" aria-label='Reply to Christopher Hickie'>Reply</a></span>
</footer>
</article>
</div>
<div id="comment-462505" class="comment even thread-even depth-1 parent">
<article id="div-comment-462505" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/7587bc1951fe41492e98ec91260d2a2d?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">1000 Links to a Furlong</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462505"><time datetime="2022-05-22T18:31:56-04:00" title="May 22, 2022 at 6:31 pm">May 22, 2022 at 6:31 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<p>Amerling seems like an extremist to me based on these accusations of totalitarianism and little understanding of the value of observation, whether by study or clinical experience. A bit of a jumbled mess if somehow there is a science that doesn&#8217;t need RCTs or analysis to determine what works and what doesn&#8217;t. I seriously doubt the vast majority of physicians don&#8217;t understand statistical analysis or the role pharma plays. His tinfoil hat shows wear and deconstruction fatigue. My bet, he gets paid hefty sums by pharma as an advocate for less regulation.</p>
<p>Let them eat horse paste!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462505-628af2bb79e4c' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462505&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462505-628af2bb79e4c' data-name='like-comment-frame-136830662-462505-628af2bb79e4c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462505' data-commentid="462505" data-postid="32589" data-belowelement="div-comment-462505" data-respondelement="respond" data-replyto="Reply to 1000 Links to a Furlong" aria-label='Reply to 1000 Links to a Furlong'>Reply</a></span>
</footer>
</article>
<div id="comment-462515" class="comment odd alt depth-2">
<article id="div-comment-462515" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=120&#038;r=pg" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=240&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=120&amp;is-pending-load=1#038;r=pg"><img alt='' src='https://secure.gravatar.com/avatar/c148922bafabb9fec73d88db22af26a6?s=120&#038;r=pg' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' /><span class="fn">Narad</span><span class="screen-reader-text says">says:</span> </div>
<div class="comment-metadata">
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462515"><time datetime="2022-05-22T22:34:27-04:00" title="May 22, 2022 at 10:34 pm">May 22, 2022 at 10:34 pm</time></a> </div>
</footer>
<div class="comment-content entry-content">
<blockquote><p>
Let them eat horse paste!
</p></blockquote>
<p>That reminds me&#8230; I think it was Aarno who mentioned CICP recently. If one really wants some dumpster diving, pretty much <a href="https://www.hrsa.gov/cicp/cicp-data" rel="nofollow ugc">all of the crank COVID-19 &#8220;protocols&#8221;</a> put in an appearance. Azithromycin+HCQ <b>kills, <i>kills</i>, KILLS!</p>
<p><a href="https://blog.nomorefakenews.com/2020/07/30/hcq-covid-fda-and-pharma-and-all-its-whores/" rel="nofollow ugc">Right</a>, Ginny?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-136830662-462515-628af2bb7ca87' data-src='https://widgets.wp.com/likes/#blog_id=136830662&amp;comment_id=462515&amp;origin=respectfulinsolence.com&amp;obj_id=136830662-462515-628af2bb7ca87' data-name='like-comment-frame-136830662-462515-628af2bb7ca87'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<p></b></p>
</div>
<footer class="comment-footer-meta">
<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-462515' data-commentid="462515" data-postid="32589" data-belowelement="div-comment-462515" data-respondelement="respond" data-replyto="Reply to Narad" aria-label='Reply to Narad'>Reply</a></span>
</footer>
</article>
</div>
</div>
</div>
</div>
<hr class="styled-separator is-style-wide" aria-hidden="true" />
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Want to respond to Orac? Here&#039;s your chance. Leave a reply! Just make sure that you&#039;ve read the Comment Policy (link located in the main menu in the upper right hand corner of the page) first if you&#039;re new here! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/21/amerling-of-aaps-goes-full-godwin/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&#038;postid=32589&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21+Just+make+sure+that+you%27ve+read+the+Comment+Policy+%28link+located+in+the+main+menu+in+the+upper+right+hand+corner+of+the+page%29+first+if+you%27re+new+here%21&#038;jetpack_comments_nonce=89a02836bf&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=10.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9cace3ab68f70c7e5530935d308a97ecfb673f50#parent=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
<!--[if !IE]><!-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</article>
</main>
<div class="footer-nav-widgets-wrapper header-footer-group">
<div class="footer-inner section-inner">
<div class="footer-top has-footer-menu has-social-menu">
<nav aria-label="Footer" class="footer-menu-wrapper">
<ul class="footer-menu reset-list-style">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/gorskon">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#83ecf1e2e0e8edecf4f0c3e4eee2eaefade0ecee">Email</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener" href="https://plus.google.com/u/1/+oracknows">Google+</a></li>
</ul>
</nav>
<nav aria-label="Social links" class="footer-social-wrapper">
<ul class="social-menu footer-social reset-list-style social-icons fill-children-current-color">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a target="_blank" rel="noopener" href="https://twitter.com/gorskon"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#c6a9b4a7a5ada8a9b1b586a1aba7afaae8a5a9ab"><span class="screen-reader-text">Email</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a target="_blank" rel="noopener" href="https://plus.google.com/u/1/+oracknows"><span class="screen-reader-text">Google+</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path d="M6.70846497,10.3082552 C6.43780491,9.94641406 6.5117218,9.43367048 6.87356298,9.16301045 C7.23540415,8.89235035 7.74814771,8.96626726 8.01880776,9.32810842 C8.5875786,10.0884893 9.45856383,10.5643487 10.4057058,10.6321812 C11.3528479,10.7000136 12.2827563,10.3531306 12.9541853,9.68145807 L15.3987642,7.23705399 C16.6390369,5.9529049 16.6212992,3.91168563 15.3588977,2.6492841 C14.0964962,1.38688258 12.0552769,1.36914494 10.77958,2.60113525 L9.37230725,4.00022615 C9.05185726,4.31881314 8.53381538,4.31730281 8.21522839,3.99685275 C7.89664141,3.67640269 7.89815174,3.15836082 8.21860184,2.83977385 L9.63432671,1.43240056 C11.5605503,-0.42800847 14.6223793,-0.401402004 16.5159816,1.49220028 C18.4095838,3.38580256 18.4361903,6.44763148 16.5658147,8.38399647 L14.1113741,10.838437 C13.1043877,11.8457885 11.7095252,12.366113 10.2888121,12.2643643 C8.86809903,12.1626156 7.56162126,11.4488264 6.70846497,10.3082552 Z M11.291535,7.6917448 C11.5621951,8.05358597 11.4882782,8.56632952 11.126437,8.83698955 C10.7645959,9.10764965 10.2518523,9.03373274 9.98119227,8.67189158 C9.4124214,7.91151075 8.54143617,7.43565129 7.59429414,7.36781884 C6.6471521,7.29998638 5.71724372,7.64686937 5.04581464,8.31854193 L2.60123581,10.762946 C1.36096312,12.0470951 1.37870076,14.0883144 2.64110228,15.3507159 C3.90350381,16.6131174 5.94472309,16.630855 7.21873082,15.400549 L8.61782171,14.0014581 C8.93734159,13.6819382 9.45538568,13.6819382 9.77490556,14.0014581 C10.0944254,14.320978 10.0944254,14.839022 9.77490556,15.1585419 L8.36567329,16.5675994 C6.43944966,18.4280085 3.37762074,18.401402 1.48401846,16.5077998 C-0.409583822,14.6141975 -0.436190288,11.5523685 1.43418536,9.61600353 L3.88862594,7.16156298 C4.89561225,6.15421151 6.29047483,5.63388702 7.71118789,5.7356357 C9.13190097,5.83738438 10.4383788,6.55117356 11.291535,7.6917448 Z" /></svg></a></li>
</ul>
</nav>
</div>
<aside class="footer-widgets-outer-wrapper">
<div class="footer-widgets-wrapper">
<div class="footer-widgets column-one grid-item">
<div class="widget widget_search"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Search</h2><form role="search" method="get" class="search-form" action="https://respectfulinsolence.com/">
<label for="search-form-2">
<span class="screen-reader-text">Search for:</span>
<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div></div>
<div class="widget widget_recent_entries"><div class="widget-content">
<h2 class="widget-title subheading heading-size-3">Recent Insolence</h2><nav aria-label="Recent Insolence">
<ul>
<li>
<a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/" aria-current="page">Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</a>
<span class="post-date">May 21, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a>
<span class="post-date">May 18, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/05/16/the-only-12-efficacy-covid-vaccine-gambit-from-the-bmj-to-viral-slasher-myth/">An antivaccine slasher myth originated in The BMJ</a>
<span class="post-date">May 16, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/05/09/did-columbia-university-cut-ties-with-dr-oz/">Did Columbia University cut ties with Dr. Oz?</a>
<span class="post-date">May 9, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/05/06/martin-kulldorff-promotes-the-antivax-narrative-about-natural-immunity/">Martin Kulldorff promotes an old antivax narrative about &#8220;natural immunity&#8221;</a>
<span class="post-date">May 6, 2022</span>
</li>
<li>
<a href="https://respectfulinsolence.com/2022/05/03/nih-funding-lies-as-disinformation/">NIH funding lies weaponized as disinformation</a>
<span class="post-date">May 3, 2022</span>
</li>
</ul>
</nav></div></div><div class="widget widget_recent_comments"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Recent Comments</h2><nav aria-label="Recent Comments"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462515">Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462514">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462513">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.virginiastoner.com/' rel='external nofollow ugc' class='url'>Ginny Stoner</a></span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462512">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.virginiastoner.com/' rel='external nofollow ugc' class='url'>Ginny Stoner</a></span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462511">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.virginiastoner.com/' rel='external nofollow ugc' class='url'>Ginny Stoner</a></span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462510">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link">Dorit Reiss</span> on <a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462509">Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Chris Preston</span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462508">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462507">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.respectfulinsolence.com' rel='external nofollow ugc' class='url'>Orac</a></span> on <a href="https://respectfulinsolence.com/2022/05/18/two-thirds-of-the-great-barrington-declaration-arent-even-hiding-that-they-are-antivax-anymore/#comment-462506">Two-thirds of the Great Barrington Declaration aren&#8217;t even hiding that they are antivax anymore</a></li><li class="recentcomments"><span class="comment-author-link">1000 Links to a Furlong</span> on <a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462505">Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Narad</span> on <a href="https://respectfulinsolence.com/2022/05/21/amerling-of-aaps-goes-full-godwin/#comment-462504">Dr. Richard Amerling of AAPS goes full Godwin on COVID-19</a></li></ul></nav></div></div><div class="widget widget_categories"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Categories</h2><form action="https://respectfulinsolence.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="290">Announcements</option>
<option class="level-0" value="1920">Anti-Semitism</option>
<option class="level-0" value="52">Antivaccine nonsense</option>
<option class="level-0" value="23">Autism</option>
<option class="level-0" value="4684">Bad science</option>
<option class="level-0" value="38">Bioethics</option>
<option class="level-0" value="65">Biology</option>
<option class="level-0" value="291">Blog housekeeping</option>
<option class="level-0" value="292">Blogging</option>
<option class="level-0" value="29">Cancer</option>
<option class="level-0" value="30">Clinical trials</option>
<option class="level-0" value="14">Complementary and alternative medicine</option>
<option class="level-0" value="66">Computers and social media</option>
<option class="level-0" value="3006">EneMan</option>
<option class="level-0" value="752">Entertainment/culture</option>
<option class="level-0" value="419">Evolution</option>
<option class="level-0" value="83">Friday Woo</option>
<option class="level-0" value="190">History</option>
<option class="level-0" value="1163">Hitler Zombie</option>
<option class="level-0" value="191">Holocaust</option>
<option class="level-0" value="192">Holocaust denial</option>
<option class="level-0" value="70">Homeopathy</option>
<option class="level-0" value="541">Humor</option>
<option class="level-0" value="4">Integrative medicine</option>
<option class="level-0" value="420">Intelligent design/creationism</option>
<option class="level-0" value="8">Medicine</option>
<option class="level-0" value="567">Movies</option>
<option class="level-0" value="684">Music</option>
<option class="level-0" value="18">Naturopathy</option>
<option class="level-0" value="134">News of the Weird</option>
<option class="level-0" value="86">Paranormal</option>
<option class="level-0" value="233">Pareidolia</option>
<option class="level-0" value="301">Personal</option>
<option class="level-0" value="105">Physics</option>
<option class="level-0" value="129">Politics</option>
<option class="level-0" value="41">Popular culture</option>
<option class="level-0" value="48">Pseudoscience</option>
<option class="level-0" value="20">Quackery</option>
<option class="level-0" value="307">Religion</option>
<option class="level-0" value="49">Science</option>
<option class="level-0" value="1291">Science fiction/fantasy</option>
<option class="level-0" value="43">Skepticism/critical thinking</option>
<option class="level-0" value="852">Sports</option>
<option class="level-0" value="309">Surgery</option>
<option class="level-0" value="303">Tales from the helicopter</option>
<option class="level-0" value="1005">Television</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="196">World War II</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div class="widget widget_archive"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://respectfulinsolence.com/2022/05/'> May 2022 &nbsp;(7)</option>
<option value='https://respectfulinsolence.com/2022/04/'> April 2022 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2022/03/'> March 2022 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2022/02/'> February 2022 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2022/01/'> January 2022 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2021/12/'> December 2021 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2021/11/'> November 2021 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2021/10/'> October 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/09/'> September 2021 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2021/08/'> August 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/07/'> July 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/06/'> June 2021 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2021/05/'> May 2021 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2021/04/'> April 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/03/'> March 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/02/'> February 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2021/01/'> January 2021 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/12/'> December 2020 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2020/11/'> November 2020 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/10/'> October 2020 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2020/09/'> September 2020 &nbsp;(7)</option>
<option value='https://respectfulinsolence.com/2020/08/'> August 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/07/'> July 2020 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/06/'> June 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/05/'> May 2020 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2020/04/'> April 2020 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2020/03/'> March 2020 &nbsp;(9)</option>
<option value='https://respectfulinsolence.com/2020/02/'> February 2020 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2020/01/'> January 2020 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2019/12/'> December 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/11/'> November 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/10/'> October 2019 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2019/09/'> September 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/08/'> August 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2019/07/'> July 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/06/'> June 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/05/'> May 2019 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2019/04/'> April 2019 &nbsp;(8)</option>
<option value='https://respectfulinsolence.com/2019/03/'> March 2019 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2019/02/'> February 2019 &nbsp;(12)</option>
<option value='https://respectfulinsolence.com/2019/01/'> January 2019 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/12/'> December 2018 &nbsp;(11)</option>
<option value='https://respectfulinsolence.com/2018/11/'> November 2018 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2018/10/'> October 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2018/08/'> August 2018 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2018/07/'> July 2018 &nbsp;(14)</option>
<option value='https://respectfulinsolence.com/2018/06/'> June 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/05/'> May 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2018/04/'> April 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/03/'> March 2018 &nbsp;(17)</option>
<option value='https://respectfulinsolence.com/2018/02/'> February 2018 &nbsp;(16)</option>
<option value='https://respectfulinsolence.com/2018/01/'> January 2018 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/12/'> December 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/11/'> November 2017 &nbsp;(13)</option>
<option value='https://respectfulinsolence.com/2017/10/'> October 2017 &nbsp;(10)</option>
<option value='https://respectfulinsolence.com/2017/09/'> September 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/08/'> August 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/07/'> July 2017 &nbsp;(18)</option>
<option value='https://respectfulinsolence.com/2017/06/'> June 2017 &nbsp;(15)</option>
<option value='https://respectfulinsolence.com/2017/05/'> May 2017 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/03/'> March 2017 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2017/02/'> February 2017 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2017/01/'> January 2017 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/12/'> December 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/11/'> November 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/10/'> October 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/08/'> August 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/07/'> July 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/06/'> June 2016 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2016/05/'> May 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2016/04/'> April 2016 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2016/03/'> March 2016 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2016/02/'> February 2016 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2016/01/'> January 2016 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/12/'> December 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/11/'> November 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/10/'> October 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/09/'> September 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/08/'> August 2015 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2015/07/'> July 2015 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2015/06/'> June 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/05/'> May 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2015/04/'> April 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/03/'> March 2015 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2015/02/'> February 2015 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2015/01/'> January 2015 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/12/'> December 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/11/'> November 2014 &nbsp;(19)</option>
<option value='https://respectfulinsolence.com/2014/10/'> October 2014 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2014/09/'> September 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/08/'> August 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/07/'> July 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/06/'> June 2014 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2014/05/'> May 2014 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2014/04/'> April 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2014/03/'> March 2014 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2014/02/'> February 2014 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2014/01/'> January 2014 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/12/'> December 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/11/'> November 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/10/'> October 2013 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2013/09/'> September 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/08/'> August 2013 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2013/07/'> July 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/06/'> June 2013 &nbsp;(20)</option>
<option value='https://respectfulinsolence.com/2013/05/'> May 2013 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2013/04/'> April 2013 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2013/03/'> March 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/02/'> February 2013 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2013/01/'> January 2013 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2012/12/'> December 2012 &nbsp;(21)</option>
<option value='https://respectfulinsolence.com/2012/11/'> November 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/10/'> October 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/09/'> September 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/08/'> August 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/07/'> July 2012 &nbsp;(22)</option>
<option value='https://respectfulinsolence.com/2012/06/'> June 2012 &nbsp;(27)</option>
<option value='https://respectfulinsolence.com/2012/05/'> May 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/04/'> April 2012 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2012/03/'> March 2012 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2012/02/'> February 2012 &nbsp;(23)</option>
<option value='https://respectfulinsolence.com/2012/01/'> January 2012 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/12/'> December 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/11/'> November 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/10/'> October 2011 &nbsp;(24)</option>
<option value='https://respectfulinsolence.com/2011/09/'> September 2011 &nbsp;(26)</option>
<option value='https://respectfulinsolence.com/2011/08/'> August 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/07/'> July 2011 &nbsp;(25)</option>
<option value='https://respectfulinsolence.com/2011/06/'> June 2011 &nbsp;(30)</option>
<option value='https://respectfulinsolence.com/2011/05/'> May 2011 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2011/04/'> April 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2011/03/'> March 2011 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2011/02/'> February 2011 &nbsp;(32)</option>
<option value='https://respectfulinsolence.com/2011/01/'> January 2011 &nbsp;(36)</option>
<option value='https://respectfulinsolence.com/2010/12/'> December 2010 &nbsp;(31)</option>
<option value='https://respectfulinsolence.com/2010/11/'> November 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/10/'> October 2010 &nbsp;(38)</option>
<option value='https://respectfulinsolence.com/2010/09/'> September 2010 &nbsp;(33)</option>
<option value='https://respectfulinsolence.com/2010/08/'> August 2010 &nbsp;(35)</option>
<option value='https://respectfulinsolence.com/2010/07/'> July 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/06/'> June 2010 &nbsp;(39)</option>
<option value='https://respectfulinsolence.com/2010/05/'> May 2010 &nbsp;(41)</option>
<option value='https://respectfulinsolence.com/2010/04/'> April 2010 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2010/03/'> March 2010 &nbsp;(46)</option>
<option value='https://respectfulinsolence.com/2010/02/'> February 2010 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2010/01/'> January 2010 &nbsp;(45)</option>
<option value='https://respectfulinsolence.com/2009/12/'> December 2009 &nbsp;(44)</option>
<option value='https://respectfulinsolence.com/2009/11/'> November 2009 &nbsp;(43)</option>
<option value='https://respectfulinsolence.com/2009/10/'> October 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/09/'> September 2009 &nbsp;(52)</option>
<option value='https://respectfulinsolence.com/2009/08/'> August 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/07/'> July 2009 &nbsp;(56)</option>
<option value='https://respectfulinsolence.com/2009/06/'> June 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/05/'> May 2009 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2009/04/'> April 2009 &nbsp;(48)</option>
<option value='https://respectfulinsolence.com/2009/03/'> March 2009 &nbsp;(53)</option>
<option value='https://respectfulinsolence.com/2009/02/'> February 2009 &nbsp;(47)</option>
<option value='https://respectfulinsolence.com/2009/01/'> January 2009 &nbsp;(58)</option>
<option value='https://respectfulinsolence.com/2008/12/'> December 2008 &nbsp;(54)</option>
<option value='https://respectfulinsolence.com/2008/11/'> November 2008 &nbsp;(51)</option>
<option value='https://respectfulinsolence.com/2008/10/'> October 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/09/'> September 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/08/'> August 2008 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2008/07/'> July 2008 &nbsp;(50)</option>
<option value='https://respectfulinsolence.com/2008/06/'> June 2008 &nbsp;(63)</option>
<option value='https://respectfulinsolence.com/2008/05/'> May 2008 &nbsp;(66)</option>
<option value='https://respectfulinsolence.com/2008/04/'> April 2008 &nbsp;(59)</option>
<option value='https://respectfulinsolence.com/2008/03/'> March 2008 &nbsp;(60)</option>
<option value='https://respectfulinsolence.com/2008/02/'> February 2008 &nbsp;(57)</option>
<option value='https://respectfulinsolence.com/2008/01/'> January 2008 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/12/'> December 2007 &nbsp;(72)</option>
<option value='https://respectfulinsolence.com/2007/11/'> November 2007 &nbsp;(70)</option>
<option value='https://respectfulinsolence.com/2007/10/'> October 2007 &nbsp;(76)</option>
<option value='https://respectfulinsolence.com/2007/09/'> September 2007 &nbsp;(69)</option>
<option value='https://respectfulinsolence.com/2007/08/'> August 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/07/'> July 2007 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2007/06/'> June 2007 &nbsp;(83)</option>
<option value='https://respectfulinsolence.com/2007/05/'> May 2007 &nbsp;(89)</option>
<option value='https://respectfulinsolence.com/2007/04/'> April 2007 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2007/03/'> March 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2007/02/'> February 2007 &nbsp;(64)</option>
<option value='https://respectfulinsolence.com/2007/01/'> January 2007 &nbsp;(85)</option>
<option value='https://respectfulinsolence.com/2006/12/'> December 2006 &nbsp;(96)</option>
<option value='https://respectfulinsolence.com/2006/11/'> November 2006 &nbsp;(87)</option>
<option value='https://respectfulinsolence.com/2006/10/'> October 2006 &nbsp;(86)</option>
<option value='https://respectfulinsolence.com/2006/09/'> September 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/08/'> August 2006 &nbsp;(88)</option>
<option value='https://respectfulinsolence.com/2006/07/'> July 2006 &nbsp;(82)</option>
<option value='https://respectfulinsolence.com/2006/06/'> June 2006 &nbsp;(77)</option>
<option value='https://respectfulinsolence.com/2006/05/'> May 2006 &nbsp;(81)</option>
<option value='https://respectfulinsolence.com/2006/04/'> April 2006 &nbsp;(73)</option>
<option value='https://respectfulinsolence.com/2006/03/'> March 2006 &nbsp;(98)</option>
<option value='https://respectfulinsolence.com/2006/02/'> February 2006 &nbsp;(55)</option>
</select>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div> </div>
</div>
</aside>
</div>
</div>
<footer id="site-footer" class="header-footer-group">
<div class="section-inner">
<div class="footer-credits">
<p class="footer-copyright">&copy;
2022 <a href="https://respectfulinsolence.com/">RESPECTFUL INSOLENCE</a>
</p>
<p class="powered-by-wordpress">
<a href="https://wordpress.org/">
Powered by WordPress </a>
</p>
</div>
<a class="to-the-top" href="#site-header">
<span class="to-the-top-long">
To the top <span class="arrow" aria-hidden="true">&uarr;</span> </span>
<span class="to-the-top-short">
Up <span class="arrow" aria-hidden="true">&uarr;</span> </span>
</a>
</div>
</footer>
<div style="display:none">
<div class="grofile-hash-map-94a30c6e32fa97e55e516b61f9a9bec7">
</div>
<div class="grofile-hash-map-22ca714032ae09d039503229c151f359">
</div>
<div class="grofile-hash-map-6c1e6a9a2307d20b05f7aab554cad836">
</div>
<div class="grofile-hash-map-1b95d5367e543e3b7aaef6d5f9ee6e8f">
</div>
<div class="grofile-hash-map-57c61b4553701f7cae1a5f1423ab2beb">
</div>
<div class="grofile-hash-map-c148922bafabb9fec73d88db22af26a6">
</div>
<div class="grofile-hash-map-1bea15af98ac5a625a7615b635c502f1">
</div>
<div class="grofile-hash-map-a5af9a007d09d423ffad51d1f01e9c9d">
</div>
<div class="grofile-hash-map-0071553fbf329a4f897a61d176dc2821">
</div>
<div class="grofile-hash-map-32c28abca2b3bf66c15e885cd80ea54c">
</div>
<div class="grofile-hash-map-7f9c50a10d4a1da9ac6fdbc38ff866c4">
</div>
<div class="grofile-hash-map-d809e270aa7166ad4a2069a146695f44">
</div>
<div class="grofile-hash-map-ecfe1c7e4f679dd1b32a1ad6a2e97f2d">
</div>
<div class="grofile-hash-map-7587bc1951fe41492e98ec91260d2a2d">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/respectfulinsolence.com\/2022\/05\/21\/amerling-of-aaps-goes-full-godwin\/":32589};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2022/05/21/amerling-of-aaps-goes-full-godwin/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://respectfulinsolence.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
<script src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202221' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://c0.wp.com/p/jetpack/10.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://respectfulinsolence.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://respectfulinsolence.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/10.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='jquery-js-after'>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</script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202221#ver=202221' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=32589&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21+Just+make+sure+that+you%27ve+read+the+Comment+Policy+%28link+located+in+the+main+menu+in+the+upper+right+hand+corner+of+the+page%29+first+if+you%27re+new+here%21&jetpack_comments_nonce=89a02836bf&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cace3ab68f70c7e5530935d308a97ecfb673f50#parent=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=136830662&postid=32589&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Want+to+respond+to+Orac%3F+Here%27s+your+chance.+Leave+a+reply%21+Just+make+sure+that+you%27ve+read+the+Comment+Policy+%28link+located+in+the+main+menu+in+the+upper+right+hand+corner+of+the+page%29+first+if+you%27re+new+here%21&jetpack_comments_nonce=89a02836bf&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=10.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cace3ab68f70c7e5530935d308a97ecfb673f50#parent=https%3A%2F%2Frespectfulinsolence.com%2F2022%2F05%2F21%2Famerling-of-aaps-goes-full-godwin%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>
<script src='https://stats.wp.com/e-202221.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'136830662',post:'32589',tz:'-4',srv:'respectfulinsolence.com'} ]);
	_stq.push([ 'clickTrackerInit', '136830662', '32589' ]);
</script>
</body>
</html>
